From mboxrd@z Thu Jan 1 00:00:00 1970 From: "Theodore Y. Ts'o" Subject: Re: [PATCH v8 08/20] fscrypt: rename keyinfo.c to keysetup.c Date: Mon, 12 Aug 2019 18:53:51 -0400 Message-ID: <20190812225351.GG28705@mit.edu> References: <20190805162521.90882-1-ebiggers@kernel.org> <20190805162521.90882-9-ebiggers@kernel.org> Mime-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Return-path: Content-Disposition: inline In-Reply-To: <20190805162521.90882-9-ebiggers@kernel.org> List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Sender: "linux-mtd" Errors-To: linux-mtd-bounces+gldm-linux-mtd-36=gmane.org@lists.infradead.org To: Eric Biggers Cc: Satya Tangirala , linux-api@vger.kernel.org, linux-f2fs-devel@lists.sourceforge.net, linux-fscrypt@vger.kernel.org, keyrings@vger.kernel.org, linux-mtd@lists.infradead.org, linux-crypto@vger.kernel.org, linux-fsdevel@vger.kernel.org, Jaegeuk Kim , linux-ext4@vger.kernel.org, Paul Crowley List-Id: linux-api@vger.kernel.org On Mon, Aug 05, 2019 at 09:25:09AM -0700, Eric Biggers wrote: > From: Eric Biggers > > Rename keyinfo.c to keysetup.c since this better describes what the file > does (sets up the key), and it matches the new file keysetup_v1.c. > > Signed-off-by: Eric Biggers Looks good, you can add: Reviewed-by: Theodore Ts'o ______________________________________________________ Linux MTD discussion mailing list http://lists.infradead.org/mailman/listinfo/linux-mtd/