From mboxrd@z Thu Jan 1 00:00:00 1970 From: maxime.ripard@free-electrons.com (Maxime Ripard) Date: Mon, 26 Sep 2016 10:35:54 +0200 Subject: [PATCH v6 1/3] ASoC: sun4i-codec: Rename sun4i_codec_widgets for consistency In-Reply-To: <20160924200503.10728-2-dannym@scratchpost.org> References: <20160924200503.10728-1-dannym@scratchpost.org> <20160924200503.10728-2-dannym@scratchpost.org> Message-ID: <20160926083554.GB4972@lukather> To: linux-arm-kernel@lists.infradead.org List-Id: linux-arm-kernel.lists.infradead.org On Sat, Sep 24, 2016 at 10:05:01PM +0200, Danny Milosavljevic wrote: > Rename "sun4i_codec_widgets" to "sun4i_codec_controls" for > consistency with the struct field name. > > Signed-off-by: Danny Milosavljevic Acked-by: Maxime Ripard Thanks! Maxime -- Maxime Ripard, Free Electrons Embedded Linux and Kernel engineering http://free-electrons.com -------------- next part -------------- A non-text attachment was scrubbed... Name: signature.asc Type: application/pgp-signature Size: 819 bytes Desc: not available URL: