From: Florian Fainelli <florian.fainelli@broadcom.com>
To: Bjorn Helgaas <helgaas@kernel.org>,
Manivannan Sadhasivam <manivannan.sadhasivam@oss.qualcomm.com>
Cc: linux-kernel@vger.kernel.org,
"Florian Fainelli" <florian.fainelli@broadcom.com>,
"Broadcom internal kernel review list"
<bcm-kernel-feedback-list@broadcom.com>,
"Jim Quinlan" <jim2101024@gmail.com>,
"Lorenzo Pieralisi" <lpieralisi@kernel.org>,
"Krzysztof Wilczyński" <kwilczynski@kernel.org>,
"Manivannan Sadhasivam" <mani@kernel.org>,
"Rob Herring" <robh@kernel.org>,
"Bjorn Helgaas" <bhelgaas@google.com>,
linux-rpi-kernel@lists.infradead.org,
linux-arm-kernel@lists.infradead.org, linux-pci@vger.kernel.org
Subject: Re: [PATCH 0/2] PCI: brcmstb: Trivial changes
Date: Thu, 17 Jul 2025 14:23:15 -0700 [thread overview]
Message-ID: <923a455e-b1d2-4ea7-a620-74aa040facbb@broadcom.com> (raw)
In-Reply-To: <20250717210043.GA2654580@bhelgaas>
On 7/17/25 14:00, Bjorn Helgaas wrote:
> On Thu, Jul 17, 2025 at 06:17:28PM +0530, Manivannan Sadhasivam wrote:
>>
>> On Tue, 24 Jun 2025 16:19:21 -0700, Florian Fainelli wrote:
>>> The first patch removes Nicolas from the maintainers list since he has
>>> not been active and the second patch uses an existing constant rather
>>> than open code the value.
>>>
>>> Florian Fainelli (2):
>>> MAINTAINERS: Drop Nicolas from maintaining pcie-brcmstb
>>> PCI: brcmstb: Replace open coded value with PCIE_T_RRS_READY_MS
>>>
>>> [...]
>>
>> Applied, thanks!
>>
>> [1/2] MAINTAINERS: Drop Nicolas from maintaining pcie-brcmstb
>> commit: fde41f282590b46e96864ae88da2e2c20a967b3a
>> [2/2] PCI: brcmstb: Replace open coded value with PCIE_T_RRS_READY_MS
>> commit: e8e7c1e95d6d4ccdc53654a5966d2183532ab115
>
> Thanks, I updated s/PCIE_T_RRS_READY_MS/PCIE_RESET_CONFIG_WAIT_MS/
> when merging this branch to account for the removal of
> PCIE_T_RRS_READY_MS by
> https://git.kernel.org/cgit/linux/kernel/git/pci/pci.git/commit/?id=bbc6a829ad3f
> ("PCI: rockchip-host: Use macro PCIE_RESET_CONFIG_WAIT_MS")
>
OK, thank you both!
--
Florian
prev parent reply other threads:[~2025-07-17 21:26 UTC|newest]
Thread overview: 9+ messages / expand[flat|nested] mbox.gz Atom feed top
2025-06-24 23:19 [PATCH 0/2] PCI: brcmstb: Trivial changes Florian Fainelli
2025-06-24 23:19 ` [PATCH 1/2] MAINTAINERS: Drop Nicolas from maintaining pcie-brcmstb Florian Fainelli
2025-07-17 12:42 ` Manivannan Sadhasivam
2025-08-10 17:10 ` nicolas saenz julienne
2025-06-24 23:19 ` [PATCH 2/2] PCI: brcmstb: Replace open coded value with PCIE_T_RRS_READY_MS Florian Fainelli
2025-07-17 12:38 ` Manivannan Sadhasivam
2025-07-17 12:47 ` [PATCH 0/2] PCI: brcmstb: Trivial changes Manivannan Sadhasivam
2025-07-17 21:00 ` Bjorn Helgaas
2025-07-17 21:23 ` Florian Fainelli [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=923a455e-b1d2-4ea7-a620-74aa040facbb@broadcom.com \
--to=florian.fainelli@broadcom.com \
--cc=bcm-kernel-feedback-list@broadcom.com \
--cc=bhelgaas@google.com \
--cc=helgaas@kernel.org \
--cc=jim2101024@gmail.com \
--cc=kwilczynski@kernel.org \
--cc=linux-arm-kernel@lists.infradead.org \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-pci@vger.kernel.org \
--cc=linux-rpi-kernel@lists.infradead.org \
--cc=lpieralisi@kernel.org \
--cc=mani@kernel.org \
--cc=manivannan.sadhasivam@oss.qualcomm.com \
--cc=robh@kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox