Linux-ARM-Kernel Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-14 18:11:08 to 2026-07-14 20:06:05 UTC [more...]

[PATCH v2 0/3] Add support for Variscite VAR-SOM-MX8QM and Symphony board
 2026-07-14 20:05 UTC  (4+ messages)
` [PATCH v2 1/3] dt-bindings: arm: fsl: add Variscite VAR-SOM-MX8 QuadMax Boards
` [PATCH v2 2/3] arm64: dts: freescale: Add support for Variscite VAR-SOM-MX8 QuadMax
` [PATCH v2 3/3] arm64: dts: imx8qm-var-som: Add support for Variscite Symphony board

[PATCH 00/10] Initial Apple silicon M4 device trees and dt-bindings
 2026-07-14 19:50 UTC  (5+ messages)
` [PATCH 09/10] dt-bindings: arm: apple: Add M4 based devices
` [PATCH 10/10] arm64: dts: apple: Add minimal t8132 (M4) device trees

[PATCH] coresight: Fix scheduling while atomic in coresight_device_release()
 2026-07-14 19:42 UTC  (4+ messages)
` [PATCH v2] coresight: Fix scheduling while atomic in coresight_put_percpu_source_ref()

[PATCH v2 0/6] Add support for the Rockchip RV1106 and RV1103
 2026-07-14 19:36 UTC  (6+ messages)
` [PATCH v2 1/6] dt-bindings: clock: rockchip: Add RV1106 CRU support
` [PATCH v2 2/6] clk: rockchip: Add clock controller for the RV1106
` [PATCH v2 3/6] dt-bindings: soc: rockchip: grf: Add RV1106 compatibles
` [PATCH v2 4/6] ARM: dts: rockchip: Add support for RV1106 and RV1103
` [PATCH v2 6/6] ARM: dts: rockchip: Add Luckfox Pico Mini B

[PATCH v9 00/19] Add Freescale i.MX8qxp Display Controller support
 2026-07-14 19:36 UTC  (2+ messages)

[PATCH v13 00/35] phy: rockchip: usbdp: Clean up the mess
 2026-07-14 19:26 UTC  (36+ messages)
` [PATCH v13 01/35] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v13 02/35] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v13 03/35] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v13 04/35] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v13 05/35] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v13 06/35] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v13 07/35] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v13 08/35] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v13 09/35] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v13 10/35] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v13 11/35] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v13 12/35] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v13 13/35] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v13 14/35] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v13 15/35] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v13 16/35] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v13 17/35] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v13 18/35] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v13 19/35] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v13 20/35] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v13 21/35] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v13 22/35] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v13 23/35] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v13 24/35] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v13 25/35] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v13 26/35] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v13 27/35] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v13 28/35] phy: core: add notifier infrastructure
` [PATCH v13 29/35] usb: dwc3: core: support PHY reset notifications
` [PATCH v13 30/35] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v13 31/35] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v13 32/35] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v13 33/35] phy: rockchip: usbdp: Fix power state handling
` [PATCH v13 34/35] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v13 35/35] phy: rockchip: usbdp: Add USB-C state without DP enabled

[PATCH v2 00/18] KVM: arm64: Introduce pKVM hypervisor heap allocator
 2026-07-14 19:28 UTC  (7+ messages)
` [PATCH v2 04/18] KVM: arm64: Add a heap allocator for the pKVM hyp
` [PATCH v2 05/18] KVM: arm64: Allow kvm_hyp_memcache usage outside of stage-2
` [PATCH v2 06/18] KVM: arm64: Add topup interface for the pKVM heap allocator

[PATCH v8 00/20] KVM: selftests: Add eventfd+VFIO IRQ test
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v2 0/3] pinctrl: Add support for the Rockchip RV1106
 2026-07-14 19:25 UTC  (4+ messages)
` [PATCH v2 1/3] dt-bindings: gpio: rockchip,gpio-bank: Add rockchip,grf property
` [PATCH v2 2/3] dt-bindings: pinctrl: rockchip: Add RV1106 compatible
` [PATCH v2 3/3] pinctrl: rockchip: Add RV1106 pinctrl support

[PATCH] regulator: mcp16502: Convert to dev_err_probe() in mcp16502_probe()
 2026-07-14 19:22 UTC 

[PATCH v2] dt-bindings: serial: snps-dw-apb-uart: Add RV1106 compatible
 2026-07-14 19:20 UTC 

[PATCH v2] dt-bindings: watchdog: snps,dw-wdt: Add RV1106 compatible
 2026-07-14 19:18 UTC 

[PATCH v2] dt-bindings: iio: adc: rockchip-saradc: Add RV1106 compatible
 2026-07-14 19:16 UTC 

[RFC PATCH 00/10] net-next: add basic support for RK3568 XPCS
 2026-07-14 19:08 UTC  (11+ messages)
` [RFC PATCH 01/10] net: stmmac: move XPCS lifetime management to platform drivers
` [RFC PATCH 02/10] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
` [RFC PATCH 03/10] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
` [RFC PATCH 04/10] dt-bindings: net: pcs: add rockchip,rk3568-xpcs binding
` [RFC PATCH 05/10] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [RFC PATCH 06/10] net: pcs: xpcs: improve SGMII AN state handling for Rockchip RK3568
` [RFC PATCH 07/10] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [RFC PATCH 08/10] net: stmmac: dwmac-rk: add SGMII support for RK3568
` [RFC PATCH 09/10] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
` [RFC PATCH 10/10] MAINTAINERS: add entry for Rockchip XPCS driver

[PATCH mm-hotfixes v3 0/4] mm: fix UAF caused by race between ptdump and vmap pgtable freeing
 2026-07-14 19:11 UTC  (2+ messages)

[PATCH v14 0/5] Enable Remote GPIO over RPMSG on i.MX Platform
 2026-07-14 19:04 UTC  (7+ messages)
` [PATCH v14 1/5] docs: driver-api: gpio: rpmsg gpio driver over rpmsg bus

[PATCH 6.16.y 0/6] cBPF JIT spray hardening
 2026-07-14 18:59 UTC  (7+ messages)
` [PATCH 6.16.y 1/6] bpf: Support for hardening against JIT spraying
` [PATCH 6.16.y 2/6] x86/bugs: Enable IBPB flush on BPF JIT allocation
` [PATCH 6.16.y 3/6] bpf: Restrict JIT predictor flush to cBPF
` [PATCH 6.16.y 4/6] bpf: Skip redundant IBPB in pack allocator
` [PATCH 6.16.y 5/6] bpf: Prefer packs that won't trigger an IBPB flush on allocation
` [PATCH 6.16.y 6/6] bpf: Prefer dirty packs for eBPF allocations

[PATCH v4 0/7] soc: aspeed: Add BMC and host driver for PCIe BMC device
 2026-07-14 18:53 UTC  (7+ messages)
` [PATCH v4 4/7] serial: 8250_aspeed_vuart: add VUART over PCI
` [PATCH v4 5/7] soc: aspeed: add host-side PCIe BMC device driver
` [PATCH v4 6/7] ARM: dts: aspeed: g6: Change vuart compatible string for ast2600

[PATCH v3 0/5] iommufd: Iterate the cache invalidation array in the core
 2026-07-14 18:49 UTC  (4+ messages)
` [PATCH v3 1/5] iommu/arm-smmu-v3-iommufd: Reject unsupported bits in invalidation commands

[PATCH v4 0/6] iommufd: Iterate the cache invalidation array in the core
 2026-07-14 18:48 UTC  (7+ messages)
` [PATCH v4 1/6] iommu/arm-smmu-v3: Support IDR5.DS and widen the TLBI SCALE field
` [PATCH v4 2/6] iommu/arm-smmu-v3-iommufd: Reject unsupported bits in invalidation commands
` [PATCH v4 3/6] iommufd: Iterate the cache invalidation array in the core
` [PATCH v4 4/6] iommufd/selftest: Convert cache invalidation mocks to the core array loop
` [PATCH v4 5/6] iommu/arm-smmu-v3-iommufd: Convert cache invalidation "
` [PATCH v4 6/6] iommu/vt-d: Convert nested "

[PATCH v3 0/8] Organize the SMMUv3 invalidation flow so iommupt can use it
 2026-07-14 18:46 UTC  (9+ messages)
` [PATCH v3 1/8] iommu/arm-smmu-v3: Pass the parameters for the invalidation in a struct
` [PATCH v3 2/8] iommu/arm-smmu-v3: Move pgsize out of arm_smmu_inv
` [PATCH v3 3/8] iommu/arm-smmu-v3: Optimize range invalidation for latency
` [PATCH v3 4/8] iommu/arm-smmu-v3: Keep track in the arm_smmu_invs if RIL is used
` [PATCH v3 5/8] iommu/arm-smmu-v3: Precompute the invalidation commands
` [PATCH v3 6/8] iommu/arm-smmu-v3: Populate the tlbi at the top of the call chain
` [PATCH v3 7/8] iommu/arm-smmu-v3: Change how the tlbi describes the invalidation
` [PATCH v3 8/8] iommu/arm-smmu-v3: Support the DS expansion of RIL's SCALE

[PATCH v2 0/8] Organize the SMMUv3 invalidation flow so iommupt can use it
 2026-07-14 18:41 UTC  (6+ messages)
` [PATCH v2 2/8] iommu/arm-smmu-v3: Move pgsize out of arm_smmu_inv

[PATCH v3 0/3] soc: apple: Add "PMGR misc" power controls driver
 2026-07-14 18:40 UTC  (2+ messages)

[PATCH] KVM: arm64: Fix hyp_trace clock disabling
 2026-07-14 18:10 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox