From: Marcel Holtmann <marcel@holtmann.org>
To: "Michał Poczwardowski" <dmp0x7c5@gmail.com>
Cc: linux-bluetooth@vger.kernel.org
Subject: Re: [RFC obexd 02/11] build: Add --enable-fuse for gobexfuse
Date: Tue, 09 Oct 2012 20:34:29 +0200 [thread overview]
Message-ID: <1349807669.27233.103.camel@aeonflux> (raw)
In-Reply-To: <1349806556-1978-2-git-send-email-dmp0x7c5@gmail.com>
Hi Michal,
> Makefile.am | 9 +++++++++
> configure.ac | 15 +++++++++++++++
> 2 files changed, 24 insertions(+), 0 deletions(-)
>
> diff --git a/Makefile.am b/Makefile.am
> index 724dd5d..95b99a6 100644
> --- a/Makefile.am
> +++ b/Makefile.am
> @@ -132,6 +132,15 @@ client_obex_client_SOURCES = $(gdbus_sources) $(gobex_sources) \
> client_obex_client_LDADD = @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
> endif
>
> +if FUSE
> +bin_PROGRAMS = fuse/gobexfuse
I rather call this obexfuse or similar. I don't want to have any "g"
prefixes in the future anymore.
Regards
Marcel
next prev parent reply other threads:[~2012-10-09 18:34 UTC|newest]
Thread overview: 14+ messages / expand[flat|nested] mbox.gz Atom feed top
2012-10-09 18:15 [RFC obexd 01/11] fuse: Add initial gobexfuse files, fuse main and options parse Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 02/11] build: Add --enable-fuse for gobexfuse Michał Poczwardowski
2012-10-09 18:34 ` Marcel Holtmann [this message]
2012-10-15 14:43 ` Luiz Augusto von Dentz
2012-10-15 15:37 ` Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 03/11] fuse: Add gobexhlp_connect/disconnect functions with helpers Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 04/11] fuse: Add request helpers and setpath operation Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 05/11] fuse: Add readdir operation Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 06/11] fuse: Add getattr operation Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 07/11] fuse: Add open and read operations plus location helpers Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 08/11] fuse: Add write operation Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 09/11] fuse: Add touch operation Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 10/11] fuse: Add unlink/rmdir operation Michał Poczwardowski
2012-10-09 18:15 ` [RFC obexd 11/11] fuse: Add rename operation Michał Poczwardowski
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1349807669.27233.103.camel@aeonflux \
--to=marcel@holtmann.org \
--cc=dmp0x7c5@gmail.com \
--cc=linux-bluetooth@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox