From mboxrd@z Thu Jan 1 00:00:00 1970 From: Christoph Hellwig Subject: Re: [CIFS] [PATCH] consistently use smb_buf_length as be32 for cifs (try 3) Date: Thu, 17 Mar 2011 12:44:46 -0400 Message-ID: <20110317164446.GA26600@infradead.org> References: Mime-Version: 1.0 Content-Type: text/plain; charset=us-ascii Cc: linux-cifs@vger.kernel.org, linux-fsdevel , Christoph Hellwig To: Steve French Return-path: Content-Disposition: inline In-Reply-To: Sender: linux-fsdevel-owner@vger.kernel.org List-Id: linux-cifs.vger.kernel.org None of the other fields uses a wrapper, and the name is overly confusing. I'd suggest to just opencode the be32_add_cpu instead of wrapping it.