From mboxrd@z Thu Jan 1 00:00:00 1970 From: Tomasz Figa Subject: Re: [PATCH 1/2] ARM: dts: Fix sysreg node name in exynos4.dtsi Date: Wed, 30 Oct 2013 15:44:38 +0100 Message-ID: <1533785.9eqjzOAEYK@amdc1227> References: <1383127554-13854-1-git-send-email-sachin.kamat@linaro.org> Mime-Version: 1.0 Content-Type: text/plain; charset=us-ascii Content-Transfer-Encoding: 7Bit Return-path: In-reply-to: <1383127554-13854-1-git-send-email-sachin.kamat@linaro.org> Sender: linux-samsung-soc-owner@vger.kernel.org To: Sachin Kamat Cc: linux-samsung-soc@vger.kernel.org, devicetree@vger.kernel.org, kgene.kim@samsung.com List-Id: devicetree@vger.kernel.org Hi Sachin, On Wednesday 30 of October 2013 15:35:53 Sachin Kamat wrote: > Fix the name as per DT node naming convention. > > Signed-off-by: Sachin Kamat > --- > arch/arm/boot/dts/exynos4.dtsi | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/arch/arm/boot/dts/exynos4.dtsi b/arch/arm/boot/dts/exynos4.dtsi > index e262946..68479c3 100644 > --- a/arch/arm/boot/dts/exynos4.dtsi > +++ b/arch/arm/boot/dts/exynos4.dtsi > @@ -99,7 +99,7 @@ > reg = <0x10440000 0x1000>; > }; > > - sys_reg: sysreg { > + sys_reg: sysreg@10010000 { While at changing node name, could you rename it to syscon? Nodes should have more generic names, while sysreg is an Exynos-specific term. Best regards. Tomasz