From mboxrd@z Thu Jan 1 00:00:00 1970 From: Jason Cooper Subject: Re: [PATCH 01/14] bus: mvebu-mbus: Use pr_fmt Date: Sat, 8 Jun 2013 10:15:01 -0400 Message-ID: <20130608141501.GX23859@titan.lakedaemon.net> References: <1370623671-7748-1-git-send-email-ezequiel.garcia@free-electrons.com> <1370623671-7748-2-git-send-email-ezequiel.garcia@free-electrons.com> Mime-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Return-path: Content-Disposition: inline In-Reply-To: <1370623671-7748-2-git-send-email-ezequiel.garcia-wi1+55ScJUtKEb57/3fJTNBPR1lH4CV8@public.gmane.org> List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Errors-To: devicetree-discuss-bounces+gldd-devicetree-discuss=m.gmane.org-uLR06cmDAlY/bJ5BZ2RsiQ@public.gmane.org Sender: "devicetree-discuss" To: Ezequiel Garcia Cc: Lior Amsalem , Andrew Lunn , devicetree-discuss-uLR06cmDAlY/bJ5BZ2RsiQ@public.gmane.org, Jason Gunthorpe , Maen Suleiman , linux-arm-kernel-IAPFreCvJWM7uuMidbF8XUB+6BGkLq7r@public.gmane.org, Sebastian Hesselbarth List-Id: devicetree@vger.kernel.org On Fri, Jun 07, 2013 at 01:47:38PM -0300, Ezequiel Garcia wrote: > In order to clean message printing, we replace pr_info with pr_fmt. > This is purely cosmetic change, with the sole purpose of making > the code a bit more readable. > > Signed-off-by: Ezequiel Garcia > --- > drivers/bus/mvebu-mbus.c | 8 +++++--- > 1 file changed, 5 insertions(+), 3 deletions(-) As Thomas mentioned, this patch has been applied to mvebu/cleanup with his Ack. thx, Jason.