From mboxrd@z Thu Jan 1 00:00:00 1970 From: Uwe =?iso-8859-1?Q?Kleine-K=F6nig?= Subject: Re: [PATCH 0/2] serial: introduce DSR handling property Date: Tue, 22 Nov 2016 20:09:36 +0100 Message-ID: <20161122190936.qmjpplmaherpgipw@pengutronix.de> References: <1479834851-32442-1-git-send-email-chf.fritz@googlemail.com> Mime-Version: 1.0 Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: 8bit Return-path: Content-Disposition: inline In-Reply-To: <1479834851-32442-1-git-send-email-chf.fritz-gM/Ye1E23mwN+BqQ9rBEUg@public.gmane.org> Sender: devicetree-owner-u79uwXL29TY76Z2rM5mHXA@public.gmane.org To: Christoph Fritz Cc: Rob Herring , Mark Rutland , Greg Kroah-Hartman , Jiri Slaby , Geert Uytterhoeven , Arnd Bergmann , devicetree-u79uwXL29TY76Z2rM5mHXA@public.gmane.org, linux-serial-u79uwXL29TY76Z2rM5mHXA@public.gmane.org, linux-arm-kernel-IAPFreCvJWM7uuMidbF8XUB+6BGkLq7r@public.gmane.org List-Id: devicetree@vger.kernel.org On Tue, Nov 22, 2016 at 06:14:09PM +0100, Christoph Fritz wrote: > This patchset introduces device-tree property "disable-dsr" including > documentation and usage. > > Christoph Fritz (2): > doc: DT: add generic serial property to disable DSR I'd add the documentation for all handshaking lines, not only dsr. And I'd call it disable-hw-dsr, otherwise { disable-dsr; dsr-gpios = <&gpio1 2 GPIO_ACTIVE_LOW>; } looks strange. (Not 100% sure this would make sense, but I think it does.) Best regards Uwe -- Pengutronix e.K. | Uwe Kleine-König | Industrial Linux Solutions | http://www.pengutronix.de/ | -- To unsubscribe from this list: send the line "unsubscribe devicetree" in the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org More majordomo info at http://vger.kernel.org/majordomo-info.html