Devicetree
 help / color / mirror / Atom feed
From: Krzysztof Kozlowski <krzk@kernel.org>
To: Kumari Pallavi <kumari.pallavi@oss.qualcomm.com>
Cc: kpallavi@qti.qualcomm.com, srini@kernel.org,
	amahesh@qti.qualcomm.com,  arnd@arndb.de,
	gregkh@linuxfoundation.org, robh@kernel.org, krzk+dt@kernel.org,
	 conor+dt@kernel.org, quic_bkumar@quicinc.com,
	ekansh.gupta@oss.qualcomm.com,  linux-kernel@vger.kernel.org,
	quic_chennak@quicinc.com, dri-devel@lists.freedesktop.org,
	 linux-arm-msm@vger.kernel.org, devicetree@vger.kernel.org,
	jingyi.wang@oss.qualcomm.com,  aiqun.yu@oss.qualcomm.com,
	ktadakam@qti.qualcomm.com
Subject: Re: [PATCH v5 1/4] dt-bindings: misc: qcom,fastrpc: Add compatible for Kaanapali
Date: Fri, 5 Dec 2025 09:33:19 +0100	[thread overview]
Message-ID: <20251205-silky-uncovered-panda-82b0bc@quoll> (raw)
In-Reply-To: <ab942177-a8a7-4047-9b6a-634aa3d15b21@oss.qualcomm.com>

On Tue, Dec 02, 2025 at 03:31:17PM +0530, Kumari Pallavi wrote:
> > I asked last time to drop the unnecessary items. Wasn't here before.
> > 
> 
> I’ll update the schema in the next patch series to remove the unnecessary
> items. The revised version will look like this:
> 
> properties:
>   compatible:
>     oneOf:
>       - items:
>           - enum:
>               - qcom,kaanapali-fastrpc
>           - const: qcom,fastrpc
>       - const: qcom,fastrpc
> 
>

Yes.

Best regards,
Krzysztof


  reply	other threads:[~2025-12-05  8:33 UTC|newest]

Thread overview: 16+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2025-12-02  6:06 [PATCH v5 0/4] Add ADSP and CDSP support on Kaanapali SoC Kumari Pallavi
2025-12-02  6:06 ` [PATCH v5 1/4] dt-bindings: misc: qcom,fastrpc: Add compatible for Kaanapali Kumari Pallavi
2025-12-02  8:17   ` Krzysztof Kozlowski
2025-12-02 10:01     ` Kumari Pallavi
2025-12-05  8:33       ` Krzysztof Kozlowski [this message]
2025-12-02  6:06 ` [PATCH v5 2/4] misc: fastrpc: Rename phys to dma_addr for clarity Kumari Pallavi
2025-12-06  2:26   ` Dmitry Baryshkov
2025-12-08  7:08     ` Kumari Pallavi
2025-12-02  6:06 ` [PATCH v5 3/4] misc: fastrpc: Add support for new DSP IOVA formatting Kumari Pallavi
2025-12-06  2:30   ` Dmitry Baryshkov
2025-12-08  7:26     ` Kumari Pallavi
2025-12-09 22:52       ` Dmitry Baryshkov
2025-12-02  6:06 ` [PATCH v5 4/4] misc: fastrpc: Update dma_bits for CDSP support on Kaanapali SoC Kumari Pallavi
2025-12-06  2:31   ` Dmitry Baryshkov
2025-12-08  7:04     ` Kumari Pallavi
2025-12-09 22:55       ` Dmitry Baryshkov

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20251205-silky-uncovered-panda-82b0bc@quoll \
    --to=krzk@kernel.org \
    --cc=aiqun.yu@oss.qualcomm.com \
    --cc=amahesh@qti.qualcomm.com \
    --cc=arnd@arndb.de \
    --cc=conor+dt@kernel.org \
    --cc=devicetree@vger.kernel.org \
    --cc=dri-devel@lists.freedesktop.org \
    --cc=ekansh.gupta@oss.qualcomm.com \
    --cc=gregkh@linuxfoundation.org \
    --cc=jingyi.wang@oss.qualcomm.com \
    --cc=kpallavi@qti.qualcomm.com \
    --cc=krzk+dt@kernel.org \
    --cc=ktadakam@qti.qualcomm.com \
    --cc=kumari.pallavi@oss.qualcomm.com \
    --cc=linux-arm-msm@vger.kernel.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=quic_bkumar@quicinc.com \
    --cc=quic_chennak@quicinc.com \
    --cc=robh@kernel.org \
    --cc=srini@kernel.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox