messages from 2008-10-02 08:25:51 to 2008-11-18 00:51:29 UTC [more...]
Device tree binding documentation
2008-11-18 0:51 UTC (14+ messages)
dtc: Handle linux,phandle properties which self-reference
2008-11-17 20:12 UTC (2+ messages)
dtc: Use noinput flex option for convert-dtsv0 to remove warning
2008-11-17 20:09 UTC (2+ messages)
dtc: Check return value from fwrite()
2008-11-17 20:08 UTC (2+ messages)
[Qemu-devel] Machine config files
2008-11-15 6:58 UTC (9+ messages)
` "
having a keyword to specify the boot cpu like memreserve?
2008-11-11 22:37 UTC (2+ messages)
dtc: Add python source code output
2008-11-11 15:54 UTC (5+ messages)
[0/2] libfdt: Cleanups to iteration functions
2008-11-11 12:21 UTC (3+ messages)
` [1/2] libfdt: Rework fdt_next_node()
` [2/2] libfdt: Rework/cleanup fdt_next_tag()
libfdt: Property iteration
2008-11-07 3:39 UTC (3+ messages)
generating a phandle w/libfdt?
2008-11-07 0:02 UTC (16+ messages)
libfdt: Fix bug in fdt_subnode_offset_namelen()
2008-11-05 14:15 UTC (2+ messages)
Device tree configuration for I2C eeprom
2008-11-04 17:17 UTC (6+ messages)
GPIO - marking individual pins (not) available in device tree
2008-10-28 23:37 UTC (6+ messages)
GPIO - marking individual pins (not) available in device tree
2008-10-28 19:46 UTC (46+ messages)
[PATCH] powerpc: Remove device_type = "rtc" properties in .dts files
2008-10-22 19:28 UTC
Freescale i2c probing (commit 618b26d52)
2008-10-22 7:43 UTC (2+ messages)
Fabrice Bellard 's QEMU configuration files
2008-10-13 16:19 UTC
DTS language enhancements
2008-10-09 15:08 UTC (12+ messages)
[0/5] Input file and srcpos rework (v2)
2008-10-08 19:52 UTC (7+ messages)
` [5/5] dtc: Cleanup YYLTYPE and YYLLOC_DEFAULT declarations
` [1/5] dtc: Move some functions to util.[ch]
` [3/5] dtc: Cleanup line number tracking, add column number tracking
` [2/5] dtc: Simpler interface to source file management
` [4/5] dtc: Cleanup srcpos_string()
[PATCH] of-bindings: Don't support linux, <modalias> compatible values
2008-10-08 15:05 UTC
dtc: [experimental] Process input files with cpp
2008-10-08 2:53 UTC
[PATCH] Implement and use an xstrdup() function
2008-10-07 23:54 UTC (3+ messages)
[0/2] Tests and corrections for asm output and value labels (v2)
2008-10-07 5:56 UTC (3+ messages)
` [2/2] dtc: Add testcases for labels within values
` [1/2] dtc: Make asm output more portable and add testcases
Device tree for c67x00
2008-10-06 13:59 UTC (4+ messages)
dtc: Make asm output more portable and add testcases
2008-10-06 13:03 UTC
dtc: Move some functions to util.[ch]
2008-10-04 10:12 UTC
[PATCH 0/9 V3] Implement a new DTS Source Language
2008-10-04 4:52 UTC (26+ messages)
` [PATCH 1/9 V3] Remove support for the legacy DTS source file format
` [PATCH 2/9 V3] Add conditionalized debug() print macro
` [PATCH 3/9 V3] Enhance source position implementation
` [PATCH 4/9 V3] Add header files for new Internal Representation form
` [PATCH 5/9 V3] Add most of the new IR implementation files
` [PATCH 6/9 V3] Add the main IR evaluation implementation
` [PATCH 7/9 V3] Introduce new DTS language
` [PATCH 8/9 V3] Add documentation for the "
[PATCH] Remove support for the legacy DTS source file format
2008-10-04 4:39 UTC (2+ messages)
[0/5] dtc: srcpos, input handling cleanups
2008-10-04 4:13 UTC (17+ messages)
` [1/5] dtc: Implement and use an xstrdup() function
` [2/5] dtc: Use flex's YY_USER_ACTION feature to avoid code duplication
` [3/5] dtc: Cleanup yyerrorf() function
` [4/5] dtc: Cleanup yylloc type and handling
` [5/5] dtc: Clean up source file management
[PATCH] Enhance source position implementation
2008-10-04 3:53 UTC (2+ messages)
[PATCH] Rearrange ftdump and convert-dtsv0 into sub-Makefiles
2008-10-04 2:40 UTC (2+ messages)
[PATCH] Some Documentation fixes and generalizations
2008-10-04 2:38 UTC (2+ messages)
New language branch
2008-10-03 21:36 UTC
[PATCH] Add conditionalized debug() print macro
2008-10-03 21:16 UTC
[PATCH] Install & document convert-dtsv0
2008-10-03 16:38 UTC
The new DTS language enhancements
2008-10-03 1:02 UTC (9+ messages)
libfdt: Add function to explicitly expand aliases
2008-10-02 13:55 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox