messages from 2026-07-14 13:57:14 to 2026-07-14 19:58:36 UTC [more...]
[PATCH v13 00/35] phy: rockchip: usbdp: Clean up the mess
2026-07-14 19:58 UTC (42+ messages)
` [PATCH v13 01/35] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v13 02/35] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v13 03/35] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v13 04/35] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v13 05/35] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v13 06/35] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v13 07/35] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v13 08/35] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v13 09/35] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v13 10/35] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v13 11/35] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v13 12/35] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v13 13/35] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v13 14/35] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v13 15/35] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v13 16/35] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v13 17/35] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v13 18/35] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v13 19/35] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v13 20/35] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v13 21/35] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v13 22/35] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v13 23/35] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v13 24/35] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v13 25/35] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v13 26/35] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v13 27/35] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v13 28/35] phy: core: add notifier infrastructure
` [PATCH v13 29/35] usb: dwc3: core: support PHY reset notifications
` [PATCH v13 30/35] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v13 31/35] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v13 32/35] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v13 33/35] phy: rockchip: usbdp: Fix power state handling
` [PATCH v13 34/35] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v13 35/35] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH v7 0/3] iio: adc: ti-ads1100: Add support for TI ADS1110 to ti-ads1100 driver
2026-07-14 19:55 UTC (4+ messages)
` [PATCH v7 1/3] iio: adc: ti-ads1100: Fix incorrect reading when datarate changed in single mode
` [PATCH v7 2/3] dt-bindings: iio: adc: ti,ads1100: add support for ADS1110
` [PATCH v7 3/3] iio: adc: ti-ads1100: Add ti-ads1110 support to ti-ads1100 driver
[PATCH v2 0/6] Add support for the Rockchip RV1106 and RV1103
2026-07-14 19:54 UTC (8+ messages)
` [PATCH v2 1/6] dt-bindings: clock: rockchip: Add RV1106 CRU support
` [PATCH v2 2/6] clk: rockchip: Add clock controller for the RV1106
` [PATCH v2 3/6] dt-bindings: soc: rockchip: grf: Add RV1106 compatibles
` [PATCH v2 4/6] ARM: dts: rockchip: Add support for RV1106 and RV1103
` [PATCH v2 5/6] dt-bindings: arm: rockchip: Add Luckfox Pico Mini B
` [PATCH v2 6/6] ARM: dts: "
[PATCH 00/10] Initial Apple silicon M4 device trees and dt-bindings
2026-07-14 19:50 UTC (5+ messages)
` [PATCH 09/10] dt-bindings: arm: apple: Add M4 based devices
` [PATCH 10/10] arm64: dts: apple: Add minimal t8132 (M4) device trees
[PATCH v7 0/3] iio: adc: ti-ads1100: Add support for TI ADS1110 to ti-ads1100 driver
2026-07-14 19:47 UTC (4+ messages)
` [PATCH v7 1/3] iio: adc: ti-ads1100: Fix incorrect reading when datarate changed in single mode
` [PATCH v7 2/3] dt-bindings: iio: adc: ti,ads1100: add support for ADS1110
` [PATCH v7 3/3] iio: adc: ti-ads1100: Add ti-ads1110 support to ti-ads1100 driver
[PATCH v2 0/3] pinctrl: Add support for the Rockchip RV1106
2026-07-14 19:44 UTC (5+ messages)
` [PATCH v2 1/3] dt-bindings: gpio: rockchip,gpio-bank: Add rockchip,grf property
` [PATCH v2 2/3] dt-bindings: pinctrl: rockchip: Add RV1106 compatible
` [PATCH v2 3/3] pinctrl: rockchip: Add RV1106 pinctrl support
[PATCH v9 00/19] Add Freescale i.MX8qxp Display Controller support
2026-07-14 19:36 UTC (2+ messages)
[PATCH v2 0/2] Add driver for DAC8163:
2026-07-14 19:25 UTC (6+ messages)
` [PATCH v2 1/2] dt-bindings: iio: dac: Add DAC8163
[PATCH v2] dt-bindings: serial: snps-dw-apb-uart: Add RV1106 compatible
2026-07-14 19:20 UTC
[PATCH v2] dt-bindings: watchdog: snps,dw-wdt: Add RV1106 compatible
2026-07-14 19:18 UTC
[PATCH v2] dt-bindings: iio: adc: rockchip-saradc: Add RV1106 compatible
2026-07-14 19:16 UTC
[RFC PATCH 00/10] net-next: add basic support for RK3568 XPCS
2026-07-14 19:08 UTC (11+ messages)
` [RFC PATCH 01/10] net: stmmac: move XPCS lifetime management to platform drivers
` [RFC PATCH 02/10] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
` [RFC PATCH 03/10] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
` [RFC PATCH 04/10] dt-bindings: net: pcs: add rockchip,rk3568-xpcs binding
` [RFC PATCH 05/10] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [RFC PATCH 06/10] net: pcs: xpcs: improve SGMII AN state handling for Rockchip RK3568
` [RFC PATCH 07/10] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [RFC PATCH 08/10] net: stmmac: dwmac-rk: add SGMII support for RK3568
` [RFC PATCH 09/10] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
` [RFC PATCH 10/10] MAINTAINERS: add entry for Rockchip XPCS driver
[PATCH 0/3] ARM: Enable IXP4xx to use little endian mode
2026-07-14 19:12 UTC (5+ messages)
` [PATCH 1/3] ARM: decompressor: always set endianess on xscale
[PATCH v14 0/8] Add support for NXP P3H2x4x I3C hub driver
2026-07-14 19:10 UTC (7+ messages)
` [PATCH v14 1/8] i3c: master: Add APIs for I3C hub support
` [PATCH v14 2/8] i3c: master: Fix IBI request and free cleanup paths
[PATCH v14 0/5] Enable Remote GPIO over RPMSG on i.MX Platform
2026-07-14 19:04 UTC (7+ messages)
` [PATCH v14 1/5] docs: driver-api: gpio: rpmsg gpio driver over rpmsg bus
[PATCH v4 0/7] soc: aspeed: Add BMC and host driver for PCIe BMC device
2026-07-14 18:53 UTC (7+ messages)
` [PATCH v4 4/7] serial: 8250_aspeed_vuart: add VUART over PCI
` [PATCH v4 5/7] soc: aspeed: add host-side PCIe BMC device driver
` [PATCH v4 6/7] ARM: dts: aspeed: g6: Change vuart compatible string for ast2600
[PATCH v3 0/3] soc: apple: Add "PMGR misc" power controls driver
2026-07-14 18:40 UTC (2+ messages)
[PATCH v9 00/14] firmware: qcom: Add OP-TEE PAS service support
2026-07-14 18:07 UTC (2+ messages)
` (subset) "
[PATCH v3 0/8] can: rcar_canfd: Add support for Renesas RZ/G3S
2026-07-14 17:54 UTC (12+ messages)
` [PATCH v3 1/8] clk: r9a08g045-cpg: Add clocks and resets for CAN-FD
` [PATCH v3 2/8] dt-bindings: can: renesas,rcar-canfd: Document RZ/G3S SoC
` [PATCH v3 3/8] can: rcar_canfd: Fix typos in macro names
` [PATCH v3 4/8] can: rcar_canfd: Allow the CAN FD clock to be sourced from fck
` [PATCH v3 5/8] can: rcar_canfd: Do not set registers selecting the CAN mode
` [PATCH v3 6/8] can: rcar_canfd: Add support for Renesas RZ/G3S
` [PATCH v3 7/8] arm64: dts: renesas: r9a08g045: Add CAN-FD node
` [PATCH v3 8/8] arm64: dts: renesas: rzg3s-smarc: Enable CAN-FD
[PATCH v7 00/10] ACPI: APEI: share GHES CPER helpers and add DT FFH provider
2026-07-14 17:33 UTC (5+ messages)
` [PATCH v7 06/10] ACPI: APEI: GHES: move CXL CPER helpers
[PATCH v23 00/13] Implement PSCI reboot mode driver for PSCI resets
2026-07-14 17:33 UTC (27+ messages)
` [PATCH v23 01/13] power: reset: reboot-mode: Remove devres based allocations
` [PATCH v23 02/13] power: reset: reboot-mode: Support up to 3 magic values per mode
` [PATCH v23 03/13] power: reset: reboot-mode: Add support for predefined reboot modes
` [PATCH v23 04/13] firmware: psci: Introduce command-based resets
` [PATCH v23 05/13] mfd: psci-mfd: Add PSCI MFD driver for cpuidle-psci-domain cell
` [PATCH v23 06/13] dt-bindings: arm: Document reboot mode magic
` [PATCH v23 07/13] power: reset: Add psci-reboot-mode driver
` [PATCH v23 08/13] mfd: core: Add firmware-node support to MFD cells
` [PATCH v23 09/13] mfd: psci-mfd: Add psci-reboot-mode child cell
` [PATCH v23 10/13] arm64: dts: qcom: Add psci reboot-modes for kodiak boards
` [PATCH v23 11/13] arm64: dts: qcom: Add psci reboot-modes for lemans boards
` [PATCH v23 12/13] arm64: dts: qcom: Add psci reboot-modes for monaco boards
` [PATCH v23 13/13] arm64: dts: qcom: Add psci reboot-modes for talos boards
[PATCH 0/2] PCI: apple: Integrate pwrctrl API
2026-07-14 16:57 UTC (7+ messages)
` [PATCH 1/2] "
[PATCH 0/2] thermal: loongson2: Add support for Loongson-2K0300 SoC
2026-07-14 16:54 UTC (5+ messages)
` [PATCH 1/2] dt-bindings: thermal: loongson,ls2k-thermal: Add compatible for Loongson-2K0300
[PATCH RFC v2 0/9] Add System Controller support for RZ/T2H and RZ/N2H SoCs
2026-07-14 16:50 UTC (4+ messages)
[PATCH v5 0/2] remoteproc: add AMD MicroBlaze/V BRAM-based remote processor driver
2026-07-14 16:49 UTC (3+ messages)
` [PATCH v5 2/2] "
[PATCH v3 0/2] PHY: Add support for MT8196 DSI PHY
2026-07-14 16:42 UTC (3+ messages)
` [PATCH v3 2/2] phy: mediatek: Add support for MT8196 MIPI "
[PATCH v3 0/3] Add support for Variscite DART-MX8M-MINI and Sonata board
2026-07-14 16:33 UTC (4+ messages)
` [PATCH v3 1/3] dt-bindings: arm: fsl: add Variscite DART-MX8M-MINI Boards
` [PATCH v3 2/3] arm64: dts: freescale: Add support for Variscite DART-MX8M-MINI
` [PATCH v3 3/3] arm64: dts: imx8mm-var-dart: Add support for Variscite Sonata board
[PATCH 0/2] net: wwan: qcom_bam_dmux: Alloc RX buffers as a single coherent block
2026-07-14 16:31 UTC (11+ messages)
` [PATCH 1/2] dt-bindings: net: qcom,bam-dmux: Add qcom,shikra-bam-dmux compatible
` [PATCH 2/2] net: wwan: qcom_bam_dmux: Alloc RX buffers as a single coherent block
[PATCH v20 00/12] Add Renesas RZ/G3L SD/eMMC support
2026-07-14 16:23 UTC (2+ messages)
[PATCH v2 1/1] regulator: dt-bindings: Convert ltc3589.txt to yaml format
2026-07-14 16:01 UTC
[PATCH 0/2] input: fsl,scu-key: Add compatible string fsl,imx8qm-sc-key
2026-07-14 15:47 UTC (2+ messages)
[PATCH net-next v13 00/10] net: stmmac: qcom-ethqos: add support for SCMI power domains
2026-07-14 15:42 UTC (9+ messages)
` [PATCH net-next v13 03/10] phy: qcom: add the SGMII SerDes PHY driver for SCMI systems
` [PATCH net-next v13 04/10] dt-bindings: net: qcom: document the ethqos device for SCMI-based systems
` [PATCH net-next v13 06/10] net: stmmac: qcom-ethqos: update phy_mode to the resolved interface in mac_finish()
` [PATCH net-next v13 10/10] net: stmmac: qcom-ethqos: add support for sa8255p
[PATCH v8 1/1] arm64: dts: add tqma9596la-mba95xxca
2026-07-14 15:33 UTC (3+ messages)
[PATCH net-next 0/2] Add DAPU Telecom DAP8211R(I) Gigabit Ethernet PHY driver
2026-07-14 15:33 UTC (9+ messages)
` [PATCH net-next 1/2] dt-bindings: net: add DAPU Telecom DAP8211R(I) PHY binding
` [PATCH net-next 2/2] net: phy: add DAPU Telecom DAP8210R(I) Gigabit Ethernet PHY driver
[PATCH 0/3] pmdomain: mediatek: Add MT6858 support
2026-07-14 15:28 UTC (5+ messages)
` [PATCH 2/3] pmdomain: mediatek: Add support for secure modem power domain control
` [PATCH 3/3] pmdomain: mediatek: Add support for MT6858 SoC
[PATCH 0/5] PCI: dwc: rcar-gen4: Add support for R-Car X5H PCIe4
2026-07-14 15:07 UTC (3+ messages)
` [PATCH 4/5] PCI: dwc: rcar-gen4: Handle PERST via reset subsystem
[PATCH v5 0/3] ASoC: qcom: qdsp6: Add MI2S clock control
2026-07-14 15:06 UTC (6+ messages)
` [PATCH v5 1/3] ASoC: dt-bindings: qcom,q6apm-lpass-dais: Document DAI subnode
` [PATCH v5 2/3] ASoC: qcom: q6apm-lpass-dais: Add MI2S clock control
` [PATCH v5 3/3] ASoC: qcom: sc8280xp: enhance machine driver for board-specific config
[PATCH 0/4] serial: 8250: Add AN7581 UART support
2026-07-14 14:55 UTC (4+ messages)
` [PATCH 4/4] serial: 8250: Add Airoha SoC UART and HSUART support
[PATCH net-next v10 0/9] net: dsa: add DSA support for the LAN9645x switch chip family
2026-07-14 14:43 UTC (9+ messages)
` [PATCH net-next v10 1/9] net: dsa: add tag driver for LAN9645X
` [PATCH net-next v10 2/9] dt-bindings: net: lan9645x: add LAN9645X switch bindings
` [PATCH net-next v10 4/9] net: dsa: lan9645x: add basic dsa driver for LAN9645X
` [PATCH net-next v10 9/9] net: dsa: lan9645x: add port statistics
[PATCH v25 0/7] firmware: imx: driver for NXP secure-enclave
2026-07-14 14:38 UTC (4+ messages)
` (subset) "
[PATCH v8 0/3] thermal: imx: Add calibration offset support
2026-07-14 14:35 UTC (5+ messages)
` [PATCH v8 2/3] thermal/drivers/imx: Fix rounding and clamp for i.MX7D alarm
` [PATCH v8 3/3] thermal/drivers/imx: Add calibration offset support
[PATCH v4 00/10] drm/mediatek: Add DSC, WDMA, MT8189/96 DSI support
2026-07-14 14:34 UTC (4+ messages)
` [PATCH v4 09/10] dt-bindings: display: mediatek: wdma: Add compatibles for more SoCs
[PATCH 0/6] iio: adc: Add AD7768/AD7768-4 ADC driver support
2026-07-14 14:33 UTC (5+ messages)
` [PATCH 3/6] iio: adc: adi-axi-adc: Add support for CRC
[PATCH 0/6] display: lcdif: imx: add display support for imx8dxl and imx8qxp
2026-07-14 14:19 UTC (11+ messages)
` [PATCH 1/6] dt-bindings: lcdif: add compatible string for i.MX8QXP and i.MX8DXL
` [PATCH 2/6] dt-bindings: display: simple: Add waiken,101wx001
` [PATCH 3/6] drm/panel: simple: Add waiken WKS101WX001-WCT support
` [PATCH 4/6] arm64: dts: imx8-ss-dma: Add lcdif support for i.MX8QXP and i.MX8DXL
` [PATCH 5/6] arm64: dts: imx8dxl-evk: Add onboard GPIO mux controller
` [PATCH 6/6] arm64: dts: imx8dxl-evk: add lcdif overlay
[PATCH] arm64: dts: ti: k3-am62a7-sk: Add bootph-all property in cpsw_mac_syscon node
2026-07-14 14:16 UTC (4+ messages)
[PATCH 0/8] Support ROHM BD73800
2026-07-14 14:14 UTC (6+ messages)
` [PATCH 7/8] gpio: bd73800: Support ROHM BD73800 PMIC GPIOs
[PATCH v7 1/1] arm64: dts: add tqma9596la-mba95xxca
2026-07-14 14:13 UTC (5+ messages)
[PATCH v2 00/10] Support ELE API in i.MX OCOTP NVMEM driver
2026-07-14 14:08 UTC (5+ messages)
` [PATCH v2 02/10] firmware: imx: ele: Fix indentation in ele_base_msg.h
` [PATCH v2 03/10] firmware: imx: ele: Export API functions
[PATCH v9 0/7] mfd: Add support for Asus Transformer embedded controller
2026-07-14 14:03 UTC (4+ messages)
` [PATCH v9 4/7] input: keyboard: Add driver for ASUS Transformer dock multimedia keys
[PATCH v5 00/14] mfd: lm3533: convert to OF bindings, improve support
2026-07-14 14:00 UTC (7+ messages)
` [PATCH v5 08/14] mfd: lm3533: Convert to use OF bindings
` [PATCH v5 09/14] mfd: lm3533: Add support for VIN power supply
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox