messages from 2026-07-07 14:55:54 to 2026-07-08 05:33:15 UTC [more...]
[PATCH v3 00/26] Introduce meminspect
2026-07-08 5:31 UTC (5+ messages)
` [PATCH v3 01/26] kernel: "
` [PATCH v3 02/26] init/version: Annotate static information into meminspect
` [PATCH v3 03/26] mm/percpu: "
` [PATCH v3 04/26] cpu: "
[PATCH 0/4] docs/zh_CN: update rust documentation translations
2026-07-08 5:25 UTC (5+ messages)
` [PATCH 1/4] docs/zh_CN: Update rust/quick-start.rst translation
` [PATCH 2/4] docs/zh_CN: Update rust/general-information.rst translation
` [PATCH 3/4] docs/zh_CN: Update rust/arch-support.rst translation
` [PATCH 4/4] docs/zh_CN: Update rust/testing.rst translation
[patch 00/18] entry: Consolidate and rework syscall entry handling
2026-07-08 5:21 UTC (21+ messages)
` [patch 01/18] powerpc: Move stack randomization after syscall_enter_from_user_mode()
` [patch 02/18] randomize_kstack: Provide add_random_kstack_offset_irqsoff()
` [patch 03/18] entry: Provide [syscall_]enter_from_user_mode_randomize_stack()
` [patch 04/18] loongarch/syscall: Use syscall_enter_from_user_mode_randomize_stack()
` [patch 05/18] powerpc/syscall: "
` [patch 06/18] riscv/syscall: "
` [patch 07/18] s390/syscall: Use enter_from_user_mode_randomize_stack()
` [patch 08/18] x86/syscall: Use [syscall_]enter_from_user_mode_randomize_stack()
` [patch 09/18] entry: Remove syscall_enter_from_user_mode()
` [patch 10/18] entry: Use syscall number instead of rereading it
` [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
` [patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()
` [patch 13/18] entry: Make trace_syscall_enter() return type bool
` [patch 14/18] entry: Make return type of syscall_trace_enter() bool
` [patch 15/18] x86/entry: Make syscall functions static
` [patch 16/18] x86/entry: Get rid of the sys_ni_syscall() indirection
` [patch 17/18] x86/entry: Simplify the syscall number logic
` [patch 18/18] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
[PATCH v5 00/51] x86: Try to wrangle PV clocks vs. TSC
2026-07-08 5:00 UTC (7+ messages)
` [PATCH v5 06/51] x86/sev: Don't override CPU frequency calibration for SNP's Secure TSC
` [PATCH v5 08/51] x86/sev: Shove SNP's secure/trusted TSC frequency directly into "calibration"
` [PATCH v5 47/51] x86/paravirt: Don't use a PV sched_clock in CoCo guests with trusted TSC
[PATCH v6 0/7] Qualcomm Sahara protocol enhancements
2026-07-08 4:46 UTC (3+ messages)
` [PATCH v6 1/7] Add documentation for Sahara protocol
[PATCH v6 0/2] PM: dpm_watchdog: Improve DPM watchdog configurability
2026-07-08 4:33 UTC (3+ messages)
` [PATCH v6 1/2] PM: sleep: Rename module parameters prefix to "pm"
` [PATCH v6 2/2] PM: dpm_watchdog: Allow disabling DPM watchdog by default
[PATCH] Documentation/kernel-parameters: fix brackets
2026-07-08 4:18 UTC (2+ messages)
[PATCH v6 00/11] Dynamic PAMT
2026-07-08 3:50 UTC (23+ messages)
` [PATCH v6 01/11] x86/virt/tdx: Simplify tdmr_get_pamt_sz()
` [PATCH v6 02/11] x86/virt/tdx: Allocate page bitmap for Dynamic PAMT
` [PATCH v6 03/11] x86/virt/tdx: Add tdx_alloc/free_control_page() helpers
` [PATCH v6 04/11] x86/virt/tdx: Allocate ref counts for Dynamic PAMT memory
[PATCH v3] platform/x86: thinkpad_acpi: Add USB-C Security (USCS) support
2026-07-08 3:47 UTC (3+ messages)
[PATCH v6 00/24] fix dynamic-debug classmaps API for DRM
2026-07-08 2:18 UTC (25+ messages)
` [PATCH v6 01/24] vmlinux.lds.h: refactor BOUNDED_SECTION_* macros into bounded_sections.lds.h
` [PATCH v6 02/24] vmlinux.lds.h: drop unused HEADERED_SECTION* macros
` [PATCH v6 03/24] vmlinux.lds.h: Fix ALIGN(8) omission causing NULL ptr on i386
` [PATCH v6 04/24] vmlinux.lds.h: remove redundant ALIGN(8) directives
` [PATCH v6 05/24] dyndbg.lds.S: fix lost dyndbg sections in modules
` [PATCH v6 06/24] dyndbg: factor ddebug_match_desc out from ddebug_change
` [PATCH v6 07/24] dyndbg: add stub macro for DECLARE_DYNDBG_CLASSMAP
` [PATCH v6 08/24] dyndbg: reword "class unknown," to "class:_UNKNOWN_"
` [PATCH v6 09/24] dyndbg-API: remove DD_CLASS_TYPE_(DISJOINT|LEVEL)_NAMES and code
` [PATCH v6 10/24] dyndbg: drop NUM_TYPE_ARGS
` [PATCH v6 11/24] dyndbg: bump num-tokens in a query-cmd from 9 to 15
` [PATCH v6 12/24] dyndbg: reduce verbose/debug clutter
` [PATCH v6 13/24] lib/parser: add match_wildcard_hyphen() for agnostic matching
` [PATCH v6 14/24] dyndbg: use KBUILD_MODFILE for unique builtin module names
` [PATCH v6 15/24] dyndbg: refactor param_set_dyndbg_classes and below
` [PATCH v6 16/24] dyndbg: tighten fn-sig of ddebug_apply_class_bitmap
` [PATCH v6 17/24] dyndbg: replace classmap list with an array-slice
` [PATCH v6 18/24] dyndbg: macrofy a 2-index for-loop pattern
` [PATCH v6 19/24] dyndbg: pin class param storage to u32
` [PATCH v6 20/24] dyndbg,module: make proper substructs in _ddebug_info
` [PATCH v6 21/24] dyndbg: move mod_name down from struct ddebug_table to _ddebug_info
` [PATCH v6 22/24] dyndbg: hoist classmap-filter-by-modname up to ddebug_add_module
` [PATCH v6 23/24] dyndbg: change __dynamic_func_call_cls* macros into expressions
` [PATCH v6 24/24] dyndbg-API: replace DECLARE_DYNDBG_CLASSMAP
[PATCH v2] docs/zh_CN: update admin-guide/index.rst translation
2026-07-08 1:27 UTC (5+ messages)
[PATCH v7 0/5] iio: add Open Sensor Fusion IIO driver
2026-07-08 1:20 UTC (7+ messages)
` [PATCH v7 1/5] dt-bindings: iio: add Open Sensor Fusion device
` [PATCH v7 4/5] iio: osf: add authenticated stream parser
` [PATCH v7 5/5] iio: osf: add UART IIO driver
[PATCH] sched/doc: Fix stale em_pd_energy() reference in sched-energy
2026-07-08 1:08 UTC (2+ messages)
[PATCH v8 0/3] mm: clean up folio LRU and swap declarations
2026-07-08 0:58 UTC (6+ messages)
` [PATCH v8 1/3] mm/swap: colocate page-cluster sysctl with swap readahead
` [PATCH v8 2/3] mm: rename swap.c to folio.c
` [PATCH v8 3/3] mm: move reclaim-internal declarations out of swap.h
[PATCH v2] Documentation: Update after split of <linux/mod_devicetable.h>
2026-07-08 0:53 UTC (2+ messages)
htmldocs: Documentation/ABI/testing/sysfs-bus-iio:2158: WARNING: Inline emphasis start-string without end-string. [docutils]
2026-07-08 0:41 UTC
[PATCH v2 0/2] syscall_user_dispatch: add build/runtime configs
2026-07-08 0:34 UTC (3+ messages)
` [PATCH v2 1/2] syscall_user_dispatch: Make it configurable in Kconfig
[PATCH] sched/Documentation: fix code
2026-07-08 0:15 UTC (2+ messages)
[PATCH v2 1/2] f2fs: use BIT_ULL() for mount option bits
2026-07-07 22:54 UTC (2+ messages)
` [PATCH v2 2/2] f2fs: introduce gcless mount option to avoid foreground GC
[PATCH net-next v5 00/13] net: Add ADIN1140 support
2026-07-07 22:33 UTC (14+ messages)
` [PATCH net-next v5 01/13] dt-bindings: net: Add ADIN1140
` [PATCH net-next v5 02/13] net: ethernet: oa_tc6: Handle the OA TC6 SPI protected mode
` [PATCH net-next v5 03/13] net: ethernet: oa_tc6: add OA_TC6_BROKEN_PHY quirk flag
` [PATCH net-next v5 04/13] net: ethernet: oa_tc6: Export the C45 access functions
` [PATCH net-next v5 05/13] net: ethernet: oa_tc6: Export standard defined registers
` [PATCH net-next v5 06/13] net: ethernet: oa_tc6: Add the OA_TC6_ prefix to standard registers
` [PATCH net-next v5 07/13] net: ethernet: oa_tc6: Add read_mms/write_mms register access functions
` [PATCH net-next v5 08/13] net: ethernet: oa_tc6: Use the read_mms/write_mms functions for C45
` [PATCH net-next v5 09/13] net: ethernet: oa_tc6: Add new register address defines
` [PATCH net-next v5 10/13] net: phy: add generic helpers for direct C45 MMD access
` [PATCH net-next v5 11/13] net: phy: microchip-t1s: use generic C45 MMD access helpers
` [PATCH net-next v5 12/13] net: phy: Add support for the ADIN1140 PHY
` [PATCH net-next v5 13/13] net: ethernet: adi: Add a driver for the ADIN1140 MACPHY
[PATCH 0/3] Docs/admin-guide/cgroup: update controller interface docs
2026-07-07 22:30 UTC (2+ messages)
[PATCH v2 0/3] KVM: arm64: Expose PMMIR_EL1.SLOTS to guests
2026-07-07 22:28 UTC (2+ messages)
[PATCH] sched_ext: Documentation: Fix ops table header reference
2026-07-07 22:28 UTC (3+ messages)
[RESEND PATCH v4 00/15] x86/resctrl: Add kernel-mode (e.g., PLZA) support to the resctrl subsystem
2026-07-07 22:01 UTC (17+ messages)
` [RESEND PATCH v4 01/15] x86/resctrl: Support Privilege Level Zero Association (PLZA)
` [RESEND PATCH v4 02/15] x86/resctrl: Add PLZA support to command-line options
` [RESEND PATCH v4 03/15] x86/resctrl: Add data structures and definitions for PLZA configuration
` [RESEND PATCH v4 04/15] fs/resctrl: Introduce kernel mode (kmode) data structures
` [RESEND PATCH v4 05/15] x86,fs/resctrl: Introduce architecture hooks to program kernel-mode
` [RESEND PATCH v4 06/15] fs/resctrl: Introduce resctrl_set_kmode_support() to initialize supported modes
` [RESEND PATCH v4 07/15] x86/resctrl: Expose the supported PLZA kernel-mode policies during init
` [RESEND PATCH v4 08/15] fs/resctrl: Add interface to display supported and active kernel-mode policy
` [RESEND PATCH v4 09/15] fs/resctrl: Introduce kmode_cpus/kmode_cpus_list per rdtgroup
` [RESEND PATCH v4 10/15] fs/resctrl: Reset the kernel-mode binding when an rdtgroup is removed
` [RESEND PATCH v4 11/15] fs/resctrl: Program kernel-mode binding when CPU comes online
` [RESEND PATCH v4 12/15] fs/resctrl: Hide kmode_cpus[_list] on groups not bound to kernel-mode
` [RESEND PATCH v4 13/15] fs/resctrl: Add interface to modify kernel-mode via info/kernel_mode
` [RESEND PATCH v4 14/15] fs/resctrl: Allow user space to write kmode_cpus/kmode_cpus_list
` [RESEND PATCH v4 15/15] fs/resctrl: Add documentation on kernel_mode with example
[PATCH v5 1/2] rust: task: clarify comments on task UID accessors
2026-07-07 21:40 UTC (3+ messages)
[PATCH v4 00/15] x86/resctrl: Add kernel-mode (e.g., PLZA) support to the resctrl subsystem
2026-07-07 21:16 UTC (7+ messages)
` [PATCH v4 01/15] x86/resctrl: Support Privilege Level Zero Association (PLZA)
` [PATCH v4 02/15] x86/resctrl: Add PLZA support to command-line options
` [PATCH v4 03/15] x86/resctrl: Add data structures and definitions for PLZA configuration
` [PATCH v4 04/15] fs/resctrl: Introduce kernel mode (kmode) data structures
` [PATCH v4 05/15] x86,fs/resctrl: Introduce architecture hooks to program kernel-mode
` [PATCH v4 06/15] fs/resctrl: Introduce resctrl_set_kmode_support() to initialize supported modes
[PATCH v1] landlock: Document the threat model
2026-07-07 21:03 UTC
[PATCH v4 0/5] PCI: rcar-gen4: irqchip/gic-v3: Handle GIC ITS
2026-07-07 20:35 UTC (5+ messages)
` [PATCH v4 1/5] PCI: dwc: Determine whether iMSI is used before calling .init
` [PATCH v4 2/5] PCI: rcar-gen4: Configure AXIINTC if iMSI-RX not used
` [PATCH v4 4/5] irqchip/gic-v3: Add Renesas R-Car Gen4 erratum workaround
` [PATCH v4 5/5] arm64: dts: renesas: r8a779g0: Add GICv3 ITS and update PCIe nodes
[PATCH v3 0/5] PCI: rcar-gen4: irqchip/gic-v3: Handle GIC ITS
2026-07-07 20:24 UTC (6+ messages)
` [PATCH v3 1/5] PCI: dwc: Determine whether iMSI is used before calling .init
[PATCH net v2] tun/tap & vhost-net: make qdisc backpressure opt-in via IFF_BACKPRESSURE
2026-07-07 20:05 UTC (7+ messages)
[PATCH v21 0/2] ACPI: Add support for ACPI RAS2 feature table
2026-07-07 19:55 UTC (4+ messages)
` [PATCH v21 1/2] ACPI:RAS2: Add driver for the "
[PATCH] docs: pt_BR: Translate file process/email-clients to Brazilian Portuguese
2026-07-07 19:51 UTC
[PATCH v7 0/8] mm/hmm: Add mmap lock-drop support for userfaultfd-backed mappings
2026-07-07 19:47 UTC (9+ messages)
` [PATCH v7 1/8] mm/hmm: move page fault handling out of walk callbacks
` [PATCH v7 2/8] mm/hmm: add hmm_range_fault_unlocked_timeout() for mmap lock-drop support
` [PATCH v7 3/8] selftests/mm: add HMM tests for mmap lock-dropping faults
` [PATCH v7 4/8] mshv: Use hmm_range_fault_unlocked_timeout() for region faults
` [PATCH v7 5/8] drm/nouveau: Use hmm_range_fault_unlocked_timeout() for SVM faults
` [PATCH v7 6/8] RDMA/umem: Use hmm_range_fault_unlocked_timeout() for ODP faults
` [PATCH v7 7/8] accel/amdxdna: Use hmm_range_fault_unlocked_timeout() for range population
` [PATCH v7 8/8] drm/gpusvm: Use hmm_range_fault_unlocked_timeout() for range faults
[RFC PATCH 0/6] mm/hugetlb: Dynamic, NUMA-aware HugePage Cache & Free Page Reporting
2026-07-07 19:46 UTC (9+ messages)
[PATCH v4 0/8] riscv: Add Ssqosid and initial CBQRI resctrl support
2026-07-07 19:26 UTC (6+ messages)
` [PATCH v4 5/8] riscv_cbqri: resctrl: Add cache allocation via capacity block mask
` [PATCH v4 8/8] riscv_cbqri: Add CBQRI capacity allocation platform driver
[PATCH v2 0/2] docs/zh_CN: update translations for process/changes.rst and sphinx.rst
2026-07-07 19:23 UTC (6+ messages)
[PATCH v5 2/2] cred: delete task_euid()
2026-07-07 19:10 UTC (2+ messages)
[PATCH] Documentation: remove the requirement for LLM attribution
2026-07-07 19:06 UTC (22+ messages)
[PATCH RFC] coding-assistants: simplify attribution
2026-07-07 19:03 UTC (3+ messages)
[PATCH v3 0/8] riscv: Add Ssqosid and initial CBQRI resctrl support
2026-07-07 18:22 UTC (4+ messages)
` [PATCH v3 8/8] riscv_cbqri: Add CBQRI capacity allocation platform driver
[PATCH v8 0/7] KVM: arm64: PMU: Use multiple host PMUs
2026-07-07 18:20 UTC (10+ messages)
` [PATCH v8 1/7] KVM: arm64: Disallow vPMU when pPMUs do not cover all CPUs
` [PATCH v8 5/7] KVM: arm64: PMU: Implement fixed-counters-only emulation
[PATCH net-next V5 0/6] devlink: Add boot-time eswitch mode defaults
2026-07-07 17:45 UTC (7+ messages)
` [PATCH net-next V5 1/6] net/mlx5: Clear FW reset-in-progress bit before reload
` [PATCH net-next V5 2/6] devlink: Factor out eswitch mode setting
` [PATCH net-next V5 3/6] devlink: Parse eswitch mode boot defaults
` [PATCH net-next V5 4/6] devlink: Apply "
` [PATCH net-next V5 5/6] devlink: Add API to apply eswitch mode boot default
` [PATCH net-next V5 6/6] net/mlx5: Apply devlink eswitch mode boot default on probe
Bad wrapping in some tables
2026-07-07 17:36 UTC (3+ messages)
[PATCH v7 0/6] alloc_tag: introduce IOCTL-based filtering for MAP
2026-07-07 16:58 UTC (4+ messages)
` [PATCH v7 6/6] kselftest: alloc_tag: extend the allocinfo ioctl kselftest
[PATCH v7 00/17] AD9910 Direct Digital Synthesizer
2026-07-07 16:13 UTC (8+ messages)
` [PATCH v7 06/17] iio: core: create local __iio_chan_prefix_emit() for reuse
` [PATCH v7 08/17] iio: core: add hierarchical channel relationships
` [PATCH v7 09/17] dt-bindings: iio: frequency: add ad9910
[PATCH v6 00/12] PCI: liveupdate: PCI core support for Live Update
2026-07-07 15:41 UTC (7+ messages)
` [PATCH v6 03/12] PCI: liveupdate: Track incoming preserved PCI devices
[PATCH v2 0/4] printk: nbcon: deprecate boot_delay in favour of printk_delay
2026-07-07 15:31 UTC (8+ messages)
` [PATCH v2 3/4] printk: nbcon: move printk_delay to console emiting code
[PATCH iwl-next v8 00/15] Introduce iXD driver
2026-07-07 15:30 UTC (4+ messages)
` [PATCH iwl-next v8 07/15] idpf: remove unused code for getting RSS info from device
` [Intel-wired-lan] "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox