Linux Documentation
 help / color / mirror / Atom feed
 messages from 2026-07-30 14:24:45 to 2026-07-30 20:42:35 UTC [more...]

[PATCH v9 00/41] guest_memfd: In-place conversion support
 2026-07-30 20:42 UTC  (7+ messages)
` [PATCH v9 03/41] KVM: Enumerate support for PRIVATE memory iff kvm_arch_has_private_mem is defined
` [PATCH v9 07/41] KVM: guest_memfd: Wire up core private/shared attribute interfaces

[PATCH 1/2] x86/resctrl, Documentation: Keep mbm_assign_mode "default" on boot
 2026-07-30 20:40 UTC  (14+ messages)
      `  "
          `  "

[PATCH v3 0/2] mm/zswap: Fixes and improves the zswap shrink
 2026-07-30 19:01 UTC  (11+ messages)
` [PATCH v3 1/2] mm/zswap: Fix global shrinker when memory cgroup is disabled

[PATCH v7 0/4] hwmon: pmbus: add MPS MPQ8646 support
 2026-07-30 18:40 UTC  (6+ messages)
` [PATCH v7 1/4] hwmon: (pmbus/core) export pmbus_check_and_notify_faults()
` [PATCH v7 2/4] dt-bindings: hwmon: pmbus: add MPS MPQ8646
` [PATCH v7 3/4] hwmon: pmbus: add MPQ8646 driver
` [PATCH v7 4/4] hwmon: pmbus: mpq8646: gate the writes

[PATCH 0/3] KVM: x86: Fix off-by-one in max_vcpu_ids bounds checks
 2026-07-30 18:24 UTC  (4+ messages)
` [PATCH 1/3] KVM: selftests: Fix treating KVM_CAP_MAX_VCPU_ID as inclusive
` [PATCH 2/3] KVM: x86: Fix off-by-one in max_vcpu_ids bounds checks
` [PATCH 3/3] Documentation: KVM: Clarify that KVM_CAP_MAX_VCPU_ID is exclusive

[PATCH v4 00/11] liveupdate: kvm: Guest_memfd preservation
 2026-07-30 18:18 UTC  (12+ messages)
` [PATCH v4 02/11] KVM: Introduce kvm_create_vm_file() helper
` [PATCH v4 06/11] KVM: guest_memfd: Move internal definitions to internal header
` [PATCH v4 07/11] KVM: guest_memfd: Add support for freezing mappings
` [PATCH v4 08/11] KVM: guest_memfd: Add support for preservation via LUO
` [PATCH v4 11/11] KVM: selftests: Add guest_memfd_preservation_test

[PATCH v7 0/7] iio: dac: Add support for AD5529R DAC
 2026-07-30 18:09 UTC  (14+ messages)
` [PATCH v7 2/7] dt-bindings: iio: adc: microchip,mcp3564: Add spi-device-addr

[PATCH RFC] power: sequencing: rename pwrseq_power_on/off() to pwrseq_vote_on/off()
 2026-07-30 16:52 UTC  (3+ messages)

[PATCH v3 0/3] Add Altera SoCFPGA Crypto Service (FCS) driver
 2026-07-30 16:39 UTC  (4+ messages)
` [PATCH v3 1/3] firmware: stratix10-svc: increase args array
` [PATCH v3 2/3] firmware: stratix10-svc: add FCS crypto-service commands for Agilex 5
` [PATCH v3 3/3] firmware: socfpga-fcs: add Altera SoCFPGA FCS driver with SDOS

[RFC PATCH bpf-next 0/2] ftrace: deprecate the ftrace_enabled disable switch
 2026-07-30 16:35 UTC  (3+ messages)
` [RFC PATCH bpf-next 1/2] ftrace: deprecate disabling via ftrace_enabled sysctl
` [RFC PATCH bpf-next 2/2] selftests/livepatch: update test-ftrace.sh for deprecated ftrace_enabled

[PATCH 0/8] nitro_enclaves: Support multi-NUMA CPU pools and per-node allocation
 2026-07-30 16:35 UTC  (7+ messages)
` [PATCH 5/8] nitro_enclaves: Add NE_SET_ALLOC_NUMA_NODE
` [PATCH 6/8] nitro_enclaves: Expose CPU pool state under sysfs

[PATCH] firmware_loader: Add /lib/firmware/vendor paths for Apple ARM platforms
 2026-07-30 15:05 UTC  (4+ messages)

[PATCH v6 0/4] hwmon: pmbus: add MPS MPQ8646 support
 2026-07-30 16:07 UTC  (5+ messages)
` [PATCH v6 2/4] dt-bindings: hwmon: pmbus: add MPS MPQ8646

[PATCH 0/5] hwmon: (pmbus) Add support for MAX20826 and similar devices
 2026-07-30 15:54 UTC  (7+ messages)
` [PATCH 3/5] hwmon: (pmbus/core) Add mapping function to pmbus_read_block_data()

[PATCH] checkpatch: warn about possible missing gitignore coverage in selftests
 2026-07-30 14:52 UTC  (4+ messages)

[PATCH v2 0/7] mm/khugepaged: several cleanups
 2026-07-30 14:44 UTC  (3+ messages)
` [PATCH v2 1/7] mm/khugepaged: refactor per-scan state clearing into collapse_control_init_scan()

[PATCH v2] arm64: errata: Add NXP iMX8QM workaround for A53 cache coherency issue
 2026-07-30 14:32 UTC  (2+ messages)

[PATCH] docs/driver-api: infrastructure: add property.h and fwnode.h
 2026-07-30 14:24 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox