messages from 2026-07-31 01:30:28 to 2026-07-31 13:19:35 UTC [more...]
[PATCH v10 6/6] selftests/mm: add hwpoison-panic destructive test
2026-07-31 13:19 UTC (11+ messages)
[PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
2026-07-31 13:04 UTC (3+ messages)
[PATCH v9 00/41] guest_memfd: In-place conversion support
2026-07-31 13:03 UTC (15+ messages)
` [PATCH v9 01/41] KVM: guest_memfd: Introduce per-gmem attributes, use to guard user mappings
` [PATCH v9 14/41] mm: swap: Introduce lru_add_drain_progressive()
` [PATCH v9 16/41] KVM: guest_memfd: Zero page while getting pfn
` [PATCH v9 18/41] KVM: TDX: Make source page optional for KVM_TDX_INIT_MEM_REGION
` [PATCH v9 20/41] KVM: Let userspace disable per-VM mem attributes, enable per-gmem attributes
[PATCH] MAINTAINERS: update Traditional Chinese documentation maintainers
2026-07-31 13:02 UTC (3+ messages)
[PATCH] kvm: add EVER_MAPPED ioctl and capability
2026-07-31 12:54 UTC (2+ messages)
[PATCH v17 00/14] KVM: arm64: Provide guest support for GCS
2026-07-31 12:25 UTC (15+ messages)
` [PATCH v17 01/14] arm64/gcs: Ensure FGTs for EL1 GCS instructions are disabled
` [PATCH v17 02/14] KVM: arm64: Fix FGT mapping for HFGITR_EL2.nGCSEPP
` [PATCH v17 03/14] KVM: arm64: Manage GCS access and registers for guests
` [PATCH v17 04/14] KVM: arm64: Ensure GCS memory effects are visible
` [PATCH v17 05/14] KVM: arm64: Set PSTATE.EXLOCK when entering an exception
` [PATCH v17 06/14] KVM: arm64: Validate GCS exception lock when emulating ERET
` [PATCH v17 07/14] KVM: arm64: Forward GCS exceptions to nested guests
` [PATCH v17 08/14] KVM: arm64: Enforce EXLOCK for SPSR and ELR
` [PATCH v17 09/14] KVM: arm64: Allow GCS to be enabled for guests
` [PATCH v17 10/14] KVM: selftests: arm64: Add GCS registers to get-reg-list
` [PATCH v17 11/14] KVM: selftests: arm64: Add GCS to set_id_regs
` [PATCH v17 12/14] KVM: selftests: arm64: Only restore SPSR_EL1 and ELR_EL1 if they change
` [PATCH v17 13/14] tools: Synchronise the kernel esr.h
` [PATCH v17 14/14] KVM: selftests: arm64: Add GCS EXLOCK exception emulation test
[PATCH] Documentation: warn against using int, hex, string options as expressions in Kconfig
2026-07-31 10:33 UTC (4+ messages)
[PATCH v2 0/3] mm: kmemleak: default min_unref_scans to 2 for verbose kernels
2026-07-31 10:13 UTC (4+ messages)
` [PATCH v2 1/3] mm: kmemleak: default min_unref_scans to 2 for verbose auto-scan
` [PATCH v2 2/3] Documentation: kmemleak: document the conditional min_unref_scans default
` [PATCH v2 3/3] selftests/mm: kmemleak: drop stale min_unref_scans default from comments
[PATCH v23 net-next 00/12] nbl driver for Nebulamatrix NICs
2026-07-31 9:42 UTC (13+ messages)
` [PATCH v23 net-next 01/12] net/nebula-matrix: add minimum nbl build framework
` [PATCH v23 net-next 02/12] net/nebula-matrix: add core driver architecture and HW layer initialization
` [PATCH v23 net-next 03/12] net/nebula-matrix: add channel wire opcode enum definitions
` [PATCH v23 net-next 04/12] net/nebula-matrix: add channel layer
` [PATCH v23 net-next 05/12] net/nebula-matrix: add common resource implementation
` [PATCH v23 net-next 06/12] net/nebula-matrix: add intr "
` [PATCH v23 net-next 07/12] net/nebula-matrix: add chip-wide hardware init/deinit implementation
` [PATCH v23 net-next 08/12] net/nebula-matrix: dispatch: add control-level routing core infrastructure
` [PATCH v23 net-next 09/12] net/nebula-matrix: dispatch: add cross-version channel message framework
` [PATCH v23 net-next 10/12] net/nebula-matrix: dispatch: add mutual exclusion lock for shared hardware resource ops
` [PATCH v23 net-next 11/12] net/nebula-matrix: add common/ctrl dev init/remove operation
` [PATCH v23 net-next 12/12] net/nebula-matrix: add common dev start/stop operation
[PATCH v1 0/6] serial: Some yak shaving
2026-07-31 9:39 UTC (2+ messages)
` [PATCH v1 3/6] serial: 8250: Make uart_match_port() a 8250 specific function
[PATCH 0/2] docs/ksm: fix advisor documentation and comment
2026-07-31 9:25 UTC (7+ messages)
` [PATCH 1/2] docs: ksm: fix typos in sysfs knob names
` [PATCH 2/2] mm/ksm: fix advisor_min_pages_to_scan description
[PATCH v5 5/5] RISC-V: KVM: Add the eager_page_split module parameter
2026-07-31 9:12 UTC
[gourryinverse:djhacks 36/38] htmldocs: Documentation/ABI/testing/sysfs-bus-dax:183: WARNING: Definition list ends without a blank line; unexpected unindent. [docutils]
2026-07-31 9:10 UTC
[RFC PATCH bpf-next 0/2] ftrace: deprecate the ftrace_enabled disable switch
2026-07-31 9:04 UTC (4+ messages)
` [RFC PATCH bpf-next 2/2] selftests/livepatch: update test-ftrace.sh for deprecated ftrace_enabled
[PATCH v2 0/4] iio: adc: ade9000: add support for ADE9078
2026-07-31 8:29 UTC (5+ messages)
` [PATCH v2 1/4] iio: adc: ade9000: introduce chip_info structure
` [PATCH v2 2/4] dt-bindings: iio: adc: adi,ade9000: add adi,ade9078 compatible
` [PATCH v2 3/4] iio: adc: ade9000: add support for ADE9078
` [PATCH v2 4/4] docs: iio: ade9000: document ADE9078 support
[PATCH 0/8] nitro_enclaves: Support multi-NUMA CPU pools and per-node allocation
2026-07-31 8:26 UTC (4+ messages)
[PATCH v3 0/2] mm/zswap: Fixes and improves the zswap shrink
2026-07-31 7:25 UTC (9+ messages)
` [PATCH v3 1/2] mm/zswap: Fix global shrinker when memory cgroup is disabled
` [PATCH v3 2/2] mm/zswap: Support batch writeback in shrink_memcg()
[PATCH v7 0/4] hwmon: pmbus: add MPS MPQ8646 support
2026-07-31 7:01 UTC (3+ messages)
` [PATCH v7 2/4] dt-bindings: hwmon: pmbus: add MPS MPQ8646
[PATCH] checkpatch: warn about possible missing gitignore coverage in selftests
2026-07-31 6:26 UTC (4+ messages)
[gourryinverse:djhacks 5/38] htmldocs: Documentation/core-api/mm-api:102: ./mm/mempolicy.c:1101: WARNING: Inline strong start-string without end-string. [docutils]
2026-07-31 6:17 UTC
[PATCH v4 5/5] RISC-V: KVM: Add the eager_page_split module parameter
2026-07-31 5:46 UTC (2+ messages)
[PATCH v2 00/16] docs/zh_TW: localize terminology and sync process/ documents
2026-07-31 5:19 UTC (7+ messages)
` [PATCH v2 01/16] docs/zh_TW: process: localize terminology in 7.AdvancedTopics.rst
` [PATCH v2 03/16] docs/zh_TW: process: localize terminology in code-of-conduct-interpretation.rst
[mcgrof:blk-iobuf-pool-v5-premap 13/14] htmldocs: Documentation/block/iobuf-premapped.rst:3: WARNING: Title overline too short
2026-07-31 4:15 UTC
[PATCH v3] scripts/kernel-doc: Suggest possible names for excess descriptions
2026-07-31 3:19 UTC (2+ messages)
[PATCH v22 net-next 12/12] net/nebula-matrix: add common dev start/stop operation
2026-07-31 1:30 UTC (2+ messages)
[PATCH v22 net-next 11/12] net/nebula-matrix: add common/ctrl dev init/remove operation
2026-07-31 1:30 UTC (2+ messages)
[PATCH v22 net-next 10/12] net/nebula-matrix: dispatch: add mutual exclusion lock for shared hardware resource ops
2026-07-31 1:30 UTC (2+ messages)
[PATCH v22 net-next 09/12] net/nebula-matrix: dispatch: add cross-version channel message framework
2026-07-31 1:30 UTC (2+ messages)
[PATCH v22 net-next 07/12] net/nebula-matrix: add chip-wide hardware init/deinit implementation
2026-07-31 1:30 UTC (2+ messages)
[PATCH v22 net-next 06/12] net/nebula-matrix: add intr resource implementation
2026-07-31 1:30 UTC (2+ messages)
[PATCH v22 net-next 05/12] net/nebula-matrix: add common resource implementation
2026-07-31 1:30 UTC (2+ messages)
[PATCH v22 net-next 04/12] net/nebula-matrix: add channel layer
2026-07-31 1:30 UTC (2+ messages)
[PATCH v22 net-next 02/12] net/nebula-matrix: add core driver architecture and HW layer initialization
2026-07-31 1:30 UTC (2+ messages)
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox