messages from 2026-07-31 08:50:30 to 2026-07-31 18:13:00 UTC [more...]
[PATCH v2 00/16] docs/zh_TW: localize terminology and sync process/ documents
2026-07-31 18:12 UTC (5+ messages)
` [PATCH v2 01/16] docs/zh_TW: process: localize terminology in 7.AdvancedTopics.rst
[PATCH] checkpatch: warn about possible missing gitignore coverage in selftests
2026-07-31 18:09 UTC (5+ messages)
[RFC PATCH bpf-next v2 0/2] ftrace: deprecate the ftrace_enabled disable switch
2026-07-31 17:53 UTC (3+ messages)
` [RFC PATCH bpf-next v2 1/2] ftrace: deprecate disabling via ftrace_enabled sysctl
` [RFC PATCH bpf-next v2 2/2] selftests/livepatch: update test-ftrace.sh for deprecated ftrace_enabled
[PATCH] MAINTAINERS: update Traditional Chinese documentation maintainers
2026-07-31 17:45 UTC (5+ messages)
[PATCH v8 0/2] spi: add new_device/delete_device sysfs interface
2026-07-31 17:22 UTC (5+ messages)
` [PATCH v8 1/2] "
` [PATCH v8 2/2] docs: spi: add documentation for userspace device instantiation
[PATCH v15 0/5] Enable Remote GPIO over RPMSG on i.MX Platform
2026-07-31 17:11 UTC (2+ messages)
[PATCH v8 00/11] KVM: arm64: PMU: Use multiple host PMUs
2026-07-31 16:50 UTC (3+ messages)
` [PATCH v8 04/11] arm64: errata: Require Apple IMPDEF PMUv3 traps on all CPUs
[PATCH 0/5] hwmon: (pmbus) Add support for MAX20826 and similar devices
2026-07-31 16:46 UTC (9+ messages)
` [PATCH 3/5] hwmon: (pmbus/core) Add mapping function to pmbus_read_block_data()
[PATCH] scripts/kernel-doc: Fix kdoc for Python 3.9-3.11
2026-07-31 16:45 UTC (2+ messages)
[RFC PATCH net-next] selftests/net: Introduce a selftest for ethtool flow control
2026-07-31 16:28 UTC
[PATCH v9 00/41] guest_memfd: In-place conversion support
2026-07-31 16:26 UTC (21+ messages)
` [PATCH v9 01/41] KVM: guest_memfd: Introduce per-gmem attributes, use to guard user mappings
` [PATCH v9 07/41] KVM: guest_memfd: Wire up core private/shared attribute interfaces
` [PATCH v9 14/41] mm: swap: Introduce lru_add_drain_progressive()
` [PATCH v9 16/41] KVM: guest_memfd: Zero page while getting pfn
` [PATCH v9 18/41] KVM: TDX: Make source page optional for KVM_TDX_INIT_MEM_REGION
[PATCH v2] arch: arm64: add early_param idle=<wfi|yield|nop>
2026-07-31 16:16 UTC (4+ messages)
[PATCH net-next v6 00/15][pull request] Introduce iXD driver
2026-07-31 15:57 UTC (2+ messages)
[PATCH v7 0/7] iio: dac: Add support for AD5529R DAC
2026-07-31 15:38 UTC (11+ messages)
` [PATCH v7 2/7] dt-bindings: iio: adc: microchip,mcp3564: Add spi-device-addr
RE: [PATCH 1/2] x86/resctrl, Documentation: Keep mbm_assign_mode "default" on boot
2026-07-31 15:34 UTC (13+ messages)
` "
` "
[PATCH v3 1/2] mm/zswap: Fix global shrinker when memory cgroup is disabled
2026-07-31 15:17 UTC (3+ messages)
` [PATCH v3 2/2] mm/zswap: Support batch writeback in shrink_memcg()
[PATCH v2 0/4] KVM: x86: Fix off-by-one in max_vcpu_ids bounds checks
2026-07-31 15:08 UTC (5+ messages)
` [PATCH v2 1/4] KVM: selftests: Fix treating KVM_CAP_MAX_VCPU_ID as inclusive
` [PATCH v2 2/4] KVM: x86: Fix off-by-one in max_vcpu_ids bounds checks
` [PATCH v2 3/4] KVM: selftests: Improve bsp_vcpu_id and max_vcpu_ids out-of-bound tests
` [PATCH v2 4/4] Documentation: KVM: Clarify that KVM_CAP_MAX_VCPU_ID is exclusive
[PATCH v3] scripts/kernel-doc: Suggest possible names for excess descriptions
2026-07-31 14:45 UTC (3+ messages)
[PATCH v7 0/4] hwmon: pmbus: add MPS MPQ8646 support
2026-07-31 14:31 UTC (9+ messages)
` [PATCH v7 1/4] hwmon: (pmbus/core) export pmbus_check_and_notify_faults()
` [PATCH v7 2/4] dt-bindings: hwmon: pmbus: add MPS MPQ8646
` [PATCH v7 3/4] hwmon: pmbus: add MPQ8646 driver
` [PATCH v7 4/4] hwmon: pmbus: mpq8646: gate the writes
[PATCH net-next V7 0/4] devlink: Add boot-time eswitch mode defaults
2026-07-31 13:52 UTC (9+ messages)
` [PATCH net-next V7 4/4] devlink: Apply eswitch mode boot defaults
[PATCH v3] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
2026-07-31 13:42 UTC
[PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
2026-07-31 13:27 UTC (4+ messages)
[PATCH v10 6/6] selftests/mm: add hwpoison-panic destructive test
2026-07-31 13:19 UTC (11+ messages)
[PATCH] kvm: add EVER_MAPPED ioctl and capability
2026-07-31 12:54 UTC (2+ messages)
[PATCH v17 00/14] KVM: arm64: Provide guest support for GCS
2026-07-31 12:25 UTC (15+ messages)
` [PATCH v17 01/14] arm64/gcs: Ensure FGTs for EL1 GCS instructions are disabled
` [PATCH v17 02/14] KVM: arm64: Fix FGT mapping for HFGITR_EL2.nGCSEPP
` [PATCH v17 03/14] KVM: arm64: Manage GCS access and registers for guests
` [PATCH v17 04/14] KVM: arm64: Ensure GCS memory effects are visible
` [PATCH v17 05/14] KVM: arm64: Set PSTATE.EXLOCK when entering an exception
` [PATCH v17 06/14] KVM: arm64: Validate GCS exception lock when emulating ERET
` [PATCH v17 07/14] KVM: arm64: Forward GCS exceptions to nested guests
` [PATCH v17 08/14] KVM: arm64: Enforce EXLOCK for SPSR and ELR
` [PATCH v17 09/14] KVM: arm64: Allow GCS to be enabled for guests
` [PATCH v17 10/14] KVM: selftests: arm64: Add GCS registers to get-reg-list
` [PATCH v17 11/14] KVM: selftests: arm64: Add GCS to set_id_regs
` [PATCH v17 12/14] KVM: selftests: arm64: Only restore SPSR_EL1 and ELR_EL1 if they change
` [PATCH v17 13/14] tools: Synchronise the kernel esr.h
` [PATCH v17 14/14] KVM: selftests: arm64: Add GCS EXLOCK exception emulation test
[PATCH] Documentation: warn against using int, hex, string options as expressions in Kconfig
2026-07-31 10:33 UTC (4+ messages)
[PATCH v2 0/3] mm: kmemleak: default min_unref_scans to 2 for verbose kernels
2026-07-31 10:13 UTC (4+ messages)
` [PATCH v2 1/3] mm: kmemleak: default min_unref_scans to 2 for verbose auto-scan
` [PATCH v2 2/3] Documentation: kmemleak: document the conditional min_unref_scans default
` [PATCH v2 3/3] selftests/mm: kmemleak: drop stale min_unref_scans default from comments
[PATCH v23 net-next 00/12] nbl driver for Nebulamatrix NICs
2026-07-31 9:42 UTC (13+ messages)
` [PATCH v23 net-next 01/12] net/nebula-matrix: add minimum nbl build framework
` [PATCH v23 net-next 02/12] net/nebula-matrix: add core driver architecture and HW layer initialization
` [PATCH v23 net-next 03/12] net/nebula-matrix: add channel wire opcode enum definitions
` [PATCH v23 net-next 04/12] net/nebula-matrix: add channel layer
` [PATCH v23 net-next 05/12] net/nebula-matrix: add common resource implementation
` [PATCH v23 net-next 06/12] net/nebula-matrix: add intr "
` [PATCH v23 net-next 07/12] net/nebula-matrix: add chip-wide hardware init/deinit implementation
` [PATCH v23 net-next 08/12] net/nebula-matrix: dispatch: add control-level routing core infrastructure
` [PATCH v23 net-next 09/12] net/nebula-matrix: dispatch: add cross-version channel message framework
` [PATCH v23 net-next 10/12] net/nebula-matrix: dispatch: add mutual exclusion lock for shared hardware resource ops
` [PATCH v23 net-next 11/12] net/nebula-matrix: add common/ctrl dev init/remove operation
` [PATCH v23 net-next 12/12] net/nebula-matrix: add common dev start/stop operation
[PATCH v1 0/6] serial: Some yak shaving
2026-07-31 9:39 UTC (2+ messages)
` [PATCH v1 3/6] serial: 8250: Make uart_match_port() a 8250 specific function
[PATCH 0/2] docs/ksm: fix advisor documentation and comment
2026-07-31 9:25 UTC (7+ messages)
` [PATCH 1/2] docs: ksm: fix typos in sysfs knob names
` [PATCH 2/2] mm/ksm: fix advisor_min_pages_to_scan description
[PATCH v5 5/5] RISC-V: KVM: Add the eager_page_split module parameter
2026-07-31 9:12 UTC
[gourryinverse:djhacks 36/38] htmldocs: Documentation/ABI/testing/sysfs-bus-dax:183: WARNING: Definition list ends without a blank line; unexpected unindent. [docutils]
2026-07-31 9:10 UTC
[RFC PATCH bpf-next 0/2] ftrace: deprecate the ftrace_enabled disable switch
2026-07-31 9:04 UTC (4+ messages)
` [RFC PATCH bpf-next 2/2] selftests/livepatch: update test-ftrace.sh for deprecated ftrace_enabled
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox