messages from 2026-08-03 18:46:43 to 2026-08-04 15:28:42 UTC [more...]
[PATCH v2] arch: arm64: add early_param idle=<wfi|yield|nop>
2026-08-04 15:28 UTC (6+ messages)
[PATCH v9 00/41] guest_memfd: In-place conversion support
2026-08-04 15:26 UTC (28+ messages)
` [PATCH v9 01/41] KVM: guest_memfd: Introduce per-gmem attributes, use to guard user mappings
` [PATCH v9 07/41] KVM: guest_memfd: Wire up core private/shared attribute interfaces
` [PATCH v9 14/41] mm: swap: Introduce lru_add_drain_progressive()
` [PATCH v9 18/41] KVM: TDX: Make source page optional for KVM_TDX_INIT_MEM_REGION
[PATCH v9 00/11] sched, steal_governor: Introduce preferred CPUs and steal-driven vCPU backoff
2026-08-04 15:22 UTC (6+ messages)
` [PATCH v9 01/11] sched/docs: Document cpu_preferred_mask and Preferred CPU concept
[PATCH v10 00/17] AD9910 Direct Digital Synthesizer
2026-08-04 15:12 UTC (6+ messages)
` [PATCH v10 10/17] iio: frequency: ad9910: initial driver implementation
[RFC PATCH v1 0/3] blk-cgroup: store blkcg in bio before blkcg_mutex conversion
2026-08-04 15:07 UTC (9+ messages)
` [RFC PATCH v1 1/3] blk-cgroup: add helpers for bio cgroup state
` [RFC PATCH v1 2/3] blk-cgroup: store blkcg in bio instead of blkg
` [RFC PATCH v1 3/3] blk-cgroup: move async bio punt state to blkcg
[PATCH v6 0/1] Documentation: Add real-time kernel configuration guide
2026-08-04 14:15 UTC (2+ messages)
` [PATCH v6 1/1] Documentation: real-time: Add "
[PATCH v19 00/14] Enable CXL PCIe Port Protocol Error handling and logging
2026-08-04 14:10 UTC (30+ messages)
` [PATCH v19 01/14] cxl/ras: Fix cxl_rch_get_aer_info() out-of-bounds AER register read
` [PATCH v19 02/14] cxl/ras: Fix cxl_rch_get_aer_severity() wrong severity register
` [PATCH v19 03/14] acpi/apei/ghes: Use raw_spinlock_t for CXL CPER work locks
` [PATCH v19 04/14] cxl: Tighten CPER kfifo registration API and symbol visibility
` [PATCH v19 05/14] cxl: Rename find_cxl_port() to find_cxl_port_by_dport()
` [PATCH v19 06/14] PCI/AER: Introduce AER-CXL protocol error kfifo
` [PATCH v19 07/14] PCI: Establish common CXL Port protocol error flow
` [PATCH v19 08/14] cxl/ras: Handle RCH correctable and uncorrectable errors in one pass
` [PATCH v19 09/14] cxl/pci: Thread port and dport through RAS handling helpers
` [PATCH v19 10/14] cxl: Update CXL Endpoint AER handler
` [PATCH v19 11/14] PCI: Cache PCI DSN into pci_dev->dsn during probe
` [PATCH v19 12/14] cxl: Add port and dport identifiers to CXL AER trace events
` [PATCH v19 13/14] PCI/CXL: Mask/Unmask CXL protocol errors
` [PATCH v19 14/14] Documentation: cxl: Document CXL protocol error handling
[RFC PATCH v2] Documentation/rv: Explain epoll and aborted sleeps
2026-08-04 14:02 UTC (3+ messages)
[PATCH 0/2] Documentation: html: show sections in the sidebar
2026-08-04 13:59 UTC (5+ messages)
[PATCH v5 0/1] Documentation: Add real-time kernel configuration guide
2026-08-04 13:37 UTC (2+ messages)
` [PATCH v5 1/1] Documentation: real-time: Add "
[RFC PATCH 0/4] espi: introduce eSPI bus framework
2026-08-04 13:26 UTC (7+ messages)
` [RFC PATCH 1/4] espi: add core "
` [RFC PATCH 2/4] espi: add slave device model and event notification
` [RFC PATCH 3/4] Documentation: espi: add subsystem overview and MAINTAINERS entry
` [RFC PATCH 4/4] espi: amd: add AMD eSPI controller driver
[PATCH v5 00/14] module: Introduce hash-based integrity checking
2026-08-04 12:44 UTC (5+ messages)
` [PATCH v5 13/14] kbuild: move handling of module stripping to Makefile.lib
` [PATCH v5 14/14] kbuild: make CONFIG_MODULE_HASHES compatible with module stripping
[PATCH v4 net-next 1/1] net: update comments for SKB_GSO_TCP_ECN and SKB_GSO_TCP_ACCECN
2026-08-04 12:38 UTC (3+ messages)
[PATCH v6 net-next 0/7] ptp: Add PHC timestamp quality attributes
2026-08-04 12:37 UTC (3+ messages)
` [PATCH v6 net-next 4/7] ptp: ptp_vmclock: Implement attributes ioctls
htmldocs: Documentation/driver-api/steal-monitor.rst:2: WARNING: Explicit markup ends without a blank line; unexpected unindent. [docutils]
2026-08-04 12:29 UTC (2+ messages)
[PATCH] Documentation: warn users not to use select on choice options in Kconfig
2026-08-04 11:47 UTC (6+ messages)
[RFC PATCH v1 0/8] Arm Core Local Accelerator Driver
2026-08-04 11:03 UTC (4+ messages)
` [RFC PATCH v1 2/8] misc/arm-cla: Add launch operation helpers
[PATCH v7 19/23] uapi: Add ARM SCMI Telemetry definitions
2026-08-04 10:39 UTC (2+ messages)
[PATCH v7 0/7] iio: dac: Add support for AD5529R DAC
2026-08-04 10:36 UTC (11+ messages)
` [PATCH v7 2/7] dt-bindings: iio: adc: microchip,mcp3564: Add spi-device-addr
[PATCH v9 0/3] mm: clean up folio LRU and swap declarations
2026-08-04 10:16 UTC (4+ messages)
` [PATCH v9 2/3] mm: rename swap.c to folio.c
[PATCH v5 0/4] KVM: PPC: Expose CPU compatibility modes for nested guests
2026-08-04 10:08 UTC (5+ messages)
` [PATCH v5 1/4] KVM: PPC: Introduce KVM_CAP_PPC_COMPAT_CAPS and wire up ioctl
[PATCH v6 0/6] selftests/mm: separate GUP microbenchmarking from functional testing
2026-08-04 9:35 UTC (18+ messages)
` [PATCH v6 1/6] selftests/mm: make file helpers return errors
` [PATCH v6 2/6] tools/lib/mm: add shared file helpers
` [PATCH v6 5/6] tools/mm: make gup_bench a benchmark only tool
` [PATCH v6 6/6] selftests/mm: add a GUP selftest
[PATCH 0/5] hwmon: (pmbus) Add support for MAX20826 and similar devices
2026-08-04 9:20 UTC (4+ messages)
` [PATCH 5/5] hwmon: (pmbus) add "
[PATCH v4 0/3] tools/accounting: refactor delay fields and share format_timespec()
2026-08-04 9:04 UTC (3+ messages)
[PATCH v2 0/8] serial: Some yak shaving
2026-08-04 8:57 UTC (2+ messages)
` [PATCH v2 4/8] serial: 8250: Make uart_match_port() a 8250 specific function
[PATCH v4 0/3] tools/accounting: refactor delay fields and share format_timespec()
2026-08-04 7:43 UTC (3+ messages)
` [PATCH v4 2/3] tools/accounting: factor out shared format_timespec() implementation
[PATCH v2] swiotlb: introduce Kconfig option for compile-time default pool size
2026-08-04 6:51 UTC (2+ messages)
[PATCH v2 00/16] docs/zh_TW: localize terminology and sync process/ documents
2026-08-03 16:22 UTC (3+ messages)
` [PATCH v2 10/16] docs/zh_TW: process: localize terminology in 2.Process.rst
[PATCH net-next v7 00/15][pull request] Introduce iXD driver
2026-08-04 3:16 UTC (16+ messages)
` [PATCH net-next v7 01/15] virtchnl: move virtchnl and virtchnl2 headers to 'include/linux/net/intel'
` [PATCH net-next v7 02/15] libie: add PCI device initialization helpers to libie
` [PATCH net-next v7 03/15] libeth: allow to create fill queues without NAPI
` [PATCH net-next v7 04/15] libie: add control queue support
` [PATCH net-next v7 05/15] libie: add bookkeeping support for control queue messages
` [PATCH net-next v7 06/15] idpf: remove 'vport_params_reqd' field
` [PATCH net-next v7 07/15] idpf: remove unused code for getting RSS info from device
` [PATCH net-next v7 08/15] idpf: refactor idpf to use libie_pci APIs
` [PATCH net-next v7 09/15] idpf: refactor idpf to use libie control queues
` [PATCH net-next v7 10/15] idpf: make mbx_task queueing and cancelling more consistent
` [PATCH net-next v7 11/15] idpf: print a debug message and bail in case of non-event ctlq message
` [PATCH net-next v7 12/15] ixd: add basic driver framework for Intel(R) Control Plane Function
` [PATCH net-next v7 13/15] ixd: add reset checks and initialize the mailbox
` [PATCH net-next v7 14/15] ixd: add the core initialization
` [PATCH net-next v7 15/15] ixd: add devlink support
[PATCH] RISC-V: KVM: Add kvm-riscv.wfi_trap_policy to control VS-mode WFI trapping
2026-08-04 2:48 UTC (3+ messages)
[PATCH v2] RISC-V: KVM: Add kvm-riscv.wfi_trap_policy to control VS-mode WFI trapping
2026-08-04 2:47 UTC
[PATCH 0/2] docs/ksm: fix advisor documentation and comment
2026-08-04 2:15 UTC (8+ messages)
` [PATCH 1/2] docs: ksm: fix typos in sysfs knob names
[PATCH net-next v14 0/5] tun/tap & vhost-net: apply qdisc backpressure on full ptr_ring to reduce TX drops
2026-08-03 18:36 UTC (6+ messages)
` [PATCH net-next v14 1/5] tun/tap: add IFF_BACKPRESSURE flag
` [PATCH net-next v14 2/5] tun/tap: add ptr_ring consume helper with netdev queue wakeup
` [PATCH net-next v14 3/5] vhost-net: wake queue of tun/tap after ptr_ring consume
` [PATCH net-next v14 4/5] ptr_ring: move free-space check into separate helper
` [PATCH net-next v14 5/5] tun/tap & vhost-net: stop tail-drop when IFF_BACKPRESSURE is set
[PATCH v7 00/36] Cleaning up the KVM clock mess
2026-08-04 1:26 UTC (3+ messages)
` [PATCH v7 11/36] KVM: x86: Restructure kvm_guest_time_update() for TSC upscaling
[PATCH 00/11] PCI/NTB: endpoint: packed vNTB memory windows
2026-08-04 0:55 UTC (3+ messages)
[PATCH v6 00/36] Cleaning up the KVM clock mess
2026-08-04 0:53 UTC (3+ messages)
[PATCH v6] coredump: Add bit 9 of coredump_filter for pre-exit files before dumping
2026-08-04 0:17 UTC
[PATCH v7 00/23] Introduce SCMI Telemetry support
2026-08-03 23:20 UTC
[PATCH net-next v12 1/8] hinic3: Fix drop skb when skb_checksum_help() fails
2026-08-03 23:07 UTC (2+ messages)
[PATCH v18 00/14] KVM: arm64: Provide guest support for GCS
2026-08-03 22:56 UTC (15+ messages)
` [PATCH v18 01/14] arm64/gcs: Ensure FGTs for EL1 GCS instructions are disabled
` [PATCH v18 02/14] KVM: arm64: Fix FGT mapping for HFGITR_EL2.nGCSEPP
` [PATCH v18 03/14] KVM: arm64: Manage GCS access and registers for guests
` [PATCH v18 04/14] KVM: arm64: Ensure GCS memory effects are visible
` [PATCH v18 05/14] KVM: arm64: Set PSTATE.EXLOCK when entering an exception
` [PATCH v18 06/14] KVM: arm64: Validate GCS exception lock when emulating ERET
` [PATCH v18 07/14] KVM: arm64: Forward GCS exceptions to nested guests
` [PATCH v18 08/14] KVM: arm64: Enforce EXLOCK for SPSR and ELR
` [PATCH v18 09/14] KVM: arm64: Allow GCS to be enabled for guests
` [PATCH v18 10/14] KVM: selftests: arm64: Add GCS registers to get-reg-list
` [PATCH v18 11/14] KVM: selftests: arm64: Add GCS to set_id_regs
` [PATCH v18 12/14] KVM: selftests: arm64: Only restore SPSR_EL1 and ELR_EL1 if they change
` [PATCH v18 13/14] tools: Synchronise the kernel esr.h
` [PATCH v18 14/14] KVM: selftests: arm64: Add GCS EXLOCK exception emulation test
[PATCH net-next v12 2/8] hinic3: Fix loose success check in rx buffer filling
2026-08-03 23:13 UTC (3+ messages)
` "
[PATCH v11 00/11] tracing: wprobe: x86: Add wprobe for watchpoint
2026-08-03 23:08 UTC (9+ messages)
` [PATCH v11 01/11] x86/hw_breakpoints: Make DR7 updates NMI safe
` [PATCH v11 04/11] tracing: wprobe: Add watchpoint probe event based on hardware breakpoint
[PATCH v7 14/23] firmware: arm_scmi: Add Telemetry generation counter event
2026-08-03 22:56 UTC
[PATCH v7 12/23] firmware: arm_scmi: Add support for boot-on Telemetry
2026-08-03 22:55 UTC
[PATCH v7 18/23] firmware: arm_scmi: Expose per-instance identifier
2026-08-03 22:57 UTC
[PATCH v7 17/23] firmware: arm_scmi: Add Telemetry debugfs ABI documentation
2026-08-03 22:57 UTC
[PATCH v7 16/23] firmware: arm_scmi: Add Telemetry debugfs SHMTI dump support
2026-08-03 22:56 UTC
[PATCH v7 11/23] firmware: arm_scmi: Add Telemetry notification support
2026-08-03 22:55 UTC
[PATCH v7 08/23] firmware: arm_scmi: Add Telemetry configuration operations
2026-08-03 22:54 UTC
[PATCH v7 07/23] firmware: arm_scmi: Add support to parse SHMTIs areas
2026-08-03 22:53 UTC
[PATCH v7 06/23] firmware: arm_scmi: Add basic Telemetry support
2026-08-03 22:53 UTC
[PATCH v7 03/23] firmware: arm_scmi: Introduce protocol instance notifiers
2026-08-03 22:52 UTC
[PATCH v7 20/23] firmware: arm_scmi: Add System Telemetry driver
2026-08-03 22:34 UTC
[PATCH v7 23/23] [RFC] tools/scmi: Add SCMI Telemetry testing tool
2026-08-03 22:39 UTC
[PATCH v7 22/23] [RFC] Documentation: Add SCMI System Telemetry documentation
2026-08-03 22:36 UTC
[PATCH v1 00/10] platform/x86: msi-wmi-platform: Add fan curves/platform profile/tdp/battery limiting
2026-08-03 22:16 UTC (8+ messages)
` [PATCH 0/6] "
` [PATCH 1/6] platform/x86: msi-wmi-platform: Move guard out of switch in platform_write()
` [PATCH 2/6] platform/x86: msi-wmi-platform: fix: Remove unused err
` [PATCH 3/6] platform/x86: msi-wmi-platform: terminate msi_quirks DMI table
` [PATCH 4/6] platform/x86: msi-wmi-platform: Clean up devices
` [PATCH 5/6] platform/x86: wmi-msi-platform: Add MSI Claw A8 support
` [PATCH 6/6] platform-x86: msi-wmi-platform: Add Gen 4 device
[PATCH v4] docs: dt: maintainer: Add Devicetree and OF maintainer profile document
2026-08-03 20:26 UTC (2+ messages)
[PATCH v2] docs: pt_BR: process: Translate CVE documentation
2026-08-03 20:10 UTC (2+ messages)
[PATCH v3] docs: pt_BR: process: Translate stable kernel rules guide
2026-08-03 19:58 UTC (2+ messages)
[PATCH v13 0/4] Add MSI Claw HID Configuration Driver
2026-08-03 19:42 UTC (2+ messages)
[PATCH v2] docs: pt_BR: translate the management-style.rst to Brazilian Portuguese
2026-08-03 19:31 UTC (2+ messages)
[PATCH v4] docs: pt_BR: process: Translate programming-language
2026-08-03 19:24 UTC (3+ messages)
[PATCH v1 0/6] serial: Some yak shaving
2026-08-03 19:22 UTC (3+ messages)
` [PATCH v1 3/6] serial: 8250: Make uart_match_port() a 8250 specific function
[PATCH v2 0/7] mm/khugepaged: several cleanups
2026-08-03 19:14 UTC (12+ messages)
` [PATCH v2 2/7] mm/khugepaged: extract young page check into collapse_is_referenced() helper
` [PATCH v2 3/7] mm/khugepaged: introduce a count_collapse_event() helper
` [PATCH v2 4/7] mm/khugepaged: fix outdated comments
[PATCH V12 00/12] famfs: the Fabric-Attached Memory File System (standalone)
2026-08-03 19:13 UTC (3+ messages)
` [PATCH V12 01/12] dax: replace exported dax_dev_get() with non-allocating dax_dev_find()
[PATCH] docs: xforms_lists: support DEFINE_IDTENTRY_IRQ()
2026-08-03 19:03 UTC (2+ messages)
[PATCH v4] docs: translations: pt_BR: fix email-clients.rst and add to index
2026-08-03 18:55 UTC (2+ messages)
[PATCH 00/21] HID: fix racy force feedback initialization via .input_configured()
2026-08-03 18:46 UTC (17+ messages)
` [PATCH 06/21] HID: dragonrise: move FF initialization to .input_configured()
` [PATCH 07/21] HID: emsff: "
` [PATCH 08/21] HID: gaff: "
` [PATCH 09/21] HID: stadia: use open/close to manage workqueue lifecycle
` [PATCH 10/21] HID: stadia: move FF initialization to .input_configured()
` [PATCH 11/21] HID: holtek: "
` [PATCH 12/21] HID: move generic FF initialization into hidinput_connect()
` [PATCH 13/21] HID: microsoft: move FF initialization to .input_configured()
` [PATCH 14/21] HID: pantherlord: "
` [PATCH 15/21] HID: thrustmaster: "
` [PATCH 16/21] HID: zeroplus: "
` [PATCH 17/21] HID: mayflash: "
` [PATCH 18/21] HID: smartjoyplus: "
` [PATCH 19/21] HID: megaworld: "
` [PATCH 20/21] HID: logitech-hidpp: "
` [PATCH 21/21] HID: haptic: move FF initialization into .input_configured()
[PATCH v7 19/23] uapi: Add ARM SCMI Telemetry definitions
2026-08-02 14:56 UTC
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox