messages from 2026-08-11 11:19:46 to 2026-08-11 16:47:49 UTC [more...]
[PATCH 00/22] Simplify special kernel page table handling
2026-08-11 16:47 UTC (9+ messages)
` [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
[PATCH 0/4] kho: rename "scratch" to "bootmem"
2026-08-11 16:26 UTC (5+ messages)
` [PATCH 1/4] memblock: get rid of CONFIG_MEMBLOCK_KHO_SCRATCH
` [PATCH 2/4] memblock: rename KHO_SCRATCH to KHO_NOPRSRV
` [PATCH 3/4] kho: rename KHO scratch to KHO bootmem
` [PATCH 4/4] kho: rename kho_scratch= commandline parameter to kho_bootmem=
[PATCH] arm64/efi: Do not call EFI runtime services preemptibly under SW PAN
2026-08-11 12:09 UTC (6+ messages)
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox