messages from 2026-07-07 11:50:02 to 2026-07-14 14:00:27 UTC [more...]
[PATCH v5 00/14] mfd: lm3533: convert to OF bindings, improve support
2026-07-14 14:00 UTC (22+ messages)
` [PATCH v5 01/14] dt-bindings: leds: Document TI LM3533 LED controller
` [PATCH v5 02/14] mfd: lm3533: Remove driver specific regmap wrappers
` [PATCH v5 04/14] mfd: lm3533: Pass only regmap and light sensor presence to child devices
` [PATCH v5 05/14] iio: light: lm3533-als: Remove redundant pdata helpers
` [PATCH v5 06/14] mfd: lm3533-core: "
` [PATCH v5 08/14] mfd: lm3533: Convert to use OF bindings
` [PATCH v5 09/14] mfd: lm3533: Add support for VIN power supply
[PATCH v2 00/13] mm: convert more vm_flags_t users to vma_flags_t
2026-07-14 2:46 UTC (16+ messages)
` [PATCH v2 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
` [PATCH v2 02/13] mm/vma: update do_mmap() to use vma_flags_t
` [PATCH v2 03/13] mm: convert __get_unmapped_area() "
` [PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() "
` [PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
` [PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
` [PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
` [PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
` [PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
` [PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
` [PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
` [PATCH v2 12/13] mm/mprotect: convert mprotect "
` [PATCH v2 13/13] mm/mremap: convert mremap "
[PATCH 00/16] ARM: omap3: pandora: Modernize audio and backlight to Device Tree to finally remove pdata-quirks
2026-07-13 11:53 UTC (31+ messages)
` [PATCH 01/16] dt-bindings: twl-regulator: Add bindings for exposing ti,twl4030-regen
` [PATCH 02/16] regulator: twl: Expose the TWL4030's REGEN signal as a regulator
` [PATCH 03/16] arm: dts: twl4030: add twl4030-regen child
` [PATCH 04/16] arm: dts: omap3pandora: Populate DT data for the TWL4030's REGEN regulator
` [PATCH 05/16] arm: dts: omap3pandora: Don't use DMA channels for unused SPI masters
` [PATCH 06/16] ASoC: twl4030-codec: Allow setting APLL rate through the .set_sysclk() interface
` [PATCH 07/16] ASoC: dt-bindings: add TI PCM1773
` [PATCH 08/16] ASoC: pcm1773-codec: write a driver for the PCM1773 chip from TI
` [PATCH 09/16] ASoC: dt-bindings: add OpenPandora Sound Card
` [PATCH 10/16] ASoC: omap3pandora: Rewrite sound card driver as a platform driver with DT
` [PATCH 11/16] ARM: dts: omap3-pandora-common: Enable audio in/out (mcbsp4/2)
` [PATCH 12/16] arm: dts: omap3pandora: Add device node for PCM1773 codec
` [PATCH 13/16] arm: dts: omap3pandora: create new DT node for the sound card
` [PATCH 14/16] arm: dts: omap3-pandora-common: backlight: switch to twl4030 pwm and pwm_bl
` [PATCH 15/16] backlight: remove pandora_bl
` [PATCH 16/16] arm: omap2: remove remaining pdata-quirks for pandora legacy devices
[PATCH] fbdev: pvr2fb: correct user pointer annotation and sentinel initializer
2026-07-13 10:16 UTC
[PATCH] fbdev: arkfb: Move a variable assignment behind a condition check in ics5342_init()
2026-07-13 10:18 UTC
[PATCH] staging: sm750fb: fix CamelCase naming checks
2026-07-12 11:56 UTC (2+ messages)
[PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
2026-07-11 17:09 UTC (5+ messages)
[PATCH 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
2026-07-11 17:04 UTC (5+ messages)
[PATCH 00/13] convert more vm_flags_t users to vma_flags_t
2026-07-11 16:52 UTC (14+ messages)
` [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
` [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
` [PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
` [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
` [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
` [PATCH 11/13] mm/mlock: convert mlock code "
[PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
2026-07-11 16:44 UTC (6+ messages)
[PATCH 0/2] Bring includes in linux/kmod.h up to date
2026-07-10 13:57 UTC (6+ messages)
` [PATCH 1/2] umh, treewide: Explicitly include linux/umh.h where needed
` [PATCH 2/2] module: Bring includes in linux/kmod.h up to date
[PATCH v2 0/7] vga_switcheroo, drm: Push fbcon handling into DRM clients
2026-07-09 9:16 UTC (8+ messages)
` [PATCH v2 1/7] drm/edid: Include <linux/fb.h>
` [PATCH v2 2/7] drm/client: Add acquire_outputs callback; implement for fbdev emulation
` [PATCH v2 3/7] vga_switcheroo: Add pre_switch callback to client ops
` [PATCH v2 4/7] vga_switcheroo: Add post_switch "
` [PATCH v2 5/7] drm: Implement struct vga_switcheroo_client_ops.pre_switch
` [PATCH v2 6/7] drm: Implement vga_switcheroo_client_ops.post_switch
` [PATCH v2 7/7] vga-switcheroo: Remove unused interfaces
[PATCH 00/10] vga_switcheroo, drm: Push fbcon handling into DRM clients
2026-07-08 21:56 UTC (12+ messages)
` [PATCH 01/10] drm/edid: Include <linux/fb.h>
` [PATCH 02/10] drm/client: Add acquire_outputs callback; implement for fbdev emulation
` [PATCH 03/10] vga_switcheroo: Add pre_switch callback to client ops
` [PATCH 04/10] vga_switcheroo: Add post_switch "
` [PATCH 05/10] drm/amdgpu: Implement struct vga_switcheroo_client_ops.pre_switch
` [PATCH 06/10] drm/i915: Implement vga_switcheroo_client_ops.pre_switch
` [PATCH 07/10] drm/nouveau: "
` [PATCH 08/10] drm/nouveau: Implement vga_switcheroo_client_ops.post_switch
` [PATCH 09/10] drm/radeon: Implement struct vga_switcheroo_client_ops.pre_switch
` [PATCH 10/10] vga-switcheroo: Remove unused interfaces
[PATCH] staging: sm750fb: rename variables to avoid CamelCase
2026-07-08 13:09 UTC (11+ messages)
` [PATCH v3] staging: sm750fb: rename variables to comply with kernel style
` [PATCH v4] "
` [PATCH v5] "
` [PATCH v6] staging: sm750fb: Remove unused variable 'setAllEngOff'
[PATCH] fb: omap2: dsi: do not copy isr table
2026-07-07 12:32 UTC (2+ messages)
[PATCH v3 0/4] staging: sm750fb: various code cleanups
2026-07-07 12:27 UTC (5+ messages)
` [PATCH v3 4/4] staging: sm750fb: deduplicate fbinfo loop in suspend/resume
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox