messages from 2026-07-27 07:42:58 to 2026-07-27 13:08:15 UTC [more...]
[PATCH] gpio: pch: use raw_spinlock_t for the register lock
2026-07-27 13:08 UTC (2+ messages)
[PATCH v4 00/13] notifier: add device-managed registration APIs and convert drivers
2026-07-27 13:05 UTC (5+ messages)
` [PATCH v4 12/13] gpio: gpiolib-kunit: use devm_blocking_notifier_chain_register()
[PATCH v8 0/9] gpio: realtek: Add support for Realtek DHC RTD1625
2026-07-27 13:04 UTC (6+ messages)
` [PATCH v8 9/9] gpio: realtek: Add driver for Realtek DHC RTD1625 SoC
[PATCH 00/36] treewide: remove conditional returns with no effect
2026-07-27 12:59 UTC (7+ messages)
[PATCH v2] gpio: pca953x: fix cache_only and IRQ state on restore_context() failure
2026-07-27 12:58 UTC (2+ messages)
[PATCH v7 00/34] pinctrl: airoha: split on shared and SoC drivers, add more SoCs
2026-07-27 12:48 UTC (54+ messages)
` [PATCH v7 01/34] dt-bindings: pinctrl: airoha: en7581: fix misprint in i2s function name
` [PATCH v7 02/34] dt-bindings: pinctrl: airoha: en7581: fix pwm pin-groups
` [PATCH v7 03/34] dt-bindings: pinctrl: airoha: an7583: fix device tree binding schema
` [PATCH v7 04/34] pinctrl: airoha: an7581: fix misprint in bitfield name
` [PATCH v7 05/34] pinctrl: airoha: an7583: fix I2C0_SDA_PD register bit order
` [PATCH v7 06/34] pinctrl: airoha: an7583: there are no muxes to enable i2c buses
` [PATCH v7 07/34] dt-bindings: pinctrl: airoha: an7583: remove i2c pin function
` [PATCH v7 08/34] pinctrl: airoha: an7581: fix mux/conf of pcie_reset pins
` [PATCH v7 09/34] dt-bindings: pinctrl: airoha: en7581: allow configuration of pcie_reset pins as gpio or pwm
` [PATCH v7 10/34] pinctrl: airoha: an7583: fix muxing of non-gpio default pins
` [PATCH v7 11/34] dt-bindings: pinctrl: airoha: an7583: allow configuration of non-gpio default pins as gpio and pwm
` [PATCH v7 12/34] pinctrl: airoha: add missed get_direction() function for gpio_chip
` [PATCH v7 13/34] pinctrl: airoha: add set_direction() helper "
` [PATCH v7 14/34] pinctrl: airoha: fix potential kenel panic in IRQ handling code
` [PATCH v7 15/34] pinctrl: airoha: fix IRQ mask/unmask code
` [PATCH v7 16/34] pinctrl: airoha: add missed IRQ resource helpers
` [PATCH v7 17/34] pinctrl: airoha: fix edge-triggered interrupts handling
` [PATCH v7 18/34] pinctrl: airoha: remove not needed irq_type[] array
` [PATCH v7 19/34] pinctrl: airoha: move common definitions to the separate header
` [PATCH v7 20/34] pinctrl: airoha: split driver on shared code and SoC specific drivers
` [PATCH v7 21/34] pinctrl: airoha: an7581: remove en7581 prefix from variable names
` [PATCH v7 22/34] pinctrl: airoha: an7583: remove an7583 prefix from variable names and definitions
` [PATCH v7 23/34] pinctrl: airoha: an7583: rename registers to match its an7583 names
` [PATCH v7 24/34] pinctrl: airoha: an7583: add support for npu_uart pinmux
` [PATCH v7 25/34] dt-bindings: pinctrl: airoha: an7583: add npu_uart pin group
` [PATCH v7 26/34] pinctrl: airoha: an7583: add support for pon_alt pinmux
` [PATCH v7 27/34] dt-bindings: pinctrl: airoha: an7583: add pon_alt pin group
` [PATCH v7 28/34] pinctrl: airoha: an7583: add support for olt pinmux
` [PATCH v7 29/34] dt-bindings: pinctrl: airoha: an7583: add olt function/group
` [PATCH v7 30/34] pinctrl: airoha: add support of en7523 SoC
` [PATCH v7 31/34] pinctrl: airoha: try to find chip scu node by phandle first
` [PATCH v7 32/34] dt-bindings: pinctrl: airoha: add support of en7523 pin controller
` [PATCH v7 33/34] pinctrl: airoha: add support of an7563 SoC
` [PATCH v7 34/34] dt-bindings: pinctrl: airoha: add support of an7563 pin controller
[PATCH] pinctrl: fix PINCTRL_GENERIC_MUX not always being selectable
2026-07-27 12:20 UTC
[PATCH v2] gpio: gpio-by-pinctrl: Apply initial value in direction output wrapper
2026-07-27 11:14 UTC (2+ messages)
[PATCH v1 0/7] gpiolib: kill gpio_request_one()
2026-07-27 9:53 UTC (5+ messages)
` [PATCH v1 2/7] media: em28xx: Split em28xx_pctv_290e_set_lna_gpio() helper
` [PATCH v1 3/7] media: em28xx: Open code gpio_request_one()
[GIT PULL] Pin control fixes for v7.2
2026-07-27 9:25 UTC
[GIT PULL] gpio: legacy interface cleanups for 7.3
2026-07-27 7:57 UTC (2+ messages)
[PATCH] gpio: pca953x: restore cache_only state on resume failure
2026-07-27 7:53 UTC (3+ messages)
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox