Linux GPIO subsystem development
 help / color / mirror / Atom feed
 messages from 2026-07-27 17:42:18 to 2026-07-27 22:56:04 UTC [more...]

[PATCH 00/36] treewide: remove conditional returns with no effect
 2026-07-27 12:26 UTC  (2+ messages)
` (subset) "

[GIT PULL] Pin control fixes for v7.2
 2026-07-27 21:50 UTC  (2+ messages)

[PATCH v8 00/35] pinctrl: airoha: split on shared and SoC drivers, add more SoCs
 2026-07-27 20:15 UTC  (30+ messages)
` [PATCH v8 10/35] dt-bindings: pinctrl: airoha: en7581: allow configuration of pcie_reset pins as gpio or pwm
` [PATCH v8 11/35] pinctrl: airoha: an7583: fix muxing of non-gpio default pins
` [PATCH v8 12/35] dt-bindings: pinctrl: airoha: an7583: allow configuration of non-gpio default pins as gpio and pwm
` [PATCH v8 13/35] pinctrl: airoha: add missed get_direction() function for gpio_chip
` [PATCH v8 14/35] pinctrl: airoha: add set_direction() helper "
` [PATCH v8 15/35] pinctrl: airoha: fix getting gpiochip/pinctrl pointers in the IRQ handling code
` [PATCH v8 16/35] pinctrl: airoha: fix IRQ mask/unmask code
` [PATCH v8 17/35] pinctrl: airoha: add missed IRQ resource helpers
` [PATCH v8 18/35] pinctrl: airoha: fix edge-triggered interrupts handling
` [PATCH v8 19/35] pinctrl: airoha: remove not needed irq_type[] array
` [PATCH v8 20/35] pinctrl: airoha: move common definitions to the separate header
` [PATCH v8 21/35] pinctrl: airoha: split driver on shared code and SoC specific drivers
` [PATCH v8 22/35] pinctrl: airoha: an7581: remove en7581 prefix from variable names
` [PATCH v8 23/35] pinctrl: airoha: an7583: remove an7583 prefix from variable names and definitions
` [PATCH v8 24/35] pinctrl: airoha: an7583: rename registers to match its an7583 names
` [PATCH v8 25/35] pinctrl: airoha: an7583: add support for npu_uart pinmux
` [PATCH v8 26/35] dt-bindings: pinctrl: airoha: an7583: add npu_uart pin group
` [PATCH v8 27/35] pinctrl: airoha: an7583: add support for pon_alt pinmux
` [PATCH v8 28/35] dt-bindings: pinctrl: airoha: an7583: add pon_alt pin group
` [PATCH v8 29/35] pinctrl: airoha: an7583: add support for olt pinmux
` [PATCH v8 30/35] dt-bindings: pinctrl: airoha: an7583: add olt function/group
` [PATCH v8 31/35] pinctrl: airoha: add support of en7523 SoC
` [PATCH v8 32/35] pinctrl: airoha: try to find chip scu node by phandle first
` [PATCH v8 33/35] dt-bindings: pinctrl: airoha: add support of en7523 pin controller
` [PATCH v8 34/35] pinctrl: airoha: add support of an7563 SoC
` [PATCH v8 35/35] dt-bindings: pinctrl: airoha: add support of an7563 pin controller

[PATCH] pinctrl: samsung: exynos: replace irq_of_parse_and_map with modern APIs
 2026-07-27 19:48 UTC 

[PATCH v4 00/13] notifier: add device-managed registration APIs and convert drivers
 2026-07-27 18:48 UTC  (3+ messages)
` [PATCH v4 10/13] platform/x86: uniwill-wmi: use devm_blocking_notifier_chain_register()


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox