messages from 2025-02-07 09:29:42 to 2025-02-10 15:10:07 UTC [more...]
[PATCH net-next v5 0/8] netconsole: Add support for CPU population
2025-02-10 15:10 UTC (5+ messages)
` [PATCH net-next v5 8/8] netconsole: docs: Add documentation for CPU number auto-population
[PATCH v5 0/2] scanf: convert self-test to KUnit
2025-02-10 15:00 UTC (3+ messages)
` [PATCH v5 1/2] "
` [PATCH v5 2/2] scanf: break kunit into test cases
[PATCH v5 3/3] rseq/selftests: Add test for mm_cid compaction
2025-02-10 14:53 UTC (2+ messages)
[PATCH v2 0/2] printf: convert self-test to KUnit
2025-02-10 14:52 UTC (7+ messages)
` [PATCH v2 1/2] "
` [PATCH v2 2/2] printf: break kunit into test cases
[PATCH v3 bpf 0/2] bpf: skip non exist keys in generic_map_lookup_batch
2025-02-10 14:47 UTC (5+ messages)
` [PATCH v3 bpf 1/2] "
` [PATCH v3 bpf 2/2] selftests: bpf: test batch lookup on array of maps with holes
[PATCH net-next 1/2] selftests: drv-net: factor out a DrvEnv base class
2025-02-10 14:24 UTC (4+ messages)
` [PATCH net-next 2/2] selftests: drv-net: add helper for path resolution
[PATCH net-next v9 00/11] net: Improve netns handling in rtnetlink
2025-02-10 13:30 UTC (12+ messages)
` [PATCH net-next v9 01/11] rtnetlink: Lookup device in target netns when creating link
` [PATCH net-next v9 02/11] rtnetlink: Pack newlink() params into struct
` [PATCH net-next v9 03/11] net: Use link netns in newlink() of rtnl_link_ops
` [PATCH net-next v9 04/11] ieee802154: 6lowpan: Validate "
` [PATCH net-next v9 05/11] net: ip_tunnel: Use "
` [PATCH net-next v9 06/11] net: ipv6: "
` [PATCH net-next v9 07/11] net: xfrm: "
` [PATCH net-next v9 08/11] rtnetlink: Remove "net" from newlink params
` [PATCH net-next v9 09/11] rtnetlink: Create link directly in target net namespace
` [PATCH net-next v9 10/11] selftests: net: Add python context manager for netns entering
` [PATCH net-next v9 11/11] selftests: net: Add test cases for link and peer netns
[PATCH 0/2] printf: convert self-test to KUnit
2025-02-10 11:57 UTC (6+ messages)
[PATCH v5 0/7] ptrace: introduce PTRACE_SET_SYSCALL_INFO API
2025-02-10 11:33 UTC
[PATCH 0/3] bitmap: convert self-test to KUnit
2025-02-10 7:54 UTC (17+ messages)
` [PATCH 1/3] bitmap: remove _check_eq_u32_array
` [PATCH 2/3] bitmap: convert self-test to KUnit
` [PATCH 3/3] bitmap: break kunit into test cases
[PATCH v9 00/26] riscv control-flow integrity for usermode
2025-02-10 7:42 UTC (15+ messages)
` [PATCH v9 01/26] mm: helper `is_shadow_stack_vma` to check shadow stack vma
` [PATCH v9 03/26] riscv: zicfiss / zicfilp enumeration
` [PATCH v9 14/26] riscv/traps: Introduce software check exception
[RFC PATCH v2 0/4] PMU partitioning driver support
2025-02-10 7:37 UTC (7+ messages)
` [RFC PATCH v2 1/4] perf: arm_pmuv3: Generalize counter bitmasks
` [RFC PATCH v2 2/4] perf: arm_pmuv3: Introduce module param to partition the PMU
` [RFC PATCH v2 3/4] perf: arm_pmuv3: Keep out of guest counter partition
` [RFC PATCH v2 4/4] KVM: arm64: Make guests see only counters they can access
[PATCH v2 0/2] tools/nolibc: add support for [v]sscanf()
2025-02-10 6:29 UTC (4+ messages)
` [PATCH v2 1/2] "
` [PATCH v2 2/2] Revert "selftests: kselftest: Fix build failure with NOLIBC"
[PATCH v6 0/3] Add support for the Idle HLT intercept feature
2025-02-10 5:06 UTC (2+ messages)
[PATCH] selftests: proofreading bpf module
2025-02-10 3:04 UTC
[PATCH 0/6] KUnit test moves / renames
2025-02-09 23:47 UTC (4+ messages)
[PATCH v1 00/13] iommu: Add MSI mapping support with nested SMMU
2025-02-09 18:41 UTC (15+ messages)
` [PATCH v1 01/13] genirq/msi: Store the IOMMU IOVA directly in msi_desc instead of iommu_cookie
` [PATCH v1 02/13] genirq/msi: Rename iommu_dma_compose_msi_msg() to msi_msg_set_addr()
` [PATCH v1 03/13] iommu: Make iommu_dma_prepare_msi() into a generic operation
` [PATCH v1 04/13] irqchip: Have CONFIG_IRQ_MSI_IOMMU be selected by the irqchips that need it
` [PATCH v1 05/13] iommu: Turn fault_data to iommufd private pointer
` [PATCH v1 06/13] iommufd: Implement sw_msi support natively
` [PATCH v1 07/13] iommu: Turn iova_cookie to dma-iommu private pointer
` [PATCH v1 08/13] iommufd/device: Move sw_msi_start from igroup to idev
` [PATCH v1 09/13] iommufd: Pass in idev to iopt_table_enforce_dev_resv_regions
` [PATCH v1 10/13] iommufd: Add IOMMU_OPTION_SW_MSI_START/SIZE ioctls
` [PATCH v1 11/13] iommufd/selftest: Add MOCK_FLAGS_DEVICE_NO_ATTACH
` [PATCH v1 12/13] iommufd/selftest: Add a testing reserved region
` [PATCH v1 13/13] iommufd/selftest: Add coverage for IOMMU_OPTION_SW_MSI_START/SIZE
[PATCH RFCv2 00/13] iommu: Add MSI mapping support with nested SMMU
2025-02-09 18:09 UTC (11+ messages)
` [PATCH RFCv2 09/13] iommufd: Add IOMMU_OPTION_SW_MSI_START/SIZE ioctls
[PATCH v2 0/2] tools/nolibc: add support for directory access
2025-02-09 15:43 UTC (4+ messages)
` [PATCH v2 1/2] tools/nolibc: add support for sys_llseek()
` [PATCH v2 2/2] tools/nolibc: add support for directory access
[PATCH v5 0/2] lib/prime_numbers: convert self-test to KUnit
2025-02-09 2:44 UTC (3+ messages)
` [PATCH v5 1/2] lib/math: Hook up tests/Makefile
` [PATCH v5 2/2] lib/prime_numbers: convert self-test to KUnit
[PATCH] selftests: mm: Fixed typo
2025-02-09 2:36 UTC
[PATCH v4 0/2] lib/prime_numbers: convert self-test to KUnit
2025-02-09 0:41 UTC (3+ messages)
` [PATCH v4 1/2] lib/math: Hook up tests/Makefile
` [PATCH v4 2/2] lib/prime_numbers: convert self-test to KUnit
[PATCH v3 0/2] lib/prime_numbers: convert self-test to KUnit
2025-02-09 0:40 UTC (5+ messages)
` [PATCH v3 1/2] lib/math: Hook up tests/Makefile
` [PATCH v3 2/2] lib/prime_numbers: convert self-test to KUnit
[PATCH v2 0/2] lib/prime_numbers: convert self-test to KUnit
2025-02-08 22:50 UTC (7+ messages)
` [PATCH v2 1/2] lib/math: Hook up tests/Makefile
` [PATCH v2 2/2] lib/prime_numbers: convert self-test to KUnit
The business loan-
2025-02-08 22:09 UTC
[PATCH v2] blackhole_dev: convert self-test to KUnit
2025-02-08 19:26 UTC
[PATCH] blackhole_dev: convert self-test to KUnit
2025-02-08 18:36 UTC (3+ messages)
[PATCH v14 00/15] PCI: EP: Add RC-to-EP doorbell with platform MSI controller
2025-02-08 15:43 UTC (19+ messages)
` [PATCH v14 01/15] platform-msi: Add msi_remove_device_irq_domain() in platform_device_msi_free_irqs_all()
` [PATCH v14 02/15] irqdomain: Add IRQ_DOMAIN_FLAG_MSI_IMMUTABLE and irq_domain_is_msi_immutable()
` [PATCH v14 03/15] irqchip/gic-v3-its: Set IRQ_DOMAIN_FLAG_MSI_IMMUTABLE for ITS
` [PATCH v14 04/15] irqchip/gic-v3-its: Add support for device tree msi-map and msi-mask
` [PATCH v14 05/15] PCI: endpoint: Set ID and of_node for function driver
` [PATCH v14 06/15] PCI: endpoint: Add RC-to-EP doorbell support using platform MSI controller
` [PATCH v14 07/15] PCI: endpoint: pci-ep-msi: Add MSI address/data pair mutable check
` [PATCH v14 08/15] PCI: endpoint: Add pci_epf_align_inbound_addr() helper for address alignment
` [PATCH v14 09/15] PCI: endpoint: pci-epf-test: Add doorbell test support
` [PATCH v14 10/15] misc: pci_endpoint_test: Add doorbell test case
` [PATCH v14 11/15] selftests: pci_endpoint: "
` [PATCH v14 12/15] pci: imx6: Add helper function imx_pcie_add_lut_by_rid()
` [PATCH v14 13/15] pci: imx6: Add LUT setting for MSI/IOMMU in Endpoint mode
` [PATCH v14 14/15] arm64: dts: imx95: Add msi-map for pci-ep device
` [PATCH v14 15/15] arm64: dts: imx95-19x19-evk: Add PCIe1 endpoint function overlay file
[PATCH 0/2] lib/prime_numbers: convert self-test to KUnit
2025-02-08 8:10 UTC (5+ messages)
` [PATCH 1/2] lib/math: Hook up tests/Makefile
` [PATCH 2/2] lib/prime_numbers: convert self-test to KUnit
[PATCHv3 net 0/2] bonding: fix incorrect mac address setting
2025-02-08 6:34 UTC (3+ messages)
` [PATCHv3 net 2/2] selftests: bonding: fix incorrect mac address
[PATCH net-next v5 0/3] netdev-genl: Add an xsk attribute to queues
2025-02-08 4:12 UTC (2+ messages)
` [PATCH net-next v5 3/3] selftests: drv-net: Test queue xsk attribute
[PATCH bpf-next] selftests/bpf: Remove with_addr.sh and with_tunnels.sh
2025-02-08 2:40 UTC (2+ messages)
[PATCH v2 bpf 0/2] bpf: skip non exist keys in
2025-02-08 2:13 UTC (6+ messages)
` [PATCH v2 bpf 1/2] bpf: skip non exist keys in generic_map_lookup_batch
` [PATCH v2 bpf 2/2] selftests: bpf: test batch lookup on array of maps with holes
[PATCH 1/2] libbpf: BPF program load type enum
2025-02-08 1:13 UTC (6+ messages)
` [PATCH 2/2] libbpf: BPF programs dynamic loading and attaching
` "
` "
[PATCH bpf-next v2 0/3] bpf: Some fixes for nullness elision
2025-02-07 23:50 UTC (2+ messages)
[PATCH 00/21] bcachefs: eytzinger code
2025-02-07 22:06 UTC (4+ messages)
[PATCH v8] Kunit to check the longest symbol length
2025-02-07 21:53 UTC (2+ messages)
[PATCH net-next 2/7] selftests: net-drv: test adding flow rule to invalid RSS context
2025-02-07 19:29 UTC (3+ messages)
[PATCH] kselftest/arm64: Fix uninitialized variable warning in FPMR test
2025-02-07 19:04 UTC (4+ messages)
[PATCH v5 0/5] arm64: Support 2024 dpISA extensions
2025-02-07 18:51 UTC (4+ messages)
` [PATCH v5 3/5] arm64/hwcap: Describe 2024 dpISA extensions to userspace
[PATCH net-next] selftests: drv-net: remove an unnecessary libmnl include
2025-02-07 18:41 UTC (3+ messages)
[PATCH v4 00/30] context_tracking,x86: Defer some IPIs until a user->kernel transition
2025-02-07 18:37 UTC (6+ messages)
` [PATCH v4 22/30] context_tracking: Exit CT_STATE_IDLE upon irq/nmi entry
[PATCH net-next 2/4] selftests: forwarding: lib: Move require_command to net, generalize
2025-02-07 17:34 UTC (3+ messages)
` [PATCH net-next 3/4] selftests: test_vxlan_fdb_changelink: Convert to lib.sh
` [PATCH net-next 4/4] selftests: test_vxlan_fdb_changelink: Add a test for MC remote change
[PATCH net-next v6 0/7] tun: Unify vnet implementation
2025-02-07 17:21 UTC (5+ messages)
` [PATCH net-next v6 5/7] tun: Extract the vnet handling code
` [PATCH net-next v6 6/7] tap: Keep hdr_len in tap_get_user()
[PATCH] selftests: net: fix grammar in reuseaddr_ports_exhausted.c log message
2025-02-07 17:01 UTC
[RFC PATCH 0/2] Add NV Selftest cases
2025-02-07 16:46 UTC (6+ messages)
` [RFC PATCH 1/2] KVM: arm64: nv: selftests: Add guest hypervisor test
[PATCH v6 0/7] Buddy allocator like (or non-uniform) folio split
2025-02-07 15:00 UTC (6+ messages)
[PATCH v4 0/2] scanf: convert self-test to KUnit
2025-02-07 14:36 UTC (4+ messages)
` [PATCH v4 1/2] "
` [PATCH v4 2/2] scanf: break kunit into test cases
[PATCH net-next v18 00/25] Introducing OpenVPN Data Channel Offload
2025-02-07 13:13 UTC (4+ messages)
` [PATCH net-next v18 09/25] ovpn: implement packet processing
[PATCH v3 0/2] scanf: convert self-test to KUnit
2025-02-07 11:38 UTC (3+ messages)
[PATCH net-next, v8 1/2] netlink: support dumping IPv4 multicast addresses
2025-02-07 11:08 UTC (2+ messages)
` [PATCH net-next, v8 2/2] selftests/net: Add selftest for IPv4 RTM_GETMULTICAST support
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox