Linux-mediatek Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-27 07:43:03 to 2026-07-27 17:43:32 UTC [more...]

[PATCH v8 00/35] pinctrl: airoha: split on shared and SoC drivers, add more SoCs
 2026-07-27 17:41 UTC  (36+ messages)
` [PATCH v8 01/35] dt-bindings: pinctrl: airoha: en7581: fix misprint in i2s function name
` [PATCH v8 02/35] dt-bindings: pinctrl: airoha: en7581: fix pwm pin-groups
` [PATCH v8 03/35] dt-bindings: pinctrl: airoha: an7583: fix device tree binding schema
` [PATCH v8 04/35] pinctrl: airoha: fix mdio bitfield names
` [PATCH v8 05/35] pinctrl: airoha: an7581: fix pinconf of i2c_scl/i2c_sda pins
` [PATCH v8 06/35] pinctrl: airoha: an7583: fix I2C0_SDA_PD register bit order
` [PATCH v8 07/35] pinctrl: airoha: an7583: there are no muxes to enable i2c buses
` [PATCH v8 08/35] dt-bindings: pinctrl: airoha: an7583: remove i2c pin function
` [PATCH v8 09/35] pinctrl: airoha: an7581: fix mux/conf of pcie_reset pins
` [PATCH v8 10/35] dt-bindings: pinctrl: airoha: en7581: allow configuration of pcie_reset pins as gpio or pwm
` [PATCH v8 11/35] pinctrl: airoha: an7583: fix muxing of non-gpio default pins
` [PATCH v8 12/35] dt-bindings: pinctrl: airoha: an7583: allow configuration of non-gpio default pins as gpio and pwm
` [PATCH v8 13/35] pinctrl: airoha: add missed get_direction() function for gpio_chip
` [PATCH v8 14/35] pinctrl: airoha: add set_direction() helper "
` [PATCH v8 15/35] pinctrl: airoha: fix getting gpiochip/pinctrl pointers in the IRQ handling code
` [PATCH v8 16/35] pinctrl: airoha: fix IRQ mask/unmask code
` [PATCH v8 17/35] pinctrl: airoha: add missed IRQ resource helpers
` [PATCH v8 18/35] pinctrl: airoha: fix edge-triggered interrupts handling
` [PATCH v8 19/35] pinctrl: airoha: remove not needed irq_type[] array
` [PATCH v8 20/35] pinctrl: airoha: move common definitions to the separate header
` [PATCH v8 21/35] pinctrl: airoha: split driver on shared code and SoC specific drivers
` [PATCH v8 22/35] pinctrl: airoha: an7581: remove en7581 prefix from variable names
` [PATCH v8 23/35] pinctrl: airoha: an7583: remove an7583 prefix from variable names and definitions
` [PATCH v8 24/35] pinctrl: airoha: an7583: rename registers to match its an7583 names
` [PATCH v8 25/35] pinctrl: airoha: an7583: add support for npu_uart pinmux
` [PATCH v8 26/35] dt-bindings: pinctrl: airoha: an7583: add npu_uart pin group
` [PATCH v8 27/35] pinctrl: airoha: an7583: add support for pon_alt pinmux
` [PATCH v8 28/35] dt-bindings: pinctrl: airoha: an7583: add pon_alt pin group
` [PATCH v8 29/35] pinctrl: airoha: an7583: add support for olt pinmux
` [PATCH v8 30/35] dt-bindings: pinctrl: airoha: an7583: add olt function/group
` [PATCH v8 31/35] pinctrl: airoha: add support of en7523 SoC
` [PATCH v8 32/35] pinctrl: airoha: try to find chip scu node by phandle first
` [PATCH v8 33/35] dt-bindings: pinctrl: airoha: add support of en7523 pin controller
` [PATCH v8 34/35] pinctrl: airoha: add support of an7563 SoC
` [PATCH v8 35/35] dt-bindings: pinctrl: airoha: add support of an7563 pin controller

[PATCH v1] pmdomain: mediatek: Fix MT8183 hang on boot
 2026-07-27 17:38 UTC  (7+ messages)

[PATCH] drm/mediatek: mtk_dsi: enable hs clock during pre-enable
 2026-07-27 16:34 UTC  (13+ messages)

mt7921e: repeated driver own failures cause hanging
 2026-07-27 16:27 UTC  (2+ messages)

[PATCH v3 0/5] powervr: MT8173 GPU support
 2026-07-27 16:16 UTC  (10+ messages)
` [PATCH v3 1/5] dt-bindings: clock: mediatek: Add mt8173 mfgtop
` [PATCH v3 2/5] clk: mediatek: Add mt8173-mfgtop driver
` [PATCH v3 3/5] dt-bindings: gpu: powervr-rogue: Add MediaTek MT8173 GPU
` [PATCH v3 4/5] arm64: dts: mediatek: mt8173: Fix MFG_ASYNC power domain clock
` [PATCH v3 5/5] arm64: dts: mediatek: mt8173: Add GPU device nodes

[PATCH 0/3] Bluetooth: fix short read errors in usb_control_msg()
 2026-07-27 15:57 UTC  (4+ messages)
` [PATCH 1/3] Bluetooth: btmtk: Fix short read errors in btmtk_usb_uhw_reg_read()
` [PATCH 2/3] Bluetooth: btmtk: Fix short read errors in btmtk_usb_reg_read()
` [PATCH 3/3] Bluetooth: btusb: Fix short read errors in btusb_qca_send_vendor_req()

[PATCH 00/18] thermal/drivers: Remove redundant error messages on IRQ request failure
 2026-07-27 14:47 UTC  (2+ messages)

[PATCH v7 00/34] pinctrl: airoha: split on shared and SoC drivers, add more SoCs
 2026-07-27 12:48 UTC  (53+ messages)
` [PATCH v7 01/34] dt-bindings: pinctrl: airoha: en7581: fix misprint in i2s function name
` [PATCH v7 02/34] dt-bindings: pinctrl: airoha: en7581: fix pwm pin-groups
` [PATCH v7 04/34] pinctrl: airoha: an7581: fix misprint in bitfield name
` [PATCH v7 05/34] pinctrl: airoha: an7583: fix I2C0_SDA_PD register bit order
` [PATCH v7 06/34] pinctrl: airoha: an7583: there are no muxes to enable i2c buses
` [PATCH v7 07/34] dt-bindings: pinctrl: airoha: an7583: remove i2c pin function
` [PATCH v7 08/34] pinctrl: airoha: an7581: fix mux/conf of pcie_reset pins
` [PATCH v7 09/34] dt-bindings: pinctrl: airoha: en7581: allow configuration of pcie_reset pins as gpio or pwm
` [PATCH v7 10/34] pinctrl: airoha: an7583: fix muxing of non-gpio default pins
` [PATCH v7 11/34] dt-bindings: pinctrl: airoha: an7583: allow configuration of non-gpio default pins as gpio and pwm
` [PATCH v7 12/34] pinctrl: airoha: add missed get_direction() function for gpio_chip
` [PATCH v7 13/34] pinctrl: airoha: add set_direction() helper "
` [PATCH v7 14/34] pinctrl: airoha: fix potential kenel panic in IRQ handling code
` [PATCH v7 15/34] pinctrl: airoha: fix IRQ mask/unmask code
` [PATCH v7 16/34] pinctrl: airoha: add missed IRQ resource helpers
` [PATCH v7 17/34] pinctrl: airoha: fix edge-triggered interrupts handling
` [PATCH v7 18/34] pinctrl: airoha: remove not needed irq_type[] array
` [PATCH v7 19/34] pinctrl: airoha: move common definitions to the separate header
` [PATCH v7 20/34] pinctrl: airoha: split driver on shared code and SoC specific drivers
` [PATCH v7 21/34] pinctrl: airoha: an7581: remove en7581 prefix from variable names
` [PATCH v7 22/34] pinctrl: airoha: an7583: remove an7583 prefix from variable names and definitions
` [PATCH v7 23/34] pinctrl: airoha: an7583: rename registers to match its an7583 names
` [PATCH v7 24/34] pinctrl: airoha: an7583: add support for npu_uart pinmux
` [PATCH v7 25/34] dt-bindings: pinctrl: airoha: an7583: add npu_uart pin group
` [PATCH v7 26/34] pinctrl: airoha: an7583: add support for pon_alt pinmux
` [PATCH v7 27/34] dt-bindings: pinctrl: airoha: an7583: add pon_alt pin group
` [PATCH v7 28/34] pinctrl: airoha: an7583: add support for olt pinmux
` [PATCH v7 29/34] dt-bindings: pinctrl: airoha: an7583: add olt function/group
` [PATCH v7 30/34] pinctrl: airoha: add support of en7523 SoC
` [PATCH v7 31/34] pinctrl: airoha: try to find chip scu node by phandle first
` [PATCH v7 32/34] dt-bindings: pinctrl: airoha: add support of en7523 pin controller
` [PATCH v7 33/34] pinctrl: airoha: add support of an7563 SoC
` [PATCH v7 34/34] dt-bindings: pinctrl: airoha: add support of an7563 pin controller

[PATCH v5 0/3] Retrieve information about DDR from SMEM
 2026-07-27 12:35 UTC  (5+ messages)
` [PATCH v5 1/3] soc: qcom: smem: Use 'unsigned int' instead of 'unsigned'
` [PATCH v5 2/3] soc: qcom: smem: Expose DDR data from SMEM
` [PATCH v5 3/3] soc: qcom: ubwc: Get HBB "

[PATCH v2 0/2] Stabilize serial line numbers on MediaTek boards
 2026-07-27 11:49 UTC  (7+ messages)
` [PATCH v2 1/2] arm64: dts: mediatek: alias all enabled serial ports
` [PATCH v2 2/2] serial: 8250_mtk: honor DT serial aliases

[PATCH v6 00/13] drm/bridge: it6505: DP audio support + shared-DAI hw_params fix
 2026-07-27 11:34 UTC  (2+ messages)

[PATCH] pmdomain: mediatek: fix remaining %pOF after of_node_put()
 2026-07-27 10:00 UTC  (2+ messages)

[PATCH net-next v9 00/12] net: pcs: Introduce support for fwnode PCS
 2026-07-27  8:02 UTC  (3+ messages)
` [PATCH net-next v9 11/12] net: pcs: airoha: add PCS driver for Airoha AN7581 SoC


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox