messages from 2026-07-27 16:17:10 to 2026-07-27 20:16:03 UTC [more...]
[PATCH v8 00/35] pinctrl: airoha: split on shared and SoC drivers, add more SoCs
2026-07-27 20:15 UTC (39+ messages)
` [PATCH v8 01/35] dt-bindings: pinctrl: airoha: en7581: fix misprint in i2s function name
` [PATCH v8 02/35] dt-bindings: pinctrl: airoha: en7581: fix pwm pin-groups
` [PATCH v8 03/35] dt-bindings: pinctrl: airoha: an7583: fix device tree binding schema
` [PATCH v8 04/35] pinctrl: airoha: fix mdio bitfield names
` [PATCH v8 05/35] pinctrl: airoha: an7581: fix pinconf of i2c_scl/i2c_sda pins
` [PATCH v8 06/35] pinctrl: airoha: an7583: fix I2C0_SDA_PD register bit order
` [PATCH v8 07/35] pinctrl: airoha: an7583: there are no muxes to enable i2c buses
` [PATCH v8 08/35] dt-bindings: pinctrl: airoha: an7583: remove i2c pin function
` [PATCH v8 09/35] pinctrl: airoha: an7581: fix mux/conf of pcie_reset pins
` [PATCH v8 10/35] dt-bindings: pinctrl: airoha: en7581: allow configuration of pcie_reset pins as gpio or pwm
` [PATCH v8 11/35] pinctrl: airoha: an7583: fix muxing of non-gpio default pins
` [PATCH v8 12/35] dt-bindings: pinctrl: airoha: an7583: allow configuration of non-gpio default pins as gpio and pwm
` [PATCH v8 13/35] pinctrl: airoha: add missed get_direction() function for gpio_chip
` [PATCH v8 14/35] pinctrl: airoha: add set_direction() helper "
` [PATCH v8 15/35] pinctrl: airoha: fix getting gpiochip/pinctrl pointers in the IRQ handling code
` [PATCH v8 16/35] pinctrl: airoha: fix IRQ mask/unmask code
` [PATCH v8 17/35] pinctrl: airoha: add missed IRQ resource helpers
` [PATCH v8 18/35] pinctrl: airoha: fix edge-triggered interrupts handling
` [PATCH v8 19/35] pinctrl: airoha: remove not needed irq_type[] array
` [PATCH v8 20/35] pinctrl: airoha: move common definitions to the separate header
` [PATCH v8 21/35] pinctrl: airoha: split driver on shared code and SoC specific drivers
` [PATCH v8 22/35] pinctrl: airoha: an7581: remove en7581 prefix from variable names
` [PATCH v8 23/35] pinctrl: airoha: an7583: remove an7583 prefix from variable names and definitions
` [PATCH v8 24/35] pinctrl: airoha: an7583: rename registers to match its an7583 names
` [PATCH v8 25/35] pinctrl: airoha: an7583: add support for npu_uart pinmux
` [PATCH v8 26/35] dt-bindings: pinctrl: airoha: an7583: add npu_uart pin group
` [PATCH v8 27/35] pinctrl: airoha: an7583: add support for pon_alt pinmux
` [PATCH v8 28/35] dt-bindings: pinctrl: airoha: an7583: add pon_alt pin group
` [PATCH v8 29/35] pinctrl: airoha: an7583: add support for olt pinmux
` [PATCH v8 30/35] dt-bindings: pinctrl: airoha: an7583: add olt function/group
` [PATCH v8 31/35] pinctrl: airoha: add support of en7523 SoC
` [PATCH v8 32/35] pinctrl: airoha: try to find chip scu node by phandle first
` [PATCH v8 33/35] dt-bindings: pinctrl: airoha: add support of en7523 pin controller
` [PATCH v8 34/35] pinctrl: airoha: add support of an7563 SoC
` [PATCH v8 35/35] dt-bindings: pinctrl: airoha: add support of an7563 pin controller
[PATCH] wifi: mt76: mt7915: keep the tx worker off the txq scheduler during hw restart
2026-07-27 20:04 UTC (2+ messages)
[PATCH v1] pmdomain: mediatek: Fix MT8183 hang on boot
2026-07-27 17:38 UTC (7+ messages)
[PATCH] drm/mediatek: mtk_dsi: enable hs clock during pre-enable
2026-07-27 16:34 UTC (12+ messages)
mt7921e: repeated driver own failures cause hanging
2026-07-27 16:27 UTC (2+ messages)
[PATCH v3 0/5] powervr: MT8173 GPU support
2026-07-27 16:16 UTC (3+ messages)
` [PATCH v3 2/5] clk: mediatek: Add mt8173-mfgtop driver
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox