messages from 2026-08-14 10:13:58 to 2026-08-14 16:15:43 UTC [more...]
[PATCH 0/2] dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
2026-08-14 16:15 UTC (4+ messages)
` [PATCH 1/2] dmaengine: use dma_chan_name() helper to get per-channel device name
[PATCH v2 00/61] drm/plane: Convert all drivers to atomic_create_state and remove reset
2026-08-14 14:57 UTC (2+ messages)
` [PATCH v2 19/61] drm/ingenic: Convert to atomic_create_state
[PATCH] dmaengine: loongson1-apb-dma: fix residue calculation for queued descriptors
2026-08-14 10:13 UTC (3+ messages)
` [PATCH v2] dmaengine: loongson1-apb-dma: avoid using iterator variable after list_for_each_entry()
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox