messages from 2026-07-15 13:49:46 to 2026-07-15 14:49:50 UTC [more...]
[PATCH v2 00/33] mm: make VMA page offset handling more consistent
2026-07-15 14:49 UTC (3+ messages)
` [PATCH v2 15/33] mm/vma: refactor vmg_adjust_set_range() for clarity
[PATCH] selftests/mm: khugepaged: skip swap tests when swap is unavailable
2026-07-15 14:47 UTC (3+ messages)
[PATCH 06/17] mm/sparse-vmemmap: support section-based vmemmap accounting
2026-07-15 14:44 UTC (2+ messages)
[PATCH v2 0/4] mm/hmm: Clarify notifier retry state and scope HMM timeouts
2026-07-15 14:42 UTC (3+ messages)
[PATCH v2] mm/vmscan: clear hopeless kswapd when global direct reclaim makes progress
2026-07-15 14:42 UTC (4+ messages)
[PATCH v5 0/2] fs/proc/task_mmu: fix PAGEMAP_SCAN written state for PMD holes
2026-07-15 14:42 UTC (3+ messages)
` [PATCH v5 1/2] "
` [PATCH v5 2/2] selftests/mm: add PAGEMAP_SCAN test for THP "
[PATCH 1/4] mm: vmpressure: scale sampling window with machine size
2026-07-15 14:36 UTC (2+ messages)
` [PATCH 3/4] mm: vrealloc: grow vm_area mappings in place
[PATCH v7 0/7] mm/vmalloc: Speed up ioremap, vmalloc and vmap with contiguous memory
2026-07-15 12:08 UTC (3+ messages)
` [PATCH v7 4/7] mm/vmalloc: Extend page table walk to support larger page_shift sizes and eliminate page table rewalk
` [PATCH v7 5/7] mm/vmalloc: Extract vm_shift() to consolidate mapping shift selection
[PATCH mm-unstable v1 2/3] mm/migrate.c: Prevent folio splitting from interacting with KSM
2026-07-15 10:54 UTC (2+ messages)
[RFC PATCH 00/10] mm/swap: ghost swapfile with backend switching via Redirect entries
2026-07-15 14:19 UTC (6+ messages)
[RFC PATCH 10/34] x86: mm: carve out the generic compile-time folded pgtable case in effective_prot()
2026-07-15 10:34 UTC (10+ messages)
[PATCH v2 0/5] mm: fix inode UAF when splitting a file folio past EOF
2026-07-15 10:42 UTC (9+ messages)
` [PATCH v2 1/5] mm/memory-failure: keep the folio, not the poisoned subpage, locked across split
[PATCH v2 0/2] mm/vmscan: reduce lru_lock contention via vmstat-derived scan-balance cost
2026-07-15 14:16 UTC (5+ messages)
` [PATCH v2 1/2] mm/vmstat, mm/memcontrol: add _monotonic vmstat readers
` [PATCH v2 2/2] mm/vmscan: reduce lru_lock contention via vmstat-derived scan-balance cost
[PATCH mm-hotfixes v3 0/4] mm: fix UAF caused by race between ptdump and vmap pgtable freeing
2026-07-15 14:16 UTC (6+ messages)
` [PATCH mm-hotfixes v3 1/4] mm/vmalloc: acquire init_mm lock on huge vmap to avoid ptdump UAF
` [PATCH mm-hotfixes v3 3/4] mm/ptdump: always stabilise against page table freeing using init_mm
[PATCH v2] fs: push nr_cached_objects memcg gating into individual filesystems
2026-07-15 10:35 UTC
[PATCH 0/3] rust: sync: Introduce Rcu*Box
2026-07-15 14:09 UTC (3+ messages)
` [PATCH 2/3] rust: maple_tree: Add load_rcu()
[PATCH v4] fs/proc/task_mmu: fix PAGEMAP_SCAN written state for PMD holes
2026-07-15 14:08 UTC (3+ messages)
[PATCH] fs: push nr_cached_objects memcg gating into individual filesystems
2026-07-15 10:26 UTC (3+ messages)
[RFC v2 0/3] mm/mglru: proactive aging via memory.aging
2026-07-15 14:00 UTC (2+ messages)
[PATCH] mm/secretmem: disable under HIGHMEM
2026-07-15 13:49 UTC (10+ messages)
[BUG] mm/hugetlb: possible temporary resv underflow
2026-07-15 13:58 UTC (5+ messages)
[PATCH 0/2] mm/zswap: Fixes and improves the zswap global shrinker
2026-07-15 11:28 UTC (4+ messages)
` [PATCH 2/2] mm/zswap: Support batch writeback in shrink_memcg()
[PATCH] mm/migrate_device: avoid overflowing migrate_vma collection arrays
2026-07-15 12:40 UTC (12+ messages)
[PATCH] hugetlb: only adjust reservation during unmapping if mapcount is 0
2026-07-15 13:57 UTC
[PATCH] damon: update outdated comment about DAMOS filter handling
2026-07-15 13:56 UTC
[PATCH v3 0/4] mm/page_alloc: couple of followups for recent cleanups
2026-07-15 13:56 UTC (5+ messages)
` [PATCH v3 4/4] mm/page_alloc: remove a couple of VM_BUG_ON()st
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox