Linux-mm Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-25 08:47:14 to 2026-07-25 16:01:45 UTC [more...]

[PATCH v5 00/12] Use generic_file_read_iter() in hugetlbfs
 2026-07-25 16:00 UTC  (13+ messages)
` [PATCH v5 01/12] memory-failure: Fix hardware poison check in unpoison_memory() again
` [PATCH v5 02/12] mm: Rename folio_contain_hwpoison_page() to folio_has_hwpoison_page()
` [PATCH v5 03/12] hugetlb: Mark some function arguments as const
` [PATCH v5 04/12] guest_memfd: Use folio_has_hwpoisoned_page()
` [PATCH v5 05/12] hugetlb: Use the has_hwpoisoned flag
` [PATCH v5 06/12] mm: Remove locking mf_mutex in is_raw_hwpoison_page_in_hugepage()
` [PATCH v5 07/12] mm: Check individual hugetlb pages for poison
` [PATCH v5 08/12] filemap: Add hwpoison handling to filemap_read()
` [PATCH v5 09/12] filemap: Remove checks in mapping_set_folio_order_range()
` [PATCH v5 10/12] hugetlb: Set mapping folio order
` [PATCH v5 11/12] filemap: Add support for authoritative mappings
` [PATCH v5 12/12] hugetlb: replace hugetlbfs_read_iter() with generic_file_read_iter()

[PATCH v3 00/24] binfmt_misc: write access fixes, RCU handler lookup and cleanups
 2026-07-25 16:00 UTC  (23+ messages)
` [PATCH v3 03/24] binfmt_misc: reject a flag character as the field delimiter
` [PATCH v3 08/24] binfmt_misc: turn the entry behavior flags into an enum
` [PATCH v3 09/24] binfmt_misc: rename Node to struct binfmt_misc_entry
` [PATCH v3 10/24] binfmt_misc: remove the VERBOSE_STATUS toggle
` [PATCH v3 11/24] binfmt_misc: use print_hex_dump_debug() for the register debug output
` [PATCH v3 13/24] binfmt_misc: factor out the entry matching
` [PATCH v3 14/24] binfmt_misc: rename load_binfmt_misc() to current_binfmt_misc()
` [PATCH v3 15/24] binfmt_misc: return errors directly in load_misc_binary()
` [PATCH v3 16/24] binfmt_misc: give the parse_command() results names
` [PATCH v3 17/24] binfmt_misc: factor out the entry removal
` [PATCH v3 18/24] binfmt_misc: simplify check_special_flags()

[PATCH v3 00/21] kho: make boot time huge page allocation work nicely with KHO
 2026-07-25 15:56 UTC  (3+ messages)
` [PATCH v3 17/21] mm/mm_init: don't rely on memblock to get KHO scratch migratetype

[PATCH v4] ARM: mm: acquire mmap write lock around show_pte() for user faults
 2026-07-25 14:06 UTC  (3+ messages)

[PATCH] slub: print just the function name in /sys/kernel/slab/*/ctor
 2026-07-25 13:28 UTC 

[PATCH 1/2] mm/vmalloc: fix 32-bit truncation of the area size in vread_iter()
 2026-07-25 13:22 UTC 

[PATCH 2/2] mm/vmalloc: fix 32-bit truncation in the vrealloc() grow-in-place check
 2026-07-25 13:22 UTC 

[PATCH v2 0/4] mm: fix reclaim storms in defrag_mode
 2026-07-25 12:34 UTC  (3+ messages)
` [PATCH v2 4/4] mm: page_alloc: fix non-movable reclaim storm "

[PATCH v2] mm/huge_memory: Initialise workingset state before folio split
 2026-07-25 10:14 UTC 

[PATCH 0/8] Optimize anonymous swapbacked large folio unmapping
 2026-07-25  9:40 UTC  (4+ messages)
` [PATCH 2/8] mm/swapfile: add batched version of folio_put_swap

[PATCH v2 0/5] selftests/mm: Handle unsupported and transient test conditions
 2026-07-25  9:25 UTC  (7+ messages)
` [PATCH v2 5/5] selftests/mm: retry migration failures for the full runtime

[PATCH v3 0/5] mm/rmap: Refactor try_to_unmap_one
 2026-07-25  8:47 UTC  (4+ messages)
` [PATCH v3 2/5] mm/rmap: Add try_to_unmap_hugetlb_one


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox