messages from 2012-05-18 22:05:52 to 2012-05-23 21:40:43 UTC [more...]
mainly setclientid/confirm cleanup
2012-05-23 21:40 UTC (9+ messages)
` [PATCH 01/10] nfsd4: setclientid remove unnecessary terms from a logical expression
` [PATCH 02/10] nfsd4: setclientid/confirm comment cleanup
` [PATCH 03/10] nfsd4: merge last two setclientid cases
` [PATCH 04/10] nfsd4: pull out common code from "
` [PATCH 05/10] nfsd4: merge 3 setclientid cases to 2
` [PATCH 06/10] nfsd4: fix setclientid_confirm same_cred check
` [PATCH 07/10] nfsd4: fix error return in non-matching-creds case
` [PATCH 09/10] nfsd4: simpler ordering of setclientid_confirm checks
[PATCH] NFSd: fix locking in nfsd_forget_delegations()
2012-05-23 21:31 UTC (2+ messages)
[PATCH 1/3] NFSv4.1: Fix session initialisation races
2012-05-23 19:25 UTC (8+ messages)
` [PATCH 2/3] NFSv4: Fix a race in the net namespace mount notification
` [PATCH 3/3] NFS: Add memory barriers to the nfs_client->cl_cons_state initialisation
[PATCH 1/4] NFSv4.1 mdsthreshold attribute xdr
2012-05-23 18:41 UTC (7+ messages)
` [PATCH 2/4] NFSv4.1 cache mdsthreshold values on OPEN
` [PATCH 3/4] NFSv4.1 add nfs_inode book keeping for mdsthreshold
` [PATCH 4/4] NFSv4.1 test the mdsthreshold hint parameters
[PATCH] NFS: init client before declaration
2012-05-23 13:57 UTC (13+ messages)
[PATCH 1/4] NFSv4.1 just use nfs_put_client in filelayout release
2012-05-23 13:35 UTC (12+ messages)
` [PATCH 1/4] NFSv4.1 Just "
` [PATCH 2/4] NFSv4.1 skip rpc_call_done only on disconnected DS slot_table_waitq tasks
` [PATCH 3/4] NFSv4.1 fix null state reference in filelayout_async_handle_error
` [PATCH 4/4] NFSv4.1 do not release page on commit mismatch
[PATCH 0/4] Add support for new upcall mechanism for nfsd
2012-05-22 22:52 UTC (38+ messages)
` [PATCH 1/4] SUNRPC: conditionally return endtime from import_sec_context
` [PATCH 2/4] SUNRPC: Document a bit RPCGSS handling in the NFS Server
` [PATCH 3/4] SUNRPC: Add RPC based upcall mechanism for RPCGSS auth
` [PATCH 4/4] SUNRPC: Use gssproxy upcall for nfsd's RPCGSS authentication
[PATCH] nfsidmap: Allow verbosity level to be set in the config file
2012-05-22 19:38 UTC
TEST / FREE STATEID error recovery
2012-05-22 18:18 UTC (7+ messages)
Help with NFS over 10GbE performance - possible NFS client to TCP bottleneck
2012-05-22 16:21 UTC
[PATCH v2 00/12] NFS: callback threads containerization
2012-05-22 14:52 UTC (21+ messages)
` [PATCH v2 01/12] NFS: pass net to nfs_callback_down()
` [PATCH v2 02/12] NFS: callback service creation function introduced
` [PATCH v2 03/12] NFS: move per-net callback thread initialization to nfs_callback_up_net()
` [PATCH v2 04/12] NFS: callback up - transport backchannel cleanup
` [PATCH v2 05/12] NFS: callback service start function introduced
` [PATCH v2 06/12] NFS: callback up - users counting cleanup
` [PATCH v2 07/12] NFS: make nfs_callback_tcpport per network context
` [PATCH v2 08/12] NFS: make nfs_callback_tcpport6 "
` [PATCH v2 09/12] NFS; callback per-net usage counting introduced
` [PATCH v2 10/12] NFS: add debug messages to callback down function
` [PATCH v2 11/12] Signed-off-by: Stanislav Kinsbursky <skinsbursky@parallels.com>
` [PATCH v3] NFS: put net on idr allocation failure
` [PATCH v4] NFS: get client net after idr allocation
` [PATCH v2 12/12] NFS: get module in idmap PipeFS notifier callback
[PATCH v2 00/15] vfs: add the ability to retry on ESTALE to several syscalls
2012-05-22 14:12 UTC (16+ messages)
` [PATCH v2 01/15] vfs: add a retry_estale helper function to handle retries on ESTALE
` [PATCH v2 02/15] vfs: add a kern_path_at function
` [PATCH v2 03/15] vfs: make fstatat retry on ESTALE errors from getattr call
` [PATCH v2 04/15] vfs: fix readlinkat to retry on ESTALE
` [PATCH v2 05/15] vfs: remove user_path_at_empty
` [PATCH v2 06/15] vfs: turn "empty" arg in getname_flags into a bool
` [PATCH v2 07/15] vfs: add new "reval" argument to kern_path_create
` [PATCH v2 08/15] vfs: fix mknodat to retry on ESTALE errors
` [PATCH v2 09/15] vfs: fix mkdir "
` [PATCH v2 10/15] vfs: fix symlinkat "
` [PATCH v2 11/15] vfs: fix linkat "
` [PATCH v2 12/15] vfs: make rmdir "
` [PATCH v2 13/15] vfs: make do_unlinkat "
` [PATCH v2 14/15] vfs: fix renameat to "
` [PATCH v2 15/15] vfs: remove user_path_parent
[PATCH v2] NFS: Fix compiler warnings
2012-05-22 14:10 UTC
[PATCH v4] statd: drop all capabilities from the bounding set as well
2012-05-22 13:41 UTC (2+ messages)
[PATCH] NFSd: simplify locking in nfsd_recall_delegations()
2012-05-22 10:28 UTC
[PATCH 00/14 v2] UCS pre-requisites for 3.5
2012-05-22 2:46 UTC (15+ messages)
` [PATCH 01/14] NFS: Fix comment misspelling in struct nfs_client definition
` [PATCH 02/14] NFS: Use proper naming conventions for NFSv4.1 server scope fields
` [PATCH 03/14] NFS: Use proper naming conventions for nfs_client.impl_id field
` [PATCH 04/14] NFS: Use proper naming conventions for the nfs_client.net field
` [PATCH 05/14] NFS: Clean up return code checking in nfs4_proc_exchange_id()
` [PATCH 06/14] NFS: Remove nfs_unique_id
` [PATCH 07/14] NFS: Don't swap bytes in nfs4_construct_boot_verifier()
` [PATCH 08/14] NFS: Add NFSDBG_STATE
` [PATCH 09/14] NFS: Force server to drop NFSv4 state
` [PATCH 10/14] NFS: Always use the same SETCLIENTID boot verifier
` [PATCH 11/14] NFS: Refactor nfs_get_client(): add nfs_found_client()
` [PATCH 12/14] NFS: Refactor nfs_get_client(): initialize nfs_client
` [PATCH 13/14] NFS: Add nfs_client behavior flags
` [PATCH 14/14] NFS: EXCHANGE_ID should save the server major and minor ID
3.4. sunrpc oops during shutdown
2012-05-21 21:34 UTC (3+ messages)
[PATCH] NFS: Fix compiler warnings
2012-05-21 20:35 UTC
[PATCH 0/1] NFSv4.1 resend LAYOUTGET on data server invalid layout errors
2012-05-21 19:03 UTC (4+ messages)
` [PATCH 1/1] "
[PATCH Version 9 1/4] NFSv4.1 mdsthreshold attribute xdr
2012-05-21 18:47 UTC (6+ messages)
` [PATCH Version 9 2/4] NFSv4.1 cache mdsthreshold values on OPEN
[PATCH 00/14] UCS pre-requisites for 3.5
2012-05-21 16:49 UTC (27+ messages)
` [PATCH 02/14] NFS: Use proper naming conventions for NFSv4.1 server scope fields
` [PATCH 03/14] NFS: Use proper naming conventions for nfs_client.impl_id field
` [PATCH 04/14] NFS: Use proper naming conventions for the nfs_client.net field
` [PATCH 05/14] NFS: Clean up return code checking in nfs4_proc_exchange_id()
` [PATCH 06/14] NFS: Remove nfs_unique_id
` [PATCH 07/14] NFS: Don't swap bytes in nfs4_construct_boot_verifier()
` [PATCH 08/14] NFS: Add NFSDBG_STATE
` [PATCH 09/14] NFS: Force server to drop NFSv4 state
` [PATCH 10/14] NFS: Always use the same SETCLIENTID boot verifier
` [PATCH 11/14] NFS: Refactor nfs_get_client(): add nfs_found_client()
` [PATCH 12/14] NFS: Refactor nfs_get_client(): initialize nfs_client
` [PATCH 13/14] NFS: Add nfs_client behavior flags
` [PATCH 14/14] NFS: EXCHANGE_ID should save the server major and minor ID
pnfs git tree status pnfs-all-3.1-2011-11-14 pnfs-all-3.2-rc1-2011-11-14
2012-05-21 15:44 UTC (3+ messages)
` pnfs git tree status pnfs-all-3.4-rc7-2012-05-17
` pnfs git tree status pnfs-all-3.4-2012-05-21
[PATCH] SQUASHME: pnfsd-lexp: Fix compiler warning when CONFIG_SUNRPC_DEBUG is not set
2012-05-21 15:43 UTC (3+ messages)
[PATCH] pnfsd: provide helper for xdr encoding of deviceid
2012-05-21 15:36 UTC (2+ messages)
` [PATCH 2/2] pnfsd-exofs: use nfsd4_encode_deviceid
Questions about Exofs
2012-05-21 13:07 UTC (7+ messages)
[RFC PATCH] SUNRPC: protect service sockets lists during per-net shutdown
2012-05-21 8:51 UTC (2+ messages)
` [RFC PATCH v2] "
[PATCH] idmapd.conf.5: Syntax fixes
2012-05-20 20:33 UTC
Order Enquiry
2012-05-20 16:09 UTC
Order Enquiry
2012-05-20 15:01 UTC
[PATCH] sunrpc: fix loss of task->tk_status after rpc_delay call in xprt_alloc_slot
2012-05-20 10:58 UTC (5+ messages)
[PATCH Version 4 00/13] NFSv4.1 file layout data server quick failover
2012-05-19 21:18 UTC (3+ messages)
` [PATCH Version 4 01/13] NFSv4.1 do not send LAYOUTRETURN when there are no layout segments
BUSINESS PROPOSAL!!
2012-05-16 10:54 UTC
warning: the frame size of 1040 bytes is larger than 1024 bytes
2012-05-19 2:35 UTC
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox