From: Greg KH <greg@kroah.com>
To: Felipe Balbi <balbi@ti.com>
Cc: Linux USB Mailing List <linux-usb@vger.kernel.org>,
Linux OMAP Mailing List <linux-omap@vger.kernel.org>,
leigh@solinno.co.uk, Tony Lindgren <tony@atomide.com>
Subject: Re: [PATCH 03/10] usb: phy: mv-u3d: switch over to writel/readl
Date: Mon, 21 Apr 2014 12:04:44 -0700 [thread overview]
Message-ID: <20140421190444.GF14470@kroah.com> (raw)
In-Reply-To: <1398095812-14222-4-git-send-email-balbi@ti.com>
On Mon, Apr 21, 2014 at 10:56:45AM -0500, Felipe Balbi wrote:
> by removing the _relaxed suffix, we can build
> this driver in other architectures.
Odd, why was the _relaxed variants used here at all? Someone trying to
optimize something ahead of time?
greg k-h
next prev parent reply other threads:[~2014-04-21 19:13 UTC|newest]
Thread overview: 14+ messages / expand[flat|nested] mbox.gz Atom feed top
2014-04-21 15:56 [PATCH 00/10] usb: generic cleanup patches Felipe Balbi
2014-04-21 15:56 ` [PATCH 01/10] usb: dwc3: gadget: clear stall when disabling endpoint Felipe Balbi
[not found] ` <1398095812-14222-1-git-send-email-balbi-l0cyMroinI0@public.gmane.org>
2014-04-21 15:56 ` [PATCH 02/10] usb: dwc3: core: refactor PHY initialization Felipe Balbi
2014-04-21 15:56 ` [PATCH 03/10] usb: phy: mv-u3d: switch over to writel/readl Felipe Balbi
2014-04-21 19:04 ` Greg KH [this message]
2014-04-21 19:06 ` Felipe Balbi
2014-04-21 15:56 ` [PATCH 04/10] usb: dwc3: core: refactor mode initialization to its own function Felipe Balbi
2014-04-21 15:56 ` [PATCH 05/10] usb: gadget: only GPL drivers in the gadget and phy framework Felipe Balbi
[not found] ` <1398095812-14222-6-git-send-email-balbi-l0cyMroinI0@public.gmane.org>
2014-04-21 19:03 ` Greg KH
2014-04-21 15:56 ` [PATCH 06/10] usb: phy: rename usb_nop_xceiv to usb_phy_generic Felipe Balbi
2014-04-21 15:56 ` [PATCH 08/10] usb: musb: move usb_phy_generic_{un,}register calls to probe()/remove() Felipe Balbi
2014-04-21 15:56 ` [PATCH 09/10] usb: phy: generic: allow multiples calls to usb_phy_generic_register() Felipe Balbi
2014-04-21 15:56 ` [PATCH 07/10] usb: phy: rename <linux/usb/usb_phy_gen_xceiv.h> to <linux/usb/usb_phy_generic.h> Felipe Balbi
2014-04-21 15:56 ` [PATCH 10/10] usb: phy: generic: switch over to IS_ENABLED() Felipe Balbi
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20140421190444.GF14470@kroah.com \
--to=greg@kroah.com \
--cc=balbi@ti.com \
--cc=leigh@solinno.co.uk \
--cc=linux-omap@vger.kernel.org \
--cc=linux-usb@vger.kernel.org \
--cc=tony@atomide.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox