messages from 2026-07-17 19:52:25 to 2026-08-11 11:19:46 UTC [more...]
[PATCH 00/22] Simplify special kernel page table handling
2026-08-11 11:19 UTC (29+ messages)
` [PATCH 01/22] mm: drop unused __mm_flags_set_mask_bits_word()
` [PATCH 02/22] mm: move mm_flags helpers to mm_types.h
` [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
` [PATCH 04/22] mm: use mm_is_kernel() in generic page table code
` [PATCH 14/22] mm: set page table page type when allocated
` [PATCH 15/22] mm: only initialise pt_share_count for user pgtables
[PATCH 0/9] mm: distinguish PTE table storage from PTE values
2026-08-11 10:58 UTC (22+ messages)
` [PATCH 1/9] mm: introduce hw_pte_t for PTE table storage
` [PATCH 2/9] mm: make hw_pte_t visible to generic PTE interfaces
` [PATCH 3/9] mm: name pointers to copied PTE values ptentp
` [PATCH 4/9] mm: use hw_pte_t for generic PTE table storage
` [PATCH 5/9] mm: convert PTE table entries in ptep_get()
` [PATCH 6/9] mm: convert PTE table entry to pte
` [PATCH 7/9] mm/kasan: use hw_pte_t for the early shadow PTE table
` [PATCH 8/9] drm/i915: use hw_pte_t for PTE range callbacks
` [PATCH 9/9] xen: "
[RFC V2 0/6] mm: Drop pxd_ERROR()
2026-08-11 8:34 UTC (9+ messages)
` [RFC V2 1/6] loongarch/mm: Stop using pte_ERROR()
` [RFC V2 2/6] parisc/mm: Directly use generic [pmd|pgd]_clear_bad()
` [RFC V2 3/6] sh/mm: Stop using pte_ERROR()
` [RFC V2 4/6] sh/mm: Stop using [p4d|pud|pmd]_ERROR()
` [RFC V2 5/6] sh/mm: Stop using pgd_ERROR()
` [RFC V2 6/6] mm: Drop pxd_ERROR()
[PATCH] parisc: eisa_eeprom: Add missing MODULE_DESCRIPTION()
2026-08-08 13:38 UTC (2+ messages)
` [PATCH v2] "
[PATCH] parisc: eisa_enumerator: Fix out-of-bounds reads of the EEPROM buffer
2026-08-08 15:37 UTC (2+ messages)
[PATCH v2] sticon/parisc: Detect default STI graphics card for console output
2026-08-06 15:04 UTC
[PATCH] Input: gscps2 - supply PA-RISC keyboard keymap via device property
2026-08-06 6:22 UTC (4+ messages)
[PATCH] net: tulip: remove xircom_cb driver
2026-08-06 1:40 UTC (3+ messages)
[PATCH v2 0/6] mm: add basic PTE const type-safety
2026-08-05 12:40 UTC (33+ messages)
` [PATCH v2 1/6] mm/arm64: constify pte_get*() and contpte get logic
` [PATCH v2 2/6] parisc: Drop own implementations for ptep_get() and ptep_test_and_clear_young()
` [PATCH v2 3/6] mm/powerpc/8xx: constify ptep_get() argument
` [PATCH v2 4/6] mm/s390: "
` [PATCH v2 5/6] mm: constify generic pte_get*()
` [PATCH v2 6/6] mm: constify the pte_offset_map_ro_nolock() return value
[PATCH v2] parisc: Use asm-generic/serial.h
2026-08-04 15:34 UTC (2+ messages)
[PATCH] parisc: sba_iommu: Remove dead DEBUG_DMB_TRAP code
2026-08-04 13:49 UTC (2+ messages)
[PATCH 1/3] parisc/serial: Use generic BASE_BAUD in asm/serial.h
2026-08-04 13:37 UTC (5+ messages)
` [PATCH 2/3] parisc/serial: Add include guard to asm/serial.h
` [PATCH 3/3] parisc/serial: Add SPDX license identifier "
Fwd: [PATCH] [RFC] UAPI: Add QEMU linux-user emulation flag
2026-08-04 13:22 UTC
[PATCH] UAPI: Drop PER_HPUX personality
2026-08-04 13:04 UTC (4+ messages)
[PATCH] net: tulip: xircom_cb: drop runt frames before skb copy
2026-08-01 18:08 UTC (6+ messages)
[PATCH RFC 00/11] mm: distinguish PTE table storage from PTE values
2026-07-31 13:28 UTC (38+ messages)
` [PATCH RFC 01/11] mm: introduce hw_pte_t for PTE table storage
` [PATCH RFC 02/11] mm: make hw_pte_t visible to generic PTE interfaces
` [PATCH RFC 03/11] mm: name pointers to copied PTE values ptentp
` [PATCH RFC 04/11] mm: use hw_pte_t for generic PTE table storage
` [PATCH RFC 05/11] mm: convert PTE table entries in ptep_get()
` [PATCH RFC 06/11] mm/kasan: use hw_pte_t for the early shadow PTE table
` [PATCH RFC 07/11] mm/mremap: use ptep_get() for the destination PTE
` [PATCH RFC 08/11] drm/i915: use hw_pte_t for PTE range callbacks
` [PATCH RFC 09/11] misc/sgi-gru: use ptep_get() for page-table reads
` [PATCH RFC 10/11] parisc: use hw_pte_t for the data-break callback
` [PATCH RFC 11/11] xen: use hw_pte_t for PTE range callbacks
[PATCH 0/5] mm: add basic PTE const type-safety
2026-07-27 13:44 UTC (17+ messages)
` [PATCH 1/5] mm: constify generic pte_get*()
` [PATCH 2/5] mm/arm64: constify pte_get*() and contpte get logic
` [PATCH 3/5] mm/parisc: constify ptep_get() argument
` [PATCH 4/5] mm/powerpc/8xx: "
` [PATCH 5/5] mm: constify the pte_offset_map_ro_nolock() return value
[PATCH] Input: gscps2 - supply PA-RISC keyboard keymap via device property
2026-07-27 0:37 UTC
[PATCH] parisc: superio: Spelling s/Peterson/Petersen/
2026-07-25 20:07 UTC (2+ messages)
[PATCH 0/2] Remove unnecessary NULL check of the kstat_irqs field
2026-07-25 20:04 UTC (3+ messages)
` [PATCH 2/2] parisc: "
[PATCH 1/2] parisc: Drop redundant implementation of pte_same()
2026-07-25 19:02 UTC (2+ messages)
` [PATCH 2/2] parisc: Drop redundant implementation of ptep_set_wrprotect()
[PATCH] parisc: Drop own implementations for ptep_get() and ptep_test_and_clear_young()
2026-07-25 17:40 UTC
Crash building vtk9 9.6.2+dfsg1-2 on mx3210
2026-07-24 14:57 UTC (4+ messages)
[PATCH v2 00/33] mm: make VMA page offset handling more consistent
2026-07-23 2:42 UTC (31+ messages)
` [PATCH v2 01/33] mm: move vma_start_pgoff() into mm.h and clean up
` [PATCH v2 02/33] mm: add kdoc comments for vma_start/last_pgoff()
` [PATCH v2 03/33] tools/testing/vma: use vma_start_pgoff() in merge tests
` [PATCH v2 04/33] mm: introduce and use vma_end_pgoff()
` [PATCH v2 05/33] mm/rmap: update mm/interval_tree.c comments
` [PATCH v2 06/33] mm/rmap: parameterise vma_interval_tree_*() by address_space
` [PATCH v2 07/33] mm/rmap: elide unnecessary static inline's in interval_tree.c
` [PATCH v2 08/33] mm/rmap: rename vma_interval_tree_*() to mapping_rmap_tree_*()
` [PATCH v2 09/33] mm/rmap: parameterise anon_vma_interval_tree_*() by anon_vma
` [PATCH v2 10/33] mm/rmap: rename anon_vma_interval_tree_*() params and use pgoff_t
` [PATCH v2 11/33] mm/rmap: rename anon_vma_interval_tree_*() to anon_rmap_tree_*()
` [PATCH v2 12/33] MAINTAINERS: Move mm/interval_tree.c to rmap section
` [PATCH v2 13/33] mm/vma: introduce and use vmg_pages(), vmg_[start, end]_pgoff()
` [PATCH v2 14/33] mm/vma: clean up anon_vma_compatible()
[patch 00/18] entry: Consolidate and rework syscall entry handling
2026-07-21 8:17 UTC (5+ messages)
[PATCH bpf-next 1/2] bpf, parisc: Add support for BPF_SDIV and BPF_SMOD in the parisc64 JIT
2026-07-17 22:27 UTC (4+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox