Linux-PHY Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-01 23:44:56 to 2026-07-07 08:37:45 UTC [more...]

[PATCH v10 00/11] SPMI: Implement sub-devices and migrate drivers
 2026-07-07  8:37 UTC 

[PATCH v2 0/3] phy: qcom-qusb2: sort out register layouts
 2026-07-07  7:39 UTC  (6+ messages)
` [PATCH v2 1/3] phy: qcom-qusb2: enable autoresume on Talos platforms
` [PATCH v2 2/3] phy: qcom-qusb2: correst PHY description for IPQ6018
` [PATCH v2 3/3] phy: qcom-qusb2: describe autoresume bit

[PATCH 0/2] dt-bindings: pci: qcom,hawi-pcie: Add Maili PCIe compatibles
 2026-07-07  7:19 UTC  (10+ messages)
` [PATCH 1/2] dt-bindings: pci: qcom,hawi-pcie: Add Maili PCIe compatible
` [PATCH 2/2] dt-bindings: phy: qcom,sc8280xp-qmp-pcie-phy: Add Maili PCIe PHY compatibles

[PATCH 0/9] PCI: qcom: Add PCIe support for Shikra SoC
 2026-07-07  6:48 UTC  (22+ messages)
` [PATCH 2/9] dt-bindings: PCI: qcom: Document the Shikra PCIe Controller
` [PATCH 3/9] dt-bindings: PCI: Add bindings for endpoint gpios
` [PATCH 7/9] arm64: dts: qcom: shikra: Add PCIe PHY and controller nodes
` [PATCH 8/9] arm64: dts: qcom: shikra-evk: Add TC9563 PCIe switch node for PCIe
` [PATCH 9/9] arm64: dts: qcom: shikra-(cqm/cqs/iqs)-evk: Enable PCIe PHY node

[PATCH 8/9] arm64: dts: qcom: shikra-evk: Add TC9563 PCIe switch node for PCIe
 2026-07-07  5:41 UTC  (2+ messages)

[PATCH 7/9] arm64: dts: qcom: shikra: Add PCIe PHY and controller nodes
 2026-07-07  5:40 UTC  (2+ messages)

[PATCH 6/9] PCI/pwrctrl: tc9563: Add API to control endpoint power and reset
 2026-07-07  5:40 UTC  (2+ messages)

[PATCH 3/9] dt-bindings: PCI: Add bindings for endpoint gpios
 2026-07-07  5:39 UTC  (2+ messages)

[PATCH] phy: allwinner: sun4i-usb: disable the PHY2 PMU clock after SIDDQ setup
 2026-07-07  3:21 UTC  (4+ messages)

[PATCH 0/8] SM8450 QoL changes
 2026-07-07  3:19 UTC  (15+ messages)
` [PATCH 1/8] clk: qcom: dispcc-sm8450: Fix mdss clocks
` [PATCH 2/8] arm64: dts: qcom: sm8450: Remove unneeded reserved memory nodes
` [PATCH 6/8] phy: qcom: qmp-combo: Drop qmp_v4_calibrate_dp_phy
` [PATCH 7/8] phy: qcom: qmp-combo: Correct pre-emphasis table for QMP v4 DP PHYs

[PATCH v4] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
 2026-07-06 23:27 UTC  (2+ messages)

[RFC PATCH v1 0/2] phy: rockchip: inno-usb2: fix USB gadget hot-plug on peripheral-only OTG ports
 2026-07-06 22:55 UTC  (4+ messages)
` [RFC PATCH v1 1/2] phy: rockchip: inno-usb2: keep peripheral-only OTG port active
` [RFC PATCH v1 2/2] arm64: dts: rockchip: fix gadget hot-plug on ODROID-M1S micro-USB

[PATCH v3] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
 2026-07-06 22:43 UTC  (3+ messages)

[PATCH v3 0/4] phy: cpcap-usb: improve charger detection and export cable state
 2026-07-06 21:25 UTC  (10+ messages)
` [PATCH v3 1/4] dt-bindings: phy: motorola,cpcap-usb: add chrg_det interrupt
` [PATCH v3 2/4] ARM: dts: ti: cpcap-mapphone: use charger detection interrupt for CPCAP USB PHY
` [PATCH v3 3/4] phy: cpcap-usb: add DCP detection and make UART idle mode optional
` [PATCH v3 4/4] phy: cpcap-usb: add extcon support

[PATCH 00/13] treewide: replace linux/gpio.h
 2026-07-06 11:22 UTC  (7+ messages)
` [PATCH 02/13] m68k/coldfire: replace linux/gpio.h inclusions
` [PATCH 05/13] mfd: "
` [PATCH 07/13] ASoC: "

[PATCH v2 0/3] phy: qcom: qmp-pcie: Add vdda-refgen supply support for Glymur
 2026-07-06  3:28 UTC  (5+ messages)

[PATCH v4 0/4] Add USB Phy driver and binding changes for Qualcomm Shikra SoC
 2026-07-05  9:31 UTC  (7+ messages)
` [PATCH v4 2/4] dt-bindings: phy: qcs615-qmp-usb3dp: Add support for "
` [PATCH v4 3/4] phy: qcom-qusb2: Add support for Shikra

[PATCH v2 0/5] phy: cpcap-usb: improve charger detection and export cable state
 2026-07-05  8:11 UTC  (11+ messages)
` [PATCH v2 1/5] phy: cpcap-usb: Prevent line glitches from triggering sysrq
` [PATCH v2 2/5] dt-bindings: phy: motorola,cpcap-usb: add chrg_det interrupt
` [PATCH v2 3/5] ARM: dts: ti: cpcap-mapphone: use charger detection interrupt for CPCAP USB PHY
` [PATCH v2 4/5] phy: cpcap-usb: add DCP detection and make UART idle mode optional
` [PATCH v2 5/5] phy: cpcap-usb: add extcon support

[PATCH v2 0/2] riscv: spacemit: Add K3 PCIe/USB comb phy support
 2026-07-05  1:59 UTC  (6+ messages)
` [PATCH v2 1/2] dt-bindings: phy: Add Spacemit K3 USB3/PCIe "
` [PATCH v2 2/2] phy: spacemit: Add USB3/PCIe comb PHY driver for Spacemit K3

[PATCH v2 0/2] iio: inkern: Use namespaced exports
 2026-07-05  1:07 UTC  (5+ messages)
` [PATCH v2 2/2] "

[PATCH 0/5] phy: cpcap-usb: improve charger detection and export cable state
 2026-07-04  7:51 UTC  (11+ messages)
` [PATCH 1/5] phy: cpcap-usb: Prevent line glitches from triggering sysrq
` [PATCH 2/5] phy: cpcap-usb: add DCP detection and make UART idle mode optional
` [PATCH 3/5] dt-bindings: phy: motorola,cpcap-usb: replace se1 interrupt with chrg_det
` [PATCH 4/5] ARM: dts: ti: cpcap-mapphone: use charger detection interrupt for CPCAP USB PHY
` [PATCH 5/5] phy: cpcap-usb: add extcon support

[PATCH v10 00/36] phy: rockchip: usbdp: Clean up the mess
 2026-07-04  0:12 UTC  (47+ messages)
` [PATCH v10 01/36] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v10 02/36] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v10 03/36] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v10 04/36] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v10 05/36] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v10 06/36] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v10 07/36] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v10 08/36] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v10 09/36] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v10 10/36] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v10 11/36] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v10 12/36] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v10 13/36] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v10 14/36] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v10 15/36] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v10 16/36] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v10 17/36] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v10 18/36] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v10 19/36] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v10 20/36] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v10 21/36] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v10 22/36] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v10 23/36] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v10 24/36] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v10 25/36] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v10 26/36] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v10 27/36] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v10 28/36] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v10 29/36] phy: core: add notifier infrastructure
` [PATCH v10 30/36] usb: dwc3: core: support PHY reset notifications
` [PATCH v10 31/36] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v10 32/36] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v10 33/36] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v10 34/36] phy: rockchip: usbdp: Simplify power state handling
` [PATCH v10 35/36] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v10 36/36] phy: rockchip: usbdp: Add USB-C state without DP enabled

[PATCH 3/4] arm64: dts: qcom: Add Shikra CQM SoM platform
 2026-07-03 15:32 UTC  (14+ messages)

[PATCH] phy: renesas: rcar-gen3-usb2: Ignore missing VBUS regulator
 2026-07-02 15:45 UTC  (3+ messages)

[PATCH 0/2] phy: qcom-qusb2: sort out register layouts
 2026-07-02 13:46 UTC  (10+ messages)
` [PATCH 1/2] phy: qcom-qusb2: don't unrelated bits if autoresume is not used
` [PATCH 2/2] phy: qcom-qusb2: fix autoresume handling

[PATCH 0/4 v2] Serdes: s32g: Add support for serdes subsystem
 2026-07-02 12:46 UTC  (3+ messages)

[PATCH V3 0/2] arm64: dts: qcom: Shikra SD Card support
 2026-07-02 12:08 UTC  (5+ messages)
` [PATCH V3 1/2] arm64: dts: qcom: Add SD Card support for Shikra SoC
` [PATCH V3 2/2] arm64: dts: qcom: Enable SD card for Shikra EVK

[PATCH v10 0/5] airoha: an7581: USB support
 2026-07-02 10:26 UTC  (10+ messages)
` [PATCH v10 1/5] dt-bindings: clock: airoha: Add PHY binding for Serdes port
` [PATCH v10 2/5] dt-bindings: phy: Add documentation for Airoha AN7581 USB PHY
` [PATCH v10 3/5] clk: en7523: Add support for selecting the Serdes port in SCU
` [PATCH v10 4/5] phy: move and rename Airoha PCIe PHY driver to dedicated directory
` [PATCH v10 5/5] phy: airoha: Add support for Airoha AN7581 USB PHY

[PATCH v8 0/2] phy: qcom-mipi-csi2: Add a CSI2 MIPI DPHY driver
 2026-07-02  9:28 UTC  (10+ messages)
` [PATCH v8 1/2] dt-bindings: phy: qcom: Add CSI2 C-PHY/DPHY schema

[PATCH v4 net-next 0/2] Add multilink SERDES configuration support
 2026-07-02  8:56 UTC  (6+ messages)
` [PATCH v4 net-next 1/2] dt-bindings: phy: cadence-torrent: Update property values to support 3 clocks

[PATCH V2 0/2] arm64: dts: qcom: Shikra SD Card support
 2026-07-02  6:54 UTC  (7+ messages)
` [PATCH V2 1/2] arm64: dts: qcom: Add SD Card support for Shikra SoC
` [PATCH V2 2/2] arm64: dts: qcom: Enable SD card for Shikra EVK

[PATCH v2 0/4] phy: nuvoton: extend MA35D1 USB2 PHY driver for dual-port OTG support
 2026-07-02  1:49 UTC  (6+ messages)
` [PATCH v2 2/4] dt-bindings: phy: nuvoton,ma35d1-usb2-phy: extend "

[PATCH v9 00/38] phy: rockchip: usbdp: Clean up the mess
 2026-07-02  0:12 UTC  (24+ messages)
` [PATCH v9 01/38] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v9 06/38] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v9 08/38] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v9 13/38] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v9 18/38] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v9 29/38] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v9 31/38] phy: core: add notifier infrastructure
` [PATCH v9 32/38] usb: dwc3: core: support PHY reset notifications
` [PATCH v9 35/38] phy: rockchip: usbdp: Simplify power state handling
` [PATCH v9 36/38] phy: rockchip: usbdp: Rename phy_needs_reinit to orientation_changed
` [PATCH v9 37/38] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v9 38/38] phy: rockchip: usbdp: Power optimizations


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox