Linux-PHY Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-03 23:44:52 to 2026-07-07 15:43:51 UTC [more...]

[PATCH v3 00/12] PHY: MediaTek DP PHY refactor and MT8196 eDP
 2026-07-07 15:42 UTC  (13+ messages)
` [PATCH v3 01/12] dt-bindings: phy: Document MT8195 and MT8196 DisplayPort PHYs
` [PATCH v3 02/12] phy: phy-mtk-dp: Rename regs to regmap in struct mtk_dp_phy
` [PATCH v3 03/12] phy: phy-mtk-dp: Allow probing with devicetree match
` [PATCH v3 04/12] phy: phy-mtk-dp: Migrate register offsets to SoC specific pdata
` [PATCH v3 05/12] phy: phy-mtk-dp: Implement power_on and power_off PHY callbacks
` [PATCH v3 06/12] phy: phy-mtk-dp: Support set_lanes in configure and properly cleanup
` [PATCH v3 07/12] phy: phy-mtk-dp: Support setting volt swing and preemphasis values
` [PATCH v3 08/12] phy: phy-mtk-dp: Add support for digital and analog calibration
` [PATCH v3 09/12] phy: phy-mtk-dp: Rewrite and document default driving param macros
` [PATCH v3 10/12] phy: phy-mtk-dp: Add bitrate register val definitions to SoC data
` [PATCH v3 11/12] phy: phy-mtk-dp: Add PHYD Lane EN register mask "
` [PATCH v3 12/12] phy: phy-mtk-dp: Add support for MT8196 eDP PHY

[PATCH v3 0/9] Add RZ/G3L USB2.0 host support
 2026-07-07 15:01 UTC  (6+ messages)
` [PATCH v3 2/9] dt-bindings: phy: renesas,usb2-phy: Document RZ/G3L PHY bindings
` [PATCH v3 6/9] phy: renesas: phy-rcar-gen3-usb2: Add RZ/G3L support
` [PATCH v3 7/9] phy: renesas: phy-rcar-gen3-usb2: Fix devm action registration for disabled VBUS regulator

[PATCH v2 00/12] PHY: MediaTek DP PHY refactor and MT8196 eDP
 2026-07-07 14:35 UTC  (22+ messages)
` [PATCH v2 01/12] dt-bindings: phy: Document MT8195 and MT8196 DisplayPort PHYs
` [PATCH v2 02/12] phy: phy-mtk-dp: Rename regs to regmap in struct mtk_dp_phy
` [PATCH v2 03/12] phy: phy-mtk-dp: Allow probing with devicetree match
` [PATCH v2 04/12] phy: phy-mtk-dp: Migrate register offsets to SoC specific pdata
` [PATCH v2 05/12] phy: phy-mtk-dp: Implement power_on and power_off PHY callbacks
` [PATCH v2 06/12] phy: phy-mtk-dp: Support set_lanes in configure and properly cleanup
` [PATCH v2 07/12] phy: phy-mtk-dp: Support setting volt swing and preemphasis values
` [PATCH v2 08/12] phy: phy-mtk-dp: Add support for digital and analog calibration
` [PATCH v2 09/12] phy: phy-mtk-dp: Rewrite and document default driving param macros
` [PATCH v2 10/12] phy: phy-mtk-dp: Add bitrate register val definitions to SoC data
` [PATCH v2 11/12] phy: phy-mtk-dp: Add PHYD Lane EN register mask "
` [PATCH v2 12/12] phy: phy-mtk-dp: Add support for MT8196 eDP PHY

[PATCH 0/2] MediaTek MT8195 HDMI PHY Fixes
 2026-07-07 14:14 UTC  (4+ messages)
` [PATCH 1/2] phy: mediatek: phy-mtk-hdmi-mt8195: Fix PLL calc divisor overflow

[PATCH v12 00/12] SPMI: Implement sub-devices and migrate drivers
 2026-07-07 13:18 UTC  (18+ messages)
` [PATCH v12 01/12] spmi: Fix potential use-after-free by grabbing of_node reference
` [PATCH v12 02/12] spmi: Remove redundant dev_name() print in spmi_device_add()
` [PATCH v12 03/12] spmi: Print error status with %pe format
` [PATCH v12 04/12] spmi: Remove unneeded goto in spmi_device_add() error path
` [PATCH v12 05/12] spmi: Implement spmi_subdevice_alloc_and_add() and devm variant
` [PATCH v12 06/12] spmi: Add helper to get a parent SPMI device
` [PATCH v12 07/12] nvmem: qcom-spmi-sdam: Migrate to devm_spmi_subdevice_alloc_and_add()
` [PATCH v12 08/12] power: reset: qcom-pon: "
` [PATCH v12 09/12] phy: qualcomm: eusb2-repeater: "
` [PATCH v12 10/12] misc: qcom-coincell: "
` [PATCH v12 11/12] iio: adc: qcom-spmi-iadc: "
` [PATCH v12 12/12] iio: adc: qcom-spmi-iadc: Remove regmap R/W wrapper functions

[PATCH v11 00/12] SPMI: Implement sub-devices and migrate drivers
 2026-07-07 11:24 UTC  (24+ messages)
` [PATCH v11 01/12] spmi: Fix potential use-after-free by grabbing of_node reference
` [PATCH v11 02/12] spmi: Remove redundant dev_name() print in spmi_device_add()
` [PATCH v11 03/12] spmi: Print error status with %pe format
` [PATCH v11 04/12] spmi: Remove unneeded goto in spmi_device_add() error path
` [PATCH v11 05/12] spmi: Implement spmi_subdevice_alloc_and_add() and devm variant
` [PATCH v11 06/12] spmi: Add helper to get a parent SPMI device
` [PATCH v11 07/12] nvmem: qcom-spmi-sdam: Migrate to devm_spmi_subdevice_alloc_and_add()
` [PATCH v11 08/12] power: reset: qcom-pon: "
` [PATCH v11 09/12] phy: qualcomm: eusb2-repeater: "
` [PATCH v11 10/12] misc: qcom-coincell: "
` [PATCH v11 11/12] iio: adc: qcom-spmi-iadc: "
` [PATCH v11 12/12] iio: adc: qcom-spmi-iadc: Remove regmap R/W wrapper functions

[PATCH v3 0/4] phy: cpcap-usb: improve charger detection and export cable state
 2026-07-07  9:58 UTC  (11+ messages)
` [PATCH v3 1/4] dt-bindings: phy: motorola,cpcap-usb: add chrg_det interrupt
` [PATCH v3 2/4] ARM: dts: ti: cpcap-mapphone: use charger detection interrupt for CPCAP USB PHY
` [PATCH v3 3/4] phy: cpcap-usb: add DCP detection and make UART idle mode optional
` [PATCH v3 4/4] phy: cpcap-usb: add extcon support

[PATCH v10 00/11] SPMI: Implement sub-devices and migrate drivers
 2026-07-07  9:07 UTC  (22+ messages)
` [PATCH v10 01/11] spmi: Fix potential use-after-free by grabbing of_node reference
` [PATCH v10 02/11] spmi: Remove redundant dev_name() print in spmi_device_add()
` [PATCH v10 03/11] spmi: Print error status with %pe format
` [PATCH v10 04/11] spmi: Remove unneeded goto in spmi_device_add() error path
` [PATCH v10 05/11] spmi: Implement spmi_subdevice_alloc_and_add() and devm variant
` [PATCH v10 06/11] nvmem: qcom-spmi-sdam: Migrate to devm_spmi_subdevice_alloc_and_add()
` [PATCH v10 07/11] power: reset: qcom-pon: "
` [PATCH v10 08/11] phy: qualcomm: eusb2-repeater: "
` [PATCH v10 09/11] misc: qcom-coincell: "
` [PATCH v10 10/11] iio: adc: qcom-spmi-iadc: "
` [PATCH v10 11/11] iio: adc: qcom-spmi-iadc: Remove regmap R/W wrapper functions

[PATCH v2 0/3] phy: qcom-qusb2: sort out register layouts
 2026-07-07  8:43 UTC  (7+ messages)
` [PATCH v2 1/3] phy: qcom-qusb2: enable autoresume on Talos platforms
` [PATCH v2 2/3] phy: qcom-qusb2: correst PHY description for IPQ6018
` [PATCH v2 3/3] phy: qcom-qusb2: describe autoresume bit

[PATCH 0/2] dt-bindings: pci: qcom,hawi-pcie: Add Maili PCIe compatibles
 2026-07-07  7:19 UTC  (9+ messages)
` [PATCH 1/2] dt-bindings: pci: qcom,hawi-pcie: Add Maili PCIe compatible

[PATCH 0/9] PCI: qcom: Add PCIe support for Shikra SoC
 2026-07-07  6:48 UTC  (22+ messages)
` [PATCH 2/9] dt-bindings: PCI: qcom: Document the Shikra PCIe Controller
` [PATCH 3/9] dt-bindings: PCI: Add bindings for endpoint gpios
` [PATCH 7/9] arm64: dts: qcom: shikra: Add PCIe PHY and controller nodes
` [PATCH 8/9] arm64: dts: qcom: shikra-evk: Add TC9563 PCIe switch node for PCIe
` [PATCH 9/9] arm64: dts: qcom: shikra-(cqm/cqs/iqs)-evk: Enable PCIe PHY node

[PATCH 8/9] arm64: dts: qcom: shikra-evk: Add TC9563 PCIe switch node for PCIe
 2026-07-07  5:41 UTC  (2+ messages)

[PATCH 7/9] arm64: dts: qcom: shikra: Add PCIe PHY and controller nodes
 2026-07-07  5:40 UTC  (2+ messages)

[PATCH 6/9] PCI/pwrctrl: tc9563: Add API to control endpoint power and reset
 2026-07-07  5:40 UTC  (2+ messages)

[PATCH 3/9] dt-bindings: PCI: Add bindings for endpoint gpios
 2026-07-07  5:39 UTC  (2+ messages)

[PATCH] phy: allwinner: sun4i-usb: disable the PHY2 PMU clock after SIDDQ setup
 2026-07-07  3:21 UTC  (4+ messages)

[PATCH 0/8] SM8450 QoL changes
 2026-07-07  3:19 UTC  (15+ messages)
` [PATCH 1/8] clk: qcom: dispcc-sm8450: Fix mdss clocks
` [PATCH 2/8] arm64: dts: qcom: sm8450: Remove unneeded reserved memory nodes
` [PATCH 6/8] phy: qcom: qmp-combo: Drop qmp_v4_calibrate_dp_phy
` [PATCH 7/8] phy: qcom: qmp-combo: Correct pre-emphasis table for QMP v4 DP PHYs

[PATCH v4] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
 2026-07-06 23:27 UTC  (2+ messages)

[RFC PATCH v1 0/2] phy: rockchip: inno-usb2: fix USB gadget hot-plug on peripheral-only OTG ports
 2026-07-06 22:55 UTC  (4+ messages)
` [RFC PATCH v1 1/2] phy: rockchip: inno-usb2: keep peripheral-only OTG port active
` [RFC PATCH v1 2/2] arm64: dts: rockchip: fix gadget hot-plug on ODROID-M1S micro-USB

[PATCH v3] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
 2026-07-06 22:43 UTC  (3+ messages)

[PATCH 00/13] treewide: replace linux/gpio.h
 2026-07-06 11:22 UTC  (7+ messages)
` [PATCH 02/13] m68k/coldfire: replace linux/gpio.h inclusions
` [PATCH 05/13] mfd: "
` [PATCH 07/13] ASoC: "

[PATCH v2 0/3] phy: qcom: qmp-pcie: Add vdda-refgen supply support for Glymur
 2026-07-06  3:28 UTC  (5+ messages)

[PATCH v4 0/4] Add USB Phy driver and binding changes for Qualcomm Shikra SoC
 2026-07-05  9:31 UTC  (4+ messages)
` [PATCH v4 2/4] dt-bindings: phy: qcs615-qmp-usb3dp: Add support for "

[PATCH v2 0/5] phy: cpcap-usb: improve charger detection and export cable state
 2026-07-05  8:11 UTC  (11+ messages)
` [PATCH v2 1/5] phy: cpcap-usb: Prevent line glitches from triggering sysrq
` [PATCH v2 2/5] dt-bindings: phy: motorola,cpcap-usb: add chrg_det interrupt
` [PATCH v2 3/5] ARM: dts: ti: cpcap-mapphone: use charger detection interrupt for CPCAP USB PHY
` [PATCH v2 4/5] phy: cpcap-usb: add DCP detection and make UART idle mode optional
` [PATCH v2 5/5] phy: cpcap-usb: add extcon support

[PATCH v2 0/2] riscv: spacemit: Add K3 PCIe/USB comb phy support
 2026-07-05  1:59 UTC  (4+ messages)
` [PATCH v2 2/2] phy: spacemit: Add USB3/PCIe comb PHY driver for Spacemit K3

[PATCH v2 0/2] iio: inkern: Use namespaced exports
 2026-07-05  1:07 UTC  (5+ messages)
` [PATCH v2 2/2] "

[PATCH 0/5] phy: cpcap-usb: improve charger detection and export cable state
 2026-07-04  7:51 UTC  (11+ messages)
` [PATCH 1/5] phy: cpcap-usb: Prevent line glitches from triggering sysrq
` [PATCH 2/5] phy: cpcap-usb: add DCP detection and make UART idle mode optional
` [PATCH 3/5] dt-bindings: phy: motorola,cpcap-usb: replace se1 interrupt with chrg_det
` [PATCH 4/5] ARM: dts: ti: cpcap-mapphone: use charger detection interrupt for CPCAP USB PHY
` [PATCH 5/5] phy: cpcap-usb: add extcon support

[PATCH v10 00/36] phy: rockchip: usbdp: Clean up the mess
 2026-07-04  0:12 UTC  (19+ messages)
` [PATCH v10 08/36] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v10 13/36] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v10 19/36] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v10 20/36] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v10 23/36] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v10 30/36] usb: dwc3: core: support PHY reset notifications
` [PATCH v10 32/36] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v10 34/36] phy: rockchip: usbdp: Simplify power state handling
` [PATCH v10 36/36] phy: rockchip: usbdp: Add USB-C state without DP enabled


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox