messages from 2026-07-09 19:04:18 to 2026-07-14 13:52:25 UTC [more...]
[PATCH v3] phy: rockchip: naneng-combphy: Consolidate SSC configuration
2026-07-14 13:52 UTC (5+ messages)
[PATCH v3 0/2] PHY: Add support for MT8196 DSI PHY
2026-07-14 8:29 UTC (5+ messages)
` [PATCH v3 1/2] dt-bindings: phy: mediatek,dsi-phy: Add support for MT8196
` [PATCH v3 2/2] phy: mediatek: Add support for MT8196 MIPI DSI PHY
[PATCH 0/6] Initial PCIe0 and QMP USB PHYs support for SM8475
2026-07-14 6:53 UTC (12+ messages)
` [PATCH 1/6] dt-bindings: phy: qcom,sc8280xp-qmp-pcie-phy: Add SM8475 QMP PHY
` [PATCH 2/6] phy: qcom: qmp-pcie: Add pcs_lane1 offset to V5 offsets
` [PATCH 3/6] phy: qcom: qmp-pcie: Add support for SM8475 Gen3x1 PCIe0 port
` [PATCH 4/6] dt-bindings: phy: qcom,sc8280xp-qmp-usb43dp-phy: Add SM8475 QMP PHY
` [PATCH 5/6] phy: qcom: qmp-combo: Add serdes and RBR/HBR/HBR2/HBR3 tables for v1 DP PLLs
` [PATCH 6/6] phy: qcom: qmp-combo: Add SM8475 support
[PATCH] phy: rockchip: naneng-combphy: Set RK3576 USB3 SSC downward
2026-07-14 6:46 UTC
[PATCH v3 0/3] phy: nuvoton: extend MA35D1 USB2 PHY driver for dual-port OTG support
2026-07-14 1:26 UTC (4+ messages)
` [PATCH v3 1/3] dt-bindings: phy: nuvoton,ma35d1-usb2-phy: extend for dual-port and OTG
[PATCH 0/2] phy: qcom: Introduce USB support for Maili
2026-07-13 13:08 UTC (3+ messages)
` [PATCH 1/2] dt-bindings: phy: qcom,m31-eusb2-phy: Document M31 eUSB2 PHY "
` [PATCH 2/2] dt-bindings: phy: qcom,sc8280xp-qmp-usb43dp-phy: Add Maili QMP Phy
[PATCH 1/2] dt-bindings: clock: Drop incorrect usage of double '::'
2026-07-13 11:57 UTC (3+ messages)
` [PATCH 2/2] dt-bindings: "
[PATCH v3 0/4] phy: qcom: Introduce USB support for Hawi
2026-07-13 11:12 UTC (2+ messages)
[PATCH v2 0/2] PHY: Add support for MT8196 DSI PHY
2026-07-13 10:32 UTC (4+ messages)
` [PATCH v2 1/2] dt-bindings: phy: mediatek,dsi-phy: Add support for MT8196
` [PATCH v2 2/2] phy: mediatek: Add support for MT8196 MIPI DSI PHY
[PATCH v3 0/4] PCI: qcom: Add link retention support
2026-07-13 4:50 UTC (3+ messages)
` [PATCH v3 3/4] "
[PATCH v9 0/2] phy: qcom-mipi-csi2: Add a CSI2 MIPI DPHY driver
2026-07-12 23:18 UTC (6+ messages)
` [PATCH v9 1/2] dt-bindings: phy: qcom: Add CSI2 C-PHY/DPHY schema
[PATCH v6 0/4] Add USB Phy driver and binding changes for Qualcomm Shikra SoC
2026-07-12 15:28 UTC (5+ messages)
` [PATCH v6 1/4] dt-bindings: phy: qcom,qusb2: Document QUSB2 Phy for Shikra
` [PATCH v6 2/4] dt-bindings: phy: qcs615-qmp-usb3dp: Add support for Shikra SoC
` [PATCH v6 3/4] phy: qcom-qusb2: Add support for Shikra
` [PATCH v6 4/4] phy: qcom: qmp-usbc: Add qmp configuration "
[PATCH 0/2] PHY: Add support for MT8196 DSI PHY
2026-07-12 15:22 UTC (3+ messages)
` [PATCH 1/2] dt-bindings: phy: mediatek,dsi-phy: Add support for MT8196
[PATCH v2 00/10] treewide: replace linux/gpio.h
2026-07-12 12:27 UTC (16+ messages)
` [PATCH v2 01/10] ARM: replace linux/gpio.h inclusions
` [PATCH v2 02/10] m68k/coldfire: "
` [PATCH v2 03/10] mips: "
` [PATCH v2 04/10] sh: "
` [PATCH v2 05/10] mfd: "
` [PATCH v2 06/10] ASoC: "
` [PATCH v2 07/10] pcmcia: "
` [PATCH v2 08/10] phy: "
` [PATCH v2 09/10] Input: matrix_keyboard - replace linux/gpio.h inclusion
[PATCH v5 0/4] Add USB Phy driver and binding changes for Qualcomm Shikra SoC
2026-07-12 12:21 UTC (7+ messages)
` [PATCH v5 1/4] dt-bindings: phy: qcom,qusb2: Document QUSB2 Phy for Shikra
` [PATCH v5 2/4] dt-bindings: phy: qcs615-qmp-usb3dp: Add support for Shikra SoC
` [PATCH v5 3/4] phy: qcom-qusb2: Add support for Shikra
` [PATCH v5 4/4] phy: qcom: qmp-usbc: Add qmp configuration "
[PATCH v2 0/2] SM8450 QoL changes (qmp)
2026-07-12 3:13 UTC (3+ messages)
` [PATCH v2 1/2] phy: qcom: qmp-combo: Correct pre-emphasis table for QMP v4 DP PHYs
` [PATCH v2 2/2] phy: qcom: qmp-combo: Drop qmp_v4_calibrate_dp_phy
[PATCH v5 4/7] phy: cpcap-usb: add DCP detection and make UART idle mode optional
2026-07-11 20:54 UTC
[PATCH v2 0/4] phy: qcom: qmp-combo fixes + x1-dell-thena DT maintenance
2026-07-11 19:49 UTC (7+ messages)
` [PATCH v2 4/4] arm64: dts: qcom: x1-dell-thena: bump linux,cma to 256 MiB
` (subset) [PATCH v2 0/4] phy: qcom: qmp-combo fixes + x1-dell-thena DT maintenance
[PATCH 0/8] SM8450 QoL changes
2026-07-11 19:49 UTC (10+ messages)
` [PATCH 2/8] arm64: dts: qcom: sm8450: Remove unneeded reserved memory nodes
` (subset) [PATCH 0/8] SM8450 QoL changes
[PATCH v4 2/6] dt-bindings: phy: motorola,cpcap-usb-phy: add optional safe pinctrl state
2026-07-11 17:14 UTC (3+ messages)
` [PATCH v4 3/6] phy: cpcap-usb: add DCP detection and make UART idle mode optional
` [PATCH v4 4/6] phy: cpcap-usb: add extcon support
[PATCH v2 0/2] Add support for SA8255P in the qcom-qmp-usb phy driver
2026-07-11 17:13 UTC (3+ messages)
` [PATCH v2 1/2] dt-bindings: phy: qcom,sc8280xp-qmp-usb3-uni: Add SA8255P USB PHY
[PATCH v3 00/12] PHY: MediaTek DP PHY refactor and MT8196 eDP
2026-07-11 15:41 UTC (3+ messages)
` [PATCH v3 01/12] dt-bindings: phy: Document MT8195 and MT8196 DisplayPort PHYs
[PATCH] phy: mediatek: xsphy: clear U2 DTM0 force bits during init
2026-07-11 10:34 UTC
[PATCH v6 0/4] phy: ti-pipe3: Fix clock resource handling issues
2026-07-11 1:58 UTC
[PATCH v12 00/36] phy: rockchip: usbdp: Clean up the mess
2026-07-10 21:28 UTC (57+ messages)
` [PATCH v12 01/36] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v12 02/36] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v12 03/36] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v12 04/36] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v12 05/36] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v12 06/36] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v12 07/36] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v12 08/36] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v12 09/36] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v12 10/36] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v12 11/36] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v12 12/36] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v12 13/36] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v12 14/36] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v12 15/36] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v12 16/36] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v12 17/36] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v12 18/36] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v12 19/36] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v12 20/36] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v12 21/36] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v12 22/36] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v12 23/36] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v12 24/36] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v12 25/36] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v12 26/36] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v12 27/36] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v12 28/36] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v12 29/36] phy: core: add notifier infrastructure
` [PATCH v12 30/36] usb: dwc3: core: support PHY reset notifications
` [PATCH v12 31/36] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v12 32/36] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v12 33/36] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v12 34/36] phy: rockchip: usbdp: Fix power state handling
` [PATCH v12 35/36] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v12 36/36] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH v3 0/2] Add support for the QMP PCIe PHYs in Qualcomm IPQ9650
2026-07-10 17:46 UTC (3+ messages)
` [PATCH v3 1/2] dt-bindings: phy: qcom,ipq8074-qmp-pcie: document IPQ9650 QMP PCIe PHYs
` [PATCH v3 2/2] phy: qcom: qmp-pcie: Add IPQ9650 PCIe PHY support
[PATCH v6] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
2026-07-10 17:29 UTC
[PATCH 00/12] Add TH1520 USB support
2026-07-10 15:55 UTC (4+ messages)
` [PATCH 11/12] riscv: dts: thead: Add Lichee Pi 4A IO expansions
[PATCH RFC v4 0/9] phy: qcom: qmp-pcie: Add link-mode based support for Glymur Gen5x8 PHY
2026-07-10 13:25 UTC (9+ messages)
` [PATCH RFC v4 9/9] arm64: dts: qcom: glymur: Wire PCIe3a/3b to shared "
[PATCH v4 0/2] Add Hawi UFS PHY and Controller support
2026-07-10 11:58 UTC (4+ messages)
` [PATCH v4 2/2] phy: qcom-qmp-ufs: Add UFS PHY support on Hawi
[PATCH 3/4] arm64: dts: qcom: Add Shikra CQM SoM platform
2026-07-10 10:35 UTC (15+ messages)
[PATCH v5 net-next 0/2] Add multilink SERDES configuration support
2026-07-10 9:46 UTC (6+ messages)
` [PATCH v5 net-next 1/2] dt-bindings: phy: cadence-torrent: Update property values to support multilink SERDES configuration
[PATCH v3 0/3] phy: rockchip: inno-csidphy: fix 2500 Mbps support and add clock lane phase tuning
2026-07-10 9:31 UTC (7+ messages)
` [PATCH v3 1/3] phy: rockchip: phy-rockchip-inno-csidphy: fix rk1808 hsfreq table
` [PATCH v3 2/3] dt-bindings: phy: rockchip-inno-csi-dphy: add rockchip,clk-lane-phase property
` [PATCH v3 3/3] phy: rockchip: phy-rockchip-inno-csidphy: add clock lane phase tuning
[PATCH v11 00/36] phy: rockchip: usbdp: Clean up the mess
2026-07-09 19:41 UTC (44+ messages)
` [PATCH v11 02/36] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v11 03/36] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v11 06/36] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v11 07/36] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v11 08/36] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v11 10/36] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v11 11/36] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v11 12/36] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v11 17/36] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v11 18/36] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v11 19/36] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v11 21/36] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v11 23/36] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v11 25/36] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v11 26/36] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v11 27/36] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v11 28/36] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v11 29/36] phy: core: add notifier infrastructure
` [PATCH v11 30/36] usb: dwc3: core: support PHY reset notifications
` [PATCH v11 31/36] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v11 32/36] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v11 33/36] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v11 34/36] phy: rockchip: usbdp: Fix power state handling
` [PATCH v11 35/36] phy: rockchip: usbdp: Re-init PHY on mux change
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox