messages from 2026-07-07 11:18:38 to 2026-07-09 19:28:11 UTC [more...]
[PATCH v11 00/36] phy: rockchip: usbdp: Clean up the mess
2026-07-09 19:28 UTC (49+ messages)
` [PATCH v11 01/36] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v11 02/36] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v11 03/36] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v11 04/36] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v11 05/36] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v11 06/36] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v11 07/36] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v11 08/36] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v11 09/36] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v11 10/36] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v11 11/36] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v11 12/36] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v11 13/36] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v11 14/36] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v11 15/36] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v11 16/36] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v11 17/36] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v11 18/36] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v11 19/36] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v11 20/36] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v11 21/36] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v11 22/36] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v11 23/36] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v11 24/36] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v11 25/36] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v11 26/36] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v11 27/36] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v11 28/36] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v11 29/36] phy: core: add notifier infrastructure
` [PATCH v11 30/36] usb: dwc3: core: support PHY reset notifications
` [PATCH v11 31/36] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v11 32/36] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v11 33/36] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v11 34/36] phy: rockchip: usbdp: Fix power state handling
` [PATCH v11 35/36] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v11 36/36] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH v5] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
2026-07-09 16:39 UTC (2+ messages)
[PATCH v9 0/2] phy: qcom-mipi-csi2: Add a CSI2 MIPI DPHY driver
2026-07-09 16:29 UTC (10+ messages)
` [PATCH v9 1/2] dt-bindings: phy: qcom: Add CSI2 C-PHY/DPHY schema
` [PATCH v9 2/2] phy: qcom-mipi-csi2: Add a CSI2 MIPI DPHY driver
[PATCH v5 net-next 0/2] Add multilink SERDES configuration support
2026-07-09 15:51 UTC (6+ messages)
` [PATCH v5 net-next 1/2] dt-bindings: phy: cadence-torrent: Update property values to support multilink SERDES configuration
` [PATCH v5 net-next 2/2] arm64: dts: ti: Add PLL1 refclk to J784S4 SoC SERDES node
[PATCH v2 0/2] Add support for SA8255P in the qcom-qmp-usb phy driver
2026-07-09 15:06 UTC (4+ messages)
` [PATCH v2 1/2] dt-bindings: phy: qcom,sc8280xp-qmp-usb3-uni: Add SA8255P USB PHY
` [PATCH v2 2/2] phy: qcom: qmp-usb: Add support for SA8255P
[PATCH v4] phy: renesas: rcar-gen3-usb2: Avoid long delay in atomic context
2026-07-09 14:18 UTC (2+ messages)
[PATCH 1/2] dt-bindings: clock: Drop incorrect usage of double '::'
2026-07-09 13:56 UTC (2+ messages)
[PATCH v3 0/4] PCI: qcom: Add link retention support
2026-07-09 13:19 UTC (10+ messages)
` [PATCH v3 1/4] phy: qcom: qmp-pcie: Skip PHY reset if already up
` [PATCH v3 2/4] PCI: qcom: Keep PERST# GPIO state as-is during probe
` [PATCH v3 3/4] PCI: qcom: Add link retention support
` [PATCH v3 4/4] PCI: qcom: enable Link retain logic for Hamoa
[PATCH 0/2] Add support for SA8255P in the qcom-qmp-usb phy driver
2026-07-09 13:00 UTC (7+ messages)
` [PATCH 1/2] dt-bindings: phy: qcom,sc8280xp-qmp-usb3-uni: Add SA8255P USB PHY
` [PATCH 2/2] phy: qcom: qmp-usb: Add support for SA8255P
[PATCH v4 0/9] Add RZ/G3L USB2.0 host support
2026-07-09 8:54 UTC (6+ messages)
` [PATCH v4 5/9] dt-bindings: phy: renesas,usb2-phy: Document RZ/G3L PHY bindings
` [PATCH v4 6/9] phy: renesas: phy-rcar-gen3-usb2: Add RZ/G3L support
` [PATCH v4 7/9] phy: renesas: phy-rcar-gen3-usb2: Fix devm action registration for disabled VBUS regulator
[PATCH v2 0/4] PCI: qcom: Add link retention support
2026-07-09 6:39 UTC (4+ messages)
` [PATCH v2 3/4] "
[PATCH v2 0/3] Add AST2700 USB3.2 PHY driver
2026-07-09 2:15 UTC (3+ messages)
` [PATCH v2 2/3] phy: add AST2700 usb3.2 phy driver
[PATCH v4] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
2026-07-08 23:30 UTC (3+ messages)
Hey Rob could I get your review input on this patch ?
2026-07-08 22:06 UTC
[PATCH] phy: HiSilicon: Fix error handling in hi3670_pcie_allclk_ctrl()
2026-07-08 21:47 UTC (2+ messages)
[PATCH v6 0/5] arm64: dts: qcom: Add initial device tree support for Shikra
2026-07-08 14:56 UTC (2+ messages)
[PATCH v4 0/4] phy: qcom: qmp-pcie: Add PCIe PHY support for Hawi
2026-07-08 13:12 UTC (8+ messages)
` [PATCH v4 1/4] dt-bindings: phy: qcom,sc8280xp-qmp-pcie-phy: Add Hawi compatibles
` [PATCH v4 2/4] phy: qcom-qmp: Add v10 register offsets
` [PATCH v4 3/4] phy: qcom-qmp: Add v10.60 "
` [PATCH v4 4/4] phy: qcom: qmp-pcie: Add QMP PCIe PHY support for Hawi
[PATCH v7 0/5] arm64: dts: qcom: Add initial device tree support for Shikra
2026-07-08 12:30 UTC (8+ messages)
` [PATCH v7 1/5] dt-bindings: arm: qcom: Document Shikra and its EVK boards
` [PATCH v7 2/5] arm64: dts: qcom: Introduce Shikra SoC base dtsi
` [PATCH v7 3/5] arm64: dts: qcom: Add Shikra CQ2390M SoM platform
` [PATCH v7 4/5] arm64: dts: qcom: Add Shikra IQ2390S "
` [PATCH v7 5/5] arm64: dts: qcom: Add Shikra EVK boards
[PATCH v3 0/3] phy: nuvoton: extend MA35D1 USB2 PHY driver for dual-port OTG support
2026-07-08 10:49 UTC (7+ messages)
` [PATCH v3 1/3] dt-bindings: phy: nuvoton,ma35d1-usb2-phy: extend for dual-port and OTG
` [PATCH v3 2/3] arm64: dts: nuvoton: ma35d1: add USB controllers and dual-port PHY node
` [PATCH v3 3/3] phy: nuvoton: phy-ma35d1-usb2: extend to dual-port with OTG support
[PATCH] phy: ti: omap-usb2: fix OF node leak at probe
2026-07-08 8:23 UTC (2+ messages)
[PATCH 0/9] PCI: qcom: Add PCIe support for Shikra SoC
2026-07-08 8:02 UTC (2+ messages)
[PATCH v3 0/4] phy: cpcap-usb: improve charger detection and export cable state
2026-07-07 19:01 UTC (6+ messages)
` [PATCH v3 1/4] dt-bindings: phy: motorola,cpcap-usb: add chrg_det interrupt
[PATCH v3 00/12] PHY: MediaTek DP PHY refactor and MT8196 eDP
2026-07-07 16:16 UTC (21+ messages)
` [PATCH v3 01/12] dt-bindings: phy: Document MT8195 and MT8196 DisplayPort PHYs
` [PATCH v3 02/12] phy: phy-mtk-dp: Rename regs to regmap in struct mtk_dp_phy
` [PATCH v3 03/12] phy: phy-mtk-dp: Allow probing with devicetree match
` [PATCH v3 04/12] phy: phy-mtk-dp: Migrate register offsets to SoC specific pdata
` [PATCH v3 05/12] phy: phy-mtk-dp: Implement power_on and power_off PHY callbacks
` [PATCH v3 06/12] phy: phy-mtk-dp: Support set_lanes in configure and properly cleanup
` [PATCH v3 07/12] phy: phy-mtk-dp: Support setting volt swing and preemphasis values
` [PATCH v3 08/12] phy: phy-mtk-dp: Add support for digital and analog calibration
` [PATCH v3 09/12] phy: phy-mtk-dp: Rewrite and document default driving param macros
` [PATCH v3 10/12] phy: phy-mtk-dp: Add bitrate register val definitions to SoC data
` [PATCH v3 11/12] phy: phy-mtk-dp: Add PHYD Lane EN register mask "
` [PATCH v3 12/12] phy: phy-mtk-dp: Add support for MT8196 eDP PHY
[PATCH v3 0/9] Add RZ/G3L USB2.0 host support
2026-07-07 15:01 UTC (6+ messages)
` [PATCH v3 2/9] dt-bindings: phy: renesas,usb2-phy: Document RZ/G3L PHY bindings
` [PATCH v3 6/9] phy: renesas: phy-rcar-gen3-usb2: Add RZ/G3L support
` [PATCH v3 7/9] phy: renesas: phy-rcar-gen3-usb2: Fix devm action registration for disabled VBUS regulator
[PATCH v2 00/12] PHY: MediaTek DP PHY refactor and MT8196 eDP
2026-07-07 14:35 UTC (22+ messages)
` [PATCH v2 01/12] dt-bindings: phy: Document MT8195 and MT8196 DisplayPort PHYs
` [PATCH v2 02/12] phy: phy-mtk-dp: Rename regs to regmap in struct mtk_dp_phy
` [PATCH v2 03/12] phy: phy-mtk-dp: Allow probing with devicetree match
` [PATCH v2 04/12] phy: phy-mtk-dp: Migrate register offsets to SoC specific pdata
` [PATCH v2 05/12] phy: phy-mtk-dp: Implement power_on and power_off PHY callbacks
` [PATCH v2 06/12] phy: phy-mtk-dp: Support set_lanes in configure and properly cleanup
` [PATCH v2 07/12] phy: phy-mtk-dp: Support setting volt swing and preemphasis values
` [PATCH v2 08/12] phy: phy-mtk-dp: Add support for digital and analog calibration
` [PATCH v2 09/12] phy: phy-mtk-dp: Rewrite and document default driving param macros
` [PATCH v2 10/12] phy: phy-mtk-dp: Add bitrate register val definitions to SoC data
` [PATCH v2 11/12] phy: phy-mtk-dp: Add PHYD Lane EN register mask "
` [PATCH v2 12/12] phy: phy-mtk-dp: Add support for MT8196 eDP PHY
[PATCH 0/2] MediaTek MT8195 HDMI PHY Fixes
2026-07-07 14:14 UTC (4+ messages)
` [PATCH 1/2] phy: mediatek: phy-mtk-hdmi-mt8195: Fix PLL calc divisor overflow
[PATCH v12 00/12] SPMI: Implement sub-devices and migrate drivers
2026-07-07 13:18 UTC (17+ messages)
` [PATCH v12 02/12] spmi: Remove redundant dev_name() print in spmi_device_add()
` [PATCH v12 03/12] spmi: Print error status with %pe format
` [PATCH v12 04/12] spmi: Remove unneeded goto in spmi_device_add() error path
` [PATCH v12 05/12] spmi: Implement spmi_subdevice_alloc_and_add() and devm variant
` [PATCH v12 06/12] spmi: Add helper to get a parent SPMI device
` [PATCH v12 07/12] nvmem: qcom-spmi-sdam: Migrate to devm_spmi_subdevice_alloc_and_add()
` [PATCH v12 08/12] power: reset: qcom-pon: "
` [PATCH v12 09/12] phy: qualcomm: eusb2-repeater: "
` [PATCH v12 10/12] misc: qcom-coincell: "
` [PATCH v12 11/12] iio: adc: qcom-spmi-iadc: "
` [PATCH v12 12/12] iio: adc: qcom-spmi-iadc: Remove regmap R/W wrapper functions
[PATCH v11 00/12] SPMI: Implement sub-devices and migrate drivers
2026-07-07 11:24 UTC (5+ messages)
` [PATCH v11 10/12] misc: qcom-coincell: Migrate to devm_spmi_subdevice_alloc_and_add()
` [PATCH v11 11/12] iio: adc: qcom-spmi-iadc: "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox