messages from 2026-09-15 12:40:11 to 2026-09-16 18:47:04 UTC [more...]
[PATCH v2 0/3] phy: qcom: Add USB PHY support for Nord SoC
2026-09-16 18:47 UTC (6+ messages)
` [PATCH v2 1/3] dt-bindings: phy: qcom,snps-eusb2-phy: Document the Nord eUSB2 PHY
` [PATCH v2 2/3] dt-bindings: phy: qcom,sc8280xp-qmp-usb43dp-phy: Document the Nord QMP PHY
` [PATCH v2 3/3] phy: qcom: qmp-combo: Add USB3+DP PHY support for Nord
[PATCH 0/4] PCI: qcom: Align PHY init sequence with HPG
2026-09-16 15:55 UTC (10+ messages)
` [PATCH 1/4] PCI: qcom: Move PHY init and add PHY reset call to align "
` [PATCH 2/4] PCI: qcom-ep: Move PHY init and drive PHY reset "
` [PATCH 3/4] phy: qcom-qmp-pcie-multiphy: Split phy_ops into init/exit/reset/power_on
` [PATCH 4/4] phy: qcom-qmp-pcie: "
[PATCH net-next v6 00/11] net: pcs: add basic support for RK3568 XPCS
2026-09-16 15:54 UTC (8+ messages)
` [PATCH net-next v6 05/11] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [PATCH net-next v6 07/11] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [PATCH net-next v6 11/11] MAINTAINERS: add entry for Rockchip XPCS driver
[PATCH v4 0/3] phy: Add support for Airoha AN7583 USB PHY
2026-09-16 15:00 UTC (7+ messages)
` [PATCH v4 1/3] dt-bindings: phy: airoha: Document support for "
` [PATCH v4 3/3] phy: airoha: Add support for Airoha "
[PATCH 0/5] Add UFS support for Glymur Qualcomm SoC
2026-09-16 14:49 UTC (9+ messages)
` [PATCH 3/5] arm64: dts: qcom: glymur: Add UFS nodes
` [PATCH 4/5] arm64: dts: qcom: glymur-qcb: Enable UFS
[PATCH v3 0/2] phy: qcom: qmp-combo: keep the Type-C callbacks off unclocked registers
2026-09-16 13:50 UTC (4+ messages)
` [PATCH v3 1/2] phy: qcom: qmp-combo: hold a runtime PM reference in the typec callbacks
` [PATCH v3 2/2] phy: qcom: qmp-combo: check qmp_combo_com_init() "
[PATCH v3 0/5] Add PCIe support for Qualcomm Nord platform
2026-09-16 13:26 UTC (4+ messages)
` [PATCH v3 5/5] phy: qcom: qmp-pcie: Add Nord Gen5x16 PCIe multi-PHY support
[PATCH v2 0/2] phy: qcom: qmp-combo: keep the Type-C callbacks off unclocked registers
2026-09-16 13:07 UTC (4+ messages)
` [PATCH v2 1/2] phy: qcom: qmp-combo: hold a runtime PM reference in the typec callbacks
` [PATCH v2 2/2] phy: qcom: qmp-combo: check qmp_combo_com_init() "
[PATCH v2 04/14] ARM: orion/dove/mv78xx0: remove all board files
2026-09-14 14:08 UTC
[PATCH v17 0/5] Add phy_get_by_of_node and devm helper
2026-09-16 11:44 UTC (7+ messages)
` [PATCH v17 2/5] phy: core: Add phy_get_by_of_node()
` [PATCH v17 4/5] media: qcom: camss: Add support for PHY API devices
[PATCH v17 0/2] phy: qcom-mipi-csi2: Add a CSI2 MIPI DPHY driver
2026-09-16 11:29 UTC (4+ messages)
[PATCH v2 0/4] Add qref and refgen regulator support for QCS8300 and SA8775p PCIe PHYs
2026-09-16 10:39 UTC (8+ messages)
` [PATCH v2 1/4] dt-bindings: phy: qcom,sc8280xp-qmp-pcie-phy: Add vdda-refgen and refgen supply properties
` [PATCH v2 2/4] phy: qcom: qmp-pcie: Add qref and refgen regulator vote for QCS8300 and SA8775p PHY
` [PATCH v2 3/4] arm64: dts: qcom: qcs8300: Add qref and refgen supply for PCIe PHYs
` [PATCH v2 4/4] arm64: dts: qcom: sa8775p: "
[PATCH 0/2] phy: mediatek: xsphy: add eUSB2 repeater support for USB2 ports
2026-09-16 10:38 UTC (2+ messages)
[PATCH v4 00/20] drm: starfive: jh7110: Enable display subsystem
2026-09-16 0:45 UTC (41+ messages)
` [PATCH v4 01/20] dt-bindings: phy: Add starfive,jh7110-inno-hdmi-phy
` [PATCH v4 02/20] dt-bindings: display: bridge: Add starfive,jh7110-inno-hdmi-controller
` [PATCH v4 03/20] dt-bindings: mfd: Add starfive,jh7110-hdmi-subsystem
` [PATCH v4 04/20] dt-bindings: soc: starfive: Add starfive,jh7110-vout-syscon
` [PATCH v4 05/20] dt-bindings: display: verisilicon: Add starfive,jh7110-dc8200
` [PATCH v4 06/20] dt-bindings: soc: starfive: Add starfive,jh7110-vout-subsystem
` [PATCH v4 07/20] drm/bridge: inno-hdmi: Split probe out of bind
` [PATCH v4 08/20] drm/bridge: inno-hdmi: Allow the register map to come from a parent
` [PATCH v4 09/20] drm/bridge: inno-hdmi: Add .disable platform operation
` [PATCH v4 10/20] drm/bridge: inno-hdmi: Add .mode_valid "
` [PATCH v4 11/20] drm/bridge: inno-hdmi: Make the PHY configuration table optional
` [PATCH v4 12/20] soc: starfive: Add jh7110-hdmi-subsystem driver
` [PATCH v4 13/20] soc: starfive: Add jh7110-vout-subsystem driver
` [PATCH v4 14/20] clk: starfive: jh7110-vout: Allow pixel clock rate propagation
` [PATCH v4 15/20] drm/bridge: starfive: Add JH7110 HDMI controller driver
` [PATCH v4 16/20] phy: Add common Innosilicon HDMI PHY helpers
` [PATCH v4 17/20] phy: rockchip: inno-hdmi: Use the common Innosilicon "
` [PATCH v4 18/20] phy: starfive: Add jh7110-inno-hdmi-phy driver
` [PATCH v4 19/20] riscv: dts: starfive: jh7110: Update DT for display subsystem
` [PATCH v4 20/20] MAINTAINERS: Add StarFive JH7110 display subsystem entry
[PATCH v4 0/3] Add AST2700 USB3.2 PHY driver
2026-09-16 0:38 UTC (4+ messages)
` [PATCH v4 1/3] dt-bindings: phy: aspeed: Document AST2700 USB3.2 PHY
` [PATCH v4 2/3] phy: aspeed: Add AST2700 USB3.2 PHY driver
` [PATCH v4 3/3] MAINTAINERS: Add ASPEED USB3 "
[PATCH v15 0/6] phy: rockchip: usbdp: Clean up the mess (part 3)
2026-09-15 15:32 UTC (7+ messages)
` [PATCH v15 1/6] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v15 2/6] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v15 3/6] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v15 4/6] phy: rockchip: usbdp: Fix power state handling
` [PATCH v15 5/6] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v15 6/6] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH 0/5] usb: dwc3: introduce Rockchip glue driver
2026-09-15 15:31 UTC (8+ messages)
` [PATCH 1/5] phy: core: add notifier infrastructure
` [PATCH 2/5] usb: dwc3: rockchip: introduce glue driver
` [PATCH 3/5] usb: dwc3: core: add post PHY registration hook for platform glue
` [PATCH 4/5] usb: dwc3: rockchip: support PHY reset notifications
` [PATCH 5/5] usb: dwc3: rockchip: fix USB-C reconnect in gadget mode
[PATCH v15 00/11] phy: rockchip: usbdp: Clean up the mess (part 2)
2026-09-15 15:06 UTC (12+ messages)
` [PATCH v15 01/11] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v15 02/11] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v15 03/11] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v15 04/11] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v15 05/11] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v15 06/11] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v15 07/11] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v15 08/11] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v15 09/11] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v15 10/11] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v15 11/11] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
[PATCH] phy: exynos5-usbdrd: Use dynamic phy_cfg size to prevent OOB access
2026-09-15 14:38 UTC (2+ messages)
[PATCH v15 00/16] phy: rockchip: usbdp: Clean up the mess (part 1)
2026-09-15 14:03 UTC (18+ messages)
` [PATCH v15 01/16] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v15 02/16] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v15 03/16] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v15 04/16] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v15 05/16] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v15 06/16] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v15 07/16] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v15 08/16] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v15 09/16] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v15 10/16] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v15 11/16] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v15 12/16] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v15 13/16] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v15 14/16] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v15 15/16] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v15 16/16] phy: rockchip: usbdp: Register DP aux bridge
[PATCH v16 00/11] media: qcom: camss: Add Kaanapali support
2026-09-15 13:16 UTC (5+ messages)
` [PATCH v16 03/11] media: qcom: camss: Add Kaanapali compatible
` [PATCH v16 10/11] arm64: dts: qcom: kaanapali: Add CCI controller nodes
[PATCH] phy: omap-control: fix comment typo
2026-09-15 12:56 UTC
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).