messages from 2026-09-14 09:14:43 to 2026-09-15 15:42:48 UTC [more...]
[PATCH v2 04/14] ARM: orion/dove/mv78xx0: remove all board files
2026-09-14 14:19 UTC (2+ messages)
[PATCH v4 00/20] drm: starfive: jh7110: Enable display subsystem
2026-09-15 15:42 UTC (33+ messages)
` [PATCH v4 01/20] dt-bindings: phy: Add starfive,jh7110-inno-hdmi-phy
` [PATCH v4 02/20] dt-bindings: display: bridge: Add starfive,jh7110-inno-hdmi-controller
` [PATCH v4 03/20] dt-bindings: mfd: Add starfive,jh7110-hdmi-subsystem
` [PATCH v4 04/20] dt-bindings: soc: starfive: Add starfive,jh7110-vout-syscon
` [PATCH v4 05/20] dt-bindings: display: verisilicon: Add starfive,jh7110-dc8200
` [PATCH v4 06/20] dt-bindings: soc: starfive: Add starfive,jh7110-vout-subsystem
` [PATCH v4 07/20] drm/bridge: inno-hdmi: Split probe out of bind
` [PATCH v4 08/20] drm/bridge: inno-hdmi: Allow the register map to come from a parent
` [PATCH v4 09/20] drm/bridge: inno-hdmi: Add .disable platform operation
` [PATCH v4 10/20] drm/bridge: inno-hdmi: Add .mode_valid "
` [PATCH v4 11/20] drm/bridge: inno-hdmi: Make the PHY configuration table optional
` [PATCH v4 12/20] soc: starfive: Add jh7110-hdmi-subsystem driver
` [PATCH v4 13/20] soc: starfive: Add jh7110-vout-subsystem driver
` [PATCH v4 14/20] clk: starfive: jh7110-vout: Allow pixel clock rate propagation
` [PATCH v4 15/20] drm/bridge: starfive: Add JH7110 HDMI controller driver
` [PATCH v4 16/20] phy: Add common Innosilicon HDMI PHY helpers
` [PATCH v4 17/20] phy: rockchip: inno-hdmi: Use the common Innosilicon "
` [PATCH v4 18/20] phy: starfive: Add jh7110-inno-hdmi-phy driver
` [PATCH v4 19/20] riscv: dts: starfive: jh7110: Update DT for display subsystem
` [PATCH v4 20/20] MAINTAINERS: Add StarFive JH7110 display subsystem entry
[PATCH v15 0/6] phy: rockchip: usbdp: Clean up the mess (part 3)
2026-09-15 15:32 UTC (7+ messages)
` [PATCH v15 1/6] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v15 2/6] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v15 3/6] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v15 4/6] phy: rockchip: usbdp: Fix power state handling
` [PATCH v15 5/6] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v15 6/6] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH 0/5] usb: dwc3: introduce Rockchip glue driver
2026-09-15 15:31 UTC (8+ messages)
` [PATCH 1/5] phy: core: add notifier infrastructure
` [PATCH 2/5] usb: dwc3: rockchip: introduce glue driver
` [PATCH 3/5] usb: dwc3: core: add post PHY registration hook for platform glue
` [PATCH 4/5] usb: dwc3: rockchip: support PHY reset notifications
` [PATCH 5/5] usb: dwc3: rockchip: fix USB-C reconnect in gadget mode
[PATCH v15 00/11] phy: rockchip: usbdp: Clean up the mess (part 2)
2026-09-15 15:06 UTC (12+ messages)
` [PATCH v15 01/11] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v15 02/11] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v15 03/11] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v15 04/11] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v15 05/11] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v15 06/11] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v15 07/11] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v15 08/11] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v15 09/11] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v15 10/11] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v15 11/11] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
[PATCH] phy: exynos5-usbdrd: Use dynamic phy_cfg size to prevent OOB access
2026-09-15 14:38 UTC (3+ messages)
[PATCH v15 00/16] phy: rockchip: usbdp: Clean up the mess (part 1)
2026-09-15 14:03 UTC (18+ messages)
` [PATCH v15 01/16] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v15 02/16] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v15 03/16] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v15 04/16] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v15 05/16] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v15 06/16] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v15 07/16] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v15 08/16] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v15 09/16] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v15 10/16] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v15 11/16] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v15 12/16] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v15 13/16] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v15 14/16] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v15 15/16] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v15 16/16] phy: rockchip: usbdp: Register DP aux bridge
[PATCH v16 00/11] media: qcom: camss: Add Kaanapali support
2026-09-15 13:16 UTC (14+ messages)
` [PATCH v16 01/11] dt-bindings: phy: qcom,x1e80100-csi2-phy: Add Kaanapali CSI2 PHY
` [PATCH v16 02/11] media: dt-bindings: Add CAMSS device for Kaanapali
` [PATCH v16 03/11] media: qcom: camss: Add Kaanapali compatible
` [PATCH v16 04/11] phy: qcom-mipi-csi2: Parametrise the common status register offset
` [PATCH v16 05/11] media: qcom: camss: csiphy: Add support for v2.4.0 two-phase CSIPHY
` [PATCH v16 06/11] media: qcom: camss: csid: Add support for CSID Gen4
` [PATCH v16 07/11] media: qcom: camss: vfe: Add support for VFE Gen4
` [PATCH v16 08/11] media: qcom: camss: tpg: Add support for v2.4.0 TPG
` [PATCH v16 09/11] arm64: dts: qcom: kaanapali: Add CAMSS block definitions
` [PATCH v16 10/11] arm64: dts: qcom: kaanapali: Add CCI controller nodes
` [PATCH v16 11/11] arm64: dts: qcom: kaanapali: Add camera MCLK pinctrl
[PATCH] phy: omap-control: fix comment typo
2026-09-15 12:56 UTC
[PATCH net-next v6 00/11] net: pcs: add basic support for RK3568 XPCS
2026-09-15 12:38 UTC (12+ messages)
` [PATCH net-next v6 01/11] net: stmmac: move XPCS lifetime management to platform drivers
` [PATCH net-next v6 02/11] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
` [PATCH net-next v6 03/11] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
` [PATCH net-next v6 04/11] dt-bindings: net: pcs: add rockchip,rk3568-xpcs support
` [PATCH net-next v6 05/11] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [PATCH net-next v6 06/11] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
` [PATCH net-next v6 07/11] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [PATCH net-next v6 08/11] dt-bindings: net: rockchip-dwmac: document pcs-handle
` [PATCH net-next v6 09/11] net: stmmac: dwmac-rk: add SGMII support for RK3568
` [PATCH net-next v6 10/11] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
` [PATCH net-next v6 11/11] MAINTAINERS: add entry for Rockchip XPCS driver
[PATCH net-next v5 00/11] net: pcs: add basic support for RK3568 XPCS
2026-09-15 11:42 UTC (17+ messages)
` [PATCH net-next v5 05/11] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [PATCH net-next v5 06/11] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
` [PATCH net-next v5 07/11] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [PATCH net-next v5 09/11] net: stmmac: dwmac-rk: add SGMII support for RK3568
[PATCH v4 0/2] PHY: Add MediaTek PCI-Express Gen4 S-PHY Driver
2026-09-15 10:59 UTC (7+ messages)
` [PATCH v4 1/2] dt-bindings: phy: Document MT8196 MediaTek PCI-Express Gen4 S-PHY
` [PATCH v4 2/2] phy: mediatek: Add support for "
[PATCH v2 0/4] phy: rockchip: add support for the RK3576 MIPI CSI-2 DPHYs
2026-09-15 10:42 UTC (5+ messages)
` [PATCH v2 1/4] dt-bindings: soc: rockchip: add rk3576 csidphy grf syscon
` [PATCH v2 2/4] dt-bindings: phy: rockchip-inno-csi-dphy: add rk3576 variant
` [PATCH v2 3/4] phy: rockchip: phy-rockchip-inno-csidphy: add support for "
` [PATCH v2 4/4] arm64: dts: rockchip: add csi dphy nodes to rk3576
[PATCH net-next v5 03/11] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
2026-09-15 10:26 UTC (3+ messages)
[PATCH net-next v5 02/11] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
2026-09-15 10:22 UTC (3+ messages)
[PATCH net-next v5 01/11] net: stmmac: move XPCS lifetime management to platform drivers
2026-09-15 10:21 UTC (3+ messages)
[PATCH v17 0/5] Add phy_get_by_of_node and devm helper
2026-09-15 9:44 UTC (3+ messages)
` [PATCH v17 5/5] media: qcom: camss: Use data-lanes starting at 1 for new CSIPHY mode
[PATCH v3 0/5] Add PCIe support for Qualcomm Nord platform
2026-09-15 5:23 UTC (4+ messages)
` [PATCH v3 1/5] dt-bindings: phy: qcom: add Nord QMP PCIe PHY binding
[PATCH 0/7] arm64: allwinner: a523: add USB3.0 support
2026-09-14 23:33 UTC (3+ messages)
` [PATCH 6/7] arm64: dts: allwinner: a523: add DWC3 USB3.0 node
[PATCH v3 00/19] drm: starfive: jh7110: Enable display subsystem
2026-09-14 21:48 UTC (22+ messages)
` [PATCH v3 06/19] dt-bindings: display: verisilicon: Add starfive,jh7110-dc8200
` [PATCH v3 18/19] riscv: dts: starfive: jh7110: Update DT for display subsystem
` [PATCH v3 04/19] dt-bindings: soc: starfive: Add starfive,jh7110-vout-syscon
` [PATCH v3 11/19] soc: starfive: Add jh7110-hdmi-subsystem driver
` [PATCH v3 14/19] drm/bridge: starfive: Add JH7110 HDMI controller driver
[PATCH net-next v5 08/11] dt-bindings: net: rockchip-dwmac: document pcs-handle
2026-09-14 20:24 UTC (2+ messages)
[PATCH net-next v5 04/11] dt-bindings: net: pcs: add rockchip,rk3568-xpcs support
2026-09-14 20:24 UTC (2+ messages)
[PATCH] phy: broadcom: brcm-usb: unwind clocks on probe failure
2026-09-14 19:33 UTC (2+ messages)
[PATCH] phy: samsung: usbdrd: propagate GS101 PIPE3 lock failures
2026-09-14 16:01 UTC (2+ messages)
[PATCH v16 0/5] Add phy_get_by_of_node and devm helper
2026-09-14 15:49 UTC (9+ messages)
` [PATCH v16 1/5] phy: core: Fix use-after-free in phy_get paths
` [PATCH v16 3/5] phy: core: Add devm_phy_get_by_of_node()
[PATCH v2 00/17] drm/spacemit: add SpacemiT K3 display support
2026-09-14 14:10 UTC (5+ messages)
` [PATCH v2 08/17] drm/spacemit: add Saturn DPU core types, cmdlist and display MMU
` [PATCH v2 10/17] drm/spacemit: add Saturn DPU KMS pipeline
[PATCH 0/5] Add UFS support for Glymur Qualcomm SoC
2026-09-14 14:06 UTC (9+ messages)
` [PATCH 3/5] arm64: dts: qcom: glymur: Add UFS nodes
` [PATCH 4/5] arm64: dts: qcom: glymur-qcb: Enable UFS
` [PATCH 5/5] phy: qcom-qmp-ufs: Add Glymur support
[PATCH v12 00/24] MediaTek UFS Cleanup and MT8196 Enablement
2026-09-14 13:41 UTC (36+ messages)
` [PATCH v12 01/24] dt-bindings: phy: Add mediatek,mt8196-ufsphy variant
` [PATCH v12 02/24] dt-bindings: ufs: mediatek,ufs: Complete the binding
` [PATCH v12 03/24] dt-bindings: ufs: mediatek,ufs: Add mt8196 variant
` [PATCH v12 04/24] scsi: ufs: mediatek: Move MTK_SIP_UFS_CONTROL to mtk_sip_svc.h
` [PATCH v12 05/24] phy: mediatek: ufs: Add support for resets
` [PATCH v12 06/24] scsi: ufs: mediatek: Rework resets
` [PATCH v12 07/24] scsi: ufs: mediatek: Rework 0.9V regulator
` [PATCH v12 08/24] scsi: ufs: mediatek: Add dual 0.9V supply support
` [PATCH v12 09/24] scsi: ufs: mediatek: Rework init function
` [PATCH v12 10/24] scsi: ufs: mediatek: Rework the crypt-boost stuff
` [PATCH v12 11/24] scsi: ufs: mediatek: Handle misc host voltage regulators
` [PATCH v12 12/24] scsi: ufs: mediatek: Remove undocumented downstream reset cruft
` [PATCH v12 13/24] scsi: ufs: mediatek: Remove vendor kernel quirks cruft
` [PATCH v12 14/24] scsi: ufs: mediatek: Use the common PHY framework
` [PATCH v12 15/24] scsi: ufs: mediatek: Remove mediatek,ufs-broken-rtc property
` [PATCH v12 16/24] scsi: ufs: mediatek: Rework _ufs_mtk_clk_scale error paths
` [PATCH v12 17/24] scsi: ufs: mediatek: Clean up logging prints
` [PATCH v12 18/24] scsi: ufs: mediatek: Rework ufs_mtk_wait_idle_state
` [PATCH v12 19/24] scsi: ufs: mediatek: Don't acquire dvfsrc-vcore twice
` [PATCH v12 20/24] scsi: ufs: mediatek: Rework hardware version reading
` [PATCH v12 21/24] scsi: ufs: mediatek: Back up idle timer in per-instance struct
` [PATCH v12 22/24] scsi: ufs: mediatek: Remove ret local from link_startup_notify
` [PATCH v12 23/24] scsi: ufs: mediatek: Remove undocumented "clk-scale-up-vcore-min"
` [PATCH v12 24/24] scsi: ufs: mediatek: Add MT8196 compatible, update copyright
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).