messages from 2026-09-25 21:27:28 to 2026-09-30 13:02:11 UTC [more...]
[PATCH v17 00/11] media: qcom: camss: Add Kaanapali support
2026-09-30 13:01 UTC (23+ messages)
` [PATCH v17 01/11] dt-bindings: phy: qcom,x1e80100-csi2-phy: Add Kaanapali CSI2 PHY
` [PATCH v17 02/11] media: dt-bindings: Add CAMSS device for Kaanapali
` [PATCH v17 03/11] media: qcom: camss: Add Kaanapali compatible
` [PATCH v17 04/11] phy: qcom-mipi-csi2: Parametrise the common status register offset
` [PATCH v17 05/11] media: qcom: camss: csiphy: Add support for v2.4.0 two-phase CSIPHY
` [PATCH v17 06/11] media: qcom: camss: csid: Add support for CSID Gen4
` [PATCH v17 07/11] media: qcom: camss: vfe: Add support for VFE Gen4
` [PATCH v17 08/11] media: qcom: camss: tpg: Add support for v2.4.0 TPG
` [PATCH v17 09/11] arm64: dts: qcom: kaanapali: Add CAMSS and CSIPHY block definitions
` [PATCH v17 10/11] arm64: dts: qcom: kaanapali: Add CCI controller nodes
` [PATCH v17 11/11] arm64: dts: qcom: kaanapali: Add camera MCLK pinctrl
[PATCH v4 4/9] phy: qualcomm: qmp-combo: Add hardware-specific DP PHY config fields
2026-09-30 12:03 UTC (3+ messages)
[PATCH v4 00/20] drm: starfive: jh7110: Enable display subsystem
2026-09-30 11:01 UTC (29+ messages)
` [PATCH v4 18/20] phy: starfive: Add jh7110-inno-hdmi-phy driver
` [PATCH v4 05/20] dt-bindings: display: verisilicon: Add starfive,jh7110-dc8200
` [PATCH v4 03/20] dt-bindings: mfd: Add starfive,jh7110-hdmi-subsystem
` [PATCH v4 15/20] drm/bridge: starfive: Add JH7110 HDMI controller driver
` [PATCH v4 13/20] soc: starfive: Add jh7110-vout-subsystem driver
` [PATCH v4 12/20] soc: starfive: Add jh7110-hdmi-subsystem driver
` [PATCH v4 19/20] riscv: dts: starfive: jh7110: Update DT for display subsystem
` [PATCH v4 01/20] dt-bindings: phy: Add starfive,jh7110-inno-hdmi-phy
[PATCH v5 00/21] drm: starfive: jh7110: Enable display subsystem
2026-09-30 10:19 UTC (34+ messages)
` [PATCH v5 01/21] drm/bridge: inno-hdmi: fix swapped HSYNC and VSYNC polarity
` [PATCH v5 02/21] dt-bindings: phy: Add starfive,jh7110-inno-hdmi-phy
` [PATCH v5 03/21] dt-bindings: display: bridge: Add starfive,jh7110-inno-hdmi-controller
` [PATCH v5 04/21] dt-bindings: soc: starfive: Add starfive,jh7110-hdmi-subsystem
` [PATCH v5 05/21] dt-bindings: soc: starfive: Add starfive,jh7110-vout-syscon
` [PATCH v5 06/21] dt-bindings: display: verisilicon: Add starfive,jh7110-dc8200
` [PATCH v5 07/21] dt-bindings: soc: starfive: Add starfive,jh7110-vout-subsystem
` [PATCH v5 08/21] drm/bridge: inno-hdmi: Split probe out of bind
` [PATCH v5 09/21] drm/bridge: inno-hdmi: Allow the register map to come from a parent
` [PATCH v5 10/21] drm/bridge: inno-hdmi: Add .disable platform operation
` [PATCH v5 11/21] drm/bridge: inno-hdmi: Add .mode_valid "
` [PATCH v5 12/21] drm/bridge: inno-hdmi: Make the PHY configuration table optional
` [PATCH v5 13/21] drm/bridge: inno-hdmi: Make the register clock source selectable
` [PATCH v5 14/21] soc: starfive: Add jh7110-hdmi-subsystem driver
` [PATCH v5 15/21] soc: starfive: Add jh7110-vout-subsystem driver
` [PATCH v5 16/21] drm/bridge: starfive: Add JH7110 HDMI controller driver
` [PATCH v5 17/21] phy: Add common Innosilicon HDMI PHY helpers
` [PATCH v5 18/21] phy: rockchip: inno-hdmi: Use the common Innosilicon "
` [PATCH v5 19/21] phy: starfive: Add jh7110-inno-hdmi-phy driver
` [PATCH v5 20/21] riscv: dts: starfive: jh7110: Update DT for display subsystem
` [PATCH v5 21/21] MAINTAINERS: Add StarFive JH7110 display subsystem entry
[PATCH v16 0/7] phy: rockchip: usbdp: Clean up the mess (part 3)
2026-09-30 10:04 UTC (8+ messages)
` [PATCH v16 1/7] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v16 2/7] phy: rockchip: usbdp: Disable USB3 port during normal power-on
` [PATCH v16 3/7] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v16 4/7] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v16 5/7] phy: rockchip: usbdp: Fix power state handling
` [PATCH v16 6/7] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v16 7/7] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH v4 0/5] phy: core: Add phy bulk helpers support
2026-09-30 9:44 UTC (14+ messages)
` [PATCH v4 1/5] phy: core: Add common helper to add phy phandle device link
` [PATCH v4 2/5] phy: core: Add common helper for get phy phandle by index
` [PATCH v4 3/5] phy: core: Add phy bulk data helper functions
` [PATCH v4 4/5] phy: core: Add managed "
` [PATCH v4 5/5] doc: phy: Document some bulk "
[PATCH v12 0/3] airoha: an7581: USB support
2026-09-30 7:30 UTC (5+ messages)
` [PATCH v12 1/3] dt-bindings: phy: Add documentation for Airoha AN7581 USB PHY
` [PATCH v12 2/3] phy: move and rename Airoha PCIe PHY driver to dedicated directory
` [PATCH v12 3/3] phy: airoha: Add support for Airoha AN7581 USB PHY
[PATCH 0/3] phy: qcom: sgmii-eth: add Nord USXGMII support
2026-09-30 5:16 UTC (10+ messages)
` [PATCH 1/3] dt-bindings: phy: qcom,sa8775p-dwmac-sgmii-phy: add Nord compatible
[PATCH v5 1/2] dt-bindings: phy: Document ST STM32MP25 USB2-FEMTO PHY
2026-09-29 18:38 UTC (4+ messages)
` [PATCH v5 2/2] phy: stm32: Add support for "
[PATCH] phy: rockchip: inno-usb2: ensure PHY is running when clock is requested
2026-09-29 14:44 UTC (4+ messages)
[PATCH] phy: core: Use EOPNOTSUPP for disabled blob return value
2026-09-29 13:30 UTC (2+ messages)
[PATCH V4 0/2] arm64: dts: qcom: Shikra SD Card support
2026-09-29 3:15 UTC (2+ messages)
` (subset) "
[PATCH v2 0/6] Fix regulator voting for the Qualcomm SGMII SerDes PHY
2026-09-29 3:15 UTC (2+ messages)
` (subset) "
[PATCH v6 0/3] phy: nuvoton: extend MA35D1 USB2 PHY driver for dual-port OTG support
2026-09-29 2:16 UTC (5+ messages)
` [PATCH v6 1/3] dt-bindings: phy: nuvoton,ma35d1-usb2-phy: extend for dual-port and OTG
` [PATCH v6 2/3] arm64: dts: nuvoton: ma35d1: add USB controllers and dual-port PHY node
` [PATCH v6 3/3] phy: nuvoton: phy-ma35d1-usb2: extend to dual-port with OTG support
[PATCH V5 0/4] arm64: dts: freescale: Add chargebyte Charge Control Y
2026-09-28 19:31 UTC (3+ messages)
` [PATCH V5 3/4] dt-bindings: phy: ti,tcan104x-can: Document Microchip MCP2542
[PATCH v2 0/5] Add UFS support for Glymur Qualcomm SoC
2026-09-28 19:30 UTC (5+ messages)
` [PATCH v2 1/5] dt-bindings: phy: qcom,sc8280xp-qmp-ufs-phy: Document Glymur QMP UFS PHY
` [PATCH v2 2/5] scsi: ufs: qcom: dt-bindings: Document Glymur UFS controller
[PATCH v15 0/6] phy: rockchip: usbdp: Clean up the mess (part 3)
2026-09-28 16:18 UTC (14+ messages)
` [PATCH v15 1/6] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v15 2/6] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v15 3/6] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v15 4/6] phy: rockchip: usbdp: Fix power state handling
` [PATCH v15 5/6] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v15 6/6] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH V3 0/4] phy: tegra: xusb: Add Tegra264 support
2026-09-28 13:51 UTC (3+ messages)
[PATCH v6] phy: qualcomm: qmp-combo: Add USB4/TBT3 configuration data for Hamoa
2026-09-28 11:40 UTC (2+ messages)
[PATCH] MAINTAINERS: name the phy/linux-phy next branch
2026-09-28 1:52 UTC (2+ messages)
[PATCH v13 00/13] ZTE zx297520v3 clock bindings and driver
2026-09-27 21:05 UTC (26+ messages)
` [PATCH v13 01/13] dt-bindings: clk: zte: Add zx297520v3 top clock and reset controller
` [PATCH v13 03/13] dt-bindings: clk: zte: Add zx297520v3 LSP "
` [PATCH v13 04/13] mfd: zx297520v3: Add a clock and reset MFD driver
` [PATCH v13 05/13] Maintainers: Add entry for drivers/mfd/zte-zx297520v3-crm.c
` [PATCH v13 06/13] clk: zte: Add Clock registration infrastructure
` [PATCH v13 07/13] clk: zte: Add regmap-based clocks
` [PATCH v13 08/13] clk: zte: Add zx PLL support infrastructure
` [PATCH v13 09/13] clk: zte: Introduce a driver for zx297520v3 top clocks
` [PATCH v13 10/13] clk: zte: Introduce a driver for zx297520v3 matrix clocks
` [PATCH v13 11/13] clk: zte: Introduce a driver for zx297520v3 LSP clocks
` [PATCH v13 12/13] reset: zte: Add a zx297520v3 reset driver
` [PATCH v13 13/13] ARM: dts: zte: Declare zx297520v3 CRM device nodes
` [PATCH v13 02/13] dt-bindings: clk: zte: Add zx297520v3 matrix clock and reset controller
[PATCH v20 5/6] media: qcom: camss: Add support for PHY API devices
2026-09-27 15:32 UTC (4+ messages)
[PATCH v16 0/6] usb: dwc3: introduce Rockchip glue driver
2026-09-27 12:02 UTC (8+ messages)
` [PATCH v16 1/6] phy: core: add notifier infrastructure
` [PATCH v16 4/6] usb: dwc3: rockchip: support PHY reset notifications
` [PATCH v16 6/6] usb: dwc3: rockchip: fix USB-C reconnect in gadget mode
[PATCH v2 0/3] phy: renesas: rcar-gen2: three cleanups
2026-09-26 14:50 UTC (2+ messages)
[PATCH v11 0/3] airoha: an7581: USB support
2026-09-26 14:47 UTC (8+ messages)
` [PATCH v11 1/3] dt-bindings: phy: Add documentation for Airoha AN7581 USB PHY
` [PATCH v11 2/3] phy: move and rename Airoha PCIe PHY driver to dedicated directory
` [PATCH v11 3/3] phy: airoha: Add support for Airoha AN7581 USB PHY
[PATCH v2 0/4] phy: freescale: fsl-samsung-hdmi: Fix runtime PM issues
2026-09-26 14:24 UTC (4+ messages)
` [PATCH v2 1/4] phy: freescale: fsl-samsung-hdmi: Fix runtime PM cleanup
[PATCH] phy: mediatek: xsphy: clear U2 DTM0 force bits during init
2026-09-26 14:19 UTC (2+ messages)
[PATCH] phy: HiSilicon: Fix error handling in hi3670_pcie_allclk_ctrl()
2026-09-26 14:17 UTC (2+ messages)
[PATCH] phy: ti: omap-usb2: fix OF node leak at probe
2026-09-26 14:15 UTC (2+ messages)
[PATCH v15 00/11] phy: rockchip: usbdp: Clean up the mess (part 2)
2026-09-26 5:25 UTC (23+ messages)
` [PATCH v15 01/11] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v15 02/11] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v15 03/11] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v15 04/11] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v15 05/11] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v15 06/11] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v15 07/11] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v15 08/11] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v15 09/11] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v15 10/11] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v15 11/11] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
[PATCH v15 00/16] phy: rockchip: usbdp: Clean up the mess (part 1)
2026-09-26 4:28 UTC (31+ messages)
` [PATCH v15 02/16] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v15 03/16] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v15 04/16] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v15 05/16] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v15 06/16] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v15 07/16] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v15 08/16] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v15 09/16] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v15 10/16] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v15 11/16] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v15 12/16] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v15 13/16] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v15 14/16] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v15 15/16] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v15 16/16] phy: rockchip: usbdp: Register DP aux bridge
[PATCH v8] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
2026-09-25 22:48 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox