From: Johan Hovold <johan@kernel.org>
To: Vinod Koul <vkoul@kernel.org>
Cc: Johan Hovold <johan+linaro@kernel.org>,
Andy Gross <agross@kernel.org>,
Bjorn Andersson <andersson@kernel.org>,
Konrad Dybcio <konrad.dybcio@somainline.org>,
Kishon Vijay Abraham I <kishon@ti.com>,
Dmitry Baryshkov <dmitry.baryshkov@linaro.org>,
linux-arm-msm@vger.kernel.org, linux-phy@lists.infradead.org,
linux-kernel@vger.kernel.org
Subject: Re: [PATCH 0/3] phy: qcom-qmp-pcie: shorten function prefixes
Date: Wed, 14 Sep 2022 08:11:08 +0200 [thread overview]
Message-ID: <YyFwfBkS9sbGtDtY@hovoldconsulting.com> (raw)
In-Reply-To: <YyCZgHx66V3rhv7u@matsya>
On Tue, Sep 13, 2022 at 08:23:52PM +0530, Vinod Koul wrote:
> On 06-09-22, 09:45, Johan Hovold wrote:
> > The QMP PHY driver function prefixes have become unnecessarily long
> > (e.g. after the recent driver split) and hurt readability.
> >
> > This series shortens the "qcom_qmp_phy_pcie" prefix to "qmp_pcie" (QMP
> > likely stands for "Qualcomm Multi PHY" or similar anyway) and clean up
> > the code somewhat.
> > Once merged I can do the same conversion of the other four QMP drivers.
>
> Patches welcome!
I went ahead and did the corresponding changes to the rest of the QMP
drivers so the result should already be in you inbox:
https://lore.kernel.org/lkml/20220907110728.19092-1-johan+linaro@kernel.org/
Johan
--
linux-phy mailing list
linux-phy@lists.infradead.org
https://lists.infradead.org/mailman/listinfo/linux-phy
prev parent reply other threads:[~2022-09-14 6:11 UTC|newest]
Thread overview: 8+ messages / expand[flat|nested] mbox.gz Atom feed top
2022-09-06 7:45 [PATCH 0/3] phy: qcom-qmp-pcie: shorten function prefixes Johan Hovold
2022-09-06 7:45 ` [PATCH 1/3] phy: qcom-qmp-pcie: drop if (table) conditions Johan Hovold
2022-09-06 7:45 ` [PATCH 2/3] phy: qcom-qmp-pcie: shorten function prefixes Johan Hovold
2022-09-09 9:16 ` Dmitry Baryshkov
2022-09-06 7:45 ` [PATCH 3/3] phy: qcom-qmp: drop dual-lane comments Johan Hovold
2022-09-09 9:18 ` Dmitry Baryshkov
2022-09-13 14:53 ` [PATCH 0/3] phy: qcom-qmp-pcie: shorten function prefixes Vinod Koul
2022-09-14 6:11 ` Johan Hovold [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=YyFwfBkS9sbGtDtY@hovoldconsulting.com \
--to=johan@kernel.org \
--cc=agross@kernel.org \
--cc=andersson@kernel.org \
--cc=dmitry.baryshkov@linaro.org \
--cc=johan+linaro@kernel.org \
--cc=kishon@ti.com \
--cc=konrad.dybcio@somainline.org \
--cc=linux-arm-msm@vger.kernel.org \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-phy@lists.infradead.org \
--cc=vkoul@kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox