messages from 2016-05-25 08:41:42 to 2016-05-31 09:11:55 UTC [more...]
[PATCH 00/39 v2] ASoC: add simple-card-core and standardize "simple" card
2016-05-31 9:11 UTC (33+ messages)
` [PATCH 01/39 v2] ASoC: rsrc-card: remove unused dai_num
` [PATCH 02/39 v2] ASoC: simple-card: use common PREFIX for each DT property
` [PATCH 03/39 v2] ASoC: simple-card: add new asoc_simple_jack and use it
` [PATCH 04/39 v2] ASoC: add new simple-card-utils.c
` [PATCH 05/39 v2] ASoC: simple-card-utils: add asoc_simple_card_parse_tdm()
` [PATCH 06/39 v2] ASoC: simple-card-utils: add asoc_simple_card_parse_dailink_name()
` [PATCH 07/39 v2] ASoC: simple-card-utils: add asoc_simple_card_parse_card_name()
` [PATCH 08/39 v2] ASoC: simple-card-utils: add asoc_simple_card_parse_card_prefix()
` [PATCH 09/39 v2] ASoC: simple-card-utils: add asoc_simple_card_parse_clk()
` [PATCH 10/39 v2] ASoC: simple-card-utils: add asoc_simple_card_parse_endpoint()
` [PATCH 11/39 v2] ASoC: simple-card-utils: add asoc_simple_card_init_dai()
` [PATCH 12/39 v2] ASoC: simple-card-utils: add asoc_simple_card_canonicalize_dailink()
` [PATCH 13/39 v2] ASoC: simple-card-utils: add asoc_simple_card_canonicalize_cpu()
` [PATCH 14/39 v2] ASoC: simple-card-utils: add asoc_simple_card_clean_reference()
` [PATCH 15/39 v2] ASoC: simple-card: use asoc_simple_card_parse_daifmt()
` [PATCH 16/39 v2] ASoC: simple-card: use asoc_simple_card_parse_clk()
` [PATCH 17/39 v2] ASoC: simple-card: use asoc_simple_card_parse_endpoint()
` [PATCH 18/39 v2] ASoC: simple-card: use asoc_simple_card_parse_tdm()
` [PATCH 19/39 v2] ASoC: simple-card: use asoc_simple_card_parse_card_name()
` [PATCH 20/39 v2] ASoC: simple-card: use asoc_simple_card_parse_dailink_name()
` [PATCH 21/39 v2] ASoC: simple-card: use asoc_simple_card_init_dai()
` [PATCH 22/39 v2] ASoC: simple-card: use asoc_simple_card_canonicalize_dailink()
` [PATCH 23/39 v2] ASoC: simple-card: use asoc_simple_card_canonicalize_cpu()
` [PATCH 24/39 v2] ASoC: simple-card: use asoc_simple_card_clean_reference()
` [PATCH 25/39 v2] ASoC: rsrc-card: use asoc_simple_card_parse_daifmt()
` [PATCH 26/39 v2] ASoC: rsrc-card: use asoc_simple_card_parse_dailink_name()
` [PATCH 27/39 v2] ASoC: rsrc-card: use asoc_simple_dai instead of rsrc_card_dai
` [PATCH 28/39 v2] ASoC: rsrc-card: use asoc_simple_card_parse_clk()
` [PATCH 29/39 v2] ASoC: rsrc-card: use asoc_simple_card_parse_endpoint()
` [PATCH 30/39 v2] ASoC: rsrc-card: use asoc_simple_card_parse_card_name()
` [PATCH 31/39 v2] ASoC: rsrc-card: use asoc_simple_card_parse_card_prefix()
` [PATCH 32/39 v2] ASoC: rsrc-card: use asoc_simple_card_parse_tdm()
[PATCH 0/4] RCar r8a7795 FCPF support
2016-05-31 9:10 UTC (12+ messages)
` [PATCH 1/4] fcp: Extend FCP compatible list to support the FDP
` [PATCH 1/4] v4l: "
` [PATCH 2/4] dt-bindings: Update Renesas R-Car FCP DT binding
` [PATCH 3/4] dt-bindings: Document Renesas R-Car FCP power-domains usage
` [PATCH 4/4] arm64: dts: r8a7795: add FCPF device nodes
[PATCH 0/2] arm64: dts: r8a7796: Add SYSC PM Domains
2016-05-31 9:08 UTC (3+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] arm64: dts: r8a7796: Use SYSC "always-on" PM Domain
[RFC 00/21] Renesas r8a7795/Salvator-X HDMI output prototype
2016-05-31 8:10 UTC (26+ messages)
` [RFC 01/21] drm: rcar-du: Remove i2c slave encoder interface for hdmi encoder
` [RFC 02/21] drm: i2c: adv7511: Convert to drm_bridge
` [RFC 03/21] media: vsp1: Set format to RPF input source
` [RFC 04/21] drm: bridge/dw_hdmi: add dw hdmi i2c bus adapter support
` [RFC 05/21] drm: bridge/dw_hdmi: Fix R-Car Gen3 device support
` [RFC 06/21] drm: rcar-du: Add R8A7795 "
` [RFC 07/21] drm: rcar-du: Add dw_hdmi driver startup
` [RFC 08/21] drm: rcar-du: Add DPLL support
` [RFC 09/21] drm: rcar-du: Fix display registers for R-Car Gen3
` [RFC 10/21] drm: rcar-du: Fix VSP plane number per devices
` [RFC 11/21] drm: rcar-du: Fix VSP feed plane number
` [RFC 12/21] drm: rcar-du: Add pixel format support
` [RFC 13/21] drm: rcar-du: Fix display max size to 4096x2160 size
` [RFC 14/21] v4l: vsp1: Change VSP1 LIF linebuffer FIFO
` [RFC 15/21] pinctrl: sh-pfc: r8a7795: Add DU support
` [RFC 16/21] pinctrl: sh-pfc: r8a7795: Add HDMI CEC support
` [RFC 17/21] arm64: dts: r8a7795: Add HDMI encoder support
` [RFC 18/21] arm64: dts: salvator-x: Add DU pins, HDMI connectors and encoder
` [RFC 19/21] arm64: configs: Enable R-Car DU related config
` [RFC 20/21] arm64: dts: r8a7795: add HDMI support to DU
` [RFC 21/21] arm64: defconfig: add VIDEO_RENESAS_FCP
[RFC 0/4] ARM: dts: r8a7790: lager: use demuxer for I2C
2016-05-31 3:32 UTC (5+ messages)
` [RFC 1/4] ARM: dts: r8a7790: lager: rename i2cexio as i2cexio0
` [RFC 2/4] ARM: dts: r8a7790: lager: use demuxer for IIC1/I2C1
` [RFC 3/4] ARM: dts: r8a7790: lager: use demuxer for IIC2/I2C2
` [RFC 4/4] ARM: dts: r8a7790: lager: use demuxer for IIC3/I2C3
[PATCH 00/49] ASoC: add simple-card-core and standardize "simple" card
2016-05-31 2:19 UTC (16+ messages)
` [PATCH 01/49] ASoC: simple-card: remove duplicate header
` [PATCH 05/49] ASoC: add new simple-card-core.c
` [PATCH 11/49] ASoC: simple-card-core: add asoc_simple_card_parse_card_widgets()
` [PATCH 14/49] ASoC: simple-card-core: add asoc_simple_card_parse_dpcm()
` [PATCH 15/49] ASoC: simple-card-core: add asoc_simple_card_init_jack()
[PATCH net-next] ravb: Add ESF in RCR for enabling separation filter
2016-05-30 21:19 UTC (3+ messages)
[PATCH 04/49] ASoC: simple-card: platform also uses asoc_simple_card_sub_parse_of()
2016-05-30 17:39 UTC (2+ messages)
` Applied "ASoC: simple-card: platform also uses asoc_simple_card_sub_parse_of()" to the asoc tree
[PATCH v2 0/3] soc: renesas: rcar-sysc: Add support for R-Car M3-W power areas
2016-05-30 17:05 UTC (4+ messages)
` [PATCH v2 1/3] soc: renesas: rcar-sysc: Document r8a7796 support
` [PATCH v2 2/3] soc: renesas: Add r8a7796 SYSC PM Domain Binding Definitions
` [PATCH v2 3/3] soc: renesas: rcar-sysc: Add support for R-Car M3-W power areas
[PATCH v2 0/4] clk: renesas: cpg-mssr: Add support for R-Car M3-W
2016-05-30 16:36 UTC (6+ messages)
` [PATCH v2 1/4] clk: renesas: cpg-mssr: Document r8a7796 support
` [PATCH v2 2/4] clk: renesas: Add r8a7796 CPG Core Clock Definitions
` [PATCH v2 3/4] clk: renesas: cpg-mssr: Extract common R-Car Gen3 support code
` [PATCH v2 4/4] clk: renesas: cpg-mssr: Add support for R-Car M3-W
[PATCH 03/49] ASoC: rsrc-card: remove unused dai_num
2016-05-30 16:01 UTC (2+ messages)
` Applied "ASoC: rsrc-card: remove unused dai_num" to the asoc tree
[PATCH net-next] ravb: Add SET_RUNTIME_PM_OPS macro
2016-05-30 14:21 UTC (2+ messages)
R8A7795 FDP1 clock parentage
2016-05-30 9:58 UTC (6+ messages)
lm-senser can't detect thermal on thermal_zone
2016-05-30 6:28 UTC (4+ messages)
[PATCH v2 0/4] arm64: dts: r8a7795: Add HSUSB device node and enable channel 0 of USB2.0
2016-05-30 3:29 UTC (4+ messages)
[GIT PULL FOR renesas-drivers] VSP HGO support and assorted fixes
2016-05-29 22:09 UTC
[PULL REQUEST] renesas/topic/pretimeout for renesas drivers
2016-05-29 15:45 UTC
[PATCH 0/4] Add TCON support to the R-Car DU driver
2016-05-27 21:33 UTC (5+ messages)
` [PATCH 2/4] rcar-du: add TCON encoder driver
` [PATCH 4/4] rcar-du: add R8A7794 TCON support
[PATCH 0/8] rcar-vin: Enable Gen3 support
2016-05-27 18:18 UTC (12+ messages)
` [PATCH 1/8] media: rcar-vin: pad-aware driver initialisation
` [PATCH 2/8] media: rcar_vin: Use correct pad number in try_fmt
` [PATCH 3/8] media: rcar-vin: add DV timings support
` [PATCH 4/8] [media] rcar-vin: allow subdevices to be bound late
` [PATCH 5/8] [media] rcar-vin: add Gen3 HW registers
` [PATCH 6/8] [media] rcar-vin: add shared subdevice groups
` [PATCH 7/8] [media] rcar-vin: enable Gen3
` [PATCH 8/8] [media] rcar-vin: add Gen2 and Gen3 fallback compatibility strings
[PATCH] mmc: tmio: make a cast explicit
2016-05-27 12:10 UTC
[PATCH v3 0/4] UHS-I SDR-104 support for sh_mobile_sdhi
2016-05-27 12:03 UTC (8+ messages)
` [PATCH v3 1/4] mmc: tmio: enhance illegal sequence handling
` [PATCH v3 2/4] mmc: tmio: Add tuning support
` [PATCH v3 3/4] mmc: sh_mobile_sdhi: "
[PATCH 0/4] ARM: Renesas: R-Car3: Add product register support
2016-05-27 10:18 UTC (16+ messages)
` [PATCH 1/4] "
` [PATCH 2/4] arm64: dts: Renesas: R-Car3: Add product register
` [PATCH 3/4] ARM: Renesas: R-Car3: Add cpu and revision handlers
` [PATCH 4/4] drm: rcar-du: Use product register framework
[PATCH v3 0/3] arm64: Add Renesas R8A7796 SoC support
2016-05-27 7:32 UTC (17+ messages)
` [PATCH v3 1/3] arm64: dts: r8a7796: "
[PATCH 0/2][RFC] ASoC: add simple-graph-card support
2016-05-27 7:01 UTC (3+ messages)
` [PATCH 1/2][RFC] ASoC: add simple-graph-card document
` [PATCH 1/2][RFC] ASoC: add simple-graph-card support
[PATCH 0/4] clk: renesas: cpg-mssr: Add support for R-Car M3-W
2016-05-27 0:49 UTC (4+ messages)
[PATCH] rm64: dts: r8a7795: Drop 0x from unit address of gic
2016-05-27 0:47 UTC (3+ messages)
[PATCH 0/7] watchdog: add pretimeout support
2016-05-26 22:37 UTC (11+ messages)
` [PATCH 1/7] watchdog: add watchdog pretimeout framework
` [PATCH 2/7] watchdog: pretimeout: add panic pretimeout governor
` [PATCH 3/7] watchdog: pretimeout: add noop "
` [PATCH 4/7] watchdog: documentation: squash paragraphs about 'no set_timeout'
` [PATCH 5/7] watchdog: add pretimeout support to the core
` [PATCH 6/7] fs: compat_ioctl: add pretimeout functions for watchdogs
` [PATCH 7/7] watchdog: softdog: implement pretimeout support
[PATCH] i2c: I2C_RCAR should depend on HAS_DMA
2016-05-26 18:44 UTC (2+ messages)
[PATCH] i2c: rcar: use dma_request_chan()
2016-05-26 18:43 UTC (2+ messages)
[PATCH 0/4] serial: sh-sci: FIFO initialization fixes
2016-05-26 18:18 UTC (5+ messages)
` [PATCH 1/4] serial: sh-sci: Do not start transfers from sci_startup()
` [PATCH 2/4] serial: sh-sci: Stop transfers in sci_shutdown()
` [PATCH 3/4] serial: sh-sci: Clear RX, error, and break flags during reset
` [PATCH 4/4] serial: sh-sci: Clear (H)SCIF timeout and overrun "
[PATCH] clk: renesas: add R8A7792 support
2016-05-25 21:40 UTC
[PATCH 0/7] watchdog: softdog: cleanups
2016-05-25 17:31 UTC (15+ messages)
` [PATCH 1/7] watchdog: softdog: remove obsolete comments
` [PATCH 2/7] watchdog: softdog: use watchdog core to init timeout value
` [PATCH 3/7] watchdog: softdog: consistently use softdog_ prefix
` [PATCH 4/7] watchdog: softdog: remove forward declaration
` [PATCH 5/7] watchdog: softdog: sort includes to avoid duplicates
` [PATCH 6/7] watchdog: softdog: drop superfluous set_timeout callback
` [PATCH 7/7] watchdog: softdog: improve coding style
[RFC 0/2] watchdog: pretimeout: userspace governor
2016-05-25 13:47 UTC (3+ messages)
` [RFC 1/2] watchdog: dev: add helper for creating uevent on dev
` [RFC 2/2] watchdog: pretimeout: add userspace notifier pretimeout governor
[PATCH] sh-sci: SysRq support on EARLYCON
2016-05-25 13:24 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox