Linux Renesas SOC kernel development
 help / color / mirror / Atom feed
 messages from 2016-06-10 10:06:49 to 2016-06-19 04:16:45 UTC [more...]

[PATCH/RFC 0/3] thermal: rcar_gen3_thermal: Apply shared interrupts for thermal sensors
 2016-06-19  4:16 UTC  (3+ messages)
  ` [PATCH/RFC 1/3] thermal: rcar_gen3_thermal: Modify the shared irq with initialization
  ` [PATCH/RFC 3/3] arm64: dts: r8a7795: Support shared irq for thermal sensors

[PATCH] clk: renesas: r8a7795: Add THS/TSC clock
 2016-06-19  2:34 UTC 

[PATCH v1 00/25] PCI: Request host bridge window resources
 2016-06-18 18:07 UTC  (6+ messages)

[PATCH] ARM: dts: silk: add DU pins
 2016-06-17 20:53 UTC  (2+ messages)

[PATCH/RFC] ARM: shmobile: rcar-gen2: Correct arch timer frequency on R-Car V2H
 2016-06-17 20:24 UTC  (3+ messages)

[PATCH v4 00/13] ARM: shmobile: APMU DT support via SMP Enable method
 2016-06-17 16:19 UTC  (19+ messages)
` [PATCH v4 01/13] devicetree: bindings: Renesas APMU and "
` [PATCH v4 02/13] soc: renesas: rcar-sysc: Fix uninitialized error code in rcar_sysc_pd_init()
` [PATCH v4 03/13] soc: renesas: rcar-sysc: Make rcar_sysc_init() init the PM domains
` [PATCH v4 04/13] soc: renesas: rcar-sysc: Move SYSC interrupt config to rcar-sysc driver
` [PATCH v4 05/13] soc: renesas: rcar-sysc: Improve SYSC interrupt config in legacy wrapper
` [PATCH v4 06/13] ARM: shmobile: apmu: Move #ifdef CONFIG_SMP to cover more functions
` [PATCH v4 07/13] ARM: shmobile: apmu: Add APMU DT support via Enable method
` [PATCH v4 08/13] ARM: shmobile: smp: Add function to prioritize DT SMP
` [PATCH v4 09/13] ARM: shmobile: r8a7790: Prioritize DT APMU support
` [PATCH v4 10/13] ARM: shmobile: r8a7791: "
` [PATCH v4 11/13] ARM: dts: r8a7790: Add APMU nodes
` [PATCH v4 12/13] ARM: dts: r8a7791: Add APMU node
` [PATCH v4 13/13] ARM: dts: r8a7793: Add APMU node and second CPU core

[PATCH v2 00/13] R-Car VSP improvements for v4.7 - Round 2
 2016-06-17 14:35 UTC  (4+ messages)
` [PATCH v2 05/13] v4l: vsp1: Add FCP support

[PATCH] pinctrl: sh-pfc: r8a7795: Add DRIF support
 2016-06-17 14:16 UTC  (3+ messages)

[PATCH] clk: renesas: r8a7795: Add DRIF clock
 2016-06-17 13:00 UTC  (2+ messages)

[PATCH v2] arm64: dts: r8a7795: Add CAN FD support
 2016-06-17 12:35 UTC  (2+ messages)
` [PATCH v3] "

[PATCH 0/3] ASoC: ak4613/wm8940: Regmap cache fixes
 2016-06-17 11:43 UTC  (8+ messages)
` [PATCH 1/3] ASoC: ak4613: Enable cache usage to fix crashes on resume
  ` Applied "ASoC: ak4613: Enable cache usage to fix crashes on resume" to the asoc tree
` [PATCH 2/3] ASoC: ak4613: Implement suspend callback
  ` Applied "ASoC: ak4613: Implement suspend callback" to the asoc tree
` [PATCH 3/3] ASoC: wm8940: Enable cache usage to fix crashes on resume
  ` Applied "ASoC: wm8940: Enable cache usage to fix crashes on resume" to the asoc tree

[PATCH v7 0/2] Add CAN FD driver support to r8a7795 SoC
 2016-06-17  9:17 UTC  (8+ messages)
  ` [PATCH v7 1/2] can: rcar_canfd: Add Renesas R-Car CAN FD driver
  ` [PATCH v7 2/2] can: rcar_can: Move Renesas CAN driver to rcar dir
  ` [[RESEND]PATCH v7 0/2] Add CAN FD driver support to r8a7795 SoC
    ` [[RESEND]PATCH v7 1/2] can: rcar_canfd: Add Renesas R-Car CAN FD driver
    ` [[RESEND]PATCH v7 2/2] can: rcar_can: Move Renesas CAN driver to rcar dir

[PATCH 7/7] drm/rcar-du: Remove redundant calls to drm_connector_register_all()
 2016-06-17  8:25 UTC 

[PATCH 0/2] Add R8A7792 JPEG codec support
 2016-06-17  7:20 UTC  (5+ messages)
` [PATCH 1/2] ARM: dts: r8a7792: add JPU clocks
` [PATCH 2/2] ARM: dts: r8a7792: add JPU support

[PATCH 00/13] Add R8A7794/SILK board eMMC DT support
 2016-06-17  6:27 UTC  (19+ messages)
` [PATCH 07/13] ARM: dts: r8a7792: initial SoC device tree

[PATCH 0/8] rcar-vin: Enable Gen3 support
 2016-06-16 16:55 UTC  (13+ messages)
` [PATCH 1/8] media: rcar-vin: pad-aware driver initialisation
` [PATCH 2/8] media: rcar_vin: Use correct pad number in try_fmt
` [PATCH 3/8] media: rcar-vin: add DV timings support
` [PATCH 5/8] [media] rcar-vin: add Gen3 HW registers
` [PATCH 7/8] [media] rcar-vin: enable Gen3
` [PATCH 8/8] [media] rcar-vin: add Gen2 and Gen3 fallback compatibility strings

[PATCH] phy: rcar-gen3-usb2: fix unexpected repeat interrupts of VBUS change
 2016-06-16  9:04 UTC  (2+ messages)

[PATCHv8 0/6] dmaengine: rcar-dmac: add iommu support for slave transfers
 2016-06-16  7:18 UTC  (2+ messages)

renesas-drivers-2016-06-14-v4.7-rc2
 2016-06-16  6:49 UTC  (3+ messages)

[PATCH 0/2] ARM: defconfig: Enable r8a7792
 2016-06-16  5:23 UTC  (3+ messages)
` [PATCH 1/2] ARM: shmobile: defconfig: Enable r8a7792 SoC
` [PATCH 2/2] ARM: multi_v7_defconfig: "

[PATCH] ARM: shmobile: rcar-gen2: Obtain extal frequency from DT
 2016-06-16  5:19 UTC  (2+ messages)

[PATCH v5 00/12] Add R8A7792/Blanche board support
 2016-06-16  5:19 UTC  (16+ messages)
` [PATCH v5 01/12] ARM: shmobile: r8a7792: add clock index macros
` [PATCH v5 02/12] ARM: shmobile: r8a7792: add power domain "
` [PATCH v5 03/12] soc: renesas: rcar-sysc: add R8A7792 support
` [PATCH v5 04/12] ARM: shmobile: r8a7792: basic SoC support
` [PATCH v5 05/12] ARM: shmobile: r8a7792: add SMP support
` [PATCH v5 06/12] ARM: dts: r8a7792: initial SoC device tree
` [PATCH v5 07/12] ARM: dts: r8a7792: add SYS-DMAC support
` [PATCH v5 08/12] ARM: dts: r8a7792: add [H]SCIF support
` [PATCH v5 09/12] ARM: dts: r8a7792: add IRQC support
` [PATCH v5 10/12] DT: arm: shmobile: document Blanche board
` [PATCH v5 11/12] ARM: dts: blanche: initial device tree
` [PATCH v5 12/12] ARM: dts: blanche: add Ethernet support

[PATCH v2 0/4] ARM: dts: r8a7790: lager: use demuxer for I2C
 2016-06-16  1:26 UTC  (14+ messages)
` [PATCH v2 1/4] ARM: dts: r8a7790: lager: rename i2cexio as i2cexio0
` [PATCH v2 2/4] ARM: dts: r8a7790: lager: use demuxer for IIC1/I2C1
` [PATCH v2 4/4] ARM: dts: r8a7790: lager: use demuxer for IIC3/I2C3

lm-senser can't detect thermal on thermal_zone
 2016-06-16  0:23 UTC  (9+ messages)

[PATCH 0/4] Residue patches for rcar-dmac from renesas-drivers
 2016-06-15 22:30 UTC  (10+ messages)
` [PATCH 1/4] dma: rcar-dma: use result of updated get_residue in tx_status
` [PATCH 2/4] dmaengine: rcar-dmac: warn if transfer cannot start as TE = 1
` [PATCH 3/4] dma: rcar-dma: Fixed active descriptor initializing
` [PATCH 4/4] dmaengine: rcar-dmac: Fix residue reporting for pending descriptors

[PATCH 11/44] drm/rcar-du: Remove redundant calls to drm_connector_register_all()
 2016-06-15 12:17 UTC 

[PATCH/RFC 0/4] mmc: renesas_sdhi: add R-Car Gen-3 DMA support
 2016-06-15  4:01 UTC  (5+ messages)
` [PATCH/RFC 1/4] mmc: renesas_sdhi: rename sh_mobile_sdhi as renesas_sdhi
` [PATCH/RFC 2/4] mmc: renesas_sdhi, tmio: make dma more modular
` [PATCH/RFC 3/4] mmc: renesas_sdhi: rename DMA source file as renesas_sdhi_dma.c
` [PATCH/RFC 4/4] mmc: renesas_sdhi: add support for R-Car Gen3 SDHI DMAC

[GIT PULL] Renesas ARM Based SoC R-Car SYSC Updates for v4.8
 2016-06-15  2:18 UTC  (3+ messages)

[GIT PULL] Renesas ARM Based SoC Updates for v4.8
 2016-06-13 22:44 UTC  (2+ messages)

[GIT PULL] Renesas ARM Based SoC DT Updates for v4.8
 2016-06-13 22:38 UTC  (2+ messages)

[GIT PULL] Renesas ARM64 Based SoC DT Updates for v4.8
 2016-06-13 22:29 UTC  (2+ messages)

[PATCH v2 0/5] ARM: dts: renesas: Update console parameters
 2016-06-14 14:15 UTC  (6+ messages)
` [PATCH v2 1/5] ARM: dts: armadillo800eva: "
` [PATCH v2 2/5] ARM: dts: genmai: "
` [PATCH v2 3/5] ARM: dts: marzen: Add serial port config to chosen/stdout-path
` [PATCH v2 4/5] ARM: dts: kzm9d: Update console parameters
` [PATCH v2 5/5] ARM: dts: kzm9g: "

[git pull] clk: renesas: Add support for R-Car M3-W
 2016-06-14 12:23 UTC  (2+ messages)

[RESEND PATCH v5 1/2] can: rcar_canfd: Add Renesas R-Car CAN FD driver
 2016-06-14  7:23 UTC  (3+ messages)
    ` [PATCH v6 "

[PATCH] pinctrl: sh-pfc: fix property name in bindings doc
 2016-06-14  7:07 UTC  (3+ messages)

[RESEND PATCH 0/2] arm64: dts: r8a7795: Add FCPF and FDP1 device nodes
 2016-06-14  0:59 UTC  (2+ messages)

[PATCH 00/19] ARM: dts: renesas: Name pfc subnodes after device names
 2016-06-14  0:13 UTC  (21+ messages)
` [PATCH 01/19] ARM: dts: ape6evm: Name serial port pfc subnode after device name
` [PATCH 02/19] ARM: dts: ape6evm: Name mmc "
` [PATCH 03/19] ARM: dts: armadillo800eva: Name serial port "
` [PATCH 04/19] ARM: dts: bockw: "
` [PATCH 05/19] ARM: dts: marzen: Name serial port pfc subnodes after device names
` [PATCH 06/19] ARM: dts: lager: "
` [PATCH 07/19] ARM: dts: lager: Name spi "
` [PATCH 08/19] ARM: dts: lager: Name vin pfc subnode after device name
` [PATCH 09/19] ARM: dts: koelsch: Name serial port pfc subnodes after device names
` [PATCH 10/19] ARM: dts: koelsch: Name spi "
` [PATCH 11/19] ARM: dts: porter: Name serial port pfc subnode after device name
` [PATCH 12/19] ARM: dts: porter: Name spi "
` [PATCH 13/19] ARM: dts: gose: Name serial port pfc subnodes after device names
` [PATCH 14/19] ARM: dts: gose: Name spi pfc subnode after device name
` [PATCH 15/19] ARM: dts: alt: Name serial port "
` [PATCH 16/19] ARM: dts: alt: Name spi "
` [PATCH 17/19] ARM: dts: silk: Name serial port "
` [PATCH 18/19] ARM: dts: silk: Name spi "
` [PATCH 19/19] ARM: dts: kzm9g: Name serial port "

[PATCH 02/39 v2] ASoC: simple-card: use common PREFIX for each DT property
 2016-06-13 15:47 UTC  (2+ messages)
` Applied "ASoC: simple-card: use common PREFIX for each DT property" to the asoc tree

[PATCH/RFC v2 0/4] Meta-data video device type
 2016-06-13 15:33 UTC  (3+ messages)
` [PATCH/RFC v2 4/4] v4l: vsp1: Add HGO support

[PATCH 1/3] dt-bindings: Update Renesas R-Car FCP DT binding
 2016-06-13 12:17 UTC  (12+ messages)
` [PATCH 2/3] dt-bindings: Document Renesas R-Car FCP power-domains usage
` [PATCH 3/3] dt-bindings: Add Renesas R-Car FDP1 bindings

[PATCH 0/3] pinctrl: sh-pfc: Cleanups
 2016-06-13 12:00 UTC  (5+ messages)
` [PATCH 2/3] pinctrl: sh-pfc: Improve core and user API separation

[PATCH 0/3] pinctrl: sh-pfc: add r8a7795 support for voltage switching
 2016-06-13  2:03 UTC  (5+ messages)

[PATCH] arm64: dts: r8a7795: Add missing blank lines between cpu nodes
 2016-06-13  2:02 UTC  (2+ messages)

[PATCH 0/2 v2] drm: rcar-du: EPROBE_DEFER case doesn't need error message
 2016-06-10 21:07 UTC  (2+ messages)

[PATCH v2 00/20] drm/atomic: Provide default ->best_encoder() behavior
 2016-06-10 16:41 UTC  (5+ messages)
` [PATCH v2 06/20] drm: i915: Rely on the default ->best_encoder() behavior where appropriate

[PATCH] clk: renesas: r8a7795: Correct lvds clock parent
 2016-06-10 13:22 UTC  (2+ messages)

[PATCH/RFC v3 00/22] soc: renesas: Add R-Car RST driver for obtaining mode pin state
 2016-06-10 13:08 UTC  (4+ messages)
` [PATCH/RFC v3 02/22] soc: renesas: Add R-Car RST driver

[PATCH RFC 0/2] v4l: platform: Add Renesas R-Car FDP1 Driver
 2016-06-10 12:33 UTC  (3+ messages)
` [PATCH RFC 1/2] "

[PATCH] pwm: sysfs: get return value from pwm_apply_state()
 2016-06-10 12:25 UTC  (2+ messages)

[PATCH] pinctrl: sh-pfc: sh7757: Fix duplicate initializer in GPIO pinmux data
 2016-06-10 12:17 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox