messages from 2018-03-07 17:18:12 to 2018-03-13 11:47:39 UTC [more...]
[PATCH 00/11] R-Car DU Interlaced support through VSP1
2018-03-13 11:47 UTC (17+ messages)
` [PATCH 01/11] media: vsp1: drm: Fix minor grammar error
` [PATCH 02/11] media: vsp1: use kernel __packed for structures
` [PATCH 03/11] media: vsp1: Rename dl_child to dl_next
` [PATCH 04/11] media: vsp1: Remove unused display list structure field
` [PATCH 05/11] media: vsp1: Clean up DLM objects on error
` [PATCH 06/11] media: vsp1: Provide VSP1 feature helper macro
` [PATCH 07/11] media: vsp1: Use header display lists for all WPF outputs linked to the DU
` [PATCH 08/11] media: vsp1: Add support for extended display list headers
` [PATCH 09/11] media: vsp1: Provide support for extended command pools
` [PATCH 10/11] media: vsp1: Support Interlaced display pipelines
` [PATCH 11/11] drm: rcar-du: Support interlaced video output through vsp1
[PATCH V3] PCI: rcar: Use runtime PM to control controller clock
2018-03-13 11:20 UTC (2+ messages)
[PATCH 0/3] nvram: at24c: fix problems related to "rom-size"
2018-03-13 10:59 UTC (7+ messages)
` [PATCH 1/3] nvram: at24c: remove doubled prefix for ERR
` [Qemu-devel] "
` [PATCH 2/3] nvram: at24c: prevent segfault by checking "rom-size"
` [Qemu-devel] "
` [PATCH 3/3] nvram: at24c: use a sane default for "rom-size"
` [Qemu-devel] "
[PATCH v2 0/2] pwm: rcar: Add suspend/resume support and cleanup for runtime_pm
2018-03-13 8:18 UTC (3+ messages)
` [PATCH v2 1/2] pwm: rcar: Use PM Runtime to control module clock
` [PATCH v2 2/2] pwm: rcar: add suspend/resume support
[PATCH 0/2] pwm: rcar: Add suspend/resume support and cleanup for runtime_pm
2018-03-13 7:31 UTC (7+ messages)
` [PATCH 1/2] pwm: rcar: Use PM Runtime to control module clock
` [PATCH 2/2] pwm: rcar: add suspend/resume support
[PATCH 0/3] rcar-vin: always run in continues mode
2018-03-12 16:33 UTC (6+ messages)
` [PATCH 1/3] rcar-vin: remove duplicated check of state in irq handler
` [PATCH 2/3] rcar-vin: allocate a scratch buffer at stream start
` [PATCH 3/3] rcar-vin: use scratch buffer and always run in continuous mode
[PATCH 0/5] Renesas CEU: SH7724 ECOVEC + Aptina mt9t112
2018-03-12 12:02 UTC (6+ messages)
` [PATCH 5/5] media: MAINTAINERS: Add entry for Aptina MT9T112
[PATCH v2 0/3] drm: Add LVDS decoder bridge
2018-03-12 14:11 UTC (14+ messages)
` [PATCH v2 1/3] dt-bindings: display: bridge: Document LVDS to parallel decoder
` [PATCH v2 2/3] drm: bridge: Add LVDS decoder driver
` [PATCH v2 3/3] arm64: dts: renesas: Add LVDS decoder to R-Car V3M Eagle
[PATCH 0/3] arm64: dts: renesas: Rename EtherAVB "mdc" pin group to "mdio"
2018-03-12 15:12 UTC (4+ messages)
` [PATCH 1/3] arm64: dts: renesas: salvator-common: "
` [PATCH 2/3] arm64: dts: renesas: ulcb: "
` [PATCH 3/3] arm64: dts: renesas: draak: "
[PATCH 0/6] pinctrl: sh-pfc: rcar-gen3: Rename EtherAVB "mdc" pin group to "mdio"
2018-03-12 14:40 UTC (7+ messages)
` [PATCH 1/6] pinctrl: sh-pfc: Add SH_PFC_PIN_GROUP_ALIAS()
` [PATCH 2/6] pinctrl: sh-pfc: r8a7795: Rename EtherAVB "mdc" pin group to "mdio"
` [PATCH 3/6] pinctrl: sh-pfc: r8a7795-es1: "
` [PATCH 4/6] pinctrl: sh-pfc: r8a7796: "
` [PATCH 5/6] pinctrl: sh-pfc: r8a77965: "
` [PATCH 6/6] pinctrl: sh-pfc: r8a77995: "
[PATCH] pinctrl: sh-pfc: r8a7790: Add missing TX_ER pin to avb_mii group
2018-03-12 14:26 UTC
[PATCH v2] arm64: dts: renesas: r8a7795: Add missing SYS-DMAC2 dmas
2018-03-12 14:24 UTC
[PATCH v2 0/4] Renesas CEU: SH7724 ECOVEC + Aptina mt9t112
2018-03-12 13:43 UTC (5+ messages)
` [PATCH v2 1/4] media: i2c: Copy mt9t112 soc_camera sensor driver
` [PATCH v2 2/4] media: i2c: mt9t112: Remove soc_camera dependencies
` [PATCH v2 3/4] arch: sh: ecovec: Use new renesas-ceu camera driver
` [PATCH v2 4/4] media: MAINTAINERS: Add entry for Aptina MT9T112
[PATCH/RFT 0/3] thermal: add support for r8a77995
2018-03-12 11:02 UTC (7+ messages)
` [PATCH/RFT 1/3] thermal: rcar_thermal: add r8a77995 support
` [PATCH 2/3] dt-bindings: thermal: rcar-thermal: add R8A77995 support
` [PATCH 3/3] arm64: dts: renesas: r8a77995: add thermal device support
[GIT PULL FOR renesas-drivers] vsp1/du/interlaced/v1
2018-03-12 6:41 UTC (2+ messages)
[PATCH 0/4] r8a779{5,6,95} VIN and DU pin control tables
2018-03-09 23:44 UTC (10+ messages)
` [PATCH 1/4] pinctrl: sh-pfc: r8a7796: Add VIN4, VIN5 pins, groups and functions
[PATCH] arm64: dts: renesas: r8a7795: Add missing SYS-DMAC2 dmas
2018-03-09 22:03 UTC (2+ messages)
[PATCH 0/3] Add R8A77980/Condor PFC support
2018-03-09 17:26 UTC (8+ messages)
` [PATCH 1/3] arm64: dts: renesas: r8a77980: add "
` [PATCH 2/3] arm64: dts: renesas: condor: add SCIF0 pins
` [PATCH 3/3] arm64: dts: renesas: condor: add EtherAVB pins
[PATCH v12 00/33] rcar-vin: Add Gen3 with media controller
2018-03-09 17:13 UTC (57+ messages)
` [PATCH v12 01/33] dt-bindings: media: rcar_vin: Reverse SoC part number list
` [PATCH v12 02/33] dt-bindings: media: rcar_vin: add device tree support for r8a774[35]
` [PATCH v12 03/33] rcar-vin: add Gen3 devicetree bindings documentation
` [PATCH v12 04/33] rcar-vin: rename poorly named initialize and cleanup functions
` [PATCH v12 05/33] rcar-vin: unregister video device on driver removal
` [PATCH v12 06/33] rcar-vin: move subdevice handling to async callbacks
` [PATCH v12 07/33] rcar-vin: move model information to own struct
` [PATCH v12 08/33] rcar-vin: move max width and height information to chip information
` [PATCH v12 09/33] rcar-vin: move functions regarding scaling
` [PATCH v12 10/33] rcar-vin: all Gen2 boards can scale simplify logic
` [PATCH v12 11/33] rcar-vin: set a default field to fallback on
` [PATCH v12 12/33] rcar-vin: fix handling of single field frames (top, bottom and alternate fields)
` [PATCH v12 13/33] rcar-vin: update bytesperline and sizeimage calculation
` [PATCH v12 14/33] rcar-vin: align pixelformat check
` [PATCH v12 15/33] rcar-vin: break out format alignment and checking
` [PATCH v12 16/33] rcar-vin: simplify how formats are set and reset
` [PATCH v12 17/33] rcar-vin: cache video standard
` [PATCH v12 18/33] rcar-vin: move media bus configuration to struct rvin_dev
` [PATCH v12 19/33] rcar-vin: enable Gen3 hardware configuration
` [PATCH v12 20/33] rcar-vin: add function to manipulate Gen3 chsel value
` [PATCH v12 21/33] rcar-vin: add flag to switch to media controller mode
` [PATCH v12 22/33] rcar-vin: use different v4l2 operations in "
` [PATCH v12 23/33] rcar-vin: force default colorspace for media centric mode
` [PATCH v12 24/33] rcar-vin: prepare for media controller mode initialization
` [PATCH v12 25/33] rcar-vin: add group allocator functions
` [PATCH v12 26/33] rcar-vin: change name of video device
` [PATCH v12 27/33] rcar-vin: add chsel information to rvin_info
` [PATCH v12 28/33] rcar-vin: parse Gen3 OF and setup media graph
` [PATCH v12 29/33] rcar-vin: add link notify for Gen3
` [PATCH v12 30/33] rcar-vin: extend {start,stop}_streaming to work with media controller
` [PATCH v12 31/33] rcar-vin: enable support for r8a7795
` [PATCH v12 32/33] rcar-vin: enable support for r8a7796
` [PATCH v12 33/33] rcar-vin: enable support for r8a77970
[PATCH] dt-bindings: pwm: renesas,pwm-rcar: add bindings for R-Car M3N support
2018-03-09 14:53 UTC (3+ messages)
[GIT PULL FOR renesas-drivers] VSP1 dynamic BRU/BRS allocation
2018-03-09 12:59 UTC (2+ messages)
[PATCH v2 0/2] Add Renesas R8A77980 PFC driver
2018-03-09 12:14 UTC (4+ messages)
` [PATCH v2 1/2] pinctrl: sh-pfc: add PORT_GP_CFG_25() helper macro
` [PATCH v2 2/2] pinctrl: sh-pfc: add R8A77980 PFC support
[PATCH] pwm: rcar: fix a condition to prevent mismatch value setting to duty
2018-03-09 11:24 UTC
[PATCH] dt-bindings: media: rcar_vin: Use status "okay"
2018-03-09 9:59 UTC (2+ messages)
[PATCH 0/3] drm: Add LVDS decoder bridge
2018-03-09 9:29 UTC (11+ messages)
` [PATCH 1/3] dt-bindings: display: bridge: Document THC63LVD1024 LVDS decoder
` [PATCH 2/3] drm: bridge: Add LVDS decoder driver
` [PATCH 3/3] arm64: dts: renesas: Add LVDS decoder to R-Car V3M Eagle
[PATCH] arm64: dts: renesas: r8a7795: Add IPMMU-PV1 device node
2018-03-08 8:43 UTC (3+ messages)
[PATCH 0/3] arm64: dts: renesas: r8a7795: sort nodes
2018-03-08 8:40 UTC (4+ messages)
` [PATCH 2/3] arm64: dts: renesas: r8a7795: sort subnodes of the cpu node
[PATCH v2] i2c: adv748x: afe: fix sparse warning
2018-03-08 8:29 UTC (5+ messages)
[PATCH v7 0/8] vsp1: TLB optimisation and DL caching
2018-03-08 0:05 UTC (9+ messages)
` [PATCH v7 1/8] media: vsp1: Reword uses of 'fragment' as 'body'
` [PATCH v7 2/8] media: vsp1: Protect bodies against overflow
` [PATCH v7 3/8] media: vsp1: Provide a body pool
` [PATCH v7 4/8] media: vsp1: Convert display lists to use new "
` [PATCH v7 5/8] media: vsp1: Use reference counting for bodies
` [PATCH v7 6/8] media: vsp1: Refactor display list configure operations
` [PATCH v7 7/8] media: vsp1: Adapt entities to configure into a body
` [PATCH v7 8/8] media: vsp1: Move video configuration to a cached dlb
[PATCH v2 0/3] phy: rcar-gen3-usb[23]: Add support for r8a77965
2018-03-07 21:26 UTC (5+ messages)
` [PATCH v2 1/3] dt-bindings: rcar-gen3-phy-usb2: Add bindings "
` [PATCH v2 3/3] dt-bindings: rcar-gen3-phy-usb3: "
[PATCH v2 1/2] DT: display: renesas,du: document R8A77970 bindings
2018-03-07 17:18 UTC (2+ messages)
[PATCH v2 2/2] drm: rcar-du: add R8A77970 support
2018-03-07 17:19 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox