messages from 2026-02-13 16:29:13 to 2026-02-23 11:32:26 UTC [more...]
[PATCH v2 00/12] i2c: configure parent device and OF node through the adapter struct
2026-02-23 11:32 UTC (14+ messages)
` [PATCH v2 01/12] i2c: allow setting the "
` [PATCH v2 02/12] i2c: qcom-geni: set device parent and of_node "
` [PATCH v2 03/12] i2c: bcm-kona: "
` [PATCH v2 04/12] i2c: keba: "
` [PATCH v2 05/12] i2c: omap: "
` [PATCH v2 06/12] i2c: rcar: "
` [PATCH v2 07/12] i2c: st: "
` [PATCH v2 08/12] i2c: mxs: "
` [PATCH v2 09/12] i2c: highlander: "
` [PATCH v2 10/12] i2c: gpio: "
` [PATCH v2 11/12] i2c: nomadik: "
` [PATCH v2 12/12] i2c: bcm2835: "
Patchwork summary for: linux-renesas-soc
2026-02-23 11:06 UTC
[PATCH 0/9] PCI: endpoint differentiate between disabled and reserved BARs
2026-02-23 10:14 UTC (10+ messages)
` [PATCH 1/9] PCI: endpoint: Introduce pci_epc_bar_type BAR_64BIT_UPPER
` [PATCH 5/9] PCI: dwc: Replace BAR_RESERVED with BAR_DISABLED in glue drivers
` [PATCH 6/9] PCI: dwc: Disable BARs in common code instead of in each glue driver
[PATCH v2 0/6] drm/bridge: convert users of of_drm_find_bridge(), part 4
2026-02-23 9:25 UTC (2+ messages)
` (subset) "
[PATCH v2 0/9] i2c: provide and use i2c_adapter_set_node()
2026-02-23 9:08 UTC (10+ messages)
` [PATCH v2 1/9] i2c: provide i2c_adapter_set_node()
` [PATCH v2 2/9] i2c: designware-common: use i2c_adapter_set_node()
` [PATCH v2 3/9] i2c: gpio: "
` [PATCH v2 4/9] i2c: ljca: "
` [PATCH v2 5/9] i2c: ls2x: "
` [PATCH v2 6/9] i2c: rzv2m: "
` [PATCH v2 7/9] i2c: usbio: "
` [PATCH v2 8/9] i2c: designware-amdisp: "
` [PATCH v2 9/9] i2c: viai2c-zhaoxin: "
[PATCH/RFC] firmware: arm_scmi: Increase SCMI_MAX_NUM_RATES to 64
2026-02-22 14:51 UTC (2+ messages)
[PATCH v1 1/1] hwmon: (isl28022) Don't check for specific errors when parsing properties
2026-02-20 20:49 UTC (4+ messages)
[PATCH v5 0/9] arm64: dts: qcom: Add support for the Ayaneo Pocket S2
2026-02-20 15:25 UTC (14+ messages)
` [PATCH v5 1/9] dt-bindings: usb: document the Renesas UPD720201/UPD720202 USB 3.0 xHCI Host Controller
` [PATCH v5 2/9] pci: pwrctrl: slot: fix dev_err_probe() usage
` [PATCH v5 3/9] pci: pwrctrl: rename pci-pwrctrl-slot as generic
` [PATCH v5 4/9] pci: pwrctrl: generic: support for the UPD720201/UPD720202 USB 3.0 xHCI Host Controller
` [PATCH v5 5/9] arm64: defconfig: enable pci-pwrctrl-generic as module
` [PATCH v5 6/9] dt-binding: vendor-prefixes: document the Ayaneo brand
` [PATCH v5 7/9] dt-bindings: arm: qcom: document the Ayaneo Pocket S2
` [PATCH v5 8/9] arm64: dts: qcom: sm8650: Add sound DAI prefix for DP
` [PATCH v5 9/9] arm64: dts: qcom: add basic devicetree for Ayaneo Pocket S2 gaming console
[PATCH v6 00/16] PCI: renesas: Add RZ/G3E PCIe controller support
2026-02-20 9:37 UTC (20+ messages)
` [PATCH v6 01/16] PCI: rzg3s-host: Fix reset handling in probe error path
` [PATCH v6 02/16] PCI: rzg3s-host: Reorder reset assertion during suspend
` [PATCH v6 03/16] PCI: renesas: rzg3s: Rework inbound window algorithm for multi-SoC support
` [PATCH v6 04/16] clk: renesas: rzv2h-cpg: Add support for init_{off|asserted} clocks/resets
` [PATCH v6 05/16] clk: renesas: r9a09g047: Add PCIe clocks and reset
` [PATCH v6 06/16] dt-bindings: PCI: renesas,r9a08g045s33-pcie: Fix naming properties
` [PATCH v6 07/16] dt-bindings: PCI: renesas,r9a08g045s33-pcie: Document RZ/G3E SoC
` [PATCH v6 08/16] PCI: rzg3s-host: Make SYSC register offsets SoC-specific
` [PATCH v6 09/16] PCI: rzg3s-host: Make configuration reset lines optional
` [PATCH v6 10/16] PCI: rzg3s-host: Add SoC-specific configuration and initialization callbacks
` [PATCH v6 11/16] PCI: rzg3s-host: Explicitly set class code for RZ/G3E compatibility
` [PATCH v6 12/16] PCI: rzg3s-host: Add PCIe Gen3 (8.0 GT/s) link speed support
` [PATCH v6 13/16] PCI: rzg3s-host: Add support for RZ/G3E PCIe controller
` [PATCH v6 14/16] arm64: dts: renesas: r9a09g047: Add PCIe node
` [PATCH v6 15/16] arm64: dts: renesas: r9a09g047e57-smarc-som: Add PCIe reference clock
` [PATCH v6 16/16] arm64: dts: renesas: r9a09g047e57-smarc: Enable PCIe
[PATCH v2] riscv: dts: renesas: r9a07g043f: Move interrupt-parent to top node
2026-02-20 4:11 UTC (2+ messages)
[PATCH] arm: dts: renesas: r8a7740-armadillo800eva: Enable SDHI1
2026-02-20 0:43 UTC (2+ messages)
` [PATCH] ARM: dts: renesas: r8a7740-armadillo800eva: Enable
[PATCH] pinctrl: renesas: rzg2l: Add GPIO set_config
2026-02-19 19:04 UTC (3+ messages)
[PATCH] pinctrl: renesas: rza1: normalize return value of gpio_get
2026-02-19 10:39 UTC (3+ messages)
[PATCH AUTOSEL 6.19-6.18] pinctrl: renesas: rzt2h: Allow .get_direction() for IRQ function GPIOs
2026-02-19 2:04 UTC
[RFC v2 PATCH 00/13] hwspinlock: move device alloc into core and refactor includes
2026-02-18 19:56 UTC (25+ messages)
` [RFC PATCH v2 01/13] hwspinlock: add helpers to retrieve core data
` [RFC PATCH v2 02/13] hwspinlock: add callback to fill private data of a hwspinlock
` [RFC PATCH v2 03/13] hwspinlock: omap: use new callback to initialize hwspinlock priv
` [RFC PATCH v2 04/13] hwspinlock: qcom: "
` [RFC PATCH v2 05/13] hwspinlock: sprd: "
` [RFC PATCH v2 06/13] hwspinlock: stm32: "
` [RFC PATCH v2 07/13] hwspinlock: sun6i: "
` [RFC PATCH v2 08/13] hwspinlock: handle hwspinlock device allocation in the core
` [RFC PATCH v2 09/13] hwspinlock: move entries from internal to public header
` [RFC PATCH v2 10/13] hwspinlock: remove internal header
` [RFC PATCH v2 11/13] hwspinlock: sort include and update copyright
` [RFC PATCH v2 12/13] hwspinlock: refactor provider.h from public header
` [RFC PATCH v2 13/13] hwspinlock: refactor consumer.h "
Lack of review from Renesas
2026-02-18 12:44 UTC (2+ messages)
drm/imagination: genpd_runtime_suspend() crash
2026-02-18 11:11 UTC (8+ messages)
[PATCH v5 00/16] PCI: renesas: Add RZ/G3E PCIe controller support
2026-02-18 9:46 UTC (11+ messages)
` [PATCH v5 06/16] dt-bindings: PCI: renesas,r9a08g045s33-pcie: Document RZ/G3E SoC
` [PATCH v5 09/16] PCI: rzg3s-host: Reorder reset assertion during suspend
` [PATCH v5 10/16] PCI: rzg3s-host: Add SoC-specific configuration and initialization callbacks
` [PATCH v5 11/16] PCI: rzg3s-host: Explicitly set class code for RZ/G3E compatibility
` [PATCH v5 13/16] PCI: rzg3s-host: Add support for RZ/G3E PCIe controller
[PATCH] reset: rzg2l-usbphy-ctrl: Check pwrrdy is valid before using it
2026-02-18 9:04 UTC
[PATCH 0/5] Add RSPIs support for RZ/G3E SoC
2026-02-18 7:50 UTC (9+ messages)
` [PATCH 1/5] clk: renesas: r9a09g047: Add entries for the RSPIs
` [PATCH 2/5] spi: dt-bindings: renesas,rzv2h-rspi: Document dmas property
` [PATCH 3/5] spi: dt-bindings: renesas,rzv2h-rspi: Document RZ/G3E SoC support
` [PATCH 4/5] arm64: dts: renesas: r9a09g047: Add RSPI nodes
` [PATCH 5/5] arm64: dts: renesas: r9a09g047e57-smarc: Enable RSPI0
[PATCH v3 0/3] Add DMA support for RZ/T2H RSPI
2026-02-18 7:49 UTC (3+ messages)
` [PATCH v3 1/3] dt-bindings: spi: renesas,rzv2h-rspi: allow multiple DMAs
[PATCH] mailbox: test: really ignore optional memory resources
2026-02-17 19:39 UTC (2+ messages)
[PATCH] ASoC: renesas: rz-ssi: Fix playback and capture
2026-02-17 19:24 UTC (2+ messages)
[PATCH] drm/imagination: Convert to dev_pm_domain_{at,de}tach_list()
2026-02-17 14:54 UTC (20+ messages)
` [EXTERNAL] "
[PATCH v3 00/10] Add support for Renesas RZ/G3L SoC and SMARC-EVK platform
2026-02-17 12:03 UTC (5+ messages)
` [PATCH v3 05/10] dt-bindings: clock: Document RZ/G3L SoC
` [PATCH v3 06/10] clk: renesas: Add support for "
[PATCH AUTOSEL 6.19-6.18] clk: renesas: rzg2l: Deassert reset on assert timeout
2026-02-17 1:01 UTC
[PATCH v2] pinctrl: renesas: rzt2h: fix invalid wait context
2026-02-16 22:36 UTC (2+ messages)
[PATCH v4 0/9] arm64: dts: qcom: Add support for the Ayaneo Pocket S2
2026-02-16 20:18 UTC (15+ messages)
` [PATCH v4 1/9] dt-bindings: usb: document the Renesas UPD720201/UPD720202 USB 3.0 xHCI Host Controller
` [PATCH v4 2/9] pci: pwrctrl: slot: fix dev_err_probe() usage
` [PATCH v4 3/9] pci: pwrctrl: rename pci-pwrctrl-slot as generic
` [PATCH v4 4/9] pci: pwrctrl: generic: support for the UPD720201/UPD720202 USB 3.0 xHCI Host Controller
` [PATCH v4 5/9] arm64: defconfig: enable pci-pwrctrl-generic as module
` [PATCH v4 6/9] dt-binding: vendor-prefixes: document the Ayaneo brand
` [PATCH v4 7/9] dt-bindings: arm: qcom: document the Ayaneo Pocket S2
` [PATCH v4 8/9] arm64: dts: qcom: sm8650: Add sound DAI prefix for DP
` [PATCH v4 9/9] arm64: dts: qcom: add basic devicetree for Ayaneo Pocket S2 gaming console
[PATCH/RFC] pmdomain: core: Support pd_ignore_unused with sync_state
2026-02-16 18:47 UTC
[PATCH v3 1/2] drm/panel: simple: Add Waveshare 13.3" panel support
2026-02-16 16:01 UTC (2+ messages)
[PATCH 0/2] PCI: dwc: Add multi-port controller support
2026-02-16 15:35 UTC (5+ messages)
` [PATCH 1/2] PCI: API changes for "
` [PATCH 2/2] PCI: dwc: Add "
[PATCH v9 0/7] mmc: host: renesas_sdhi_core: support configuring an optional sdio mux
2026-02-16 15:24 UTC (8+ messages)
` [PATCH v9 1/7] phy: can-transceiver: rename temporary helper function to avoid conflict
[PATCH AUTOSEL 6.19-6.18] drm: renesas: rz-du: mipi_dsi: fix kernel panic when rebooting for some panels
2026-02-16 14:52 UTC (2+ messages)
[PATCH v1 1/2] arm64: dts: add missing sram-supply to mali gpu nodes
2026-02-16 11:33 UTC (3+ messages)
[PATCH v2 00/10] Add Renesas RZ/G3L PINCONTROL support
2026-02-16 10:37 UTC (3+ messages)
` [PATCH v2 06/10] pinctrl: renesas: rzg2l: Add support for RZ/G3L SoC
[PATCH v1 0/2] arm64: dts + drm/panthor: require explicit GPU sram-supply
2026-02-15 10:28 UTC (2+ messages)
[PATCH v5 00/20] Add support for DU and DSI on the Renesas RZ/G3E SoC
2026-02-15 8:11 UTC (17+ messages)
` [PATCH v5 06/20] clk: renesas: r9a09g047: Add support for SMUX2_DSI{0,1}_CLK
` [PATCH v5 07/20] clk: renesas: r9a09g047: Add support for DSI clocks and resets
` [PATCH v5 08/20] clk: renesas: r9a09g047: Add support for LCDC{0,1} "
` [PATCH v5 09/20] dt-bindings: display: renesas,rzg2l-du: Add support for RZ/G3E SoC
` [PATCH v5 10/20] dt-bindings: display: bridge: renesas,dsi: "
` [PATCH v5 11/20] drm: renesas: rz-du: mipi_dsi: Add out_port to OF data
` [PATCH v5 12/20] drm: renesas: rz-du: mipi_dsi: Add RZ_MIPI_DSI_FEATURE_GPO0R feature
` [PATCH v5 13/20] drm: renesas: rz-du: mipi_dsi: Add support for RZ/G3E
` [PATCH v5 14/20] drm: renesas: rz-du: Add RZ/G3E support
` [PATCH v5 15/20] media: dt-bindings: media: renesas,vsp1: Document RZ/G3E
` [PATCH v5 16/20] media: dt-bindings: media: renesas,fcp: Document RZ/G3E SoC
` [PATCH v5 17/20] arm64: dts: renesas: r9a09g047: Add fcpvd{0,1} nodes
` [PATCH v5 18/20] arm64: dts: renesas: r9a09g047: Add vspd{0,1} nodes
` [PATCH v5 19/20] arm64: dts: renesas: r9a09g047: Add DU{0,1} and DSI nodes
` [PATCH v5 20/20] arm64: dts: renesas: r9a09g047e57-smarc: Enable DU0 and DSI support
[PATCH] arm64: dts: renesas: Add pixpaper display overlay for RZ/V2H Kakip board
2026-02-15 6:53 UTC (3+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox