messages from 2026-06-30 09:56:58 to 2026-07-02 22:08:38 UTC [more...]
[PATCH 00/12] arm64: dts: rockchip: Add NanoPi M6 board
2026-07-02 22:07 UTC (13+ messages)
` [PATCH 01/12] dt-bindings: arm: rockchip: add FriendlyElec NanoPi M6
` [PATCH 02/12] arm64: dts: rockchip: refactor rk3588s-nanopi* to support M6
` [PATCH 03/12] arm64: dts: rockchip: move NanoPi R6 code into common dtsi
` [PATCH 04/12] arm64: dts: rockchip: rk3588s-nanopi: add missing sdmmc cd pinctrl
` [PATCH 05/12] arm64: dts: rockchip: rk3588s-nanopi: remove pull up on rtc int pin
` [PATCH 06/12] arm64: dts: rockchip: rk3588s-nanopi: add missing pcie rst pinctrl
` [PATCH 07/12] arm64: dts: rockchip: rk3588s-nanopi: pcie2x1l2: add clkreq
` [PATCH 08/12] arm64: dts: rockchip: rk3588s-nanopi: remove always-on from vdd_npu_s0 reg
` [PATCH 09/12] arm64: dts: rockchip: rk3588s-nanopi: remove useless vcc_3v3_pcie20
` [PATCH 10/12] arm64: dts: rockchip: rk3588s-nanopi: add gmac1 add phy-supply
` [PATCH 11/12] arm64: dts: rockchip: rk3588s-nanopi: remove bogus vcc5v0_usb regulator
` [PATCH 12/12] arm64: dts: rockchip: add support for NanoPi M6 board
[PATCH v5 0/3] Add devicetree for the Graperain G3568 v2
2026-07-02 21:08 UTC (5+ messages)
` [PATCH v5 1/3] dt-bindings: vendor-prefixes: Add graperain
` [PATCH v5 2/3] dt-bindings: arm: rockchip: Add Graperain G3568 series
` [PATCH v5 3/3] arm64: dts: rockchip: Add devicetree for the Graperain G3568 v2
[PATCH] rockchip: arm64: dts: rockchip: Fix incorrect interrupt for the 9Tripod X3568 v4
2026-07-02 20:24 UTC
[PATCH v3] drm/rockchip: Remove dependency on DRM simple helpers
2026-07-02 20:18 UTC (4+ messages)
` [PATCH RESEND "
` [PATCH v4] "
[PATCH v4 0/3] Add devicetree for the Graperain G3568 v2
2026-07-02 19:35 UTC (4+ messages)
` [PATCH v4 1/3] dt-bindings: vendor-prefixes: Add graperain
` [PATCH v4 2/3] dt-bindings: arm: rockchip: Add Graperain G3568 series
` [PATCH v4 3/3] arm64: dts: rockchip: Add devicetree for the Graperain G3568 v2
[PATCH] arm64: dts: rockchip: add HYM8563 RTC to Radxa CM5 IO board
2026-07-02 19:09 UTC
[PATCH 0/3] arm64: dts: rockchip: Add Youyeetoo YY3588
2026-07-02 19:04 UTC (2+ messages)
[PATCH v11 0/3] Add eDP support for RK3576
2026-07-02 19:04 UTC (2+ messages)
[PATCH v2 0/2] arm64: dts: rockchip: Add HINLINK H28K
2026-07-02 19:04 UTC (2+ messages)
[PATCH] arm64: dts: rockchip: fix regulator names on NanoPC-T6
2026-07-02 19:04 UTC (2+ messages)
[PATCH] arm64: dts: rockchip: fix eMMC reset polarity on PX30 Ringneck
2026-07-02 19:04 UTC (2+ messages)
[PATCH v7 0/2] arm64: dts: rockchip: add Vicharak Axon board support
2026-07-02 19:04 UTC (2+ messages)
[PATCH v2 0/2] arm64: dts: rockchip: Add Vicharak Vaaman2 board support
2026-07-02 19:04 UTC (2+ messages)
[PATCH 1/2] arm64: dts: rockchip: Add AP6275S support for 9Tripod X3568 v4
2026-07-02 19:04 UTC (3+ messages)
` [PATCH 2/2] arm64: dts: rockchip: Replace deprecated 'gpio' property with 'gpios' "
[PATCH] Revert "arm64: dts: rockchip: Further describe the WiFi for the Pinephone Pro"
2026-07-02 18:23 UTC (2+ messages)
[PATCH v2 0/2] rockchip: Fix devices suspend freeze on RK3568/RK3566
2026-07-02 18:00 UTC (4+ messages)
` [PATCH v2 2/2] arm64: dts: "
[PATCH] media: rkvdec: Propagate platform_get_irq() errors
2026-07-02 17:57 UTC (2+ messages)
[PATCH v2 1/4] dt-bindings: can: rockchip: add rk3588 CAN-FD compatible
2026-07-02 16:42 UTC (13+ messages)
` [PATCH v2 2/4] can: rockchip: add RK3588 CAN support
` [PATCH v2 3/4] arm64: dts: rockchip: add CAN-FD nodes for RK3588
` [PATCH v2 4/4] arm64: dts: rockchip: Enable CAN controller on RK3588-Tiger-Haikou
[PATCH v8 00/39] Add HDMI 2.0 support to DW HDMI QP TX
2026-07-02 15:31 UTC (41+ messages)
` [PATCH v8 01/39] video/hdmi: Introduce HDMI version enum
` [PATCH v8 02/39] drm/connector: Add caps-based HDMI connector init helper
` [PATCH v8 03/39] drm/display: bridge_connector: Pass HDMI capabilities through caps struct
` [PATCH v8 04/39] drm/connector: Add HDMI 2.0 scrambler infrastructure
` [PATCH v8 05/39] drm/display: scdc-helper: Add macro for connector-prefixed debug messages
` [PATCH v8 06/39] drm/display: scdc-helper: Add helper to set SCDC version information
` [PATCH v8 07/39] drm/display: hdmi: Add HDMI 2.0 scrambling management helpers
` [PATCH v8 08/39] drm/display: hdmi: Advertise SCDC source version when scrambling
` [PATCH v8 09/39] drm/display: hdmi-state-helper: Add fallback TMDS rate validation
` [PATCH v8 10/39] drm/display: hdmi-state-helper: Sync SCDC state on hotplug
` [PATCH v8 11/39] drm/display: hdmi-state-helper: Set HDMI scrambling requirement
` [PATCH v8 12/39] drm/bridge: Remove redundant error check in drm_bridge_helper_reset_crtc()
` [PATCH v8 13/39] drm/bridge: Add bridge ops for source-side HDMI 2.0 scrambling
` [PATCH v8 14/39] drm/display: bridge_connector: Use cached connector status in .get_modes()
` [PATCH v8 15/39] drm/display: bridge_connector: Switch to .detect_ctx() connector helper
` [PATCH v8 16/39] drm/display: bridge_connector: Wire up HDMI 2.0 scrambler callbacks
` [PATCH v8 17/39] drm/bridge: dw-hdmi-qp: Rate limit i2c read error messages
` [PATCH v8 18/39] drm/bridge: dw-hdmi-qp: Provide .{enable|disable}_hpd() PHY ops
` [PATCH v8 19/39] drm/bridge: dw-hdmi-qp: Add HDMI 2.0 SCDC scrambling support
` [PATCH v8 20/39] drm/bridge: dw-hdmi-qp: Provide dw_hdmi_qp_hpd_notify() helper
` [PATCH v8 21/39] drm/rockchip: dw_hdmi_qp: Add missing newlines in dev_err_probe() messages
` [PATCH v8 22/39] drm/rockchip: dw_hdmi_qp: Use local dev variable consistently in bind()
` [PATCH v8 23/39] drm/rockchip: dw_hdmi_qp: Drop unnecessary #include
` [PATCH v8 24/39] drm/rockchip: dw_hdmi_qp: Defer HPD IRQ enable until after connector setup
` [PATCH v8 25/39] drm/rockchip: dw_hdmi_qp: Mask RK3576 HPD IRQ in io_init
` [PATCH v8 26/39] drm/rockchip: dw_hdmi_qp: Implement .{enable|disable}_hpd() PHY ops
` [PATCH v8 27/39] drm/rockchip: dw_hdmi_qp: Use dw_hdmi_qp_hpd_notify() for HPD reports
` [PATCH v8 28/39] drm/bridge: dw-hdmi-qp: Drop unused .setup_hpd() phy op
` [PATCH v8 29/39] drm/vc4: hdmi: Use common TMDS char rate constants
` [PATCH v8 30/39] drm/vc4: hdmi: Switch to drm_hdmi_mode_needs_scrambling()
` [PATCH v8 31/39] drm/vc4: hdmi: Convert to common SCDC scrambling infrastructure
` [PATCH v8 32/39] drm/tests: connector: Add HDMI caps-based init coverage
` [PATCH v8 33/39] drm/tests: connector: Add HDMI source-side scrambler coverage
` [PATCH v8 34/39] drm/tests: hdmi_state_helper: Use drmm_connector_hdmi_init_with_caps()
` [PATCH v8 35/39] drm/tests: hdmi_state_helper: Add max_tmds_char_rate fallback tests
` [PATCH v8 36/39] drm/tests: edid: Add 4K@60Hz EDID with 600MHz TMDS
` [PATCH v8 37/39] drm/tests: hdmi_state_helper: Cover source-side scrambling decision
` [PATCH v8 38/39] drm/tests: edid: Fix conformity for 1080p+4K YUV420 200MHz EDID
` [PATCH v8 39/39] drm/tests: edid: Fix conformity for 4K RGB/YUV 340MHz EDID
[PATCH v2 0/4] can: rockchip: add RK3588 CAN support
2026-07-02 14:06 UTC
[PATCH 2/3] can: rockchip: add RK3588 CAN-FD support
2026-07-02 11:11 UTC
[PATCH net-next v11 0/7] net: stmmac: qcom-ethqos: add support for SCMI power domains
2026-07-02 9:44 UTC (14+ messages)
` [PATCH net-next v11 1/7] dt-bindings: phy: document the serdes PHY on sa8255p
[PATCH 1/3] dt-bindings: can: rockchip: add rk3588v2 CAN-FD compatible
2026-07-02 8:49 UTC
[PATCH 2/3] can: rockchip: add RK3588 CAN-FD support
2026-07-02 8:15 UTC
[PATCH 1/3] dt-bindings: can: rockchip: add rk3588v2 CAN-FD compatible
2026-07-02 7:43 UTC (8+ messages)
` [PATCH 2/3] can: rockchip: add RK3588 CAN-FD support
` [PATCH 3/3] arm64: dts: rockchip: add CAN-FD nodes for RK3588
[PATCH v3 0/3] Add devicetree for the Graperain G3568 v2
2026-07-02 6:33 UTC (5+ messages)
` [PATCH v3 1/3] dt-bindings: vendor-prefixes: Add graperain
` [PATCH v3 2/3] dt-bindings: arm: rockchip: Add Graperain G3568 series
` [PATCH v3 3/3] arm64: dts: rockchip: Add devicetree for the Graperain G3568 v2
[PATCH v9 00/38] phy: rockchip: usbdp: Clean up the mess
2026-07-01 23:36 UTC (39+ messages)
` [PATCH v9 01/38] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v9 02/38] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v9 03/38] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v9 04/38] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v9 05/38] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v9 06/38] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v9 07/38] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert_all errors in init check
` [PATCH v9 08/38] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v9 09/38] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v9 10/38] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v9 11/38] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v9 12/38] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v9 13/38] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v9 14/38] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v9 15/38] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v9 16/38] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v9 17/38] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v9 18/38] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v9 19/38] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v9 20/38] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v9 21/38] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v9 22/38] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v9 23/38] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v9 24/38] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v9 25/38] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v9 26/38] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v9 27/38] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v9 28/38] phy: rockchip: usbdp: Disable USB3 on probe
` [PATCH v9 29/38] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v9 30/38] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v9 31/38] phy: core: add notifier infrastructure
` [PATCH v9 32/38] usb: dwc3: core: support PHY reset notifications
` [PATCH v9 33/38] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v9 34/38] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v9 35/38] phy: rockchip: usbdp: Simplify power state handling
` [PATCH v9 36/38] phy: rockchip: usbdp: Rename phy_needs_reinit to orientation_changed
` [PATCH v9 37/38] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v9 38/38] phy: rockchip: usbdp: Power optimizations
[PATCH 1/2] dt-bindings: rockchip: pmu: Narrow definition of reboot-mode
2026-07-01 19:56 UTC (4+ messages)
` [PATCH 2/2] dt-bindings: rockchip: grf: Narrow allowed reboot modes
[PATCH V15 0/9] Add Invensense ICM42607
2026-07-01 19:30 UTC (12+ messages)
` [PATCH V15 2/9] dt-bindings: iio: imu: icm42600: Add icm42607
` [PATCH V15 3/9] iio: imu: inv_icm42607: Add inv_icm42607 Core Driver
` [PATCH V15 6/9] iio: imu: inv_icm42607: Add Accelerometer for icm42607
` [PATCH V15 7/9] iio: imu: inv_icm42607: Add Gyroscope to icm42607
` [PATCH V15 8/9] iio: imu: inv_icm42607: Add Temp Support in icm42607
[PATCH v4 0/8] phy: rockchip: samsung-hdptx: Clock fixes and API transition cleanups
2026-07-01 18:50 UTC (2+ messages)
[PATCH] drm/rockchip: dw_hdmi: Fix error handling for drm_atomic_get_bridge_state()
2026-07-01 10:45 UTC (3+ messages)
` "
[linux-next:master] BUILD REGRESSION be5c93fa674f0fc3c8f359c2143abce6bbb422e6
2026-07-01 10:12 UTC
[PATCH v2 0/3] Add devicetree for the Graperain G3568 v2
2026-07-01 9:57 UTC (7+ messages)
` [PATCH v2 1/3] dt-bindings: vendor-prefixes: Add graperain
` [PATCH v2 2/3] dt-bindings: arm: rockchip: Add Graperain G3568 series
` [PATCH v2 3/3] arm64: dts: rockchip: Add devicetree for the Graperain G3568 v2
[PATCH 0/6] Enable CAN support on RK3588
2026-07-01 7:33 UTC (8+ messages)
` [PATCH 1/6] dt-bindings: can: rockchip_canfd: add compatible for the RK3588 variant
` [PATCH 2/6] can: rockchip-canfd: add support "
` [PATCH 3/6] can: rockchip-canfd: enable erratum 6 on RK3588
` [PATCH 4/6] can: rockchip-canfd: enable erratum 5 "
` [PATCH 5/6] arm64: dts: rockchip: Add RK3588 CAN controller nodes
` [PATCH 6/6] arm64: dts: rockchip: Enable CAN controller on RK3588-Tiger-Haikou
[PATCH 0/3] can: rockchip: add RK3588 CAN-FD support
2026-07-01 7:01 UTC
[PATCH V14 0/9] Add Invensense ICM42607
2026-07-01 1:47 UTC (3+ messages)
[PATCH 00/13] treewide: replace linux/gpio.h
2026-07-01 0:00 UTC (9+ messages)
` [PATCH 03/13] mips: replace linux/gpio.h inclusions
` [PATCH 04/13] sh: "
` [PATCH 13/13] gpiolib: remove linux/gpio.h
[PATCH v3 0/3] phy: rockchip: inno-csidphy: fix 2500 Mbps support and add clock lane phase tuning
2026-06-30 19:25 UTC (3+ messages)
` [PATCH v3 2/3] dt-bindings: phy: rockchip-inno-csi-dphy: add rockchip,clk-lane-phase property
[PATCH v3 00/16] mod_devicetable.h: Split into per subsystem headers
2026-06-30 13:11 UTC (4+ messages)
[PATCH v15 0/9] Add Type-C DP support for RK3399 EVB IND board
2026-06-30 9:54 UTC (7+ messages)
` [PATCH v15 1/9] drm/bridge: Implement generic USB Type-C DP HPD bridge
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox