Linux-Rockchip Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-03 23:38:00 to 2026-07-08 17:59:21 UTC [more...]

[PATCH 00/16] lib/cpumask: get rid of cpumap_print_to_pagebuf()
 2026-06-02  0:38 UTC  (8+ messages)
` [PATCH 11/16] nvdimm: Use sysfs_emit() for cpumask show callback

[PATCH] dt-bindings: Consolidate "sram" property definition
 2026-06-02 14:29 UTC  (3+ messages)
` [Linux-stm32] "

[PATCH 00/61] treewide: Use IS_ERR_OR_NULL over manual NULL check - refactor
 2026-03-11  9:24 UTC  (3+ messages)
` [PATCH 38/61] net: Prefer IS_ERR_OR_NULL over manual NULL check
  ` [Intel-wired-lan] "

[PATCH v1 0/4] spi: Make SPI core to take care of fwnode assignment
 2026-01-12 12:03 UTC  (8+ messages)
` [PATCH v1 1/4] spi: Propagate default fwnode to the SPI controller device
` [PATCH v1 2/4] spi: Drop duplicate of_node assignment
  ` [Linux-stm32] "
` [PATCH v1 3/4] spi: Drop duplicate fwnode assignment
` [PATCH v1 4/4] spi: Drop duplicate device_set_node() call

[PATCH RESEND net-next v6 0/7] net: stmmac: qcom-ethqos: add support for SCMI power domains
 2026-01-13 22:05 UTC  (12+ messages)
` [PATCH RESEND net-next v6 1/7] dt-bindings: net: qcom: document the ethqos device for SCMI-based systems
` [PATCH RESEND net-next v6 2/7] net: stmmac: qcom-ethqos: use generic device properties
` [PATCH RESEND net-next v6 3/7] net: stmmac: qcom-ethqos: wrap emac driver data in additional structure
` [PATCH RESEND net-next v6 4/7] net: stmmac: qcom-ethqos: split power management fields into a separate structure
` [PATCH RESEND net-next v6 5/7] net: stmmac: qcom-ethqos: split power management context into a separate struct
` [PATCH RESEND net-next v6 6/7] net: stmmac: qcom-ethqos: define a callback for setting the serdes speed
` [PATCH RESEND net-next v6 7/7] net: stmmac: qcom-ethqos: add support for sa8255p

[PATCH v2 0/4] crypto: rockchip: Add RK356x/RK3588 cryptographic offloader
 2026-07-08 17:58 UTC  (5+ messages)
` [PATCH v2 1/4] dt-bindings: crypto: rockchip: Add RK356x/RK3588 crypto engine binding
` [PATCH v2 2/4] crypto: rockchip: Add RK356x/RK3588 cryptographic offloader driver
` [PATCH v2 3/4] arm64: dts: rockchip: Add crypto node to rk356x-base
` [PATCH v2 4/4] arm64: dts: rockchip: Add crypto node to rk3588-base

[PATCH v8 00/39] Add HDMI 2.0 support to DW HDMI QP TX
 2026-07-08 16:07 UTC  (29+ messages)
` [PATCH v8 02/39] drm/connector: Add caps-based HDMI connector init helper
` [PATCH v8 03/39] drm/display: bridge_connector: Pass HDMI capabilities through caps struct
` [PATCH v8 04/39] drm/connector: Add HDMI 2.0 scrambler infrastructure
` [PATCH v8 09/39] drm/display: hdmi-state-helper: Add fallback TMDS rate validation
` [PATCH v8 10/39] drm/display: hdmi-state-helper: Sync SCDC state on hotplug
` [PATCH v8 11/39] drm/display: hdmi-state-helper: Set HDMI scrambling requirement
` [PATCH v8 31/39] drm/vc4: hdmi: Convert to common SCDC scrambling infrastructure

[RFC PATCH v4 0/9] accel: rocket: Add RK3568 NPU support
 2026-07-08 15:58 UTC  (4+ messages)
` [RFC PATCH v4 9/9] pmdomain: rockchip: Add a regulator to the RK3568 NPU power domain

[PATCH 0/7] dts: Add /firmware/#{address,size}-cells to Chromium-based DTs
 2026-07-08 14:56 UTC  (2+ messages)
` (subset) "

[PATCH 00/12] Add support for the Rockchip RV1106 and RV1103
 2026-07-08 10:45 UTC  (17+ messages)
` [PATCH 01/12] dt-bindings: clock: rockchip: Add RV1106 CRU support
` [PATCH 02/12] clk: rockchip: Add clock controller for the RV1106
` [PATCH 03/12] dt-bindings: pinctrl: rockchip: Add RV1106 compatible
` [PATCH 04/12] pinctrl: rockchip: Add RV1106 pinctrl support
` [PATCH 05/12] dt-bindings: soc: rockchip: grf: Add RV1106 compatibles
` [PATCH 06/12] dt-bindings: serial: snps-dw-apb-uart: Add RV1106 compatible
` [PATCH 07/12] dt-bindings: mmc: rockchip-dw-mshc: "
` [PATCH 08/12] dt-bindings: watchdog: snps,dw-wdt: "
` [PATCH 09/12] dt-bindings: iio: adc: rockchip-saradc: "
` [PATCH 10/12] ARM: dts: rockchip: Add support for RV1106 and RV1103
` [PATCH 11/12] dt-bindings: arm: rockchip: Add Luckfox Pico Mini B
` [PATCH 12/12] ARM: dts: "

[PATCH v7 0/2] arm64: dts: rockchip: add Vicharak Axon board support
 2026-07-08 10:21 UTC  (7+ messages)

[PATCH 1/2] dt-bindings: rockchip: pmu: Narrow definition of reboot-mode
 2026-07-07 19:44 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: fan speed control for FriendlyELEC CM3588 NAS
 2026-07-07 19:44 UTC  (2+ messages)

[PATCH] rockchip: arm64: dts: rockchip: Fix incorrect interrupt for the 9Tripod X3568 v4
 2026-07-07 19:44 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: Correct indentation
 2026-07-07 19:44 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: Fix rk3588s-roc-pc audio description
 2026-07-07 19:44 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: add HYM8563 RTC to Radxa CM5 IO board
 2026-07-07 19:44 UTC  (4+ messages)
` [PATCH v2] "

[PATCH 00/12] arm64: dts: rockchip: Add NanoPi M6 board
 2026-07-07 19:11 UTC  (5+ messages)

[PATCH 1/2] dt-bindings: arm: rockchip: Add EmbedFire LubanCat 4 board
 2026-07-07 16:02 UTC  (9+ messages)
` [PATCH 2/2] arm64: dts: "

[PATCH v8 06/39] drm/display: scdc-helper: Add helper to set SCDC version information
 2026-07-07 15:40 UTC  (2+ messages)

[PATCH 2/3] can: rockchip: add RK3588 CAN-FD support
 2026-07-02 12:45 UTC 

[PATCH 2/3] can: rockchip: add RK3588 CAN-FD support
 2026-07-02  9:23 UTC 

[PATCH 2/3] can: rockchip: add RK3588 CAN-FD support
 2026-07-02  2:53 UTC 

[PATCH 1/3] dt-bindings: can: rockchip: add rk3588v2 CAN-FD compatible
 2026-07-02  8:17 UTC 

[PATCH 1/3] dt-bindings: can: rockchip: add rk3588v2 CAN-FD compatible
 2026-07-02  8:57 UTC 

[PATCH v2 0/4] spi: Make SPI core to take care of fwnode assignment
 2026-01-12 20:21 UTC  (5+ messages)
` [PATCH v2 1/4] spi: Propagate default fwnode to the SPI controller device
` [PATCH v2 2/4] spi: Drop duplicate of_node assignment
` [PATCH v2 3/4] spi: Drop duplicate fwnode assignment
` [PATCH v2 4/4] spi: Drop duplicate device_set_node() call

[PATCH net-next v7 0/7] net: stmmac: qcom-ethqos: add support for SCMI power domains
 2026-03-06 15:46 UTC  (8+ messages)
` [PATCH net-next v7 1/7] dt-bindings: net: qcom: document the ethqos device for SCMI-based systems
` [PATCH net-next v7 2/7] net: stmmac: qcom-ethqos: use generic device properties
` [PATCH net-next v7 3/7] net: stmmac: qcom-ethqos: wrap emac driver data in additional structure
` [PATCH net-next v7 4/7] net: stmmac: qcom-ethqos: split power management fields into a separate structure
` [PATCH net-next v7 5/7] net: stmmac: qcom-ethqos: split power management context into a separate struct
` [PATCH net-next v7 6/7] net: stmmac: qcom-ethqos: define a callback for setting the serdes speed
` [PATCH net-next v7 7/7] net: stmmac: qcom-ethqos: add support for sa8255p

[PATCH v6 0/7] net: stmmac: qcom-ethqos: add support for SCMI power domains
 2025-12-19 11:42 UTC  (8+ messages)
` [PATCH v6 1/7] dt-bindings: net: qcom: document the ethqos device for SCMI-based systems
` [PATCH v6 2/7] net: stmmac: qcom-ethqos: use generic device properties
` [PATCH v6 3/7] net: stmmac: qcom-ethqos: wrap emac driver data in additional structure
` [PATCH v6 4/7] net: stmmac: qcom-ethqos: split power management fields into a separate structure
` [PATCH v6 5/7] net: stmmac: qcom-ethqos: split power management context into a separate struct
` [PATCH v6 6/7] net: stmmac: qcom-ethqos: define a callback for setting the serdes speed
` [PATCH v6 7/7] net: stmmac: qcom-ethqos: add support for sa8255p

[PATCH v8 08/39] drm/display: hdmi: Advertise SCDC source version when scrambling
 2026-07-07 15:26 UTC  (2+ messages)

[PATCH v8 30/39] drm/vc4: hdmi: Switch to drm_hdmi_mode_needs_scrambling()
 2026-07-07 12:43 UTC  (2+ messages)

[PATCH v8 01/39] video/hdmi: Introduce HDMI version enum
 2026-07-07 11:54 UTC  (2+ messages)

[PATCH net-next v12 0/7] net: stmmac: qcom-ethqos: add support for SCMI power domains
 2026-07-07  7:48 UTC  (10+ messages)
` [PATCH net-next v12 1/7] dt-bindings: phy: document the serdes PHY on sa8255p
` [PATCH net-next v12 2/7] phy: qcom: add the SGMII SerDes PHY driver for SCMI systems
` [PATCH net-next v12 3/7] dt-bindings: net: qcom: document the ethqos device for SCMI-based systems
` [PATCH net-next v12 4/7] net: stmmac: qcom-ethqos: set serdes mode before powerup
` [PATCH net-next v12 5/7] net: stmmac: qcom-ethqos: reuse the address of ethqos_emac_driver_data
` [PATCH net-next v12 6/7] net: stmmac: qcom-ethqos: factor out linux-level setup into a separate function
` [PATCH net-next v12 7/7] net: stmmac: qcom-ethqos: add support for sa8255p

[PATCH v6 0/5] Add eDP lane mapping support
 2026-07-07  4:06 UTC  (6+ messages)
` [PATCH v6 1/5] dt-bindings: display: bridge: analogix-dp: Add data-lanes support for endpoint
` [PATCH v6 2/5] drm/dp: Add helper to validate DP lane counts
` [PATCH v6 3/5] drm/bridge: analogix_dp: Restore mandatory samsung DP DT properties
` [PATCH v6 4/5] drm/bridge: analogix_dp: Add validation for samsung,lane-count property
` [PATCH v6 5/5] drm/bridge: analogix_dp: Add support for optional data-lanes mapping

[PATCH] media: rockchip: rga: quiesce IRQ before releasing m2m state
 2026-07-07  0:43 UTC  (5+ messages)

[RFC PATCH v1 0/2] phy: rockchip: inno-usb2: fix USB gadget hot-plug on peripheral-only OTG ports
 2026-07-06 22:36 UTC  (3+ messages)
` [RFC PATCH v1 1/2] phy: rockchip: inno-usb2: keep peripheral-only OTG port active
` [RFC PATCH v1 2/2] arm64: dts: rockchip: fix gadget hot-plug on ODROID-M1S micro-USB

[PATCH v2 00/13] Support 10-bit YUV422 and 8/10-bit YUV420 color format on DW HDMI QP
 2026-07-06 19:32 UTC  (14+ messages)
` [PATCH v2 01/13] dt-bindings: display: vop2: Add missing reset properties
` [PATCH v2 02/13] drm/rockchip: vop2: Fix resource leak on vop2_enable() error path
` [PATCH v2 03/13] drm/rockchip: vop2: Balance state on atomic_enable error paths
` [PATCH v2 04/13] drm/rockchip: vop2: Avoid division by zero when computing max_dclk
` [PATCH v2 05/13] drm/rockchip: vop2: Fix VOP2_MAX_DCLK_RATE overflow on 32-bit
` [PATCH v2 06/13] drm/rockchip: vop2: Reset AXI and DCLK to improve robustness
` [PATCH v2 07/13] drm/rockchip: vop2: Avoid DCLK source switch for 10-bit YUV422 output
` [PATCH v2 08/13] drm/rockchip: vop2: Consolidate HDMI PHY PLL clock parent switch
` [PATCH v2 09/13] drm/rockchip: vop2: Switch to enum vop_csc_format
` [PATCH v2 10/13] drm/bridge: dw-hdmi-qp: Log resolution and refresh rate in atomic_enable()
` [PATCH v2 11/13] drm/rockchip: dw_hdmi_qp: Support 10-bit YUV422 output format
` [PATCH v2 12/13] drm/rockchip: dw_hdmi_qp: Enable YUV420 "
` [PATCH v2 13/13] arm64: dts: rockchip: Add RK3588 VOP2 resets

[PATCH v5] drm/rockchip: Remove dependency on DRM simple helpers
 2026-07-06 18:29 UTC  (2+ messages)

[PATCH v2 0/5] ARM: rockchip: rv1126: Add support for Alientek ATK-DLRV1126
 2026-07-06 16:59 UTC  (10+ messages)
` [PATCH v2 1/5] dt-bindings: vendor-prefixes: add alientek
` [PATCH v2 2/5] dt-bindings: arm: rockchip: Add Alientek DLRV1126
` [PATCH v2 3/5] net: phy: motorcomm: Enable optional clock for YT8531
` [PATCH v2 4/5] ARM: dts: rockchip: Add RV1126 I2C5
` [PATCH v2 5/5] ARM: dts: rockchip: Add Alientek DLRV1126

[PATCH v3 0/5] media: Add fdinfo support for v4l2 drivers
 2026-07-06 13:42 UTC  (6+ messages)
` [PATCH v3 1/5] media: v4l2: Add callback for show_fdinfo
` [PATCH v3 2/5] docs: media: add documentation for V4L2 driver usage metrics
` [PATCH v3 3/5] media: v4l2-core: Add v4l2-metrics interface
` [PATCH v3 4/5] media: hantro: Add per-context fdinfo usage metrics
` [PATCH v3 5/5] media: rkvdec: "

[PATCH 00/13] treewide: replace linux/gpio.h
 2026-07-06 11:22 UTC  (7+ messages)
` [PATCH 02/13] m68k/coldfire: replace linux/gpio.h inclusions
` [PATCH 05/13] mfd: "
` [PATCH 07/13] ASoC: "

[PATCH v1 0/5] pwm: Unify arrays of various *_device_id
 2026-07-06 10:41 UTC  (8+ messages)
` [PATCH v1 4/5] pwm: Unify coding style of of_device_id arrays

[PATCH 0/9] Support 10-bit YUV422 and 8/10-bit YUV420 color format on DW HDMI QP
 2026-07-05 22:20 UTC  (5+ messages)
` [PATCH 2/9] drm/rockchip: vop2: Reset AXI and DCLK to improve robustness

[PATCH 0/3] drm: remove unneeded 'fast_io' parameter in regmap_config
 2026-07-05 16:35 UTC  (2+ messages)
` [PATCH 3/3] drm/rockchip: "

[PATCH 0/2] Add support for EmbedFire LubanCat 4 board
 2026-07-05 13:50 UTC 

[PATCH] crypto: rockchip: fail ahash requests on HASH idle timeout
 2026-07-05  8:41 UTC  (2+ messages)

[PATCH v2] media: rockchip: rga: quiesce IRQ before releasing m2m state
 2026-07-04  8:46 UTC 

[PATCH v3] drm/rockchip: Remove dependency on DRM simple helpers
 2026-07-04  8:45 UTC  (5+ messages)
` [PATCH RESEND "
  ` [PATCH v4] "

[PATCH v10 00/36] phy: rockchip: usbdp: Clean up the mess
 2026-07-03 18:13 UTC  (5+ messages)
` [PATCH v10 18/36] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v10 27/36] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v10 30/36] usb: dwc3: core: support PHY reset notifications
` [PATCH v10 33/36] phy: rockchip: usbdp: Rename mode to hw_mode


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox