messages from 2026-07-09 08:48:46 to 2026-07-09 08:54:15 UTC [more...]
[PATCH 00/13] convert more vm_flags_t users to vma_flags_t
2026-07-02 15:53 UTC (40+ messages)
` [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
` [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
` [PATCH 03/13] mm: convert __get_unmapped_area() "
` [PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() "
` [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
` [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
` [PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
` [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
` [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
` [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
` [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
` [PATCH 12/13] mm/mprotect: convert mprotect "
` [PATCH 13/13] mm/mremap: convert mremap "
[PATCH v2 00/11] lib/cpumask: get rid of cpumap_print_to_pagebuf()
2026-07-02 15:58 UTC (13+ messages)
` [PATCH v2 01/11] arm: Use sysfs_emit() for cpumask show callbacks
` [PATCH v2 02/11] powerpc: "
` [PATCH v2 03/11] x86/events: "
` [PATCH v2 04/11] cpu: Use sysfs_emit() for cpumask show callback
` [PATCH v2 05/11] devfreq: Use sysfs_emit() for cpumask show callbacks
` [PATCH v2 06/11] fpga: dfl-fme-perf: Use sysfs_emit() for cpumask show
` [PATCH v2 07/11] hwtracing: hisi_ptt: "
` [PATCH v2 08/11] RDMA/hfi1: Use sysfs_emit() for cpumask show helper
` [PATCH v2 09/11] PCI/sysfs: Use sysfs_emit() for cpumask show callbacks
` [PATCH v2 10/11] perf: "
` [PATCH v2 11/11] lib/bitmap-str: get rid of cpumap_print_to_pagebuf()
[PATCH v8 phy-next 00/31] Split Generic PHY consumer and provider API
2026-06-03 21:39 UTC (4+ messages)
` [PATCH v8 phy-next 18/31] phy: move provider API out of public <linux/phy/phy.h>
` [PATCH v8 phy-next 30/31] phy: remove temporary provider compatibility from consumer header
` (subset) [PATCH v8 phy-next 00/31] Split Generic PHY consumer and provider API
[PATCH 00/16] lib/cpumask: get rid of cpumap_print_to_pagebuf()
2026-06-27 17:49 UTC (29+ messages)
` [PATCH 01/16] psci: simplify hotplug_tests()
` [PATCH 02/16] arm: Use sysfs_emit() for cpumask show callbacks
` [PATCH 03/16] powerpc: "
` [PATCH 04/16] x86/events: "
` [PATCH 05/16] ACPI: pad: Use sysfs_emit() for idlecpus show
` [PATCH 06/16] cpu: Use sysfs_emit() for cpumask show callback
` [PATCH 07/16] devfreq: Use sysfs_emit() for cpumask show callbacks
` [PATCH 08/16] fpga: dfl-fme-perf: Use sysfs_emit() for cpumask show
` [PATCH 09/16] hwtracing: hisi_ptt: "
` [PATCH 10/16] RDMA/hfi1: Use sysfs_emit() for cpumask show helper
` [PATCH 11/16] nvdimm: Use sysfs_emit() for cpumask show callback
` [PATCH 12/16] PCI/sysfs: Use sysfs_emit() for cpumask show callbacks
` [PATCH 13/16] perf: "
` [PATCH 14/16] powercap: intel_rapl: Use sysfs_emit() for cpumask show
` [PATCH 15/16] thermal: intel: Use sysfs_emit() for powerclamp cpumask
` [PATCH 16/16] lib/bitmap-str: get rid of cpumap_print_to_pagebuf()
[U-Boot] ArmSoM CM5-IO (RK3576): U-Boot overlay + defconfig for review
2026-05-27 10:27 UTC (2+ messages)
` 回覆: "
Fwd: RK3506B: what enables FW_DDR (0xff5f0000) region enforcement from the secure monitor?
2026-05-17 18:48 UTC
[PATCH] dt-bindings: Consolidate "sram" property definition
2026-05-14 15:18 UTC (10+ messages)
[PATCH v7 phy-next 00/27] Split Generic PHY consumer and provider
2026-05-05 9:30 UTC (4+ messages)
` [PATCH v7 phy-next 15/27] phy: move provider API out of public <linux/phy/phy.h>
` [PATCH v7 phy-next 26/27] phy: remove temporary provider compatibility from consumer header
[PATCH v2 00/41] drm/display: bridge-connector: attach encoder to the connector
2026-04-30 9:18 UTC (60+ messages)
` [PATCH v2 03/41] drm/bridge: adv7511: remove now-redundant call to drm_connector_attach_encoder()
` [PATCH v2 04/41] drm/bridge: ite-it6263: "
` [PATCH v2 05/41] drm/bridge: ti-sn65dsi86: "
` [PATCH v2 06/41] drm/imx/dcss: "
` [PATCH v2 07/41] drm/imx: ldb: "
` [PATCH v2 08/41] drm/imx: parallel-display: "
` [PATCH v2 09/41] drm/imx/lcdc: "
` [PATCH v2 10/41] drm/ingenic: "
` [PATCH v2 11/41] drm/kmb/dsi: "
` [PATCH v2 12/41] drm/mediatek: mtk_dpi: "
` [PATCH v2 13/41] drm/mediatek: mtk_dsi: "
` [PATCH v2 14/41] drm/meson: encoder_cvbs: "
` [PATCH v2 15/41] drm/meson: encoder_hdmi: "
` [PATCH v2 16/41] drm/msm/dp: "
` [PATCH v2 17/41] drm/msm/hdmi: "
` [PATCH v2 18/41] drm/omapdrm: "
` [PATCH v2 19/41] rm/rockchip: cdn-dp: "
` [PATCH v2 20/41] drm/rockchip: rk3066_hdmi: "
` [PATCH v2 21/41] drm/tegra: hdmi: "
` [PATCH v2 22/41] drm/tegra: rgb: "
` [PATCH v2 23/41] drm/tests: bridge: "
` [PATCH v2 24/41] drm: verisilicon: "
` [PATCH v2 25/41] drm/exynos: exynos_dp: "
` [PATCH v2 26/41] drm: rcar-du: encoder: "
` [PATCH v2 27/41] drm: renesas: rz-du: rzg2l_du_encoder: "
` [PATCH v2 28/41] drm/rockchip: analogix_dp: "
` [PATCH v2 29/41] drm/rockchip: dw_dp: "
` [PATCH v2 30/41] drm/rockchip: dw_hdmi_qp: "
` [PATCH v2 31/41] drm/rockchip: inno-hdmi: "
` [PATCH v2 32/41] drm/msm/mdp4: "
` [PATCH v2 33/41] drm/msm/dsi: "
` [PATCH v2 34/41] drm/mxsfb/lcdif: "
` [PATCH 35/41] drm/rockchip: lvds: "
` [PATCH v2 "
` [PATCH v2 36/41] drm/tidss: "
` [PATCH v2 37/41] drm/tilcdc: "
` [PATCH v2 38/41] drm: zynqmp_kms: "
` [PATCH v2 39/41] drm/imx: "
` [PATCH v2 40/41] drm/rockchip: rgb: "
` [PATCH v2 41/41] drm: renesas: shmobile: "
[PATCH v14 00/92] dyndbg: enable 0-off-cost for all of __drm_debug
2026-04-23 20:54 UTC (20+ messages)
` [PATCH v14 01/92] dyndbg: fix NULL ptr on i386 due to section mis-alignment
` [PATCH v14 02/92] vmlinux.lds.h: move BOUNDED_SECTION_* macros to reuse later
` [PATCH v14 03/92] dyndbg.lds.S: fix lost dyndbg sections in modules
` [PATCH v14 04/92] vmlinux.lds.h: drop unused HEADERED_SECTION* macros
` [PATCH v14 05/92] dyndbg: factor ddebug_match_desc out from ddebug_change
` [PATCH v14 06/92] dyndbg: add stub macro for DECLARE_DYNDBG_CLASSMAP
` [PATCH v14 07/92] docs/dyndbg: update examples \012 to \n
` [PATCH v14 08/92] docs/dyndbg: explain flags parse 1st
` [PATCH v14 09/92] test-dyndbg: fixup CLASSMAP usage error
` [PATCH v14 10/92] dyndbg: reword "class unknown," to "class:_UNKNOWN_"
` [PATCH v14 11/92] dyndbg: make ddebug_class_param union members same size
` [PATCH v14 12/92] dyndbg: drop NUM_TYPE_ARRAY
` [PATCH v14 13/92] dyndbg: tweak pr_fmt to avoid expansion conflicts
` [PATCH v14 14/92] dyndbg: reduce verbose/debug clutter
` [PATCH v14 15/92] dyndbg: refactor param_set_dyndbg_classes and below
` [PATCH v14 16/92] dyndbg: tighten fn-sig of ddebug_apply_class_bitmap
` [PATCH v14 17/92] dyndbg: replace classmap list with a vector
` [PATCH v14 18/92] dyndbg: macrofy a 2-index for-loop pattern
` [PATCH v14 19/92] dyndbg,module: make proper substructs in _ddebug_info
[PATCH v2 0/4] spi: Make SPI core to take care of fwnode assignment
2026-01-20 19:22 UTC (4+ messages)
` [PATCH v2 2/4] spi: Drop duplicate of_node assignment
[PATCH 00/61] treewide: Use IS_ERR_OR_NULL over manual NULL check - refactor
2026-03-12 16:11 UTC (4+ messages)
` [PATCH 37/61] drm: Prefer IS_ERR_OR_NULL over manual NULL check
` [PATCH 38/61] net: "
[PATCH v6 phy-next 00/28] Split Generic PHY consumer and provider
2026-03-27 18:47 UTC (3+ messages)
` [PATCH v6 phy-next 16/28] phy: move provider API out of public <linux/phy/phy.h>
` [PATCH v6 phy-next 27/28] phy: remove temporary provider compatibility from consumer header
[PATCH 1/2] pmdomain/rockchip: skip QoS operations for idle-only domains
2026-04-01 2:52 UTC
[PATCH v1 0/4] spi: Make SPI core to take care of fwnode assignment
2026-01-12 14:10 UTC (7+ messages)
` [PATCH v1 1/4] spi: Propagate default fwnode to the SPI controller device
` [PATCH v1 2/4] spi: Drop duplicate of_node assignment
` [PATCH v1 4/4] spi: Drop duplicate device_set_node() call
[PATCH RESEND net-next v6 0/7] net: stmmac: qcom-ethqos: add support for SCMI power domains
2026-01-13 12:38 UTC (10+ messages)
` [PATCH RESEND net-next v6 1/7] dt-bindings: net: qcom: document the ethqos device for SCMI-based systems
` [PATCH RESEND net-next v6 2/7] net: stmmac: qcom-ethqos: use generic device properties
` [PATCH RESEND net-next v6 7/7] net: stmmac: qcom-ethqos: add support for sa8255p
` [RESEND,net-next,v6,7/7] "
[PATCH v6 4/7] iio: Rename 'sign' field to `format` in struct iio_scan_type
2026-02-25 10:17 UTC
[PATCH net-next v7 0/7] net: stmmac: qcom-ethqos: add support for SCMI power domains
2026-03-10 8:58 UTC (6+ messages)
` [PATCH net-next v7 1/7] dt-bindings: net: qcom: document the ethqos device for SCMI-based systems
[PATCH v3 phy-next 00/24] Split Generic PHY consumer and provider API
2026-03-09 19:08 UTC
[PATCH v5 phy-next 00/27] Split Generic PHY consumer and provider API
2026-03-19 22:32 UTC
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox