messages from 2026-07-09 08:49:41 to 2026-07-10 13:43:10 UTC [more...]
[PATCH] iommu/rockchip: implement .flush_iotlb_all
2026-07-10 13:42 UTC (5+ messages)
[PATCH 00/12] Add support for the Rockchip RV1106 and RV1103
2026-07-10 13:21 UTC (3+ messages)
` [PATCH 07/12] dt-bindings: mmc: rockchip-dw-mshc: Add RV1106 compatible
[PATCH v5 0/6] Add Rockchip RK3576 PWM Support Through MFPWM
2026-07-10 11:02 UTC (5+ messages)
` [PATCH v5 1/6] dt-bindings: pwm: Add a new binding for rockchip,rk3576-pwm
` [PATCH v5 3/6] pwm: Add rockchip PWMv4 driver
[PATCH v8 00/39] Add HDMI 2.0 support to DW HDMI QP TX
2026-07-10 10:27 UTC (11+ messages)
` [PATCH v8 02/39] drm/connector: Add caps-based HDMI connector init helper
` [PATCH v8 04/39] drm/connector: Add HDMI 2.0 scrambler infrastructure
[bug report] drm/rockchip: dw_hdmi: Propagate bus format to display driver
2026-07-10 10:09 UTC (2+ messages)
[PATCH v5] media: verisilicon: Create AV1 helper library
2026-07-10 9:45 UTC (2+ messages)
[PATCH v3 0/3] phy: rockchip: inno-csidphy: fix 2500 Mbps support and add clock lane phase tuning
2026-07-10 9:31 UTC (8+ messages)
` [PATCH v3 1/3] phy: rockchip: phy-rockchip-inno-csidphy: fix rk1808 hsfreq table
` [PATCH v3 2/3] dt-bindings: phy: rockchip-inno-csi-dphy: add rockchip,clk-lane-phase property
` [PATCH v3 3/3] phy: rockchip: phy-rockchip-inno-csidphy: add clock lane phase tuning
[PATCH v3 0/7] dt-bindings: Orientation defines
2026-07-10 8:18 UTC (5+ messages)
` [PATCH v3 1/7] dt-bindings: media: Add macros for video interface devices
` [PATCH v3 2/7] media: dt-bindings: video-interface-devices: add video-interface-devices.h references
[PATCH v1 0/5] pwm: Unify arrays of various *_device_id
2026-07-10 8:03 UTC (2+ messages)
[PATCH v11 00/36] phy: rockchip: usbdp: Clean up the mess
2026-07-09 19:02 UTC (37+ messages)
` [PATCH v11 01/36] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v11 02/36] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v11 03/36] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v11 04/36] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v11 05/36] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v11 06/36] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v11 07/36] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v11 08/36] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v11 09/36] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v11 10/36] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v11 11/36] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v11 12/36] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v11 13/36] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v11 14/36] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v11 15/36] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v11 16/36] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v11 17/36] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v11 18/36] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v11 19/36] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v11 20/36] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v11 21/36] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v11 22/36] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v11 23/36] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v11 24/36] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v11 25/36] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v11 26/36] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v11 27/36] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v11 28/36] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v11 29/36] phy: core: add notifier infrastructure
` [PATCH v11 30/36] usb: dwc3: core: support PHY reset notifications
` [PATCH v11 31/36] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v11 32/36] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v11 33/36] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v11 34/36] phy: rockchip: usbdp: Fix power state handling
` [PATCH v11 35/36] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v11 36/36] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH v2 0/3] Add devicetree for the Graperain G3568 v2
2026-07-01 10:01 UTC (4+ messages)
` [PATCH v2 1/3] dt-bindings: vendor-prefixes: Add graperain
[PATCH 28/60] drm/rockchip: Convert to atomic_create_state
2026-07-09 11:50 UTC
[PATCH 00/13] convert more vm_flags_t users to vma_flags_t
2026-07-09 2:28 UTC (58+ messages)
` [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
` [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
` [PATCH 03/13] mm: convert __get_unmapped_area() "
` [PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() "
` [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
` [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
` [PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
` [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
` [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
` [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
` [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
` [PATCH 12/13] mm/mprotect: convert mprotect "
` [PATCH 13/13] mm/mremap: convert mremap "
[PATCH v2 00/11] lib/cpumask: get rid of cpumap_print_to_pagebuf()
2026-07-07 18:42 UTC (16+ messages)
` [PATCH v2 01/11] arm: Use sysfs_emit() for cpumask show callbacks
` [PATCH v2 02/11] powerpc: "
` [PATCH v2 03/11] x86/events: "
` [PATCH v2 04/11] cpu: Use sysfs_emit() for cpumask show callback
` [PATCH v2 05/11] devfreq: Use sysfs_emit() for cpumask show callbacks
` [PATCH v2 06/11] fpga: dfl-fme-perf: Use sysfs_emit() for cpumask show
` [PATCH v2 07/11] hwtracing: hisi_ptt: "
` [PATCH v2 08/11] RDMA/hfi1: Use sysfs_emit() for cpumask show helper
` [PATCH v2 09/11] PCI/sysfs: Use sysfs_emit() for cpumask show callbacks
` [PATCH v2 10/11] perf: "
` [PATCH v2 11/11] lib/bitmap-str: get rid of cpumap_print_to_pagebuf()
[PATCH v8 phy-next 00/31] Split Generic PHY consumer and provider API
2026-06-03 21:39 UTC (4+ messages)
` [PATCH v8 phy-next 18/31] phy: move provider API out of public <linux/phy/phy.h>
` [PATCH v8 phy-next 30/31] phy: remove temporary provider compatibility from consumer header
` (subset) [PATCH v8 phy-next 00/31] Split Generic PHY consumer and provider API
[PATCH 00/16] lib/cpumask: get rid of cpumap_print_to_pagebuf()
2026-06-27 17:49 UTC (29+ messages)
` [PATCH 01/16] psci: simplify hotplug_tests()
` [PATCH 02/16] arm: Use sysfs_emit() for cpumask show callbacks
` [PATCH 03/16] powerpc: "
` [PATCH 04/16] x86/events: "
` [PATCH 05/16] ACPI: pad: Use sysfs_emit() for idlecpus show
` [PATCH 06/16] cpu: Use sysfs_emit() for cpumask show callback
` [PATCH 07/16] devfreq: Use sysfs_emit() for cpumask show callbacks
` [PATCH 08/16] fpga: dfl-fme-perf: Use sysfs_emit() for cpumask show
` [PATCH 09/16] hwtracing: hisi_ptt: "
` [PATCH 10/16] RDMA/hfi1: Use sysfs_emit() for cpumask show helper
` [PATCH 11/16] nvdimm: Use sysfs_emit() for cpumask show callback
` [PATCH 12/16] PCI/sysfs: Use sysfs_emit() for cpumask show callbacks
` [PATCH 13/16] perf: "
` [PATCH 14/16] powercap: intel_rapl: Use sysfs_emit() for cpumask show
` [PATCH 15/16] thermal: intel: Use sysfs_emit() for powerclamp cpumask
` [PATCH 16/16] lib/bitmap-str: get rid of cpumap_print_to_pagebuf()
[U-Boot] ArmSoM CM5-IO (RK3576): U-Boot overlay + defconfig for review
2026-05-27 10:27 UTC (2+ messages)
` 回覆: "
Fwd: RK3506B: what enables FW_DDR (0xff5f0000) region enforcement from the secure monitor?
2026-05-17 18:48 UTC
[PATCH] dt-bindings: Consolidate "sram" property definition
2026-05-13 17:59 UTC (9+ messages)
[PATCH v7 phy-next 00/27] Split Generic PHY consumer and provider
2026-05-05 9:30 UTC (4+ messages)
` [PATCH v7 phy-next 15/27] phy: move provider API out of public <linux/phy/phy.h>
` [PATCH v7 phy-next 26/27] phy: remove temporary provider compatibility from consumer header
[PATCH v2 00/41] drm/display: bridge-connector: attach encoder to the connector
2026-04-30 9:18 UTC (20+ messages)
` [PATCH v2 04/41] drm/bridge: ite-it6263: remove now-redundant call to drm_connector_attach_encoder()
` [PATCH v2 06/41] drm/imx/dcss: "
` [PATCH v2 24/41] drm: verisilicon: "
` [PATCH v2 27/41] drm: renesas: rz-du: rzg2l_du_encoder: "
` [PATCH v2 34/41] drm/mxsfb/lcdif: "
` [PATCH v2 39/41] drm/imx: "
` [PATCH v2 41/41] drm: renesas: shmobile: "
[PATCH v14 00/92] dyndbg: enable 0-off-cost for all of __drm_debug
2026-04-23 20:54 UTC (11+ messages)
` [PATCH v14 10/92] dyndbg: reword "class unknown," to "class:_UNKNOWN_"
` [PATCH v14 11/92] dyndbg: make ddebug_class_param union members same size
` [PATCH v14 12/92] dyndbg: drop NUM_TYPE_ARRAY
` [PATCH v14 13/92] dyndbg: tweak pr_fmt to avoid expansion conflicts
` [PATCH v14 14/92] dyndbg: reduce verbose/debug clutter
` [PATCH v14 15/92] dyndbg: refactor param_set_dyndbg_classes and below
` [PATCH v14 16/92] dyndbg: tighten fn-sig of ddebug_apply_class_bitmap
` [PATCH v14 17/92] dyndbg: replace classmap list with a vector
` [PATCH v14 18/92] dyndbg: macrofy a 2-index for-loop pattern
` [PATCH v14 19/92] dyndbg,module: make proper substructs in _ddebug_info
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox