Linux-Rockchip Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-09 19:04:47 to 2026-07-14 06:55:01 UTC [more...]

[PATCH 1/2] dt-bindings: arm: rockchip: Add LCKFB Taishan Pi 3M
 2026-07-14  6:54 UTC  (4+ messages)
` [PATCH v2 0/2] arm64: dts: "
  ` [PATCH v2 1/2] dt-bindings: arm: "
  ` [PATCH v2 2/2] arm64: dts: "

[PATCH] phy: rockchip: naneng-combphy: Set RK3576 USB3 SSC downward
 2026-07-14  6:46 UTC 

[PATCH v4 0/2] arm64: dts: rockchip: Add Vicharak Vaaman2 board support
 2026-07-14  5:46 UTC  (3+ messages)
` [PATCH v4 1/2] dt-bindings: arm: rockchip: Add Vicharak Vaaman2
` [PATCH v4 2/2] arm64: dts: rockchip: Add Vicharak Vaaman2 board

[PATCH v3 0/2] arm64: dts: rockchip: Add Vicharak Vaaman2 board support
 2026-07-14  5:34 UTC  (6+ messages)
` [PATCH v3 1/2] dt-bindings: arm: rockchip: Add Vicharak Vaaman2
` [PATCH v3 1/3] netdevsim: fix use-after-free of ethtool debugfs data
` [PATCH v3 2/2] arm64: dts: rockchip: Add Vicharak Vaaman2 board
` [PATCH v3 2/3] dt-bindings: arm: rockchip: Add Vicharak Vaaman2
` [PATCH v3 3/3] arm64: dts: rockchip: Add Vicharak Vaaman2 board

[PATCH v8 0/2] arm64: dts: rockchip: add Vicharak Axon board support
 2026-07-14  5:34 UTC  (3+ messages)
` [PATCH v8 1/2] dt-bindings: arm: rockchip: add Vicharak Axon board
` [PATCH v8 2/2] arm64: dts: "

[PATCH v16 00/10] Add Invensense ICM42607
 2026-07-13 21:58 UTC  (11+ messages)
` [PATCH v16 01/10] dt-bindings: iio: imu: icm42600: Add mount-matrix
` [PATCH v16 02/10] dt-bindings: iio: imu: icm42600: Remove interrupts from required
` [PATCH v16 03/10] dt-bindings: iio: imu: icm42600: Add icm42607
` [PATCH v16 04/10] iio: imu: inv_icm42607: Add inv_icm42607 Core Driver
` [PATCH v16 05/10] iio: imu: inv_icm42607: Add SPI For icm42607
` [PATCH v16 06/10] iio: imu: inv_icm42607: Add PM support for icm42607
` [PATCH v16 07/10] iio: imu: inv_icm42607: Add Accelerometer "
` [PATCH v16 08/10] iio: imu: inv_icm42607: Add Gyroscope to icm42607
` [PATCH v16 09/10] iio: imu: inv_icm42607: Add Temp Support in icm42607
` [PATCH v16 10/10] arm64: dts: rockchip: Add icm42607p IMU for RG-DS

[PATCH v3 00/12] arm64: dts: rockchip: Add NanoPi M6 board
 2026-07-13 20:30 UTC  (13+ messages)
` [PATCH v3 01/12] dt-bindings: arm: rockchip: add FriendlyElec NanoPi M6
` [PATCH v3 02/12] arm64: dts: rockchip: rk3588s-nanopi-r6: fix missing sdmmc cd pinctrl
` [PATCH v3 03/12] arm64: dts: rockchip: rk3588s-nanopi-r6: fix missing pcie rst pinctrl
` [PATCH v3 04/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove pull up on rtc int pin
` [PATCH v3 05/12] arm64: dts: rockchip: rk3588s-nanopi-r6: pcie2x1l2: add clkreq
` [PATCH v3 06/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove always-on and boot-on from vdd_npu_s0 reg
` [PATCH v3 07/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove useless vcc_3v3_pcie20
` [PATCH v3 08/12] arm64: dts: rockchip: rk3588s-nanopi-r6: add gmac1 add phy-supply
` [PATCH v3 09/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove bogus vcc5v0_usb regulator
` [PATCH v3 10/12] arm64: dts: rockchip: rk3588s-nanopi-r6: add comment to gmac phy-mode
` [PATCH v3 11/12] arm64: dts: rockchip: rk3588s-nanopi-r6: refactor to support M6 boards
` [PATCH v3 12/12] arm64: dts: rockchip: add support for NanoPi M6 board

[PATCH 0/4] Add devicetree for LincPlus LincStation E1
 2026-07-13 16:22 UTC  (8+ messages)
` [PATCH 1/4] dt-bindings: leds: Document "gpio" trigger
` [PATCH 2/4] dt-bindings: vendor-prefixes: Add techvision
` [PATCH 3/4] dt-bindings: arm: rockchip: Add LincStation E1
` [PATCH 4/4] arm64: dts: "

[PATCH 0/2] arm64: dts: rockchip: fix Li-Po overcharge on Powkiddy RGB10 Max 3 / X55
 2026-07-13 15:55 UTC 

[PATCH net-next v13 00/10] net: stmmac: qcom-ethqos: add support for SCMI power domains
 2026-07-13 13:20 UTC  (11+ messages)
` [PATCH net-next v13 01/10] net: phy: aquantia: fix system interface type not updated in forced mode
` [PATCH net-next v13 02/10] dt-bindings: phy: document the serdes PHY on sa8255p
` [PATCH net-next v13 03/10] phy: qcom: add the SGMII SerDes PHY driver for SCMI systems
` [PATCH net-next v13 04/10] dt-bindings: net: qcom: document the ethqos device for SCMI-based systems
` [PATCH net-next v13 05/10] net: stmmac: qcom-ethqos: set serdes mode before powerup
` [PATCH net-next v13 06/10] net: stmmac: qcom-ethqos: update phy_mode to the resolved interface in mac_finish()
` [PATCH net-next v13 07/10] net: stmmac: qcom-ethqos: fix SGMII loopback not set on resume after speed change
` [PATCH net-next v13 08/10] net: stmmac: qcom-ethqos: reuse the address of ethqos_emac_driver_data
` [PATCH net-next v13 09/10] net: stmmac: qcom-ethqos: factor out linux-level setup into a separate function
` [PATCH net-next v13 10/10] net: stmmac: qcom-ethqos: add support for sa8255p

[PATCH v2 0/5] drm/panel: refcounting panel lookups and references
 2026-07-13 11:53 UTC  (6+ messages)
` [PATCH v2 1/5] drm/panel: have drm_panel_add/remove manage a list reference
` [PATCH v2 2/5] drm/bridge/panel: hold a reference to the wrapped panel
` [PATCH v2 3/5] drm/panel: of_drm_find_panel() return a counted reference
` [PATCH v2 4/5] drm/panel: find_panel_by_fwnode() "
` [PATCH v2 5/5] drm: release panel reference after panel bridge creation

[PATCH v8 00/39] Add HDMI 2.0 support to DW HDMI QP TX
 2026-07-13 10:23 UTC  (13+ messages)
` [PATCH v8 02/39] drm/connector: Add caps-based HDMI connector init helper
` [PATCH v8 04/39] drm/connector: Add HDMI 2.0 scrambler infrastructure

[PATCH] media: rockchip: rkcif: Use IS_ERR() check for media_entity_remote_source_pad_unique()
 2026-07-13  8:55 UTC  (2+ messages)

[RFC PATCH 0/6] Add Shared Media Graph API
 2026-07-13  8:26 UTC  (10+ messages)
` [RFC PATCH 1/6] media: mc: Implement shared media graph

[PATCH v2 00/12] arm64: dts: rockchip: Add NanoPi M6 board
 2026-07-13  7:55 UTC  (23+ messages)
` [PATCH v2 01/12] dt-bindings: arm: rockchip: add FriendlyElec NanoPi M6
` [PATCH v2 02/12] arm64: dts: rockchip: refactor rk3588s-nanopi* to support M6
` [PATCH v2 03/12] arm64: dts: rockchip: move NanoPi R6 code into common dtsi
` [PATCH v2 04/12] arm64: dts: rockchip: rk3588s-nanopi: add missing sdmmc cd pinctrl
` [PATCH v2 05/12] arm64: dts: rockchip: rk3588s-nanopi: remove pull up on rtc int pin
` [PATCH v2 06/12] arm64: dts: rockchip: rk3588s-nanopi: add missing pcie rst pinctrl
` [PATCH v2 07/12] arm64: dts: rockchip: rk3588s-nanopi: pcie2x1l2: add clkreq
` [PATCH v2 08/12] arm64: dts: rockchip: rk3588s-nanopi: remove always-on from vdd_npu_s0 reg
` [PATCH v2 09/12] arm64: dts: rockchip: rk3588s-nanopi: remove useless vcc_3v3_pcie20
` [PATCH v2 10/12] arm64: dts: rockchip: rk3588s-nanopi: add gmac1 add phy-supply
` [PATCH v2 11/12] arm64: dts: rockchip: rk3588s-nanopi: remove bogus vcc5v0_usb regulator
` [PATCH v2 12/12] arm64: dts: rockchip: add support for NanoPi M6 board

[PATCH v2 0/5] ARM: rockchip: rv1126: Add support for Alientek ATK-DLRV1126
 2026-07-12 20:33 UTC  (2+ messages)
` (subset) "

[PATCH] arm64: dts: rockchip: yy3588: fix HDMI-RX signal detect GPIO
 2026-07-12 20:33 UTC  (2+ messages)

[PATCH v2] Revert "arm64: dts: rockchip: Further describe the WiFi for the Pinephone Pro"
 2026-07-12 20:34 UTC  (2+ messages)

[PATCH] arm: dts: rk3288-tinker: add eeprom node
 2026-07-12 20:33 UTC  (2+ messages)

[PATCH v5 0/3] Add devicetree for the Graperain G3568 v2
 2026-07-12 20:33 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: Enable USB device mode on rk3588s-roc-pc
 2026-07-12 20:33 UTC  (2+ messages)

[PATCH 00/12] Add support for the Rockchip RV1106 and RV1103
 2026-07-12 17:55 UTC  (15+ messages)
` [PATCH 01/12] dt-bindings: clock: rockchip: Add RV1106 CRU support
` [PATCH 03/12] dt-bindings: pinctrl: rockchip: Add RV1106 compatible
` [PATCH 04/12] pinctrl: rockchip: Add RV1106 pinctrl support
` [PATCH 05/12] dt-bindings: soc: rockchip: grf: Add RV1106 compatibles
` [PATCH 07/12] dt-bindings: mmc: rockchip-dw-mshc: Add RV1106 compatible
` [PATCH 08/12] dt-bindings: watchdog: snps,dw-wdt: "

[PATCH v3 0/3] phy: rockchip: inno-csidphy: fix 2500 Mbps support and add clock lane phase tuning
 2026-07-12 14:42 UTC  (9+ messages)
` [PATCH v3 1/3] phy: rockchip: phy-rockchip-inno-csidphy: fix rk1808 hsfreq table
` [PATCH v3 2/3] dt-bindings: phy: rockchip-inno-csi-dphy: add rockchip,clk-lane-phase property
` [PATCH v3 3/3] phy: rockchip: phy-rockchip-inno-csidphy: add clock lane phase tuning

[PATCH v2 00/10] treewide: replace linux/gpio.h
 2026-07-12 12:27 UTC  (16+ messages)
` [PATCH v2 01/10] ARM: replace linux/gpio.h inclusions
` [PATCH v2 02/10] m68k/coldfire: "
` [PATCH v2 03/10] mips: "
` [PATCH v2 04/10] sh: "
` [PATCH v2 05/10] mfd: "
` [PATCH v2 06/10] ASoC: "
` [PATCH v2 07/10] pcmcia: "
` [PATCH v2 08/10] phy: "
` [PATCH v2 09/10] Input: matrix_keyboard - replace linux/gpio.h inclusion

[PATCH] media: rkvdec: use DIV_ROUND_UP() for CTB counts
 2026-07-12  7:26 UTC 

eDP support for RK3568
 2026-07-11 16:21 UTC 

[PATCH 0/2] Cleanup and fix for NanoPC-T6 Plus
 2026-07-11 15:29 UTC  (3+ messages)
` [PATCH 2/2] arm64: dts: rockchip: Fix USB hub phy-supply config for NanoPC-T6 LTS

[PATCH] iommu/rockchip: implement .flush_iotlb_all
 2026-07-10 21:23 UTC  (7+ messages)

[PATCH 00/17] media: rockchip: rga: Add multi-core support
 2026-07-10 21:18 UTC  (5+ messages)
` [PATCH 05/17] media: v4l2-mem2mem: support running multiple jobs in parallel
` [PATCH 13/17] media: rockchip: rga: bind all cores to the master

[PATCH v12 00/36] phy: rockchip: usbdp: Clean up the mess
 2026-07-10 16:45 UTC  (37+ messages)
` [PATCH v12 01/36] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v12 02/36] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v12 03/36] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v12 04/36] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v12 05/36] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v12 06/36] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v12 07/36] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v12 08/36] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v12 09/36] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v12 10/36] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v12 11/36] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v12 12/36] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v12 13/36] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v12 14/36] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v12 15/36] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v12 16/36] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v12 17/36] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v12 18/36] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v12 19/36] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v12 20/36] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v12 21/36] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v12 22/36] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v12 23/36] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v12 24/36] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v12 25/36] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v12 26/36] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v12 27/36] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v12 28/36] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v12 29/36] phy: core: add notifier infrastructure
` [PATCH v12 30/36] usb: dwc3: core: support PHY reset notifications
` [PATCH v12 31/36] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v12 32/36] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v12 33/36] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v12 34/36] phy: rockchip: usbdp: Fix power state handling
` [PATCH v12 35/36] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v12 36/36] phy: rockchip: usbdp: Add USB-C state without DP enabled

[PATCH v2 0/4] crypto: rockchip: Add RK356x/RK3588 cryptographic offloader
 2026-07-10 14:30 UTC  (5+ messages)
` [PATCH v2 3/4] arm64: dts: rockchip: Add crypto node to rk356x-base

[PATCH v5 0/6] Add Rockchip RK3576 PWM Support Through MFPWM
 2026-07-10 11:02 UTC  (5+ messages)
` [PATCH v5 1/6] dt-bindings: pwm: Add a new binding for rockchip,rk3576-pwm
` [PATCH v5 3/6] pwm: Add rockchip PWMv4 driver

[bug report] drm/rockchip: dw_hdmi: Propagate bus format to display driver
 2026-07-10 10:09 UTC  (2+ messages)

[PATCH v5] media: verisilicon: Create AV1 helper library
 2026-07-10  9:45 UTC  (2+ messages)

[PATCH v3 0/7] dt-bindings: Orientation defines
 2026-07-10  8:18 UTC  (5+ messages)
` [PATCH v3 1/7] dt-bindings: media: Add macros for video interface devices
` [PATCH v3 2/7] media: dt-bindings: video-interface-devices: add video-interface-devices.h references

[PATCH v1 0/5] pwm: Unify arrays of various *_device_id
 2026-07-10  8:03 UTC  (2+ messages)

[PATCH v11 00/36] phy: rockchip: usbdp: Clean up the mess
 2026-07-09 19:02 UTC  (7+ messages)
` [PATCH v11 17/36] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v11 18/36] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v11 23/36] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v11 27/36] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v11 30/36] usb: dwc3: core: support PHY reset notifications
` [PATCH v11 34/36] phy: rockchip: usbdp: Fix power state handling


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox