messages from 2026-07-14 19:14:55 to 2026-07-17 07:24:41 UTC [more...]
[PATCH v3 0/5] drm/bridge: Implement generic USB Type-C DP HPD bridge
2026-07-17 7:23 UTC (2+ messages)
` [PATCH v3 1/5] "
[PATCH v4 00/12] arm64: dts: rockchip: Add NanoPi M6 board
2026-07-17 7:23 UTC (13+ messages)
` [PATCH v4 01/12] dt-bindings: arm: rockchip: add FriendlyElec NanoPi M6
` [PATCH v4 02/12] arm64: dts: rockchip: rk3588s-nanopi-r6: fix missing sdmmc cd pinctrl
` [PATCH v4 03/12] arm64: dts: rockchip: rk3588s-nanopi-r6: fix missing pcie rst pinctrl
` [PATCH v4 04/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove pull up on rtc int pin
` [PATCH v4 05/12] arm64: dts: rockchip: rk3588s-nanopi-r6: pcie2x1l2: add clkreq
` [PATCH v4 06/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove always-on and boot-on from vdd_npu_s0 reg
` [PATCH v4 07/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove useless vcc_3v3_pcie20
` [PATCH v4 08/12] arm64: dts: rockchip: rk3588s-nanopi-r6: add gmac1 add phy-supply
` [PATCH v4 09/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove bogus vcc5v0_usb regulator
` [PATCH v4 10/12] arm64: dts: rockchip: rk3588s-nanopi-r6: add comment to gmac phy-mode
` [PATCH v4 11/12] arm64: dts: rockchip: rk3588s-nanopi-r6: refactor to support M6 boards
` [PATCH v4 12/12] arm64: dts: rockchip: add support for NanoPi M6 board
[RFC PATCH 00/10] net-next: add basic support for RK3568 XPCS
2026-07-17 7:03 UTC (22+ messages)
` [RFC PATCH 01/10] net: stmmac: move XPCS lifetime management to platform drivers
` [RFC PATCH 06/10] net: pcs: xpcs: improve SGMII AN state handling for Rockchip RK3568
` [RFC PATCH 07/10] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [RFC PATCH 10/10] MAINTAINERS: add entry for Rockchip XPCS driver
[PATCH net-next] net: stmmac: dwmac-rk: enable the reference clock for output mode
2026-07-17 7:00 UTC (3+ messages)
[PATCH net-next v2 0/2] net: stmmac: dwmac-rk: refclk for crystal-less RGMII PHY
2026-07-17 6:59 UTC (3+ messages)
` [PATCH net-next v2 1/2] dt-bindings: net: rockchip-dwmac: allow output clock_in_out for RGMII
` [PATCH net-next v2 2/2] net: stmmac: dwmac-rk: enable the reference clock for output mode
[PATCH v4 0/2] arm64: dts: rockchip: Add ArmSoM CM5 and CM5-IO
2026-07-17 6:59 UTC (3+ messages)
` [PATCH v4 1/2] dt-bindings: arm: "
` [PATCH v4 2/2] arm64: dts: "
[PATCH V17 0/9] Add Invensense ICM42607
2026-07-17 6:21 UTC (11+ messages)
` [PATCH V17 1/9] dt-bindings: iio: imu: icm42600: Add mount-matrix
` [PATCH V17 2/9] dt-bindings: iio: imu: icm42600: Add icm42607
` [PATCH V17 3/9] iio: imu: inv_icm42607: Add inv_icm42607 Core Driver
` [PATCH V17 4/9] iio: imu: inv_icm42607: Add SPI For icm42607
` [PATCH V17 5/9] iio: imu: inv_icm42607: Add PM support for icm42607
` [PATCH V17 6/9] iio: imu: inv_icm42607: Add Accelerometer "
` [PATCH V17 7/9] iio: imu: inv_icm42607: Add Gyroscope to icm42607
` [PATCH V17 8/9] iio: imu: inv_icm42607: Add Temp Support in icm42607
` [PATCH V17 9/9] arm64: dts: rockchip: Add icm42607p IMU for RG-DS
[PATCH v2] thermal/drivers: Remove redundant error messages on IRQ request failure
2026-07-17 2:47 UTC
[PATCH v5 0/6] Add Rockchip RK3576 PWM Support Through MFPWM
2026-07-17 2:38 UTC (4+ messages)
` [PATCH v5 3/6] pwm: Add rockchip PWMv4 driver
[PATCH 1/3] arm64: dts: rockchip: Fix rk3399-roc-pc-plus analog audio
2026-07-17 1:07 UTC (3+ messages)
` [PATCH 2/3] arm64: dts: rockchip: Enable wireless on rk3399-roc-pc-plus
` [PATCH 3/3] arm64: dts: rockchip: Keep rk3399-roc-pc-plus work LED on
eDP support for RK3568
2026-07-17 0:33 UTC (3+ messages)
[PATCH v3 0/2] arm64: dts: rockchip: Add ArmSoM CM5 and CM5-IO
2026-07-16 22:51 UTC (7+ messages)
` [PATCH v3 1/2] dt-bindings: arm: "
` [PATCH v3 2/2] arm64: dts: "
[PATCH v2] nvmem: rockchip-otp: skip zero-byte reads
2026-07-16 21:21 UTC (2+ messages)
[PATCH v10 0/4] Add support for Orange Pi 5 Pro
2026-07-16 19:24 UTC (4+ messages)
[PATCH v2 0/2] arm64: dts: rockchip: Add LCKFB Taishan Pi 3M
2026-07-16 19:24 UTC (2+ messages)
[PATCH 0/2] nvmem: rockchip-efuse: add RK3399 OTP write support
2026-07-16 18:42 UTC (6+ messages)
` [PATCH 1/2] dt-bindings: nvmem: rockchip-efuse: add rockchip,efuse-write-enable property
` [PATCH 2/2] nvmem: rockchip-efuse: add write support for RK3399
[PATCH v3 00/12] arm64: dts: rockchip: Add NanoPi M6 board
2026-07-16 18:31 UTC (8+ messages)
` [PATCH v3 03/12] arm64: dts: rockchip: rk3588s-nanopi-r6: fix missing pcie rst pinctrl
` [PATCH v3 11/12] arm64: dts: rockchip: rk3588s-nanopi-r6: refactor to support M6 boards
[PATCH v4 0/2] arm64: dts: rockchip: Add Vicharak Vaaman2 board support
2026-07-16 18:21 UTC (3+ messages)
` [PATCH v4 1/2] dt-bindings: arm: rockchip: Add Vicharak Vaaman2
[PATCH v7 0/2] arm64: dts: rockchip: add Vicharak Axon board support
2026-07-16 18:12 UTC (4+ messages)
[PATCH v2 0/2] Add support for EmbedFire LubanCat 4 board
2026-07-16 17:29 UTC (4+ messages)
` [PATCH v2 1/2] dt-bindings: arm: rockchip: Add "
` [PATCH v2 2/2] arm64: dts: "
[PATCH v2 1/2] dt-bindings: arm: rockchip: Add ArmSoM CM5 and CM5-IO
2026-07-16 17:27 UTC (3+ messages)
` [PATCH v2 2/2] arm64: dts: "
[PATCH] phy: rockchip: naneng-combphy: Always configure SSC spread direction
2026-07-16 15:24 UTC (2+ messages)
[PATCH v8 00/39] Add HDMI 2.0 support to DW HDMI QP TX
2026-07-16 15:07 UTC (26+ messages)
` [PATCH v8 02/39] drm/connector: Add caps-based HDMI connector init helper
` [PATCH v8 04/39] drm/connector: Add HDMI 2.0 scrambler infrastructure
` [PATCH v8 10/39] drm/display: hdmi-state-helper: Sync SCDC state on hotplug
[PATCH v3 0/2] arm64: dts: rockchip: Add ArmSoM CM5 and CM5-IO
2026-07-16 8:17 UTC (3+ messages)
` [PATCH v3 1/2] dt-bindings: arm: "
` [PATCH v3 2/2] arm64: dts: "
[PATCH v4 0/8] phy: rockchip: samsung-hdptx: Clock fixes and API transition cleanups
2026-07-16 12:27 UTC (3+ messages)
` [PATCH v4 1/8] phy: rockchip: samsung-hdptx: Fix rate recalculation for high bpc
[PATCH v2 0/5] drm/panel: refcounting panel lookups and references
2026-07-16 11:47 UTC (4+ messages)
` [PATCH v2 3/5] drm/panel: of_drm_find_panel() return a counted reference
[PATCH] drm/rockchip: vop2: add COLOR_ENCODING and COLOR_RANGE plane properties
2026-07-16 11:30 UTC
[PATCH 2/4] dt-bindings: vendor-prefixes: Add techvision
2026-07-16 10:41 UTC (2+ messages)
` (subset) "
[PATCH 0/4] Add devicetree for LincPlus LincStation E1
2026-07-16 10:35 UTC (5+ messages)
` [PATCH 1/4] dt-bindings: leds: Document "gpio" trigger
` (subset) "
[PATCH 0/2] Add support for Vicharak Vaaman board
2026-07-16 9:28 UTC (3+ messages)
` [PATCH 1/2] dt-bindings: arm: rockchip: Add "
` [PATCH 2/2] arm64: dts: "
[PATCH 0/2] arm64: dts: rockchip: Add ArmSoM CM5 and CM5-IO
2026-07-16 8:23 UTC (6+ messages)
` [PATCH 1/2] dt-bindings: arm: "
` [PATCH 2/2] arm64: dts: "
[PATCH net-next] net: stmmac: dwmac-rk: enable the reference clock for output mode
2026-07-16 6:56 UTC
[PATCH v2 0/2] arm64: dts: rockchip: Add ArmSoM CM5 and CM5-IO
2026-07-16 6:55 UTC
[PATCH v3 00/10] Synopsys DisplayPort Controller improvements for Rockchip platforms
2026-07-16 3:38 UTC (7+ messages)
` [PATCH v3 07/10] drm/bridge: synopsys: dw-dp: Add Runtime PM support
` [PATCH v3 08/10] drm/rockchip: dw_dp: Add runtime "
[PATCH v13 00/35] phy: rockchip: usbdp: Clean up the mess
2026-07-16 2:50 UTC (39+ messages)
` [PATCH v13 01/35] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v13 02/35] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v13 03/35] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v13 04/35] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v13 05/35] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v13 06/35] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v13 07/35] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v13 08/35] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v13 09/35] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v13 10/35] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v13 11/35] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v13 12/35] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v13 13/35] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v13 14/35] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v13 15/35] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v13 16/35] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v13 17/35] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v13 18/35] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v13 19/35] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v13 20/35] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v13 21/35] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v13 22/35] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v13 23/35] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v13 24/35] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v13 25/35] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v13 26/35] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v13 27/35] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v13 28/35] phy: core: add notifier infrastructure
` [PATCH v13 29/35] usb: dwc3: core: support PHY reset notifications
` [PATCH v13 30/35] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v13 31/35] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v13 32/35] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v13 33/35] phy: rockchip: usbdp: Fix power state handling
` [PATCH v13 34/35] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v13 35/35] phy: rockchip: usbdp: Add USB-C state without DP enabled
[PATCH] media: rkvdec: use DIV_ROUND_UP() for CTB counts
2026-07-16 2:26 UTC (2+ messages)
[PATCH v3 0/9] media: bound stateless HEVC/AV1 tile counts
2026-07-16 1:03 UTC (2+ messages)
[PATCH] media: rockchip: rga: don't change RGB quantization
2026-07-16 0:57 UTC (2+ messages)
[PATCH] media: rkvdec: hevc: cap EXT SPS RPS control counts before descriptor assembly
2026-07-15 22:45 UTC (8+ messages)
` [PATCH v2 0/3] media: rkvdec: hevc: bound EXT SPS RPS control counts
` [PATCH v2 1/3] media: rkvdec: hevc: tighten EXT SPS RPS control dimensions
` [PATCH v2 2/3] media: v4l2-ctrls: validate HEVC EXT SPS RPS counts
` [PATCH v2 3/3] media: rkvdec: hevc: guard INTER_REF_PIC_SET_PRED index underflow
[PATCH v16 00/10] Add Invensense ICM42607
2026-07-15 20:34 UTC (6+ messages)
` [PATCH v16 02/10] dt-bindings: iio: imu: icm42600: Remove interrupts from required
[PATCH 0/3] drm: remove unneeded 'fast_io' parameter in regmap_config
2026-07-15 19:36 UTC (3+ messages)
` [PATCH 3/3] drm/rockchip: "
[PATCH v2] dt-bindings: watchdog: snps,dw-wdt: Add RV1106 compatible
2026-07-15 19:33 UTC (2+ messages)
[PATCH v2] dt-bindings: serial: snps-dw-apb-uart: Add RV1106 compatible
2026-07-15 19:32 UTC (2+ messages)
[PATCH v2] dt-bindings: iio: adc: rockchip-saradc: Add RV1106 compatible
2026-07-15 19:21 UTC (3+ messages)
[PATCH 00/17] media: rockchip: rga: Add multi-core support
2026-07-15 9:44 UTC (4+ messages)
` [PATCH 05/17] media: v4l2-mem2mem: support running multiple jobs in parallel
[PATCH] powercap: dtpm: constify OF match table
2026-07-15 7:15 UTC
[PATCH 00/18] thermal/drivers: Remove redundant error messages on IRQ request failure
2026-07-15 6:52 UTC (2+ messages)
[PATCH] drm/rockchip: dw_hdmi_qp: attach the HDMI Colorspace connector property
2026-07-15 6:26 UTC (2+ messages)
[PATCH v2 0/6] Add support for the Rockchip RV1106 and RV1103
2026-07-14 19:36 UTC (7+ messages)
` [PATCH v2 1/6] dt-bindings: clock: rockchip: Add RV1106 CRU support
` [PATCH v2 2/6] clk: rockchip: Add clock controller for the RV1106
` [PATCH v2 3/6] dt-bindings: soc: rockchip: grf: Add RV1106 compatibles
` [PATCH v2 4/6] ARM: dts: rockchip: Add support for RV1106 and RV1103
` [PATCH v2 5/6] dt-bindings: arm: rockchip: Add Luckfox Pico Mini B
` [PATCH v2 6/6] ARM: dts: "
[PATCH v2 0/3] pinctrl: Add support for the Rockchip RV1106
2026-07-14 19:25 UTC (4+ messages)
` [PATCH v2 1/3] dt-bindings: gpio: rockchip,gpio-bank: Add rockchip,grf property
` [PATCH v2 2/3] dt-bindings: pinctrl: rockchip: Add RV1106 compatible
` [PATCH v2 3/3] pinctrl: rockchip: Add RV1106 pinctrl support
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox