messages from 2026-07-31 14:47:18 to 2026-08-03 16:45:44 UTC [more...]
[PATCH 00/21] net: phy: add X-Powers AC200/AC300 EPHY support
2026-08-03 16:45 UTC (45+ messages)
` [PATCH 01/21] dt-bindings: net: allwinner: add H616 EMAC1
` [PATCH 02/21] net: stmmac: sun8i: add support for Allwinner "
` [PATCH 03/21] arm64: dts: allwinner: h616: add EMAC1 controller
` [PATCH 04/21] net: mdio: factor out OF child registration helpers
` [PATCH 05/21] net: mdio: make device map changes hotplug-safe
` [PATCH 06/21] net: mdio: support dynamic OF device changes
` [PATCH 07/21] dt-bindings: net: x-powers: add AC200 EPHY control
` [PATCH 08/21] dt-bindings: mfd: x-powers: add AC200
` [PATCH 09/21] mfd: add X-Powers AC200 support
` [PATCH 10/21] net: phy: add X-Powers AC200 EPHY control driver
` [PATCH 11/21] dt-bindings: net: x-powers: add AC300 EPHY control
` [PATCH 12/21] net: phy: add X-Powers AC300 EPHY control driver
` [PATCH 13/21] dt-bindings: net: x-powers: add AC200/AC300 EPHY
` [PATCH 14/21] net: phy: support configuring PHY-autonomous Tx LPI
` [PATCH 15/21] net: phylink: allow PHY-autonomous EEE without MAC LPI
` [PATCH 16/21] net: phy: add X-Powers AC200/AC300 EPHY driver
` [PATCH 17/21] arm64: dts: allwinner: h616: add ACx00 EPHY resources
` [PATCH 18/21] arm64: dts: allwinner: orangepi-zero2w: enable Ethernet expansion
` [PATCH 19/21] arm64: dts: allwinner: h6: add AC200 EPHY resources
` [PATCH 20/21] arm64: dts: allwinner: h6: tanix: enable AC200 EPHY
` [PATCH 21/21] arm64: defconfig: enable X-Powers ACx00 Ethernet support
[RFC PATCH] arm64: dts: rockchip: H28K: release RTL8211F reset before MDIO probing
2026-08-03 16:42 UTC (3+ messages)
` [RFC PATCH v2] "
[RFC PATCH] arm64: dts: rockchip: H28K: release RTL8211F reset before MDIO probing
2026-08-03 16:42 UTC
[RFC PATCH v4 0/6] accel/rocket: RK3576 NPU (RKNN) enablement
2026-08-03 16:05 UTC (9+ messages)
` [RFC PATCH v4 1/6] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
` [RFC PATCH v4 2/6] pmdomain/rockchip: add optional per-domain power-on settle delay
` [RFC PATCH v4 3/6] pmdomain/rockchip: cycle optional power-domain resets on power-on
` [RFC PATCH v4 4/6] accel/rocket: add RK3576 NPU (RKNN) support
` [RFC PATCH v4 5/6] arm64: dts: rockchip: rk3576: add NPU (RKNN) nodes
` [RFC PATCH v4 6/6] arm64: dts: rockchip: rk3576-rock-4d: enable NPU
[PATCH 0/2] pinctrl: rockchip: Two fixes for latent driver bugs
2026-08-03 14:10 UTC (3+ messages)
` [PATCH 1/2] pinctrl: rockchip: Reset the pin count when recalculating SoC data
` [PATCH 2/2] pinctrl: rockchip: Restrict the RV1103B 2-bit drive type to bank 2
[RFC PATCH] arm64: dts: rockchip: H28K: release RTL8211F reset before MDIO probing
2026-08-03 12:58 UTC
[PATCH v2 0/4] phy: rockchip-samsung-dcphy: support the D-PHY receiver direction
2026-08-03 12:05 UTC (5+ messages)
` [PATCH v2 1/4] dt-bindings: phy: rockchip,rk3588-mipi-dcphy: support per-direction phys
` [PATCH v2 3/4] phy: rockchip-samsung-dcphy: model TX and RX as separate PHYs
[PATCH v4 0/3] phy: rockchip: inno-csidphy: fix 2500 Mbps support and add clock lane phase tuning
2026-08-03 11:04 UTC (3+ messages)
` [PATCH v4 3/3] phy: rockchip: phy-rockchip-inno-csidphy: "
[PATCH v2 0/4] crypto: rockchip: Add RK356x/RK3588 cryptographic offloader
2026-08-03 10:42 UTC (2+ messages)
[PATCH v2 0/2] arm64: dts: rockchip: Add MangoPi M28K
2026-08-03 9:34 UTC (4+ messages)
` [PATCH v2 1/2] dt-bindings: arm: "
` [PATCH v2 2/2] arm64: dts: "
[PATCH v2 0/7] clk: clean-up simple provider misuse of the consumer API
2026-08-03 3:23 UTC (2+ messages)
` (subset) "
[PATCH v1 0/7] Add HPD support for Rockchip Analogix DP
2026-08-03 1:50 UTC (5+ messages)
[PATCH v5 0/6] drm/bridge: Implement generic USB Type-C DP HPD bridge
2026-08-03 1:38 UTC (4+ messages)
` [PATCH v5 1/6] "
[PATCH 0/4] Add devicetree for LincPlus LincStation E1
2026-08-02 19:09 UTC (2+ messages)
` (subset) "
[PATCH v2 00/10] net-next: add basic support for RK3568 XPCS
2026-08-02 19:00 UTC (29+ messages)
` [PATCH v2 01/10] net: stmmac: move XPCS lifetime management to platform drivers
` [PATCH v2 02/10] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
` [PATCH v2 03/10] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
` [PATCH v2 04/10] dt-bindings: net: pcs: add rockchip,rk3568-xpcs binding
` [PATCH v2 05/10] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [PATCH v2 06/10] net: pcs: xpcs: add ANRESTART support for SGMII link recovery
` [PATCH v2 07/10] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [PATCH v2 08/10] net: stmmac: dwmac-rk: add SGMII support for RK3568
` [PATCH v2 09/10] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
` [PATCH v2 10/10] MAINTAINERS: add entry for Rockchip XPCS driver
[PATCH V21 0/9] Add Invensense ICM42607
2026-08-02 18:49 UTC (4+ messages)
` (subset) "
[PATCH v3 0/2] Add support for Vicharak Vaaman board
2026-08-02 18:49 UTC (2+ messages)
[PATCH 1/2] ARM: dts: rockchip: Correct white-space style
2026-08-02 18:49 UTC (3+ messages)
` [PATCH 2/2] arm64: "
[PATCH v2] accel/rocket: request the core clocks by name
2026-08-02 13:13 UTC (2+ messages)
[RFC] accel/rocket: DVFS on RK3588 - a hardware constraint, and some numbers
2026-08-02 12:04 UTC (3+ messages)
[PATCH] drm/rockchip: vop2: give rk3576 VP2 a primary plane
2026-08-01 22:35 UTC (2+ messages)
` [PATCH v2] "
[RFC] accel/rocket: DVFS on RK3588 - a hardware constraint, and some numbers
2026-08-01 16:29 UTC (2+ messages)
[PATCH 1/2] arm64: dts: rockchip: Fix fan PWM period on LubanCat 4
2026-08-01 4:50 UTC (2+ messages)
` [PATCH 2/2] arm64: dts: rockchip: Add fan cooling maps for "
[PATCH 0/2] arm64: dts: rockchip: Fix fan speed control on LubanCat 4
2026-08-01 4:50 UTC
[PATCH v2 0/2] accel/rocket: fix shared-device lifecycle on probe failure and unbind
2026-08-01 3:36 UTC (3+ messages)
` [PATCH v2 2/2] accel/rocket: keep core slots stable across unbind and rebind
[PATCH 0/4] Dongwoon DW9714 - correct vcc/vdd supply voltage
2026-08-01 0:35 UTC (5+ messages)
` [PATCH 1/4] media: dt-bindings: dongwoon,dw9714: Example shouldn't imply 1.8 V
` [PATCH 2/4] arm64: dts: rockchip: rk3399-pinephone-pro: DW9714 coil requires higher voltage
` [PATCH 3/4] arm64: dts: rockchip: rk3566-pinetab2: "
` [PATCH 4/4] arm64: dts: imx8mq-librem5: Dongwoon "
[GIT PULL] Rockchip dts64 changes for 7.3 #1
2026-07-31 22:12 UTC
[PATCH v10 00/69] Add HDMI 2.0 support to DW HDMI QP TX
2026-07-31 16:20 UTC (70+ messages)
` [PATCH v10 01/69] video/hdmi: Introduce HDMI version enum
` [PATCH v10 02/69] drm/connector: hdmi: Handle reset() state allocation failure
` [PATCH v10 03/69] drm/display: hdmi: Rename drmm_connector_hdmi_init() to *_ini2()
` [PATCH v10 04/69] drm/connector: Add drmm_connector_hdmi_init() with new signature
` [PATCH v10 05/69] drm/display: bridge_connector: Convert to drmm_connector_hdmi_init()
` [PATCH v10 06/69] drm/probe-helper: Introduce .force_ctx() connector callback
` [PATCH v10 07/69] drm/connector: Add HDMI 2.0 scrambler infrastructure
` [PATCH v10 08/69] drm/display: scdc-helper: Add macro for connector-prefixed debug messages
` [PATCH v10 09/69] drm/display: scdc-helper: Add helper to set SCDC version information
` [PATCH v10 10/69] drm/display: hdmi: Add HDMI 2.0 scrambling management helpers
` [PATCH v10 11/69] drm/display: hdmi: Advertise SCDC source version when scrambling
` [PATCH v10 12/69] drm/bridge: Fix unlocked list_del in drm_bridge_add()
` [PATCH v10 13/69] drm/bridge: Fix unlocked list access in drm_bridge_attach()
` [PATCH v10 14/69] drm/bridge: Remove redundant error check in drm_bridge_helper_reset_crtc()
` [PATCH v10 15/69] drm/bridge: Add bridge ops for source-side HDMI 2.0 scrambling
` [PATCH v10 16/69] drm/display: bridge_connector: Use cached connector status in .get_modes()
` [PATCH v10 17/69] drm/display: bridge_connector: Switch to .detect_ctx() connector helper
` [PATCH v10 18/69] drm/display: bridge_connector: Switch to .force_ctx() "
` [PATCH v10 19/69] drm/display: bridge_connector: Wire up HDMI 2.0 scrambler callbacks
` [PATCH v10 20/69] drm/display: hdmi-state-helper: Add source TMDS rate validation
` [PATCH v10 21/69] drm/display: hdmi-state-helper: Pass acquire ctx to hotplug helpers
` [PATCH v10 22/69] drm/display: hdmi-state-helper: Sync SCDC state on hotplug
` [PATCH v10 23/69] drm/display: hdmi-state-helper: Set HDMI scrambling requirement
` [PATCH v10 24/69] drm/bridge: dw-hdmi-qp: Rate limit i2c read error messages
` [PATCH v10 25/69] drm/bridge: dw-hdmi-qp: Provide .{enable,disable}_hpd() PHY ops
` [PATCH v10 26/69] drm/bridge: dw-hdmi-qp: Remove unused workqueue include and define
` [PATCH v10 27/69] drm/bridge: dw-hdmi-qp: Add HDMI 2.0 scrambling support
` [PATCH v10 28/69] drm/bridge: dw-hdmi-qp: Provide dw_hdmi_qp_hpd_notify() helper
` [PATCH v10 29/69] drm/rockchip: dw_hdmi_qp: Fix invalid drvdata access in PM ops
` [PATCH v10 30/69] drm/rockchip: dw_hdmi_qp: Cancel pending HPD work on suspend
` [PATCH v10 31/69] drm/rockchip: dw_hdmi_qp: Add missing newlines in dev_err_probe() messages
` [PATCH v10 32/69] drm/rockchip: dw_hdmi_qp: Use local dev variable consistently in bind()
` [PATCH v10 33/69] drm/rockchip: dw_hdmi_qp: Avoid spurious HPD IRQ thread wakeups
` [PATCH v10 34/69] drm/rockchip: dw_hdmi_qp: Mask RK3576 HPD IRQ in io_init
` [PATCH v10 35/69] drm/rockchip: dw_hdmi_qp: Implement .{enable,disable}_hpd() PHY ops
` [PATCH v10 36/69] drm/rockchip: dw_hdmi_qp: Factor out HPD interrupt (un)mask helpers
` [PATCH v10 37/69] drm/rockchip: dw_hdmi_qp: Control the HPD IRQ line via the bridge HPD ops
` [PATCH v10 38/69] drm/rockchip: dw_hdmi_qp: Use dw_hdmi_qp_hpd_notify() for HPD reports
` [PATCH v10 39/69] drm/bridge: dw-hdmi-qp: Drop unused .setup_hpd() phy op
` [PATCH v10 40/69] drm/vc4: hdmi: Use common TMDS char rate constants
` [PATCH v10 41/69] drm/vc4: hdmi: Switch to drm_hdmi_mode_needs_scrambling()
` [PATCH v10 42/69] drm/vc4: hdmi: Switch to .force_ctx() connector helper
` [PATCH v10 43/69] drm/vc4: hdmi: Propagate -EDEADLK to the top level
` [PATCH v10 44/69] drm/vc4: hdmi: Convert to drmm_connector_hdmi_init()
` [PATCH v10 45/69] drm/vc4: hdmi: Convert to common HDMI 2.0 scrambling infrastructure
` [PATCH v10 46/69] drm/vc4: hdmi: Defer pixel clock validation to HDMI helpers
` [PATCH v10 47/69] drm/display: hdmi-state-helper: Drop drm_atomic_helper_connector_hdmi_force()
` [PATCH v10 48/69] drm/bridge: adv7511: Advertise HDMI 1.2 capabilities
` [PATCH v10 49/69] drm/bridge: inno-hdmi: "
` [PATCH v10 50/69] drm/bridge: ite-it6263: Drop redundant .mode_valid hook
` [PATCH v10 51/69] drm/bridge: ite-it6263: Advertise HDMI 1.3 capabilities
` [PATCH v10 52/69] drm/bridge: ite-it66121: Advertise HDMI 1.2 capabilities
` [PATCH v10 53/69] drm/bridge: lontium-lt9611: Advertise HDMI 1.4 capabilities
` [PATCH v10 54/69] drm/rockchip: rk3066_hdmi: "
` [PATCH v10 55/69] drm/sun4i: hdmi: Convert to drmm_connector_hdmi_init()
` [PATCH v10 56/69] drm/tests: edid: Add 4K@60Hz EDID with 600MHz TMDS
` [PATCH v10 57/69] drm/tests: edid: Fix conformity for 1080p+4K YUV420 200MHz EDID
` [PATCH v10 58/69] drm/tests: edid: Fix conformity for 4K RGB/YUV 340MHz EDID
` [PATCH v10 59/69] drm/tests: bridge: Set supported HDMI version
` [PATCH v10 60/69] drm/tests: connector: Convert to drmm_connector_hdmi_init()
` [PATCH v10 61/69] drm/tests: connector: Add HDMI max_tmds_char_rate init coverage
` [PATCH v10 62/69] drm/tests: connector: Add HDMI source-side scrambler coverage
` [PATCH v10 63/69] drm/tests: hdmi_state_helper: Convert to drmm_connector_hdmi_init()
` [PATCH v10 64/69] drm/tests: hdmi_state_helper: Add connector-provided max_tmds_char_rate coverage
` [PATCH v10 65/69] drm/tests: hdmi_state_helper: Cover source-side scrambling decision
` [PATCH v10 66/69] drm/connector: Remove drmm_connector_hdmi_ini2()
` [PATCH v10 67/69] drm/connector: Drop redundant hdmi vendor/product fields
` [PATCH v10 68/69] drm/connector: Drop redundant hdmi supported_formats field
` [PATCH v10 69/69] drm/connector: Drop redundant max_bpc field
[RFC PATCH v3 4/6] accel/rocket: add RK3576 NPU (RKNN) support
2026-07-31 16:10 UTC (2+ messages)
[PATCH v9 00/61] Add HDMI 2.0 support to DW HDMI QP TX
2026-07-31 15:03 UTC (4+ messages)
` [PATCH v9 03/61] drm/connector: Add drmm_connector_hdmi_init() with new signature
[PATCH v8 00/21] Synopsys DisplayPort Controller improvements for Rockchip platforms
2026-07-31 14:42 UTC (3+ messages)
` [PATCH v8 18/21] drm/bridge: synopsys: dw-dp: Clear only enabled SDPs on atomic disable
` [PATCH v8 21/21] drm/bridge: synopsys: dw-dp: Add audio support
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox