Linux-Rockchip Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-08-13 13:35:45 to 2026-08-13 20:59:55 UTC [more...]

[PATCH v14 00/38] phy: rockchip: usbdp: Clean up the mess
 2026-08-13 20:52 UTC  (39+ messages)
` [PATCH v14 01/38] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v14 02/38] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v14 03/38] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v14 04/38] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v14 05/38] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v14 06/38] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v14 07/38] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v14 08/38] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v14 09/38] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v14 10/38] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v14 11/38] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v14 12/38] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v14 13/38] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v14 14/38] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v14 15/38] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v14 16/38] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v14 17/38] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v14 18/38] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v14 19/38] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v14 20/38] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v14 21/38] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v14 22/38] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v14 23/38] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v14 24/38] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v14 25/38] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v14 26/38] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v14 27/38] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v14 28/38] phy: core: add notifier infrastructure
` [PATCH v14 29/38] usb: dwc3: rockchip: introduce glue driver
` [PATCH v14 30/38] usb: dwc3: core: add post PHY registration hook for platform glue
` [PATCH v14 31/38] usb: dwc3: rockchip: support PHY reset notifications
` [PATCH v14 32/38] usb: dwc3: rockchip: fix USB-C reconnect in gadget mode
` [PATCH v14 33/38] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v14 34/38] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v14 35/38] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v14 36/38] phy: rockchip: usbdp: Fix power state handling
` [PATCH v14 37/38] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v14 38/38] phy: rockchip: usbdp: Add USB-C state without DP enabled

[PATCH v13 00/35] phy: rockchip: usbdp: Clean up the mess
 2026-08-13 20:09 UTC  (4+ messages)

[PATCH v3 00/14] Support 10-bit YUV422 and 8/10-bit YUV420 color format on DW HDMI QP
 2026-08-13 18:49 UTC  (3+ messages)

[PATCH v3 00/16] PCI: dwc: Cache PCIe capability offset and simplify drivers
 2026-08-13 18:49 UTC  (3+ messages)
` [PATCH v3 04/16] PCI: dwc: layerscape-ep: Use cached PCIe capability offset

[PATCH v7 0/3] PCI: rockchip: 5.0 GT/s speed discouraged by Rockchip
 2026-08-13 17:26 UTC  (2+ messages)

[PATCH 0/2] drm/rockchip: Add missing DRM_BRIDGE_CONNECTOR selects
 2026-08-13 14:40 UTC  (3+ messages)
` [PATCH 1/2] drm/rockchip: dw_dp: Select DRM_BRIDGE_CONNECTOR
` [PATCH 2/2] drm/rockchip: rk3066_hdmi: Add missing Kconfig selects

[PATCH v10 02/69] drm/connector: hdmi: Handle reset() state allocation failure
 2026-08-13 13:45 UTC  (2+ messages)

[PATCH v10 20/69] drm/display: hdmi-state-helper: Add source TMDS rate validation
 2026-08-13 13:35 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox